Bios corrupta

Hola por favor un poco de ayuda!
Tengo una xbox 1.4, la consola tiene tsop y tenia instalada una bios ind 5003.67 si mal recuerdo...el caso es que me dio por reflashear la bios, y justo a lo que empieza el xblast a flashear se fue la energia....en fin la tragedia...la xbox prende, parpadea el led...y al cabo de un rato solo tira un error 13 supongo que la bios quedo a medias o no se...que debo hacer? Sera que instalandole uno modchip aladdin tx la puedo volver a flashear? Ayuda porfa, esa consola no la quiero perder
Error 13?, Has probado a meter un juego original en el lector. Apagar y encender con el puesto.
@hal9000 ok el tema esta un poco mas complejo...la bios que e tratado de instalar es la cerbios 2.2 udma...e cambiado el cable de 40 a uno de 80 hilos que tenia por ahi...y ya no da el error 13....el led no parpadea pero la pantalla igual se queda en negro y no pasa de ahi hal....no bootea nada, e intentado arrancar desde el lector el hexen y nada de nada....acabo de intentar con un juego original y sigue igual...pero es curioso, ya no sale el error 13 desde que cambie el cable
asp0909 escribió:@hal9000 ok el tema esta un poco mas complejo...la bios que e tratado de instalar es la cerbios 2.2 udma...e cambiado el cable de 40 a uno de 80 hilos que tenia por ahi...y ya no da el error 13....el led no parpadea pero la pantalla igual se queda en negro y no pasa de ahi hal....no bootea nada, e intentado arrancar desde el lector el hexen y nada de nada....acabo de intentar con un juego original y sigue igual...pero es curioso, ya no sale el error 13 desde que cambie el cable

yo instale ayer la 2.2R y sin problema. ten en cuenta que con la cerbios tarda un poco mas en arrancar que con otras, y ademas no se ve ningun tipo de arranque si no pones las intros en ://C (se queda en negro hasta que salte el dash por defecto)
No amigo ya la e dejado rato ahi y no suena nada no se ve nada, se ve ahi prendida y nada mas
@asp0909 si se flasheo bien la BIOS tendrás que reconstruir el disco, algo no tienes bien en C que impide que arranque

Si no se flasheo bien tal y como parece creo que el Aladdin reemplaza la BIOS de arranque, eso sí olvídate de instalar cerbios en ella . Que también si no vas a instalar discos de más de 2tb no tiene mucho sentido
@eR_pOty queria la cerbios por los xiso, pero en estos momentos lo unico que quiero es almenos dejarla como estaba, y la verdad no se si lo voy a lograr...ayer e comprado el aladdin xt pero tendre que esperar unos 10 dias a que llegue y probar, la verdad nunca e usado un modchip de estos y no se exactamente como funcionan...y sobre lo de C pues tampoco tengo forma de entrar al disco duro, no tengo copia de la eprom para desbloquearlo
asp0909 escribió:@eR_pOty queria la cerbios por los xiso, pero en estos momentos lo unico que quiero es almenos dejarla como estaba, y la verdad no se si lo voy a lograr...ayer e comprado el aladdin xt pero tendre que esperar unos 10 dias a que llegue y probar, la verdad nunca e usado un modchip de estos y no se exactamente como funcionan...y sobre lo de C pues tampoco tengo forma de entrar al disco duro, no tengo copia de la eprom para desbloquearlo

Las últimas versiones del xplorer no hace falta lo desbloquea igual, igualmente espera al Aladdin y no te compliques

Sobre las xiso tampoco tienen mucho sentido. Las iso de Xbox ocupan como un 300% mas en muchos casos frente a formato carpeta y para instalar es un coñazo
@eR_pOty lo que si me serviria es ir buscando un tutorial para instalar el aladdin en 1.4 y todos los que encuentro son para otras placas...eso si me e fijado que la consola ya tiene el conector del modchip soldado, pero no se que mas toca soldar
Hay una BIOS de reparación, que se tiene que flashear en un Aladdin y con este y haciendo unos puentes es posible recuperar en algunos casos la tsop.
No me preguntes donde lo vi, si en redit, ogxbox, epforum
Si finalmente no es posible recuperar la tsop siprwnte queda el Aladdin advanve
@hal9000 que es aladdin advance? el que e comprado dice Ximark Aladdin XT-4032 -
asp0909 escribió:@eR_pOty lo que si me serviria es ir buscando un tutorial para instalar el aladdin en 1.4 y todos los que encuentro son para otras placas...eso si me e fijado que la consola ya tiene el conector del modchip soldado, pero no se que mas toca soldar

Porque en esa version no hace falta recontruir el LPC , solo conectar el D0 si no me equivoco. es decir que no hay que soldar, simplemente lo conectas, sueldas el D0 a cualquier masa de la xbox y ya deberia funcionar. recuerda puentear el aladdin para que arranque automaticamente con el BT
@eR_pOty entiendo amigo! tendre todo en cuenta y me informare de adsolutamente todo antes de tocar algo...ya me tiene nervioso el asunto, ja ja ja
asp0909 escribió:@hal9000 que es aladdin advance? el que e comprado dice Ximark Aladdin XT-4032 -

Ese mismo, a lo largo de su vida, el Aladdin Advance ha tenido muchos nombres
@hal9000
hola amigos volvi! ok me a llegado el chip aladdin xt 2 lo e instalado con mucho cuidado, e prendido la consola y ya inicia....ahora tengo unas dudas....

en este momento la consola inicia desde una bios que tiene el chip?
se puede flashear otra vez la bios propia de la consola o debo dejarla asi?
la consola tiene un disco duro de 500 gigas ide pero veo que no los reconoce, desconozco porque
que debo hacer ahora?

debo aclarar algo...intente flashear la bios del aladdin y no se deja...parece que no se puede reflashear a llegado con una bios evox m8 plus 1.6...no me reconoce g y f solo una parte al parecer
Si has probado a flashear y no hay forma de hacerlo, siempre puedes utilizar BDI, donde hay una opción para estos casos.
@hal9000 que es BDI? Anochw me puse a investigar y resulta que ese modchip es una copia truña que no se deja sobre escribir o no se bien...ok amigo edito la respuesta...supongo que hablas del borg disc installer...estoy descargando uno ya...que opción dices que me puede ayudar?
16 respuestas