Ayuda xbox se queda pilla en él logo , porque cambie él idioma de la consola en msdash

alexmta58
Novato
5 mensajes
desde nov 2017
Hola a todos espero que me puedan ayudar , por lo que e estado buscando a la xbox con xploit de zxbinstaller no se le puede cambiar él idioma y yo de #%@$ lo e cambiado y ahora no pasa del logo , así que reformarse él hdd con él cd de linux , al conectarlo de nuevo a la xbox iniciaba normal , luego hice él procedimiento del zxbinstaller para dejar él hdd jalando con lo de formatear y lo del xploit completo , al finalizar reinicio la consola y de nuevo se queda pegada en él lobo de Xbox , volví a formatear él hdd pero esta vez no realizó él procedimiento de zxbinstaller .

Mi pregunta es como hago para cambiar de nuevo él lenguaje de la consola sin él ms dash? Ayuda por favor actualmente él lenguaje de la consola esta en Italiano
:(

http://es.tinypic.com/r/fnv60y/9
hal9000
Eurogitano
23.503 mensajes
y 1 foto
desde dic 2003
No pasa del logo?, que color del led se queda, en verde?, en naranja?, te aparece un mensaje de error en pantalla, pantalla negra o una verde que te pone actualizando el live y ahí se queda para siempre?
alexmta58
Novato
5 mensajes
desde nov 2017
Hola gracias por responder , con él disco duro original se queda en él logó del xbox , no muestra ningún error y él led se queda verde , con él disco duro nuevo me entra normal ya que lo formatee con él cd de linux xboxhdm y no puedo cambiar él lenguaje porque no tengo él ms dash y para tenerlo tengo que usar él zxbinstaller formatear e instalar él xploit pero al reiniciar se me queda de nuevo en él logo de xbox .

Lo que paso fue que le cambie él lenguaje de la consola a italiano en ms dash y desde eso no pasa del logo
hal9000
Eurogitano
23.503 mensajes
y 1 foto
desde dic 2003
Editado 2 veces. Última: 2/12/2017 - 16:41:20 por hal9000.
Esa xbox no tiene chip????, en vez de instalar el exploit, instala para chip con el ms dash
EDIT
Es que no entiendo como puedes ejecutar el ZXB sin que tenga nada o lo que pasa es que instalas un exploit básico con el xboxhdm (linux), con eso arranca el ZXB desde el lector y cuando quieres instalar el exploit completo, entonces peta del todo?
Has probado con el BDI?
alexmta58
Novato
5 mensajes
desde nov 2017
Mi consola no tiene chip físico , cuando formateas él hdd con él cd de linux te instala él dash de otra consola , ya al instalar él xploit completo con zxb al reiniciar la consola no pasa del logo , había leído en unas de tus respuestas que si se cambia él lenguaje simplemente la consola se PETA , él problema es él cambio del lenguaje :/
XEstebanEdgeX
Eines Tages
2.379 mensajes
desde jun 2012
en Salah eh Dinn 13-45
Esa consola tenia Uxe? hace un tiempo alguien vino por lo mismo,se le quedaba en verde o le mostraba el fondo del menu del MSDash,sin letras ni nada mas.

Si tienes la eeprom crea otro hdd o si no te tocara leerla desde la placa,a menos que le pongas chip fisico.
alexmta58
Novato
5 mensajes
desde nov 2017
La consola tiene uxe y tengo la EEPROM , de nada servira crear un nuevo hdd , porque él lenguaje de la consola a sido cambiada :/ no puedo ingresar a ms dash creando un nuevo hdd porque al abrir él msdash sacara él error verde , y si instalo él xploit completo uxe + nkpatcher al reiniciar la consola se queda en él logo y de ahí no pasa
XEstebanEdgeX
Eines Tages
2.379 mensajes
desde jun 2012
en Salah eh Dinn 13-45
Editado 1 vez. Última: 3/12/2017 - 00:15:50 por XEstebanEdgeX.
Creo que andas equivocado,por que el idioma se guarda en el HDD y es eso lo que tienes ''corrupto''

Crea un HDD nuevo con CD Linux o XBOXHDM y cuando lo tengas listo,lo conectas a la consola y y sin mover NADA le metes el BORG DISC y le das a instalar BORG OS ,ese te instala Ndure (mil veces mejor que UXE) y te instala ademas el MSDashboard ,en el cual podras cambiar el idioma a ESPAÑOL.

Toda la modificacion que has hecho esta en el HDD NO EN LA CONSOLA,por lo que haciendo otro procediemiento obtendras otro resultado..

Entonces..desbloquea el HDD malo que tienes con la eeprom de tu consola,y haz el proceso desde 0,instala el exploit y lo bloqueas,al primer encendido de la consola con el nuevo HDD metele el BORG y le instalas el BORG OS y listo.


El ZXB nunca lo he utilizado por que se que trae el UXE y aqui en EOL he encontrado miles de hilos pidiendo ayuda por que ese exploit les termina haciendo lo del idioma o lo del logo X...

El Borg lo encuentras en la casa de hal,bajo su avatar.
alexmta58
Novato
5 mensajes
desde nov 2017
Vale amigo voy a probar