Ayuda: Xbox brick

Hola, tenía tres bonitos Xbox funcionando perfectamente, con algún tipo de "chip virtual".. (soy completamente nuevo en Xbox) no era el dashboard original, los abrí, limpie y creo que en algún punto toque algo de unas soldaduras que venían en la parte de abajo, los arme y voila! ninguno prendió de nuevo, nada, ni luces ni intentos de moverse los ventiladores.. NADA.

Imagen
Imagen

Alguna sugerencia o tengo tres bonitos pisapapeles?


Saludos!

ACTUALIZACIÓN: Efectivamente al estar cambiando las placas de una versión a otra.. queme el transistor T2 (MMBT4403), dejo una imagen del punto que hay que cortar/aislar si es que no quieren quemar sus Xbox.. Subo como adjuntos los archivos proporcionados por @hal9000 ya que poco a poco en internet desaparecen (por el tiempo..) los archivos/fotos relacionados con el Xbox en guías y tutoriales.

Imagen

De nuevo agradezco a todos los que amablemente ayudaron a este novato, muchas gracias a todos y en especial a @hal9000

Saludos!
Has comprobado las soldaduras del cable de alimentación?(el que conecta con la placa)
Yutin23+ escribió:Has comprobado las soldaduras del cable de alimentación?(el que conecta con la placa)


Si, y todo parece estar bien, probé con fuentes distintas y con todas es lo mismo, hoy trataré de cambiar todos los capacitores de la placa.
@cuyoleyva
Esas soldaduras son de que en algún momento tuvo un chip.
El problema es que has desmontado tres xbox y despues de eso ninguna funciona?
No te líes a cambiar nada que de eso NO es el problema. Eran todas v1.6?, si había cualquier v1.5 o inferior y hay montado una placa v1.6, las has fundido. Ya que las v1.6 no llevan un agujero de tornillo que las otras si, entonces la patilla toca un punto de la placa y se quema.


hilo_resucitando-una-xbox-1-6_1505998

http://members.home.nl/bprosman/Xbox_v1 ... ection.pdf
hal9000 escribió:@cuyoleyva
Esas soldaduras son de que en algún momento tuvo un chip.
El problema es que has desmontado tres xbox y despues de eso ninguna funciona?
No te líes a cambiar nada que de eso NO es el problema. Eran todas v1.6?, si había cualquier v1.5 o inferior y hay montado una placa v1.6, las has fundido. Ya que las v1.6 no llevan un agujero de tornillo que las otras si, entonces la patilla toca un punto de la placa y se quema.


hilo_resucitando-una-xbox-1-6_1505998

http://members.home.nl/bprosman/Xbox_v1 ... ection.pdf


Hola @hal9000, muchas gracias, les cambie el transistor MMBT4403 a todas y todas funcionaron perfectamente, me has salvado!! Gracias gracias gracias!!

Una pregunta, podré quitarle esos cables soldados? o corre riesgo si ya no los tiene?

Saludos!
@cuyoleyva

si le quitas los cables pierdes el desbloqueo,a menos que ya no lo tenga...
(mensaje borrado)
Si algo funciona, para que tocarlo!!!!, esos cables son lo que se llama LPC reconstruido y son un valor añadido.

modo historia
En las v1.6 para dificultar el chipeo, dejaron pistas sin conectar en el bus LPC, de forma que a diferencia de las versiones anteriores que era soldar a ese bus + el punto d0 ya funcionaba, en estas no.
7 respuestas