Ayuda RL casera e Hydor L20 II

mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
Buenas compis , como dice el titulo me estoy intentando montar una Rl casera reutilizando radiadores de aios , bloque de los chinos , un deposito que pille por 10€ y una bomba hydor l20 II que pille por 20€ en ebay.
Esto lo hago mas que nada por cacharrear y probar , para si va bien , mas adelante pillar radiadores de cobre( por la corrosion galvanica) y quien sabe si algo mas...
Pero el problema lo tengo con la hydor.
Despues de montarlo todo y ver que no movia nada de caudal, aunque si que mueve las aspas, la saque del circuito la un puse en un barreño y para sorpresa mia no saca nada de agua :-? :-?
Cuando me vino me di cuenta que era version inglesa , con lo que le pille un adaptador para el enchufe.
Puede ser que la bomba gire en sentido contrario al que deberia?
En trifasica lo entenderia pero en 220v creo que no deberia de afectar no?
Gracias y saludos
susoasi
MegaAdicto!!!
603 mensajes
desde ene 2014
en Valencia
mckarthy escribió:en 220v creo que no deberia de afectar no?

No debería.

¿no habrá aire en la bomba?
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
Editado 1 vez. Última: 8/10/2018 - 17:54:43 por mckarthy.
@susoasi
Gracias por contestar compañero!! .
Aire no creo porque al final metí la bomba en un barreño directamente para probar, y nada , ni u a gótica expulsaba .
Ahora la he desmontado y creo que ya se dónde está el problema, el eje y las aspas van a su bola , como si se hubieran despegado las partes entre sí. Con lo que entiendo que aunque la pieza gorda gire al no estar sujeta a las aspas poco van a girar ...
Imagen
No sé si pegarlas con loctite o algo, no se ....
Que opinas?
Saludos y gracias!!

Edito: Pues me he lanzado y lo he pegado con loctite, y menudo chorro suelta ahora!!! asi que era eso aunque se supone que era nueva... pero bueno ya esta.
ahora me toca mirar en que orden conecto todo.
Y una ultima duda...
Tubo de 12mm de interior sabeis de alguno Bueno Bonito y Barato en alguna pagina?
Gracias de nuevo
susoasi
MegaAdicto!!!
603 mensajes
desde ene 2014
en Valencia
Me alegro que lo hayas podido solucionar.

Webs quedan pocas, me suena aquatuning; yo el tubo lo compro en una ferretería de Monserrat (Valencia); a veces donde menos te lo esperas tienen de casi todo.
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
Editado 1 vez. Última: 8/10/2018 - 19:25:20 por mckarthy.
ok , lo malo que aquatuning los gastos de envio se disparan. Habia mirado por ferreterias y chinos pero nada . Solo encontre de 10mm para hacer las probatinas pero es tan fino que se pellizca con mirarlo. Ampliare el radio de busqueda jeje .
Gracias!!!

Edito:
@susoasi
He encontrado este tubo , pone grado alimenticio y del diametro que me encaja. Deberia valer no?
https://www.mwmaterialsworld.com/es/tub ... taria.html
Saludos
susoasi
MegaAdicto!!!
603 mensajes
desde ene 2014
en Valencia
No me hagas nada de caso porque no lo recuerdo bien, pero leí hace tiempo que según qué tubo (no recuerdo si era por el tipo de material o por un recubrimiento interior) se podía corromper el líquido.

Yo lo compraría; si ves que te salen algas pues ya barajas otras opciones.

Yo creo que compré el material en pcrelic, y con el tubo y líquido bueno, me salieron algas en menos de una año.
Ahora con anticongelante de coche y tubo de la ferretería ni un problema.
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
Editado 1 vez. Última: 9/10/2018 - 20:38:29 por mckarthy.
Ok muchas gracias por los consejos!! Lo tendré en cuenta! De momento como bien dices voy a buscar por ferreterías y tirar con anticongelante y agua destilada. Ya iré contando !!! Mil gracias!!!
Edito: ya he encontrado tubo en un baughaus con letras pero bueno , ya iré contando cómo queda.
Salu2
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
Pues después de montarlo todo y desechar un radiador de 120 porque el diámetro de los tubos era muy inferior, la bomba me ha durado 4horas ... Ya empezó mal la cosa y por supuesto ha terminado igual. Con qué ahora me toca buscar un radiador de 240 y otra bomba en condiciones. Sabéis de alguna buena bonita y barata?
Gracias y saludos!!
uchi23a
MegaAdicto!!!
1.306 mensajes
desde ene 2010
en Spañishtan
Editado 2 veces. Última: 19/10/2018 - 07:08:49 por uchi23a.
@mckarthy

Yo le monte a uno una rl por 150€

Bomba/tanque,
radiador 400mn (aluminio) g1/4,
Waterblock 1151
Filtro especial (g1/4)
Sonda de temperatura....
Racoreria
Tubo de ekwb y liquido
________


Para una rl pc no necesita mucha fuerza y tampoco mucho caudal, con 200l/h. vale!

Yo uso una de 500l/h fabricante interno de enermax.

Pues el caso es que en mi circuito caben 2L de g13 diluido al 30% con h2o. (Depósito de 0,3L)

((Si una rl de 5 radiadores pero puedo mantener el OC verano.


El mio me costó unos 38€ (la bomba)

El que le puse a el estaba de oferta con envío incluido por 50€

‎https://m.es.aliexpress.com/item/32822985929.html?spm=a2g0n.orderlist-amp.item.32822985929&aff_trace_key=1b281f2e0fe34df9b6063b1cbe79439a-1538754976861-04208-ieuJaqj&aff_short_key=ieuJaqj&aff_platform=msite


‎https://m.es.aliexpress.com/item/32840575455.html?spm=a2g0n.orderlist-amp.item.32840575455&aff_trace_key=1b281f2e0fe34df9b6063b1cbe79439a-1538754976861-04208-ieuJaqj&aff_short_key=ieuJaqj&aff_platform=msite

______
Tiene regulador y la basura de las luces RGB aunque se puede quitar, se alimenta por molex.

Así quedo
https://t.co/oKQIWq5PvY

Bueno por solo 150€ poca rl se puede montar...

_____

De radiador miraría de cobre si puedes sino el barato de arriba.

‎a 45 a 60€
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
@uchi23a
Muchas gracias por contestar!!
He estado echando un vistazo a las barrow y no están mal la verdad. Lo único es que no me funcionan los enlaces y estado mirando todo el popurrí que hay por AliExpress.
Me ha gustado esta
Barrow SPB17-S LRC RGB v1 17 W bomba de enfriamiento de agua, control de velocidad PWM, no se puede montar directamente DDC tanque modificaciones
https://s.click.aliexpress.com/e/qh25LEp
Que te parece ?
De momento el radiador no lo pillaré y funcionare con el que tengo de 240 aluminio para más adelante pillar uno de cobre de 360. Ya que solo voy a refrigerar el proce.
Gracias y saludos!!
uchi23a
MegaAdicto!!!
1.306 mensajes
desde ene 2010
en Spañishtan
@mckarthy
La que puse yo es la misma pero con tanque incluido como las ekwb.

Si no tienes problema de espacio, es una buena opción, ahora bien si puede montar un tanque encima con un racor macho a macho. (Aunque no lo recomiendo, seria añadir fatiga a la rosca con el peso.

(La bomba aspira por el centro y saca por el lateral.)

¿No te gusto la bomba de vídeo? Yo lo veo más cómodo de instalar y ocupa poco espacio.
Xevipiu
MegaAdicto!!!
2.839 mensajes
desde may 2012
en Leipzig
Editado 1 vez. Última: 20/10/2018 - 13:01:35 por Xevipiu.
La Hydor buena es la L30 rev.II

VAle 28€ y da 2 metros de pressión! (1200L/h)

https://www.aquatuning.es/refrigeracion ... ump?c=5844
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
@uchi23a
Si que me gustó si, pero era por aprovechar el depósito que ya tenía. Pero la verdad me lo estoy planteando porque queda muy chulo y te ahorras tubo y racores.
@Xevipiu
En parte seguí tu consejo de otro hilo con la hydor l30 II , pero se me iba de precio más que nada porque los gastos de envío son 19,90€ . Y vi la l20 II por 20€ y ni me lo pensé . Pero a lo mejor están más pensadas para estar sumergidas como las tienes tú . De echo el sistema de sujeción para el racor de la entrada se me partió con mirarlo , a parte de moverse mucho y facilitar la fuga de líquido. Cosa que en una pecera no habría problema alguno.
Muchas gracias compañeros!!
Saludos
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
Buenas de nuevo!!
Cómo a cabezon no me gana nadie y soy maño... He apañado la bomba hydor . Lo que le pasaba es que las palas rozaban en la base y al final se quedaban agarradas. Le he puesto un mini muelle casero en el eje para que mantenga las distancias y de momento funciona!!
Lo he puesto con el radiador 240 de aluminio y el resultado es bastante aceptable (xeon x5670@4,4 1,42v 80°C máximas) el siguiente paso, ya que la bomba la he apañado es poner un radiador de cobre. Pero me entran las dudas de si notare bastante el ponerle uno de 360 en vez de 240. O me sobraría con el de 240? Solo sería para la CPU...

Imagen
susoasi
MegaAdicto!!!
603 mensajes
desde ene 2014
en Valencia
El circuito contra más corto, mejor.
Si pudieras meter la bomba y el depósito en el hueco de las bahías, y girando el radiador 180 grados, lo hacías mucho más corto.

Con respecto a tu pregunta, con el radiador doble para la cpu es suficiente: no vas a notar mejoría sustancial por poner uno triple.
Si fueses a pasar por agua la gráfica ya sería otro cantar.
Xevipiu
MegaAdicto!!!
2.839 mensajes
desde may 2012
en Leipzig
susoasi escribió:El circuito contra más corto, mejor.
Si pudieras meter la bomba y el depósito en el hueco de las bahías, y girando el radiador 180 grados, lo hacías mucho más corto.

Con respecto a tu pregunta, con el radiador doble para la cpu es suficiente: no vas a notar mejoría sustancial por poner uno triple.
Si fueses a pasar por agua la gráfica ya sería otro cantar.


Cuanbdo más corto sea el circuito, más presión va a tener la bomba, lastima que no sea la L30 :(
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
Editado 1 vez. Última: 31/10/2018 - 20:43:38 por mckarthy.
Gracias por los consejos compañeros!!!
Lo malo es que en un calenton me he pillado el de 360 [carcajad] [carcajad] solo eran 6€ de diferencia...
En cuanto a lo del circuito mas corto me lo imaginaba , cuando reciba el radiador intentare acortar todo lo maximo posible.

@susoasi el problema que tengo es que las bahias estan practicamente completas y la bomba y el deposito son bastante grandes, aunque siguiendo tu consejo intentare cambiar la orientacion haber que consigo.Gracias!!

@Xevipiu
Pues si la verdad una pena , pero me costo encontrar una bomba de estas a buen precio por el tema del coste del envio. Aunque luego me di cuenta que al comprar 2 bajaban a 9€. En coolmod que estaban bien de precio las tenian agotadas y cuando vi esta por ebay la pille, aunque maldita la hora porque vino fatal .... tanto lo del eje como los plasticos que para mi estaban pasados por sol o lo que sea, era tocarla y saltaba alguna pestaña. De hecho he tenido que sellar el tape del racor de entrada con silicona porque se movia y perdia liquido.Si tengo otra ocasion de montar otra rl ire a por la l30II Gracias!!

Es la primera rl "cutre" custom que monto asi que os agradezco muchisimo los consejos, asi es mas facil aprender!!
Cuando me llegue el radiador y lo desmonte todo y vea que se puede hacer os preguntare haber como lo veis.
Mil gracias y saludos !!
Xevipiu
MegaAdicto!!!
2.839 mensajes
desde may 2012
en Leipzig
Pues tengo como x8 bombas L30 en casa, la verdad es que van muy bien para cualquier cosa, como son baratas


Imagen

Imagen

Este circuito lo monte ayer para el 7980XE
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
@Xevipiu
jodo el tinglao que tienes montado!!
Tienes 2 bombas en serie mas la de la pecera ?
Bueno viendo el pedazo de radiador que calzas ...
Exprimiendo al maximo ese 7980XE imagino, por curiosidad hasta donde lo estas llevando?
Saludos
susoasi
MegaAdicto!!!
603 mensajes
desde ene 2014
en Valencia
mckarthy escribió:Lo malo es que en un calenton me he pillado el de 360 [carcajad] [carcajad] solo eran 6€ de diferencia...

Has hecho bien; en un futuro puedes pasar la gráfica por agua, y como mucho añadir un radiador simple.

Yo le acabo de acoplar un bloque a una 6970 cogido con bridas, y pasando Heaven sólo ha subido 10 grados, de 31 a 41.
Cuando el cacharreo te recompensa, no tiene precio.
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
@susoasi
Pues si ademas yo soy de ande o no ande caballo grande [carcajad] [carcajad]
Lo de pasar la grafica me gustaria , pero veo demasiado desembolso el bloque de una grafica y mas cuando suelo cambiarlas bastante a menudo. A no ser que encontrara alguno tirado de precio de segunda zarpa . Aunque de la generacion 10xx no suelo ver casi ninguno y casi sale mejor pillar algun barrow de aliexprex .
Tengo una duda chicos ...
Se notan mejores temps de pasar de un radiador de aluminio a uno de cobre?
Saludos
susoasi
MegaAdicto!!!
603 mensajes
desde ene 2014
en Valencia
El problema del cobre y el aluminio no está la diferencia de temperatura, sino en la corrosión galvánica.
El aluminio se come el cobre; supongo que con unos buenos aditivos se minimizará.
Hay gente que mete una moneda de plata dentro del depósito.
Encontrarás mucha info al respecto por la red.
diy3dbuilders
Adicto
396 mensajes
desde ene 2018
en Por toda España
Mejor no mezclar materiales y ojo con meter cosas de plata y demás, porque estás creando iones. Qué sí, que eso mata cualquier cosa pero a la larga resta funciones calóricas.

Yo me dejaría de chapuzas de andar por casa, que no estamos en el 2005 y hay bombas, bloques, radiadores y otros acorde a lo que uno necesita. Ni hace falta una Hydor, ni el radiador del coche, ni un bloque fresado a bocados...

Si te parece caro lo que se vende en Europa...pues compra cosas chinas como Barrow...que un racor y demás no deja de ser un trozo de latón mecanizado. Pero la bomba una Laing, que con eso no se juega.
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
@susoasi
Lo de la corrosion galvanica ya lo sabia , por eso he encargado el radiador de cobre.
Solo tenia la duda de si bajaria algun grado mas por ser de cobre.
@diy3dbuilders
Esto lo hago mas que nada por cacharrear , tampoco lo quiero para lucirlo ya que lo tengo en mi habitacion de cacharreo.
Queria probar el tema de rl para ver diferencias de temps respecto a las aio y disipadores de aire para ver si merecia la pena.
En cuanto a la bomba seguro que hay mejores como esas laing , pero tampoco veo mal estas hydor 700l/h . Las usa bastante gente por lo que he visto, como xevi por ejemplo.
Y si , todo lo que veo de tema rl me parece muy caro la verdad , sobre todo en europa.
Saludos
Xevipiu
MegaAdicto!!!
2.839 mensajes
desde may 2012
en Leipzig
LO caro no siempre suele ser lo mejor, más bien saber escoger material que cumplan su cometido

Mejor estar en el 2005 que en el 2018, donde reina el consumismo de material comerciales que son una puta mierda, hay productos que lo venden como si fuera gama alta [buaaj]
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
Buenas de nuevo!!! Por fin me llegó el radiador y como no , lo he montado jeje
He intentado recortar un poco la distancia de los tubos como me aconsejasteis , aunque no he conseguido mucho la verdad, pero bueno no me quejo. Asi tambien tengo mas margen para sacar componentes y pinchar otros ya que lo uso bastante para testear componentes de otros pc.
Ya que me ponia a desmontar me anime tambien con hacerle lapping al procesador , por si le podia rascar algun grado ratataaaa ratataaaa
Imagen
Imagen

Lo malo , pues que no he notado mucho la verdad comparado con el de 240 y aluminio unos 3-4 grados a los sumo
Imagen
Pero oye que me he pasado unos ratos entretenidos [+risas] [+risas] [+risas]
A parte que me ha picado el gusanillo , seguramente con la salida de los ryzen 3000 depende resultados igual actualizo la plataforma del pc del salon , que parece que no pero un poco le pesan los años . Ojo! no por rendimiento sino por tema de conexiones como usb3.0 ( tiro con tarjetas pci-e usb3.0) , tambien que no tenga sata3( tengo un ssd tocandose los webs ) etc..
Y ya que invierto pues tengo pensado currarme una rl en condiciones y bien pensada desde un pricipio. Pensando en sonoridad rendimiento y sobre todo estetica. Me empapare de videos con tubo rigido que me llama mucho la atencion la verdad. Aun queda mucho de todas formas.
Bueno que muchas gracias a todos!!
Saludos
susoasi
MegaAdicto!!!
603 mensajes
desde ene 2014
en Valencia
Quizás puedas afinar vcore.
Los míos que son mediocres tirando a malos, hacían los 4.4GHz con 1.424v
De todas formas para dicha frecuencia/vcore no tienes malas temperaturas.

El otro día me enteré que los x5675 están mejor bineados que el resto, más frescos y requieren menos vcore, al menos teóricamente.

Yo tengo dos x5670 que al final han ido a parar a una placa dual Intel, así es que a mi placa Gigabyte le he vuelto a poner el i7 920 subido hasta las trancas; si soy capaz de ahorrar un poco compro un x5675
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
Editado 1 vez. Última: 1/01/2019 - 15:26:46 por mckarthy.
@susoasi
Que tal compi!! El x5670 lo tengo así por qué el pobre con menos ya no es estable . Tampoco puedo ya buscar los 4,6 cuando antes me los hacia perfectamente.
De todas formas tampoco me salió muy bueno que digamos.
El x5675 también me llama la atención jejeje y al precio que están seguramente caiga alguno jeje
Saludos
Edito:
@susoasi pues me acabo de autoregalar un x5675 jeje ya veremos cuando llegue cómo se comporta ratataaaa