[AYUDA]Retroarch v0.9.9 y V0.9.8.3 no funcionan!

Ofertas en PcComponentes: Top Verano y PcCom Days
Bueno esto me tiene agobiado ya desde hace tiempo, no logro correr Retroarch en mi Gamecube, ni con versiones antiguas ni con la mas reciente, todas me tiran una pantalla similar a esta:

http://img301.imageshack.us/img301/3338/erroruag.jpg


La captura no es mia, pero es parecida a la que me sale con la unica diferencia de que al final de todo ese texto sale algo que dice "Reloading XxxxxxXX xxxxXxxxx"
Es dificil leerlo ya que las letras que muestra estan muy borrosas como para entenderlas.

Segun yo tengo entendido, que para hacer funcionar el retroarch por primera vez, tienes que ejecutar cualquier dol de los que vienen incluidos en el compilado y luego se crea una carpeta llamada Retroarch, donde se guardan los archivos de programa, pero cada vez que intento cargar alguno de estos dol me tira esa pantalla y la verdad no se que es!

Uso Swiss y cargo todo desde un adaptador casero interno SD en el slot B, hasta ahora he podido cargar de todo, solo con este he tenido problemas!

Espero que alguien me eche la mano en esto que ya me tiene bastante frustrado!
Gracias!
Yo utilizo la 0.9.8.4 y los unicos juegos que pude hacer funcionar son super puzzle fighter 2 turbo, sunsest riders y cadillas & dinosaurs

http://www.youtube.com/watch?v=9gjWamuqFcI
ARESSI_YASHIRO_ escribió:Yo utilizo la 0.9.8.4 y los unicos juegos que pude hacer funcionar son super puzzle fighter 2 turbo, sunsest riders y cadillas & dinosaurs

http://www.youtube.com/watch?v=9gjWamuqFcI


Ya habia visto el video, hasta te deje unos comentarios jeje.. Lo que pasa es que no encuentro esa version la 0.9.8.4, pero horita acabo de ver que ya me respondiste donde encontrarla, si no puedo, me podrias facilitar los archivos de la version 0.9.8.4??
Gracias!
3 respuestas