Ayuda para un viejo jugador.

Pues nada, que tengo un psp fat serie 1000 y todo iba de maravilla, pero por alguna razon no puedo cargar los eboots.
Me da una pantalla negra y se queda colgado el PSP.

Uso Linux, y tambien el IceTea para hacer los EBOOTs de PSP. No se si eso sea el problema o no.
Ademas, como he dicho antes, el Firmware del PSP es el M33_620, creo que es algo viejo, no lo se.

Que deberia hacer para que no me de el pantallazo negro al correr los EBOOTs?
Deberia tener otra Firmware instalada?

Gracias por la ayuda amigos consoleros.
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
LinXu escribió:Pues nada, que tengo un psp fat serie 1000 y todo iba de maravilla, pero por alguna razon no puedo cargar los eboots.
Me da una pantalla negra y se queda colgado el PSP.

Uso Linux, y tambien el IceTea para hacer los EBOOTs de PSP. No se si eso sea el problema o no.
Ademas, como he dicho antes, el Firmware del PSP es el M33_620, creo que es algo viejo, no lo se.

Que deberia hacer para que no me de el pantallazo negro al correr los EBOOTs?
Deberia tener otra Firmware instalada?

Gracias por la ayuda amigos consoleros.


ves a ajustes, ajustes del sistema e informacion del sistema, hay te dice la version que tienes, no se que eboot metes, pero con los dirmware nuevo como el 6.60 me 2.3 te deben de ir todo, siempre y cuando esten bien hecho, salu2
Amigo, gracias por responder.

En la PSP dice que el Firmware es "m33_620 by Torky".
Deberia subir a CFW 6.60 1.8? Como se hace?

No quiero meter la pata y briquear la PSP.

Salu2s
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
Editado 1 vez. Última: 3/01/2019 - 13:00:42 por vivero2.
LinXu escribió:Amigo, gracias por responder.

En la PSP dice que el Firmware es "m33_620 by Torky".
Deberia subir a CFW 6.60 1.8? Como se hace?

No quiero meter la pata y briquear la PSP.

Salu2s

bien eso es un plugins que se usaba para subir de version a las psp qu no podian lanzar juegos en versiones inferiores y engañaban a la psp diciendo que tenias la 6.20, por ejemplo a las camaras de la psp (la negra) que te pedia version 6.20 o superior, asi que imaguino que tendras una version 5.00 m33 o 5.50 gen o incluso inferior, si te da algun problema a actializar a 6.60 comenta que te sale y

lo mejor, haz esto
subes a 6.60 oficial
Firmware 6.60 oficial http://www.mediafire.com/?0l2e4s6657kso5f

descomprime el archivo y la carpeta UPDATE, la copias en la carpeta GAME de la psp, vas al menu de la psp juegos, memory stick y veras la actualizacion

las PRECAUCIONES la de siempre, siempre que vayas a actualizar, bateria cargada a tope 100 x 100, cargador enchufado, memoria buena, quitar UMD, (sin UMD), y sobre todo no tocar nada la psp mientras se actualiza

Una vez terminado estas en 6.60 oficial, puedes borrar la carpeta UPDATE, ya no nos hace falta

despues

Instalador 6.60 ME 2.3 directo desde el oficial solo placas NO MALDITAS
las instrucciones en el interior
https://www.mediafire.com/?epnw00cuqcy88q4
y ya esta
sallu2
Que bien!
Entonces una vez que suba la version a 6.60, le meto el CFW y listo? Genial!

Otra cosa amigo; y para jugar juegos PSX aun necesito meter los popsloader?
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
LinXu escribió:Que bien!
Entonces una vez que suba la version a 6.60, le meto el CFW y listo? Genial!

Otra cosa amigo; y para jugar juegos PSX aun necesito meter los popsloader?


Algunos juegos PSX necesitan POPS y otros no, la mayoria que se creaban mas recientemente no necesitaban POPS, pero eso ya lo veras
salu2