AYUDA!! Me ha desaparecido ENSO..

ANUBIS75
Adicto
487 mensajes
desde jun 2009
en Villena (alicante)
Hola a todos.

Me ha pasado algo raro,resulta que he entrado en la burbuja de ENSO y al salir la consola se ha reiniciado,el problema es que al iniciar me pedia actualizar y no lo he hecho y seguido me ha salido una advertencia de que tenia que formatear la tarjeta y que tenia que ir a ajustes --> almacenamiento ---> xxxx.

cuano se ha iniciado la consola me ha desaparecido todo,las burbujas de juegos que tenia,las de henkaku,las de enso,etc..todas.Se me ha quedado como normal como si la formatearas..

alguna ayuda?
owenfran
MegaAdicto!!!
667 mensajes
desde jul 2012
en Al-Basit
Editado 3 veces. Última: 10/02/2019 - 19:44:43 por owenfran.
Hoy he estado trasteando con la vita porque la he tenido que restaurar y creo que te puedo ayudar. NO ACTUALICES LA CONSOLA. NO FORMATEES LA TARJETA. Te pongo los pasos:
1 Inicias vita y en el navegador cargas la página de Henkaku https://henkaku.xyz/
2 Lo instalas
3 Una vez instalado, te crea la burbuja de enso; la instalas también.
4 Reinicias, compruebas que sigue instalado enso, si no repites el proceso.
5 Te vas a ajustes, Henkaku, y le das a algo así como desvincular tarjeta.

Importante que tengas en los ajustes de Henkaku el spoofing activado en la versión 3.70 para que los servidores de sony piensen que tu consola está actualizada.
Ya me cuentas.
Dongoros
MegaAdicto!!!
2.687 mensajes
desde dic 2011
en Algeciras
owenfran escribió:Hoy he estado trasteando con la vita porque la he tenido que restaurar y creo que te puedo ayudar. NO ACTUALICES LA CONSOLA. NO FORMATEES LA TARJETA. Te pongo los pasos:
1 Inicias vita y en el navegador cargas la página de Henkaku https://henkaku.xyz/
2 Lo instalas
3 Una vez instalado, te crea la burbuja de enso; la instalas también.
4 Reinicias, compruebas que sigue instalado enso, si no repites el proceso.
5 Te vas a ajustes, Henkaku, y le das a algo así como desvincular tarjeta.

Importante que tengas en los ajustes de Henkaku el spoofing activado en la versión 3.70 para que los servidores de sony piensen que tu consola está actualizada.
Ya me cuentas.


Correcto, pero no le aparece la burbuja porque no le reconoce la SD.

@ANUBIS75
Lo más sencillo es entrar en AJUSTES y ahí en AJUSTES DE HENKAKU y DESVINVULAR TARJETA DE MEMORIA.

una vez hecho eso reinicia la consola y debe de estar todo en orden.

Si no, sigue el tuto del compañero.
ANUBIS75
Adicto
487 mensajes
desde jun 2009
en Villena (alicante)
Editado 1 vez. Última: 10/02/2019 - 22:40:41 por ANUBIS75.
He seguido todo y me dice que se instala pero no me sale ninguna burbuja ni reiniciando... [triston]
No me sale nada de henkaku pero rn ajustes si que me aparece algo de esto..
owenfran
MegaAdicto!!!
667 mensajes
desde jul 2012
en Al-Basit
ANUBIS75 escribió:He seguido todo y me dice que se instala pero no me sale ninguna burbuja ni reiniciando... [triston]

Prueba la tarjeta en un pc si es sd o en otra psvita si es de sony, pero tiene pinta de que ha cascado.
ANUBIS75
Adicto
487 mensajes
desde jun 2009
en Villena (alicante)
Editado 2 veces. Última: 10/02/2019 - 23:06:06 por ANUBIS75.
Es la tarjeta de sony y no tengo otra psvita,,aunque tengo otra tarjeta de sony nueva a estrenar.
he formateado la tarjeta,ahora la reconoce pero no se instala el taihenkaku
Deen0X mod
just do it...

Staff
Moderador
18.700 mensajes
desde mar 2006
en The Hades
Para el autor del hilo.

Por favor, usa la búsqueda y lee
si algo no te queda claro, utiliza los hilos existentes para hacer tus dudas.

no abras hilos innecesarios.