Ayuda - Despues de actualizar windows 10 OC se vuelve inestable

Daicon
MegaAdicto!!!
2.696 mensajes
desde ene 2002
en Granada
Hola,

He estado ausente del PC 20 dias aproximadamente. Tenia el OC a mi coffe lake 8600k a 5ghz, con offset de +0.004 y todo perfecto.
Arranque el pc, se me actulizo a la neuva version de windows 10 y empiezo a jugar y veo que se me bloquea el equipo al min, empiezo a pasar mis test de oc y todos fallas.
He comprobado y se me bajado el el vcore para todos los test.
Tenia apuntado por emplo para RB que no bajaba de 1.232 y ahora se me va a 1.216 o incluso 1.200 (es decir una unidad o 2) y claro ahora me peta, pues asi con el resto de test.

alguien sabe algo de esto? o alguna explicacion?
Que está pasando?
Por qué me han bajado todo, sigo haciendo pruebas y es como si el vdroop de la CPU hubiese aumentado mucho.


EDITO:
Acabo de volver a la compilacion anterior de windows 10 y me vuelve a funcionar todo con normalidad.
¿PERO ESTO QUE ESHSHHHHH???? :-S
mckarthy
MegaAdicto!!!
511 mensajes
desde mar 2008
en zaragoza
Buenas.... pues otro por aqui al que le ha jodido y mucho la actualizacion de windows. Sintomas similares, despues de actualizar y reiniciar al pooco rato se me bloquea , y ya en el arranque me sale el mensaje de la bios como que el overclock ha fallado y vuelve a valores stock. Y con los valores de stock despues de intentar arreglarse el inicio de windows otra vez me daba error la bios en OC con los valores de stock :-? :-? Ya despues de esto no he tenido huevos a cargar windows, entro en bucle infinito de intentos de reparacion y tampoco pude restablecer porque daba fallo desconocido.
Pensaba que se me habia jodido alguna pieza , pero no...
He vuelto a reinstalar windows y otra vez perfecto. Ha sido una jodienda gorda porque anda que no tengo cosas que volver a instalar [lapota] [lapota] .
Lo que tampoco entiendo es que tienen que ver la actualizacion de windows y el mensaje de la bios. Como mucho pienso que no tendria que arrancar windows y ya esta. En fin....
Hauchka
Novato
22 mensajes
desde mar 2018
en Navarra
Hola compi!!

¿Has probado a desactivar el inicio rápido de windows? En mi caso me ha solucionado bastantes problemas de OC cuando exprimo a tope el proce...(como que casque justo cuando está iniciando y me haga un dump de memoria)

http://www.apañados.es/tenemos-que-apa ... pleto.html

Por lo comenta el compañero de arriba puede que sea un problema de la instalación y no se si se podrá solucionar con programas tipo Ccleaner que limpien registro/cachés/temporales del sistema...

Saluuuudos