Ayuda con emulador ATARI LYNX

luismiguel
Adicto
258 mensajes
desde jun 2007
en Valencia
Editado 1 vez. Última: 3/12/2015 - 01:04:29 por luismiguel.
Muy buenas, resulta que me he instalado el emulador Handy PSP 0.95.1 y al ir a utilizar las roms me sale el siguiente mensaje: The lynx Boot ROM image couldn´t be located! y la verdad lo he traducido y no tengo ni idea de lo que tengo que hacer para que funcionen. ¿Alguien sabe los pasos que hay que seguir con las roms para que funcionen?
Gracias de antemano.
MrKARATEKYUKEN
MegaAdicto!!!
2.803 mensajes
desde may 2013
luismiguel escribió:Muy buenas, resulta que me he instalado el emulador Handy PSP 0.95.1 y al ir a utilizar las roms me sale el siguiente mensaje: The lynx Boot ROM image couldn´t be located! y la verdad lo he traducido y no tengo ni idea de lo que tengo que hacer para que funcionen. ¿Alguien sabe los pasos que hay que seguir con las roms para que funcionen?
Gracias de antemano.


Creo que eso porque te falta un archivo que se llama lynxboot.img y que debes de poner en la raóz de la carpeta del emulador

Saludos
luismiguel
Adicto
258 mensajes
desde jun 2007
en Valencia
Creo que eso porque te falta un archivo que se llama lynxboot.img y que debes de poner en la raóz de la carpeta del emulador

Saludos[/quote]

Correcto!!!!, los 2 emuladores que me baje no lo tenían.
Gracias por tu respuesta.
theelf
XP x64
18.656 mensajes
y 1 foto
desde mar 2007
en スズヤ
Ese emu va fatal la verdad, ni vale la pena

No es culpa totalmente del port, la version original del emulador ya presentaba graves fallos de sonido