Ayuda, cable componentes se ve con rayas horizontales de colores!!

1, 2
JoOs_86
MegaAdicto!!!
2.852 mensajes
desde feb 2010
en Pontevedra
Bueno hace cosa de 3 meses pedi el cable por componentes por ebay, unos 5 euros o 6 me costo. Lo puse en la ps2 fat que tenia conectada a la tele de 55" y perfecto, lo use durante un mes y sin problema. La ps2 fat la vendi y el otro dia me pille una slim de segunda mano. Con el cable rca bien, pero hoy he puesto el de componentes que tenia guardado en el cajon y tengo el problema siguiente: Mientras la imagen esta fija en el menu bien, o en los juegos, pero cuando pulso algun boton de direccion se ven rayas horizontales de colores en la tele, dejo de pulsar y se vuelve a ver bien. Incluso en algun juego, cambia los colores, roland garros 2005, pista de tierra pues con el cable por componentes se ve verde!
Entiendo que de la consola o la tele dudo que sea, asi que me queda pensar que sea el cable. Pero si la ultima vez cuando lo guarde funcionaba, deja de funcionar asi como asi? Alguna solucion?
Neo Cortex
Grandpa Gamer
18.480 mensajes
desde jun 2013
en Галиция
Si con la otra consola el cable iba bien, todo a punta a que el problema está en la consola.

De todos modos, esto sólo se soluciona a base de ensayo y error, así que o bien pruebas el cable en otra consola (que sería raro que se estropease sin usarlo desde la última vez), o pruebas la consola SLIM con otro cable.
JoOs_86
MegaAdicto!!!
2.852 mensajes
desde feb 2010
en Pontevedra
Neo Cortex escribió:Si con la otra consola el cable iba bien, todo a punta a que el problema está en la consola.

De todos modos, esto sólo se soluciona a base de ensayo y error, así que o bien pruebas el cable en otra consola (que sería raro que se estropease sin usarlo desde la última vez), o pruebas la consola SLIM con otro cable.

Gracias por la respuesta. Pero no resulta raro que con el cable de 3 colores vaya perfecto sin fallo? Si fuera de la consola fallarian ambos cables no?
Neo Cortex
Grandpa Gamer
18.480 mensajes
desde jun 2013
en Галиция
Editado 1 vez. Última: 25/11/2018 - 18:56:41 por Neo Cortex.
@JoOs_86

Sí, pero al tratarse de una consola de segunda mano, puede ocurrir que haya sido modificada y quizá funciona bien por vídeo compuesto y falla por componentes.

Lo más fácil es probar con otro cable de vídeo por componentes y si sigue fallando, entonces el problema está en la consola.
JoOs_86
MegaAdicto!!!
2.852 mensajes
desde feb 2010
en Pontevedra
Editado 1 vez. Última: 25/11/2018 - 21:08:44 por JoOs_86.
Ahh como la entrada es la misma pense que no podia ser problema de la consola. Pues a ver si pillo otro cable por ebay y pruebo, aunque si es de la consola poco puedo hacer, la usare por compuesto y listo.
Edito: he visto que la parte que conecta el cable por componentes a la consola, la plaquita metalica tiene varios puntos como de oxido. Puede eso provocar las interferencias y mal funcionamiento?
Neo Cortex
Grandpa Gamer
18.480 mensajes
desde jun 2013
en Галиция
JoOs_86 escribió:Ahh como la entrada es la misma pense que no podia ser problema de la consola.

Sí, pero, por ejemplo, si la consola ha sido chipeada, puede presentar conflictos al conectarla por componentes.
Como se trata de una consola de segunda mano, realmente vamos un poco a ciegas.
JoOs_86
MegaAdicto!!!
2.852 mensajes
desde feb 2010
en Pontevedra
Pues nada cable probado en una ps2 fat y lo mismo, asi que es problema del cable. Estando en un cajon ha fallado, increible. Lo unico que tengo nuevo puesto es la one x, pero la desconecto y las interferencias siguen, asi que..
Alguna manera de solucionar las interferencias o tengo que comprar un cable nuevo?
Neo Cortex
Grandpa Gamer
18.480 mensajes
desde jun 2013
en Галиция
Si el problema está en el cable, poco puedes hacer salvo comprar otro.
De todos modos, me extraña que haya fallado así de repente; aunque todo puede suceder.
JoOs_86
MegaAdicto!!!
2.852 mensajes
desde feb 2010
en Pontevedra
@Neo Cortex
En teoria descartamos problema de consola porque no creo que fallaran varias no? Y si que es raro que el cable haya dejado de funcionar, pero que explicacion hay sino? Que algo este causando interferencias, pero es que ademas de las interferencias el cable no muestra bien el color en los juegos, asi que pinta de que se ha roto tiene..
Neo Cortex
Grandpa Gamer
18.480 mensajes
desde jun 2013
en Галиция
@JoOs_86

Sí, sería mucha casualidad que las dos consolas fallaran de igual forma.

Yo lo que probaría sería esa consola con ese cable en otra tele, para descartar que no sea alguna movida de la tele de 55".
1, 2