Ayuda al instalar Joomla

Hola, muy buenas, os comento un fallo que no me deja de suceder y no se la solución al problema, ya que es para un trabajo de clase y en la clase lo instalo sin problema alguno, se hace correctamente la base de datos con mysql y se completa dejandome usarlo para modificar la página, pero en mi casa no consigo que instale pues me da dos errores y no encuentro la solución.

Advertencia
JFolder: :files: La ruta no es una carpeta. Ruta: C:\wamp64\www\joomla\administrator\components\com_admin\sql\updates\mysql\


Error
No se ha podido inicializar el esquema de la base de datos


he mirado si en la carpeta donde señala y hay muchos archivos que me imagino que es para la instalaciíon, y el error del esquema no me sucede en los ordenadores de la clase ya que hago los mismos pasos que en clase, hacer una base de datos llamado "prueba" y elegir esa entrando como root.

me comentaron lo del path, pero usa Java y creo que es la correcta, y he mirado en internet y las soluciones que me fueron diciendo ninguna me dio la solución al problema.

¿Alguien sabria decirme que causa estos errores?, ya que ando una semana intentando utilizar joomla.

Saludos!
Alecs7k
MegaAdicto!!!
3.447 mensajes
desde may 2011
¿Te has asegurado que la ruta sea exactamente esa? En caso afirmativo, asegúrate de que los permisos estén correctos y se pueda leer esa carpeta.

Con Java no tiene que ver. Joomla está escrito en PHP y por lo que parece funciona correctamente ya que es PHP quien te avisa de que algo no va bien.

El error supongo que tiene que ver con la advertencia. No encuentra el directorio y como no puede leer los archivos SQL falla.
El error que te está dando es que no encuentra esa ruta, en esa ruta que yo recuerde están los .sql que generan la estructura de tablas, etc... revisa que todo esté ok, a las malas vuelve a descargar la versión de joomla que necesites de la web oficial, elimina el contenido de tu directorio y vuelve a descomprimirlo y a probar, tiene mucha pinta de que o algun fichero está corrupto, o no se ha descomprimido ok, etc...
pues parece que si, algun archivo estaria corrupto pues he probado descargandome por 3º vez el joomla, descomprimirlo en este caso directamente a C:/Wamp64/www/jom2 y lo ha realizado sin problema alguno... vaya tela marinera XD y mira que me lo descargue un par de veces, probe en varias ocasiones borrandolo y volviendo a probar y no habia manera... bueno al menos ya puedo ir testeando el programa para ir avanzando en la clase ^^

muchas gracias a ambos, :) [tadoramo] [tadoramo] [tadoramo] [tadoramo] [tadoramo]