Ayuda 1.6 tras cambiar condensadores hinchados no enciende SOLUCIONADO???

Pues eso mi 1.6 se apagaba, tenia los condensadores de 3300uF 6.3v hinchados, uno expulsando líquido y todo
Los h cambiado y ahora no hace ni amago de encender
Alguna idea?
La fuente no es pk funcionaba bien antes
Corrosión d pistas no es pk en las 1.6 no pasa ya q. Llevan un condensador bueno, y las h comprobado
Desoldaste los viejos?, suele dar problemas hacer eso, prefiero romperle las patas y soldar el nuevo encima , aunque quede mas cutre
Si
Los desolde pero q yo sepa no m cargue nada en el proceso...
Yo cambié dos porque no me encendían. Lo único que se me ocurre es que alguna soldadura esté mal y no haga contacto bién (la polaridad supongo que la habrás soldado correctamente ojo con eso también). Yo hice como tu desdoldar y quitar los antiguos y poner los otros nuevos, pero solo dos.
La polaridad esta bien, creo que al quitar los viejos he debido de levantar algun punto donde hace contacto alguno de los polos, pero como no se a donde va pk no se ve la pista que sigue pues nada no puedo unirlo a otro punto
Las soldaduras estan bien.
Pero vamos lo dejo,
Ya he comprado otra consola
si sabes desoldar no tiene que tener ningun problema a la hora de quitar y poner uno nuevo, si no se sabe y se rompe el punto tienes que puentear la pista y ya esta, saca foto de la placa y marca que condensadores quitastes a ver si se ve algo, o se puede saber por donde tirar, los condensadores son del mismo valor UF y de igual voltaje o superior?
Para sacarlos de dudas el xbox 1.6 suele dañar un componente es como un colector de 3.3v cuando daña eso no prende me paso ami con una xbox aqui imagenes de dicho componente
Los condensadores son iguales que los originales, aparentemente no esta dañado nada, pero es posible q se haya levantado algun punto donde conecta alguna de las patas del condensador, no se donde llevan los condenaadores ya q o se ve la pista
La xbox estaba fallando el encendido antes de cambiarlos, pero despues nanai, asi q o creo q sea problema del componente ese( ademas no tengo otra 1.6 para reemplazarlo)

Edito por si fuera el caso he comprado unos cuantos transistores de esos en ebay, me llegaran en unas cuantas semanas, probare a ver, total no pierdo nada, si ya esta rota.
Te explico un poco como puede haber pasado que no vaya. Los taladros son metalizados y por lo general llevan pistas por arriba, por abajo pero también puede llevarlas por en medio que esas no las vemos.
Al sacar el viejo se estropea el metalizado del taladro y al soldar parece perfecto por arriba y por abajo pero a lo peor por en medio no hay contacto.
Pues sera eso
Ya he probado cambiando el transistor y nanai, he resoldado todos los condensadores y lo mismo
La dejo pa piezas

@hal9000 lo q no se es como puedes aprovechar las patas de los condensadores antiguos
¿Que haces calientas hasta q asoman un poco las patas, sin llegar a soltarla de sus puntos y las cortas?
Es q siendo tan cortas ....
Literalmente los arranco a base de vaivén, lo que no quiero es que salga nada de las patillas viejas.
Recuerdo que @Chinot también hizo una operación similar y la xbox quedó KO, no se si al final se pudo salvar
Bueno, tengo una 1.6 por aquí que hacía muchas cosas raras, como apagarse con el XBMC / XBMC4XBOX, con otros dash no y también hace cosas raras la imagen.
El método de extracción de los condensadores viejos es empujándolos con el dedo hasta que se arrancan de cuajo, sin vaivén ninguno, han de quedar las patillas en línea para que salgan las dos a la vez. Parece salvaje pero es superlimpio y no se daña la placa para nada
Los condensadores afectados son los 5 de 3300μF 6,3V, como los he pedido a los chinos y no me fio de ellos, los he pedido de 4700μF 10V
Los dos mas pegados al frontal van en paralelo y los tres mas pegados al micro, también van en paralelo. De esa forman un condensador de 6600μF y otro de 9900μF
También he marcado a donde van las pistas, ojo estos condensadores van con pistas intermedias y no se pude ver su conexión, solo con el tester y paciencia. El negativo es común a los 5 condensadores.
Iré poniendo fotos y a ver si sale bien la cosa.

Imagen

La medida es 10x25mm, los chinos que he pedido son de 10x30mm o 10x35, no se aclaran ni ellos en el anuncio. Aunque sean de 35mm de alto, entran justos pero entran seguro
Puff que miedo me estáis dando. A ver si ahora mis 1.6 van a petar por los dichosos condensadores...
Es la única a la que se lo he visto, pero no es una miá de toda la vida, la compre en mal estado hace unos tres años. Los condensadores son de marca Nichicon, son de calidad muy conocidos de toda la vida desde que toda la electrónica es asiática.
Lo que no puedo saber es como trabajaba esta xbox, es posible que estuviera ahogada de calor?. creo que si y de ahí la hinchazón.
No hay que emparanoiarse, mientras tu xbox vaya bien pues va bien, el día que falle pues nada a cambiarlos y ya está.

EDIT
La flecha roja, indica los condensadores y el sentido que usé para empujarlos y arrancarlos de cuajo, de los cinco condensadores, solo una patilla de uno se quedó dentro.
De esa forma quedaron nueve agujeros, los cuales agrandé con un taladro, con una broca de 1mm, aunque si se tiene una de 0,8 mejor.
El taladro lo he usado sin corriente, es decir haciendo girar el portabrocas a mano, el estaño es muy muy blando.
Decir que tengo soldadores, bomba desoldadora, chupona, etc y limpiar esos agujeros de la forma ortodoxa es misión imposible y supone mucho recalentamiento.
En el lado derecho se muestra la foto agrandada donde se aprecia lo limpios que han quedado los agujeros sin perjudicar el metalizado de los mismos.
Ahora toca esperar a que lleguen los condensadores, también hay otros de 1500μF 6,3V, por si acaso he pedido unos de 2200μF 10V

Imagen

Imagen

EDIT2

Tengo otra Crystal y está si la compré yo nueva, tiene muy muy poco tiempo de funcionamiento y tiene los mismos síntomas...
No la he abierto, pero me temo que le pasa lo mismo.

EDIT3

No me hecho falta buscar mucho para encontrarme en Internet mas casos de 1.6 con los condensadores reventados.
Así que se puede afirmar que es un mal endémico de las 1.6, al menos en los que llevan los condensadores de marca Nicihicon
hal9000 escribió:Es la única a la que se lo he visto, pero no es una miá de toda la vida, la compre en mal estado hace unos tres años. Los condensadores son de marca Nichicon, son de calidad muy conocidos de toda la vida desde que toda la electrónica es asiática.
Lo que no puedo saber es como trabajaba esta xbox, es posible que estuviera ahogada de calor?. creo que si y de ahí la hinchazón.
No hay que emparanoiarse, mientras tu xbox vaya bien pues va bien, el día que falle pues nada a cambiarlos y ya está.

EDIT
La flecha roja, indica los condensadores y el sentido que usé para empujarlos y arrancarlos de cuajo, de los cinco condensadores, solo una patilla de uno se quedó dentro.
De esa forma quedaron nueve agujeros, los cuales agrandé con un taladro, con una broca de 1mm, aunque si se tiene una de 0,8 mejor.
El taladro lo he usado sin corriente, es decir haciendo girar el portabrocas a mano, el estaño es muy muy blando.
Decir que tengo soldadores, bomba desoldadora, chupona, etc y limpiar esos agujeros de la forma ortodoxa es misión imposible y supone mucho recalentamiento.
En el lado derecho se muestra la foto agrandada donde se aprecia lo limpios que han quedado los agujeros sin perjudicar el metalizado de los mismos.
Ahora toca esperar a que lleguen los condensadores, también hay otros de 1500μF 6,3V, por si acaso he pedido unos de 2200μF 10V

Imagen

Imagen

EDIT2

Tengo otra Crystal y está si la compré yo nueva, tiene muy muy poco tiempo de funcionamiento y tiene los mismos síntomas...
No la he abierto, pero me temo que le pasa lo mismo.


Mucha suerte con esos condensadores que esperas amigo. Por cierto, se podría cortar las patas del condensador a ras de la placa y sobre las anteriores soldar el nuevo?

GRACIAS Y SUERTE!
Es complicado pero poder se puede. Lo que pasa es que para hacer eso, hay que arrancar el condensador viejo y como ya estamos puestos en ese tema, lo mas sencillo es escariar los agujeros y montarlo de forma ortodoxa.
Hoy si puedo voy a abrir la 2ª Crystal a ver lo que me encuentro.
Los primeras v1.6 son del 2004 y las últimas al menos en Europa son del verano del 2005. Esto hace que tengan entre 12 y 13 años, a lo mejor solo es casualidad. :-| o es el amanecer de un nuevo mal endémico.

EDIT

Bueno, acabo de desmontar la 2ª Crystal que falla y como me temía tiene los mismos condensadores hinchados.
También son de la marca Nicihicon, en cambio los otros que son de la marca Rubycon están perfectos.
De los cinco, cuatro están hinchados y dos de ellos incluso a soltado algo de líquido.
En rojo los malos, en verde el que aun está bueno.

Imagen

Estos dos de aquí que están expuestos a mucha temperatura y en cambio están perfectos, son de marca Rubycon.

Imagen

He arrancado uno con el sistema de fuerza bruta y así quedan los orificios.

Imagen

Imagen

El pedido que hice a los chinos fue de diez condensadores, tendría que haber comprado cincuenta!
Si sale una tercera v1.6 con el mismo problema, entonces es un mal endémico.

EDIT2

Si, es un mal endémico, hay mas casos por Internet.
Buenas
¿Puede que los condensadores se estropeen por culpa del calor que genera alrededor? Si te fijas en los demás condesadores que no están en la zona no petan y son de la misma marca.

Yo hace poco compré una Xbox (cristal) y lo primero que hice fue mirar el año (2003 noviembre) e inmediatamente cambiar la pasta térmica tanto del Procesador como de la GPU, algo obligatorio. También estoy por ponerle los disipadores pequeños en la ram y demás chips, de esos que se le ponen a las Raspberry xDD

Te adjunto una foto de la placa de mi consola, donde te señalé la distinta posición de los condensadores que puede ser que hayan corregido a posteriori debido al calor (algo que deduzco yo xD) o bien que podrías hacer tú y cambiarlo a ver si así te sirve de algo.

Saludos, espero haberte ayudado en algo por lo menos.
hal9000 escribió:Es complicado pero poder se puede. Lo que pasa es que para hacer eso, hay que arrancar el condensador viejo y como ya estamos puestos en ese tema, lo mas sencillo es escariar los agujeros y montarlo de forma ortodoxa.
Hoy si puedo voy a abrir la 2ª Crystal a ver lo que me encuentro.
Los primeras v1.6 son del 2004 y las últimas al menos en Europa son del verano del 2005. Esto hace que tengan entre 12 y 13 años, a lo mejor solo es casualidad. :-| o es el amanecer de un nuevo mal endémico.

EDIT

Bueno, acabo de desmontar la 2ª Crystal que falla y como me temía tiene los mismos condensadores hinchados.
También son de la marca Nicihicon, en cambio los otros que son de la marca Rubycon están perfectos.
De los cinco, cuatro están hinchados y dos de ellos incluso a soltado algo de líquido.
En rojo los malos, en verde el que aun está bueno.

Imagen

Estos dos de aquí que están expuestos a mucha temperatura y en cambio están perfectos, son de marca Rubycon.

Imagen

He arrancado uno con el sistema de fuerza bruta y así quedan los orificios.

Imagen

Imagen

El pedido que hice a los chinos fue de diez condensadores, tendría que haber comprado cincuenta!
Si sale una tercera v1.6 con el mismo problema, entonces es un mal endémico.

EDIT2

Si, es un mal endémico, hay mas casos por Internet.


Mal endémico, pero por no usar la consola, por usarla "demasiado" o inevitable hagas lo que hagas? xDDD
Cuales dijiste que eran los condensadores amigo, para tener una "reserva en casa"?

Un saludo y suerte nuevamente
Tengo otra 1.6 y tiene los condensadores perfectos, tengo un colega con una Crystal 1.6, la cual funciona OK y tiene millones de horas de uso. No la apagaban nunca, hace unos años le hice un cambio de disco duro y lo que había dentro no tiene nombre.
Creo que fue una partida de calidad inferior de los condensadores Nichicon y después de pasados mas de 10 años están dando problemas.
Es como el condensador del reloj "clock capacitor" hasta que no cambiaron de calidad, no hubo solución. Que sea dorado en las v1.6 no es por casualidad, ese fabricante según a que gama de calidades les pone un determinado color.



EDIT

Releyendo mas, los originales son Nichicon de la gama HM(M), esta gama está completamente obsoleta, pueden ser sustituidos por la gama PR(M) que es bastante mas actual.
O sea que básicamente el fabricante hizo un lote malo, y fue a parar a algunas de nuestras xbox 1.6. Sólo por curiosidad tendrías los datos de fabricación de tus xbox afectadas? Creo que es posible que solamente algunas xbox 1.6 pudieran verse afectadas por el problema.

Gracias, un saludo
Tanto como malos no diría yo, lo que es indudable es que hay otros de mayor calidad, como en concreto el de 1500uF situado entre el disipador de la cpu y el ventilador, ahí es donde pasa toda la calor de la máquina y sin embargo no dan signos de fatiga.
No cabe duda que nuestras xbox están acumulando muchos años y eso se tiene que notar.
Tengo otra 1.6 con los condensadores en buen estado, cuando puedo miro a ver si son los mismos.

EDIT

Acabo de mirar la otra xbox y lleva los mismos, Nichicon de la serie HM(M). Los que han aguantado muy bien el tipo son los Rubycon de la serie ZL
Bueno pues a ver si tu das con la solucion, yo la ia la doy por perdida ya que los desolde y supongo qse romperia alguna pista interna.
Ayer me dio por abrir una 1.6 cristal que tengo con fecha de fabricación 2004-09-02 . Los condensadores que monta esta son rubycon y de momento parecen en buen estado. Tengo otra con fecha de fabricación de un par de semanas antes y espero que tenga también los mismos condensadores. No lo he comprobado porque la consola está virgen y pretendo que así siga.

Por cierto esta consola lleva por lo visto el lpc reconstruido y un chip duo x2 , que tal es?

Un saludo.
rrax escribió:Bueno pues a ver si tu das con la solucion, yo la ia la doy por perdida ya que los desolde y supongo qse romperia alguna pista interna.

Creo que @Chinot también lo intentó y la cosa no tuvo buen final. :( .No se si tendré éxito, pero si algo tengo claro es que no se pueden desoldar los condensadores tal cual, o se arranca a saco o se le parten las patillas haciendo movimiento de vaivén, de forma que limpiar los agujeros no suponga un tiempo excesivo de calor, y de hecho aun así tiene su miga limpiar el trozo de patilla que se queda metido dentro


EDIT

Cuando un compra a los chinos ya se sabe lo que puede pasar... y esto es lo que me ha pasado

Imagen

Por suerte también los tengo pedidos a otro vendedor
Gracias

Pues flipad, como la consola murio tras cambiar los condensadores, la meti al armario y compre otra.Hoy la he sacado porque la nueva me estaba dando errores y vi que tenia la carcasa metalica oxidada

La he desmontado entera y he intercambiado las tripas de una a otra.

Y por probar he probado la de los condensadores cambiados que o encendia
PUES ENCIENDE y FUNCIONA, solo se me ocurre que conectase algo mal o yo q se , porque e es imposible sino q ahora funcione porque si.Y eso q la monte y desmonte varias veces, no me lo explico...
rrax escribió:Gracias

Pues flipad, como la consola murio tras cambiar los condensadores, la meti al armario y compre otra.Hoy la he sacado porque la nueva me estaba dando errores y vi que tenia la carcasa metalica oxidada

La he desmontado entera y he intercambiado las tripas de una a otra.

Y por probar he probado la de los condensadores cambiados que o encendia
PUES ENCIENDE y FUNCIONA, solo se me ocurre que conectase algo mal o yo q se , porque e es imposible sino q ahora funcione porque si.Y eso q la monte y desmonte varias veces, no me lo explico...


También es posible que la fuente muriese y no te dieses ni cuenta, xbox es muy sencilla como para que conectases nada mal en la anterior ocasión. x`D
Q va, si he cambiado solo la carcasa, la fuente es la misma
A mi me pasó algo similar pero con una board de PC, cambié los condensadores y no arrancaba hasta que limpié todos los contactos con alcohol industrial [chulito] .
Mi v1.6 hace unos meses comenzó con bloqueos aleatorios tanto en Unleashx como en juegos, al desmontar vi que tenía que cambiar 5 condensadores. Desoldé, monté los otros, limpié con alcohol industrial y ahí está funcionando al 100% XD (Eso sí, como no soy ningún experto me tiré casi 2 horas en todo [sonrisa] )
Cuando dicen "Empujar" los condensadores. ¿Como lo hacen?

Veo que quedan los huequitos donde iban los condensadores.
Hola, otra mas de mis v1.6 con los condensadores Nichicon malos...

Imagen

De mis cuatro 1.6, a dos se le han cambiado ya, a esta se los tengo que cambiar y la última los lleva de marca Rubycon y están perfectos.
Con solo levantar la bandeja donde va alojado el disco duro se ve rápidamente el estado y la marca de los condensadores. Si en la parte superior se aprecia un signo +, son Nichicon. En cambio si aparece la letra K, es que son Rubycon
Los síntomas son algo parecidos al problema de las pistas corroídas, pero claro en la v1.6 no existe este problema y tiene que ser otra cosa y esa cosa son los condensadores.
Pongo en marcha la XBOX y se apaga a los pocos segundos, la vuelvo a poner en marcha y lo mismo, cada vez aguanta unos segundos mas. Hasta que los condensadores se calientan y parece que aguanta. si están muy cascados hay apagados aleatorios aun estando caliente y distorsiones de la imagen.
Suele fallar mas cuando mas caña le pide el juego / emu / app, el microporcesador se queda sin "glucosa" y adiós muy buenas.
Este vídeo lo grabe cuando ya había probado varias veces de ponerla en marcha. Aun así se aprecia como la primera vez se apaga sola https://youtu.be/hHNpv_K2Cf0 y es curioso que pasa mas con el XBMX/4XBOX por consumir mas recursos.
callezulia escribió:Cuando dicen "Empujar" los condensadores. ¿Como lo hacen?

Veo que quedan los huequitos donde iban los condensadores.

Cada cual tiene su técnica para sacar los condensadores viejos, la cuestión es recalentar lo menos posible el circuito impreso (PCB). Yo los saco empujándolo sin miramientos. Después limpio los agujeros y los posibles trozos de alguna patilla que no haya salido. En esta ocasión me ha salido muy bien de cinco condensadores, lo que quiere decir que son diez patillas, solo una se ha quedado dentro y me han quedado los otros nueve agujeros, prácticamente limpios sin aplicar una gota de calor.

Imagen

Si unos años atrás alguien me hubiese dicho de sacar así los condensadores, lo hubiera tratado de ignorante...
hal9000 escribió:Cada cual tiene su técnica para sacar los condensadores viejos, la cuestión es recalentar lo menos posible el circuito impreso (PCB). Yo los saco empujándolo sin miramientos. Después limpio los agujeros y los posibles trozos de alguna patilla que no haya salido. En esta ocasión me ha salido muy bien de cinco condensadores, lo que quiere decir que son diez patillas, solo una se ha quedado dentro y me han quedado los otros nueve agujeros, prácticamente limpios sin aplicar una gota de calor.


Ok pero aun no termino de entender (perdona la insistencia):

¿Calientas para que se afloje el estaño?

Yo he tratado de hacer eso sin calentar, solo empujando el condensador hacia un lado u otro y siempre se quedan las paticas pegadas.

???

En espera - CalleZulia
Cada cual tiene su técnica, la que yo uso es empujar, nada de hacer vaivén de un lado para otro, sino empujar como si no hubiera un mañana, hasta que sale.. y por suerte sale casi siempre entero.
De calentar nada de nada, todo en frió. el día que pueda hago un vídeo.
@hal9000


Vaya manera de sacarlos [looco] , ¿a que te refieres con empujar?, precionar el condensador contra la placa o tirar hacia arriba de la placa.
Pues empujarlo de lado desde su parte mas alta con el pulgar, sin miramientos, en esta imagen pongo el sentido del empuje.

Imagen

Y como ya he dicho cienes y cienes de veces, cada cual tiene su técnica para sacarlos. Esta es la que personalmente me va bien a mi.
La próxima vez que cambie condensadores hago un vídeo.
hal9000 escribió:La próxima vez que cambie condensadores hago un vídeo.


Mejor asi amigo... [poraki]
Tengo una 1.6 averiada, los sintomas son que al encender la consola se apaga a los pocos segundos.

La abro y veo 5 condensadores en mal estado.

Busco info y me encuentro éste hilo, @hal9000 leyendote y me decía...este tio esta loco como va a sacar eso de cuajo!! XD

Pues ale, si que salen, y fácil sin hacer casi nada de fuerza XD, espero que no se haya fastidiado ninguna pista intermedia con el metodo hal [hallow]

Imagen
No, justamente ese sistema protege el metalizado interior que es el que se fastidia por exceso de calor
Yo acabo de reparar hace una semana una con la misma falla, sin embargo yo si los calenté para sacarlos pero no tuve ningún problema, al parecer es una falla común en ese modelo, la mía directamente no encendía pero al cambiarlos quedó como nueva
Ya se los he cambiado, he tenido que usar un alfiler para "limpiar" un poco el hueco ya que los nuevos no entraban, luego la pruebo a ver si ha revivido.

Los que he puesto son de marca "taicon", a ver que tal salen...

Edit: todo ok, xbox funcionando estupendamente :)

Metodo @hal9000 +1

;)
Eso no lo he inventado yo.
Es curioso pero en esta v1.6, los condensadores que se han comenzado a hinchar, son los mas cercanos al conector de alimentación, mientras que los otros tres que están pegados al disipador de la CPU que es una zona mucho mas caliente, están perfectos.

Imagen

De todas formas cambiaré los cinco. Pienso hace un vídeo del proceso de extracción por el método de la fuerza bruta
Las 3 Xbox que tengo de momento me funcionan, pero voy a empezar a abrirlas y pasarlas una revisión, sobre todo por el tema este de los condensadores hinchados [agggtt]
Al igual que en condensador del reloj, el problema es de la marca y la serie de los condensadores. Las v1.6 que llevan Rubycon no tienen problemas, desde arriba mismo se ve, los Nichicon que son los problemáticos llevan una X en la cabeza, mientras que los Rubycon llevan una K
Al igual que el fatídico condensador (negro) del reloj, los Nichicon de las v1.6 siempre acaban reventando.
Mi suegro tiene una de las últimas v1.6 (junio 2005) y lleva Rubycon y lector Hitachi - LG
@hal9000 en mi caso estaban todos inflados pero estaban mas en la zona donde se exponen a mayor temperatura.

Es como les de...lo mejor es cambiar los 5 y te curas en salud.
No no, si cambiarlos hay que cambiarlos todos, aunque alguno esté sano está condenado a morir.
Bueno, bueno, aquí uno más con el mismo problema y método HAL aprobado [+risas].
Esta tarde iré a una tienda de electrónica para comprar 5 condensadores de estos y a ver si hay suerte y la mamona revive, que iba a empezar un juego y me dejó tirado xDD.

- - - - - - - - - - - - - - - -

Condensadores comprados, soldados y.... FUNCIONA !! :D
La marca de los mismos es Jackcon [+risas], solo espero que duren lo suficiente.
Ahora a viciarse !!
hal eso hace uno dias, o ayer no recuerdo muy bien exactamente comente eso, mi v1.6 los condensadores estaban inchados y algunos parecian que habian petado directamente, no comprendi por que, mi conclucion fue que pudiese ser que la consola le entrara humedad o de plano es un fallo del condensador, bueno de los varios porque eran 4 concretamente, los removi pero no vi ni corrocion ni cosas raras solo los condensadores mismo estaban oxidados [360º] , ya estando aqui queria preguntarte hacerca de OgXHD que no encuentro nada en los fotos ni con la busqueda avanzada
53 respuestas
1, 2