Alguien tiene versiones viejas de XBMC4Xbox?

Buenas, tengo un problema que se conoce que afecta a las versiones deesde la 3.5RC1 hasta la 3.5.3 de XBMC4Xbox, y es que algunos MKVs (parece ser, los que tienen los subtítulos en libass, advanced substation alpha) no muestran los subtítulos usando DVDPlayer, solo el MPlayer funciona, y este rinde muy mal comparado con el otro.

He estado mirando hilos en ese foro y he visto que con la 3.5 Beta 4 o anteriores, sí que funcionan, es un fallo que el programador cometió en alguna versión posterior y luego no se molestó a reparar. Pues estoy buscando dicha versión 3.5B4 o anterior pero no he encontrado nada más que la 3.0.4 o algo así en xbins, que es demasiado vieja me he pensado. Si alguien tiene alguna de esas, le agradecería aunque sea un link por MP por favor, que por más que busco no encuentro nada.

Un saludo.
cuál dices que andas buscando ?
tengo 3.5.1 y 3.5.3 y una que no estoy seguro pero la tengo como XBMC4XBOX rev31667 y otra la tengo como XBMC4XBOX 2011-04-04 rev30836

De lo que tengo más versiones es de XBMC
@alfax anterior a esas, la que funciona con los subtítulos es la 3.5 beta 4 (justo antes de la 3.5 RC). al final encontré una beta 1 pero claro, cuanto más actualizada mejor. Gracias!!
Si sabes compilar aquí tienes los códigos fuente de varias versiones.

En archive.org hay una versión 3.6.0-R33032, ya compilada.
@cabronfeo esa versión compilada también probé, pero por desgracia mismo problema... no se ven los subs
tengo un biohazard 1.4.5 que trae un xbmc antiguo, miraste si esta lo que buscas en alguno de ellos?
5 respuestas