Alguien tiene el juego fisico CAPTAIN COMMANDO de PSX

Hola buenas estoy buscando a alguien que tenga el juego físico región japonesa del CAPTAIN COMMANDO de PSX . Estoy cansando de buscar por internet, todas las imágenes bin cue tienen errores gráficos en el primer jefe al que te enfrentas. Aquí en eol hay un post de un chaval que consiguió crear un backup limpio usando la fórmula Nero + DAO96 + NO reparar errores.
joser10vasco escribió:Hola buenas estoy buscando a alguien que tenga el juego físico región japonesa del CAPTAIN COMMANDO de PSX Estoy cansando de buscar por internet, todas las imágenes bin cue tienen errores gráficos en el primer jefe al que te enfrentas. Aquí en eol hay un post de un chaval que consiguió crear un backup limpio usando la fórmula Nero + DAO96 + NO reparar errores.



http://redump.org/disc/59729/

Este juego lo conforma un data track, es decir, extraerlo no debería tener mucha historia. El backup que rule por internet debería estar en orden salvo que venga de un disco dañado. Así que pregunto, errores gráficos en tu consola o en emulación?
Editado por salvor70. Razón: Quote de mensaje editado
@diego-rbb-93

El problema está en la copia del juego en sí, al quemar el backup del juego original en un CD y poner el mismo en el lector de la misma PSX, aparecen fallos gráficos en momentos puntuales durante todo el gameplay, no sé por qué pasa esto.

Por ahí dicen que el problema se soluciona al grabar el mismo con programas de grabación que tengan la opción de DAO96 y no marcando la opción de reparar errores.

Ahora bien, no tengo muy claro que aunque se consiga realizar un backup quemado en un CD del juego con éxito, este vaya a funcionar correctamente sin los fallos gráficos si se ejecuta vía emulador desde una imagen virtual del mismo.

Saludos.
Los errores vienen en el emulador. Me da error en el emulador epsxe, en PSP, PS Vita, PlayStation Classic Mini, PS2. me sigue apareciendo el error de los sprite del primer jefe. Gracias crack de todas formas.
Editado por salvor70. Razón: Descargas de juegos
joser10vasco escribió:Los errores vienen en el emulador. Me da error en el emulador epsxe, en PSP, PS Vita, PlayStation Classic Mini, PS2. Acabo de descargar el juego del enlace que me has pasado y me sigue apareciendo el error de los sprite del primer jefe. Gracias crack de todas formas. Por lo que veo ese error ocurre en todos los backups que hay por internet.


Huele a algún defecto de emulación, ya te digo, mi backup es un ripeo 1:1 y no hay confirmación ninguna de que este juego tuviera nada raro de protecciones. Tal vez alguien que tenga una PSX original pueda confirmar que el backup grabado en PSX no da este error.
Probad con el emulador Xebra a ver si da el mismo problema.
Uhm hace poco conseguí un backup y lo puse en epsxe y si daba problemas gráficos con el primer jefe, pero pensé que era cosa del emu, ahora veo que no.

Has probado en mednafen PSX dicen que es el mejor emu?

Uhm ahora que lo pienso por mi casa en la época vendían la versión princo, me preguntó si la hubiera puesto en mi PSX con chip tendría ese error?, si pudiera acceder a ese disco que los de la época eran expertos en hacer copias.

PD: @joser10vasco si logras conseguir un backup sin ese problemas podrías enviarme un mp?
@joser10vasco

¿Has probado a cargar la imagen del juego con algún emu de PC desde una unidad lectora virtual?

Prueba a montar la imagen del juego en una unidad virutal y de ahí cárgalo desde algún emu de PC, a ver qué pasa.


Saludos.
Yo tengo un backup de "Captain Comando" pero no recuerdo la region si era de USA o Japan de ese juego qie consegui en el año 1999 tambien tengo el Juego Original comprado en esos años pero en aquel entonces no tenia una PC (y no podia hacer mis backups propios) y entonces compre un Backup para cuidar el CD Original dejandolo intacto, el Backup que aun conservo NO me dio ningun problema grafico y lo acabe varias veces en mi PS1 Fat, hace tiempo que no lo juego, ya que ahora juego "Captain Comando" en Emulador de Xbox Original.
MrKARATEKYUKEN escribió:@joser10vasco

¿Has probado a cargar la imagen del juego con algún emu de PC desde una unidad lectora virtual?

Prueba a montar la imagen del juego en una unidad virutal y de ahí cárgalo desde algún emu de PC, a ver qué pasa.


Saludos.


Y en dado caso de que fuera bien asi, sin los problemas gráficos, podrias probar a crear ahora a partir de esa unidad virtual una imagen con los parámetros de alcohol 120 que mencionan que funciona bien.

Una teoria puede funcionar.
Tiene toda la pinta de que debe ser algún problema de timmings internos del emulador.

En cualquier caso:

hilo_captain-commando-imposible-backup_1781703

Lo que se cuenta en este post sobre LibCrypt no es del todo correcto. Los juegos japoneses tenían algunos protección anti-mod pero no era el Libcrypt tal y como lo conocimos en Europa. Lo digo porque algunos de estos juegos en Redump tiene un chorro de verificaciones como Metal Gear Solid Integral y no tienen marcado nada de LibCrypt.

Lo primero que debéis hacer siempre es testear un backup correcto (vamos, comparando los hashes con Redump) y probarlo en hardware original si podéis para salir de dudas. Si en la PSX corre bien, ya confirmáis básicamente que el problema es de emulación.

Con eso dicho, lo habéis probado alguno en PSX o no?

EDIT: Ya decía yo que esta historia me sonaba. Fue mi compañero Wiggy, quien dumpeó el juego para Redump hace unas semanas, quien nos contó lo del problema de emulación en ePSXe. Probad en Beetle/Mednafen o en PSX al menos plis.
Mednafen es emulación a bajo nivel? Insisto en que probéis Xebra, es un emulador que busca fidelidad con el hardware original, no permite save states ni mejoras gráficas ni nada y las diferencias con epsxe son bestiales entre otras cosas los polígonos bailongos que tanto critican muchos sin haber tocado una consola original en su vida en el Xebra hay que fijarse bastante mientras que en epsxe baila todo de más y esto lo sé porque aparte del Xebra lo he comprobado con consola+CRT al lado.
diego-rbb-93 escribió:Tiene toda la pinta de que debe ser algún problema de timmings internos del emulador.

En cualquier caso:

hilo_captain-commando-imposible-backup_1781703

Lo que se cuenta en este post sobre LibCrypt no es del todo correcto. Los juegos japoneses tenían algunos protección anti-mod pero no era el Libcrypt tal y como lo conocimos en Europa. Lo digo porque algunos de estos juegos en Redump tiene un chorro de verificaciones como Metal Gear Solid Integral y no tienen marcado nada de LibCrypt.

Lo primero que debéis hacer siempre es testear un backup correcto (vamos, comparando los hashes con Redump) y probarlo en hardware original si podéis para salir de dudas. Si en la PSX corre bien, ya confirmáis básicamente que el problema es de emulación.

Con eso dicho, lo habéis probado alguno en PSX o no?

EDIT: Ya decía yo que esta historia me sonaba. Fue mi compañero Wiggy, quien dumpeó el juego para Redump hace unas semanas, quien nos contó lo del problema de emulación en ePSXe. Probad en Beetle/Mednafen o en PSX al menos plis.

Es muy raro porque no solo da problemas gráficos en el emulador epsxe. En PSP, PS VITA y en la PlayStation Classic Mini también da problemas gráficos en el primer jefe.

Acabo de probar el juego en el emulador Mednafen de PC y no da errores gráficos en la emulación. Creo recordar que los autores del emulador de mednafende psx hicieron una corrección del emu para poder correr el juego sin esos errores gráficos
joser10vasco escribió:
diego-rbb-93 escribió:Tiene toda la pinta de que debe ser algún problema de timmings internos del emulador.

En cualquier caso:

hilo_captain-commando-imposible-backup_1781703

Lo que se cuenta en este post sobre LibCrypt no es del todo correcto. Los juegos japoneses tenían algunos protección anti-mod pero no era el Libcrypt tal y como lo conocimos en Europa. Lo digo porque algunos de estos juegos en Redump tiene un chorro de verificaciones como Metal Gear Solid Integral y no tienen marcado nada de LibCrypt.

Lo primero que debéis hacer siempre es testear un backup correcto (vamos, comparando los hashes con Redump) y probarlo en hardware original si podéis para salir de dudas. Si en la PSX corre bien, ya confirmáis básicamente que el problema es de emulación.

Con eso dicho, lo habéis probado alguno en PSX o no?

EDIT: Ya decía yo que esta historia me sonaba. Fue mi compañero Wiggy, quien dumpeó el juego para Redump hace unas semanas, quien nos contó lo del problema de emulación en ePSXe. Probad en Beetle/Mednafen o en PSX al menos plis.

Es muy raro porque no solo da problemas gráficos en el emulador epsxe. En PSP, PS VITA y en la PlayStation Classic Mini también da problemas gráficos en el primer jefe.

Acabo de probar el juego en el emulador Mednafen de PC y no da errores gráficos en la emulación. Creo recordar que los autores del emulador de mednafende psx hicieron una corrección del emu para poder correr el juego sin esos errores gráficos


Al menos esto te sirve para confirmar que efectivamente, nuestro backup es correcto. Me alegro de que Mednafen vaya bien, a estas alturas, si se hubiera logrado integrar un dynarec en Beetle PSX, ePSXe sería ya casi historia como emulador más común entre la comunidad. Espero que tarde o temprano se estandarice más.
hola, recordando, caigo que en la ps2 con pops ,si no recuerdo mal, me pasaba eso con el c comando, que siempre se lo achaqué al emu de la ps2, pero parece que es común en emus, hace tiempo que no la toco y ni se donde anda el juego, pero si lo encuentro y lo pruebo en la consola(tengo one y de las normales) y salgo de dudas, pero casi seguro que era solo en el emu de ps2, no me suena pasarme emulandolo en pc, pero seguramente nunca haya jugado este juego en versión psx en pc (solo su version original en mame), pero seguro no estoy, un saludo
Tras leer estos dias los problemas que teníais con este juego me ha dado por probarlo. y lo he probado en el PSIO y va bien, sin problema alguno en la consola.
azulantares escribió:Tras leer estos dias los problemas que teníais con este juego me ha dado por probarlo. Me he bajado una imagen y lo he probado en el PSIO y va bien, sin problema alguno en la consola.

Parece ser que es problema de emulación. Según he podido investigar es problema del cdrom del emulador. Es raro porque en los emus nativos de PS2, PSP, PS3, PS Vita y PlayStation Classic Mini también sucede ese error. En cambio en el emulador mednafen de pc no ocurre ya que fixearon dicho problema gráfico. Creo recordar que hace 10 años lo jugué en PSP y no ocurría ese error, a lo mejor lo jugué con una versión de popsloader concreta.
Ya que sale el tema de Redump, como compruebo que una ISO es correcta? Quiero modificar la PS Mini y quiero que las iso que use sean las correctas
Perdón por no haber leído el hilo antes, entonces no hay ninguna forma de que funcione bien la ISO en la PlayStation mini?
Deckard_7 escribió:Perdón por no haber leído el hilo antes, entonces no hay ninguna forma de que funcione bien la ISO en la PlayStation mini?


Yo también me quede con la duda, pero si hay alguna forma de que no tenga ese error grafico en la PSP tal vez en alguna versión de pops especifica.

En fin encontre la versión princo de esa epoca que tenia en casa de mis padres y los tipos de entonces sabian mucho hacer copias y trate de crear una imagen pero resulta que mi pc no puede leer correctamente el disco tarda muchísimo y da error, en fin era una teoria hacer la imagen a base de esta version con el programa y parámetros que mencionan, pero bueno no se pudo.
@Snowbro

Vaya, igual esa ISO hubiera sido la solución, que bajón...
21 respuestas