Actualizar y cambiar SSD a la vez?

Después de pensarlo mucho tengo una duda al cambiar de disco duro.

Mi ps4 slim está en 6.72 con sus cositas instaladas y la quiero pasar a 9.00 y además ponerle un SSD. Mi pregunta es ¿si le cambio el disco y meto en el pen el archivo de recuperación de 9.00 la consola se actualiza? ¿o primero la actualizo a 9.00 con el hdd antiguo y después le cambio el disco a SSD con la recuperación de la 9.00?

Tengo miedo de brikearla o algo....
Yo lo hice hace poco y primero subí a 9.0 y después cambié el disco duro por el nuevo.
No sé si es la manera recomendada pero me funcionó [carcajad]
josete2k escribió:Es indiferente...


Verificado.

Gracias por vuestra ayuda. [beer]
josete2k escribió:Es indiferente...

Estoy de acuerdo.
Creo que lo que te pide el sistema es una versión igual o superior a la que ya se tiene instalada.

Qué bien sería poder aprovechar la excusa del cambio de disco HDD-SSD para poner el FW que quiseramos (me gusta soñar despierto [babas] [babas] ).
Y para qué la quieres actualizar a 9.0? No es más estable 6.72?
katatsumuri escribió:Y para qué la quieres actualizar a 9.0? No es más estable 6.72?



Por lo que sé la más estable es la 5.05.

Yo como estoy en 9.00 me toca usar esa, que desde que salió psfree va como un tiro. Ajnque si mejoran un poco este último exploit casi que vale la pena porque se puede hacer que arranque de forma automática al encender la consola. Manteniendo la versión en 9.00.
josete2k escribió:
katatsumuri escribió:Y para qué la quieres actualizar a 9.0? No es más estable 6.72?



Por lo que sé la más estable es la 5.05.

Yo como estoy en 9.00 me toca usar esa, que desde que salió psfree va como un tiro. Ajnque si mejoran un poco este último exploit casi que vale la pena porque se puede hacer que arranque de forma automática al encender la consola. Manteniendo la versión en 9.00.

No, ya, si eso lo sé, me refiero al usuario @carlosyeah que la tiene o la tenía en 6.72 y quiere irse a 9.00


Supongo que con el psfree es eso que el exploit se guarda en el disco de la consola y ya no tienes que ir con USB.
katatsumuri escribió:
josete2k escribió:
katatsumuri escribió:Y para qué la quieres actualizar a 9.0? No es más estable 6.72?



Por lo que sé la más estable es la 5.05.

Yo como estoy en 9.00 me toca usar esa, que desde que salió psfree va como un tiro. Ajnque si mejoran un poco este último exploit casi que vale la pena porque se puede hacer que arranque de forma automática al encender la consola. Manteniendo la versión en 9.00.

No, ya, si eso lo sé, me refiero al usuario @carlosyeah que la tiene o la tenía en 6.72 y quiere irse a 9.00


Supongo que con el psfree es eso que el exploit se guarda en el disco de la consola y ya no tienes que ir con USB.


Sinceramente lo que me hizo pasar a la 9.00 era el descontrol de versiones y parches para los backups que había de tener en cuenta e instalar uno a uno. Pasandolo a 9.00 me quitaba mucho rollo. Además, compré un ESP32 o como se escriba para que haga el exploit a traves de su propio wifi y a mi me va bien. Es cierto que tengo una media regulera de exitos, pero digamos que 3 de cada 4 veces arranca perfecto.

Pensaba que ese USB usaba el psfree. Hay aquí algo que me estoy perdiendo?
@carlosyeah yo tengo una 6.72 y para los juegos tochos no hay problema con los parches, pero si, si quieres jugar otros juegos creo que es más difícil encontrar backports y te los tienes que cocinar.


La versión 9.00 requería que el exploit esté en un usb, por lo visto lograron que el exploit se pueda almacenar en la consola, por lo que no tienes que ir andando y poniendo el exploit con un USB, solo lo tienes que poner una vez para que se copie en la consola.
Estoy pensando en pasar de HDD a SSD en la versión 11.00 e instalarlo internamente para usar el jailbreak. Si utilizo un aparato de estos USB para clonar los discos ¿Seria suficiente?

Gracias
11 respuestas