[Testing] Xeon x5650 x5660 x5670 x5675 x5680 - x58 Socket 1366 6/12 hilos Low-Cost - eVga SR-2

Buenas noches...soy nuevo en el foro..y estoy encantado de pertenecer a él..
Necesito vuestra ayuda, opinión y consejos sobre la actualización de mi viejo pc..voy a cambiar lo siguiente:
-i7 920 por un x5675
-disipador tacens gelus por un noctua nh-u9b se2
-gtx 1060 3gb por una gtx 1070 8gb
-12 gb DDR3 gskill 1600Mhz por 24 gb DDR3 2133 o 2400
La placa GA-X58A-UD3R Rev2 con la bios actualizada a la FF
La fuente no la cambio al menos de momento, LC Power LC6600 gp2 600W
La caja una ms tech hornet.

Las dudas son las siguientes:
-La placa hay una versión más reciente, la FH, pero me da error en qflash por su tamaño 2Mb..Hay alguna otra manera de actualizarla a esta version FH?
-Hasta donde podré llegar con el 5675 en cuanto a potencia con OC? sin tampoco quemar el pc...
-La memoria DDr a 2133Mhz, consiguiré que me funcione al menos a 2000Mhz? o por otro lado con la que tengo está bien..o si aumento que sea a 1600?
-De la gráfica creo que no tengo dudas..jjjj
-Qué settings de partida me recomendáis para el OC...en el voltaje es donde más patino..no controlo mucho..en cuanto al multiplicador la idea será 20 o 22 x 200...la memoria 200x10(2000) uncore 4000 a ver que opináis y por donde irían los tiros con el voltaje sobre todo y la potencia también..
-Con el 5675 hasta donde podré llegar en potencia..
Espero deseoso vuestros comentarios...a ver si consigo aclararme...La idea estirar con este pc un par de años más para usar en juegos a 1080p 60hz ó a lo mejor un poco más adelante a 1440p con un monitor de 27..que de momento no contemplo, da ahí la adquisición de una 1070...
Saludos y gracias de antemano..
Ungallego escribió:Buenas noches...soy nuevo en el foro..y estoy encantado de pertenecer a él..
Necesito vuestra ayuda, opinión y consejos sobre la actualización de mi viejo pc..voy a cambiar lo siguiente:
-i7 920 por un x5675
-disipador tacens gelus por un noctua nh-u9b se2
-gtx 1060 3gb por una gtx 1070 8gb
-12 gb DDR3 gskill 1600Mhz por 24 gb DDR3 2133 o 2400
La placa GA-X58A-UD3R Rev2 con la bios actualizada a la FF
La fuente no la cambio al menos de momento, LC Power LC6600 gp2 600W
La caja una ms tech hornet.

Las dudas son las siguientes:
-La placa hay una versión más reciente, la FH, pero me da error en qflash por su tamaño 2Mb..Hay alguna otra manera de actualizarla a esta version FH?
-Hasta donde podré llegar con el 5675 en cuanto a potencia con OC? sin tampoco quemar el pc...
-La memoria DDr a 2133Mhz, consiguiré que me funcione al menos a 2000Mhz? o por otro lado con la que tengo está bien..o si aumento que sea a 1600?
-De la gráfica creo que no tengo dudas..jjjj
-Qué settings de partida me recomendáis para el OC...en el voltaje es donde más patino..no controlo mucho..en cuanto al multiplicador la idea será 20 o 22 x 200...la memoria 200x10(2000) uncore 4000 a ver que opináis y por donde irían los tiros con el voltaje sobre todo y la potencia también..
-Con el 5675 hasta donde podré llegar en potencia..
Espero deseoso vuestros comentarios...a ver si consigo aclararme...La idea estirar con este pc un par de años más para usar en juegos a 1080p 60hz ó a lo mejor un poco más adelante a 1440p con un monitor de 27..que de momento no contemplo, da ahí la adquisición de una 1070...
Saludos y gracias de antemano..



- Primero de todo, ves probando que divisor de memoria, a 1800 o 2000 a CAS 9 primero

- Ojo con el UNCORE, depende de procesador y sobretodo la placa, la GIGABYTE no los gusta postear directamente a x40, intenta priermo a x34, x36 seguro, apartir de x38 y x40 tendras las inestabilidades

- para 200 Bclk, mira primero que voltage de QPI necesita realmente, menos o más de 1.3v
Gracias por responder..a la espera del 5675..estuve trasteando con mi i7 950.. y consegui 3.8ghz (200*19) y:
qpi clock:auto
qpi link 7.2
uncore clok x16 (doble del multiplicador de la ram)
xmp: disable
spd multipler: x8
memory fequency:1600
cpu clock 800
pci express clok:900
cpu vcore:1.325
qpi/vtt:1.35
cpu pll:auto
los demas auto y Vram:1.66
me aguanta con estres de aida 64 los nucleos a 84grados...y a veces se me reinicia..con el mensaje Driver Power State Failure
Que creeis que puede fallar...(por que no conigo 4.6ghz?)..hace amago de arrancar pero se qeda..
Gracias...
Ungallego escribió:Gracias por responder..a la espera del 5675..estuve trasteando con mi i7 950.. y consegui 3.8ghz (200*19) y:
qpi clock:auto
qpi link 7.2
uncore clok x16 (doble del multiplicador de la ram)
xmp: disable
spd multipler: x8
memory fequency:1600
cpu clock 800
pci express clok:900 101 mhz
cpu vcore:1.325
qpi/vtt:1.35
cpu pll:auto
los demas auto y Vram:1.66
me aguanta con estres de aida 64 los nucleos a 84grados...y a veces se me reinicia..con el mensaje Driver Power State Failure
Que creeis que puede fallar...(por que no conigo 4.6ghz?)..hace amago de arrancar pero se qeda..
Gracias...


[facepalm] ¿Tu quiere que tu Bloomfield haga los 4.6Ghz con solo 1.35v? [qmparto]

Necesita almenos 1.5v como minimo para esos 4.6Ghz

Imagen
Este es mí 930, necessita casi 1.5v

Aquí mi 950 a 4.32Ghz
Imagen
Soy novato en OC y no tengo más idea de lo que ido leyendo por los foros...por eso os pido ayuda y consejo..
Qué configuracion OC digamos de nivel medio para un 5675 es más edecuada??..una configuración de partida para empezar...
Necesito mirar memoria ddr3..3 modulos de 8gb...lo que no sé es a que velocidad?...1600, 1866, 2133 o 2400?...y si esto influye mucho en el OC....
Gracias!
Si es para el x5675

- Vas hacer 4.2Ghz con unos 1.3v, unos 4.4Ghz con 1.41v
- Las memorias a la velocidad de 1600 en principio, ya veras si es estable para aumentarla
- Puedes poner los mudulos que quieras, se lo come todos sin problemas

Primero hay que testear desde 4Ghz, cada micro es un mundo, vete a saber el trato qeu a recibido
Si consigo que sea estable(que programas usáis para saber si lo es?) a 4,2 o 4,4..con memorias a 1600...luego solo se trata de cambiar las memorias `por unas más altas únicamente cambiando el multiplicador de memoria y el uncore clock?..o habría que cambiar block y el cpu clock ratio?...cuando hablas de estable supongo que te refieres sobre todo a los voltajes...caundo hablas de 1.35v para 4.2 y 1.41 para 4.4 te refieres al al cpu vcore o al qpi/vtt??...
Saludos...
tinodido escribió:Buenas a todos, veréis tengo la oportunidad de conseguir una Gigabyte GA-X58A UD3R, por 0 euros, y saliendo por se precio igual me monto uno con un x5680, ya que vengo del 775 y xenon5460, lo quiero para hacer producción musical, el que tengo va de lujo y aguanta bien y estos 3 años ha ido de sobra tanto para 4 juegos como para hacer el indio pinchando y produciendo,


Saludos


Veries me cito pues me quedan dudas y queria saber que opina el consejo de sabios XD la placa es Gigabyte GA-X58A UD3R REV-1, he leido que hay que ponerle las bios F4, para que fluya como grulla de rio :-| he mirado pero siendo honesto no me queda claro de donde me las puedo bajar, que supongo que de Gigabyte, pero no se muy bien, si alguna alma lo tiene claro agradeceria con una copa de vino todo ese esfuerzo.


luego las memorias que tengo no me valen, por lo que me pillare unas nuevas he pensado en estas

G.Skill Ripjaws X - Kit de Memoria RAM de 16 GB (2 x 8 GB DDR3 SDRAM, PC3-12800, 1600 MHz, 1.5 V), Azul

amazon

al final me he pillado un x5680 pues para lo que lo quiero creo que va ir sobrado, ya que tengo un noctua120 que en el actual va fino fino, tengo una grafica nvida 770 que para producir y pinchar tengo mas que de sobra, ya que el anterior se me colgaba por poca RAM, solo tengo 6 de ram.


bueno que me despisto, esta ram la veis en condicines o pillarias otra?

He de actualizar la bios antes que cambiar el chip?? son de esta pagina:

bios Gigabyte



saludos y gracias.
hola de nuevo, pues queria comentaros que me da error de BIOS en la placa gigabyte-X58AUD3R Rev1.0, al cargar las bios F4, lo he intentado por la mismo bios, entrando por [del] y por q-bios entrando con [end], y en ambos casos me da error, he formateado el pen a FAT32 de nuevo por si era eso pero me da error, he bajado varias veces las bios y me da error, alguna idea de lo que podria hacer??

e visto en youtube que usan un software para cargar la bios desde el mismo windows pero no localizo en gigabyte cual puede ser, si alguno lo tiene controlado lo agradeceria para probar.


a ver si alguno me da otro punto de vista, saludos y gracias.
tinodido escribió:hola de nuevo, pues queria comentaros que me da error de BIOS en la placa gigabyte-X58AUD3R Rev1.0, al cargar las bios F4, lo he intentado por la mismo bios, entrando por [del] y por q-bios entrando con [end], y en ambos casos me da error, he formateado el pen a FAT32 de nuevo por si era eso pero me da error, he bajado varias veces las bios y me da error, alguna idea de lo que podria hacer??

e visto en youtube que usan un software para cargar la bios desde el mismo windows pero no localizo en gigabyte cual puede ser, si alguno lo tiene controlado lo agradeceria para probar.


a ver si alguno me da otro punto de vista, saludos y gracias.


Mira si el fichero de BIOS que has bajado, tiene formato .bin, sino editalo a .bin y lo vuelves a intentar
Xevipiu escribió:
Mira si el fichero de BIOS que has bajado, tiene formato .bin, sino editalo a .bin y lo vuelves a intentar


esta en .F4, que es como he visto en varios tutos en youtube para otras placas de gigabyte, hay uno para la mia pero usa un software para subir la bios desde windows, y tambien es .F4


que hago la pongo .bin en el cambio de nombre de windows, asi a la virule o le meto el imgISO y vemos que pasa?


es que no tengo ni put* idea la verdad

saludos y gracias [bye] [bye]
Xevipiu escribió:
tinodido escribió:hola de nuevo, pues queria comentaros que me da error de BIOS en la placa gigabyte-X58AUD3R Rev1.0, al cargar las bios F4, lo he intentado por la mismo bios, entrando por [del] y por q-bios entrando con [end], y en ambos casos me da error, he formateado el pen a FAT32 de nuevo por si era eso pero me da error, he bajado varias veces las bios y me da error, alguna idea de lo que podria hacer??

e visto en youtube que usan un software para cargar la bios desde el mismo windows pero no localizo en gigabyte cual puede ser, si alguno lo tiene controlado lo agradeceria para probar.


a ver si alguno me da otro punto de vista, saludos y gracias.


Mira si el fichero de BIOS que has bajado, tiene formato .bin, sino editalo a .bin y lo vuelves a intentar


pues no funciona tampoco, alguna sugerencia

que soy gilipollas y lei modelo gigabyte-X58AUD3R Rev1.0, y es gigabyte-X58AUsb3 Rev1.0 [sonrisa] la verdad que cuando le pase el monitorhardware y veo eso me quede [agggtt] [agggtt] que tonto que soy [tomaaa] [tomaaa]

al tomate

tengo un problema monto el chip el x5680 y el pc no me enciende, bueno arrancan ventiladores. he visto que es compatible pero en mi placa pone REV1.0 y al volver a poner el i7920 este funciona bien, la bios es la F2, he de poner o cambiar alguna jamper?? cambiar la bios??

pd.: he visto que en pccustombuilder para esta placa madre el x5680 no esta en la lista, puede ser??

algun sabio puede confirmarlo..

Bueno pues buscando por la red me tope con un ruso, el cual tenia mi placa y segun el traductor de google puede que no todas las placas con la bios F2 funcionen, el tio recomendaba descargar una bios modificada F5F, la cual buscando la encontre, se la carge con el programo de gigabyte @bios, y ya estoy con el xenon, gracias a todos por los aportes, y por el tiempo que le decicais,


Pongo el enlace por si alguno le pasa lo mismo que pueda descargar sin dar tanta vuelta

bios ga-x58-usb3





saludos
861 respuestas
114, 15, 16, 17, 18