[Testing] Xeon x5650 x5660 x5670 x5675 x5680 - x58 Socket 1366 6/12 hilos Low-Cost - eVga SR-2

susoasi escribió:
mckarthy escribió:Pues al final he podido arrancar a 4200!! Con 1.45 vtt aunque no lo veo muy estable porque al pasar el cinebench se ha congelado la imagen 3 veces unos 3 segundos cada vez .
Imagen
Asi que lo dejare en 3800 creo yo.
Salu2

Prueba por gusto con 210 de bclk en vez de 200, pero ten en cuenta que 1.45v de vtt es mucho voltaje y el controlador de memoria está en la cpu

Buenas compañero!! he probado como has dicho y arranca a 4000 , pudiendo pasar el cinebench . Pero me pasa igual que a 4200 , y es que se queda la imagen pillada. Asi que hasta que llegue el x5675 que encargué lo voy a dejar en 3800 que va muy fino la verdad.
Imagen
Muchas gracias compi!!
Te lo decía para que buscando igualdad de frecuencia de cpu, jugaras con el multiplicador del uncore y el voltaje del vtt, a ver si encontrabas estabilidad y mayor puntuación en Cinebench.
Dicen que en estos Xeon poner el uncore por encima del doble de la ram es poner en peligro el controlador de memoria.
La x58A-OC es algo toca cojones para el Uncore, pero la placa es muy buena para lo demás

Intenta apletar las memorias, si son G.Skill seguro que aguanta esa misma frecuecnia a 9-11-10-28 1T con 1.66v
Seguro que las puedas apretar más, ya has visto que con divisor 2:10 muchas veces ni arranca
@susoasi
Estuve probando pero nada , al pasar de 3800 empiezan las congelaciones de pantalla y algun que otro cuelgue...
Lo he dejado asi y con 1.375v de vtt.
En cuanto a que corren que peligro no pasa na !! Pa eso vieno otro en camino [+risas] [+risas]
@Xevipiu
Las he apretado un poco mas, pero no me deja mucho ya que tengo 2 x g.skill y una kigston hyperx mezcladas, y la kigston es una puta mierda. Ni sola deja subirla un poco.
Lo dejare asi de momento y cuando llegue el x5675 probare otra vez con el uncore haber si se deja un poco mas.
Imagen

Muchas gracias chicos!!
ola de nuevo, ya me ha llegado el x5670 sapphire pure black x5670 8 gigas gskill ares 1866 vcore 1.30 vtt 1375 bck 192x 24, 4607ghz temperaturas aceptables creo yo y le he pasado el aida y me lo pasa bien sin cuelgues ni reinicios solo una cosa a plena carga se va el vcore a 1.470 y el vtt a 1.41 eso es normal y si son seguros esos voltages no le doy mucha caña al pc solo juega mi hija al fornite y6 poco mas pelis y futbol y el vran se queda sobre 66 grados decirme como lo veis un saludo el spped y el turbo activado como se envian npor aqui las capturas de pantalla me dice que el archivo adjunto no es valido
capa51o escribió:ola de nuevo, ya me ha llegado el x5670 sapphire pure black x5670 8 gigas gskill ares 1866 vcore 1.30 vtt 1375 bck 192x 24, 4607ghz temperaturas aceptables creo yo y le he pasado el aida y me lo pasa bien sin cuelgues ni reinicios solo una cosa a plena carga se va el vcore a 1.470 y el vtt a 1.41 eso es normal y si son seguros esos voltages no le doy mucha caña al pc solo juega mi hija al fornite y6 poco mas pelis y futbol y el vran se queda sobre 66 grados decirme como lo veis un saludo el spped y el turbo activado como se envian npor aqui las capturas de pantalla me dice que el archivo adjunto no es valido

Buenas ... el vcore mejor que no pase de 1.45v y cuanto menos consigas mejor. Pero se me hace muy raro que lo tengas en 1.30v y se te suba a 1.47, para mi que lo tienes en auto o algo pasa. De todas formas miralo con cpu-z. El vtt segun dijo xevi creo que no es aconsejable pasar de 1.43v para 24h/7d. Desconozco las opciones de tu placa pero me imagino que encontraras por google y youtube aunque sea para hacerte una idea.
Lo de las imagenes yo uso imgurn.com , subes la imagen y te genera unos enlaces para que copies y pegues aqui.
Seleccionas bbcode para foros , lo pegas aqui y ya se vera la imagen.
Salu2.
ahi van las capturas de pantalla a ver si salen https://imgur.com/a/7tVD0Wg
@capa51o
Joer pues por lo menos el cpu-z no te lee bien los voltajes , los del aida64 para 4.6ghz la verdad es que parecen bastante mas reales y para mi buenos. Pero y en bios en cuanto tienes el voltaje?
Lo de imgurn cuando subas una foto , espera unos 10 segundos y pon el raton encima de la foto. Te saldra un desplegable para seleccionar bbcode.
mira ahora las fotos y veras que el aida marca una frecuencia el cpuz otra y el core otra lo he bajado a 4.5 creo por que esta sapphire es un lio el vcore en bios 1.28 y el vtt a 1.275 pero ya no se que frecuencia es la real , asi vaq de temperaturas bastante bien y no da fallos ni reinicios y el cinebech otra menoe 4.0 jajajja pero va hecho una bala, te maqndo otra de aida en reposo el vid no lo marca en ningun lado https://imgur.com/a/ro4X69r
@capa51o
Pues las veo bastante bien, quizas las temps de los vrm altas en carga. Ves probando a bajar voltajes hasta que no sea estable. Asi bajaras temperaturas.
mckarthy, ya lo he solucionado lo de la temperatura de la vran le quite el diusipador del chip que llevava una almoadilla de plastico (SERA DE CASA) y le puse pasta termica y se me ha quedado sobre 60 en carga y 45 en ide, lo voy a dejar asi ya que va bastante bien , gracias por todo aqui estoy por si necesitas algo un saludo https://imgur.com/a/dwr51l6
La verdad hay días que ya me dan ganas de actualizar el PC, pero con esta plataforma no se me presenta todavía la necesidad de hacerlo [+risas] [carcajad]

Son unas bestias!! Poder ir a 4,2Ghz estables con 6 cores por 20€... la verdad no tiene rival. Las pegas que se me presentan son las DDR3, no poder montar unas DDR4 a 3200Mhz por ejemplo. Pero por el resto esta generación 1366 parece la generación Jordi Hurtado, los CPUs inmortales [looco]
Hoy he tenido tiempo de pinchar algun 1366, este con solo 1.4vcore y 1.27v QPI hace esto

Imagen


EDIT:

Bueno, a 4.8Ghz con 1.48v también va bien

Imagen

Ya ni te cuento a 5Ghz

Imagen
Buenas... pues ya me ha llegado el x5675 y aunque necesita menos voltaje para mismas frecuencias se me va de temperaturas. Quiero pensar que con las prisas no he puesto bien la pasta termica. El finde que tendre mas tiempo volvere a realizar la operacion. Y ya intentare afinarlo en cuanto a uncore y demas.
Imagen
Imagen
saludos
mckarthy escribió:Buenas... pues ya me ha llegado el x5675 y aunque necesita menos voltaje para mismas frecuencias se me va de temperaturas. Quiero pensar que con las prisas no he puesto bien la pasta termica. El finde que tendre mas tiempo volvere a realizar la operacion. Y ya intentare afinarlo en cuanto a uncore y demas.
Imagen
Imagen
saludos



Aprieta un poco más, si sigue igual, es normal que los IHS esten un poco convados, hazle un lapping, esta noche intentare hacer un DELID a un x5650 que tengo aqui.

Por cierto, a 1.335v en carga hace esto

4.4Ghz Uncore x40

Imagen

Imagen
Buenos días,

Os comento. Hace 1 mes me monté un X5675 en una MSI X58 pro. La cosa esq va de lujo. Temperatura máxima de la CPU no llega a los 60º. En general estoy ultra contento. El problema surge con una de las temperaturas de mi placa base ya que registra 3 distintas. Dos que no pasan de los 40º y una tercera que llega hasta los 66º. La última es la que me preocupa y me gustaria saber la forma de localizar donde se está originando. Alguna sugerencia? o siemplemente poner la mano por la placa base hasta encontrar la zona caliente?

Muchas gracias.

P.D. Despues de 8 años sin renovar el PC ha sido la mejor compra que he hecho en mi vida. Es una locura el rendimiento por euro.
vix3nt escribió:Buenos días,

Os comento. Hace 1 mes me monté un X5675 en una MSI X58 pro. La cosa esq va de lujo. Temperatura máxima de la CPU no llega a los 60º. En general estoy ultra contento. El problema surge con una de las temperaturas de mi placa base ya que registra 3 distintas. Dos que no pasan de los 40º y una tercera que llega hasta los 66º. La última es la que me preocupa y me gustaria saber la forma de localizar donde se está originando. Alguna sugerencia? o siemplemente poner la mano por la placa base hasta encontrar la zona caliente?

Muchas gracias.

P.D. Despues de 8 años sin renovar el PC ha sido la mejor compra que he hecho en mi vida. Es una locura el rendimiento por euro.


Una cosa que hay que vigilar mucho en estas placas x58, es que se calienta mucho el chipset, si va muy caliente, puede perder rendimiento/estabilidad, ya que efecta ir a 200Bclk/QPI voltajes

Estaria bien poner un ventilar 80mm hacia el chipset, o uno más grande por dentro de la caja, enfocando al disipador compartido entres los mosfets/Chipset, ya que pueden llegar con facilidad a los +80º al estar compartido
Xevipiu escribió:
vix3nt escribió:Buenos días,

Os comento. Hace 1 mes me monté un X5675 en una MSI X58 pro. La cosa esq va de lujo. Temperatura máxima de la CPU no llega a los 60º. En general estoy ultra contento. El problema surge con una de las temperaturas de mi placa base ya que registra 3 distintas. Dos que no pasan de los 40º y una tercera que llega hasta los 66º. La última es la que me preocupa y me gustaria saber la forma de localizar donde se está originando. Alguna sugerencia? o siemplemente poner la mano por la placa base hasta encontrar la zona caliente?

Muchas gracias.

P.D. Despues de 8 años sin renovar el PC ha sido la mejor compra que he hecho en mi vida. Es una locura el rendimiento por euro.


Una cosa que hay que vigilar mucho en estas placas x58, es que se calienta mucho el chipset, si va muy caliente, puede perder rendimiento/estabilidad, ya que efecta ir a 200Bclk/QPI voltajes

Estaria bien poner un ventilar 80mm hacia el chipset, o uno más grande por dentro de la caja, enfocando al disipador compartido entres los mosfets/Chipset, ya que pueden llegar con facilidad a los +80º al estar compartido


El chipset es lo que está tapado por el disipador? Seria recomendable ver si tiene pasta térmica no? Se le pondria un ventilador que extraiga o eche aire?

Gracias!!!
vix3nt escribió:
Xevipiu escribió:
vix3nt escribió:Buenos días,

Os comento. Hace 1 mes me monté un X5675 en una MSI X58 pro. La cosa esq va de lujo. Temperatura máxima de la CPU no llega a los 60º. En general estoy ultra contento. El problema surge con una de las temperaturas de mi placa base ya que registra 3 distintas. Dos que no pasan de los 40º y una tercera que llega hasta los 66º. La última es la que me preocupa y me gustaria saber la forma de localizar donde se está originando. Alguna sugerencia? o siemplemente poner la mano por la placa base hasta encontrar la zona caliente?

Muchas gracias.

P.D. Despues de 8 años sin renovar el PC ha sido la mejor compra que he hecho en mi vida. Es una locura el rendimiento por euro.


Una cosa que hay que vigilar mucho en estas placas x58, es que se calienta mucho el chipset, si va muy caliente, puede perder rendimiento/estabilidad, ya que efecta ir a 200Bclk/QPI voltajes

Estaria bien poner un ventilar 80mm hacia el chipset, o uno más grande por dentro de la caja, enfocando al disipador compartido entres los mosfets/Chipset, ya que pueden llegar con facilidad a los +80º al estar compartido


El chipset es lo que está tapado por el disipador? Seria recomendable ver si tiene pasta térmica no? Se le pondria un ventilador que extraiga o eche aire?

Gracias!!!


Puedes abrirlo, es el que esta en el centro, entre el socket y las ranudas PCi-E

Te puedes encontrar que solo tenga almoadillas termicas, o simplemente pasta blanca.
Siempre hechando aire hacia el disipador
Xevipiu escribió:
vix3nt escribió:
Xevipiu escribió:
Una cosa que hay que vigilar mucho en estas placas x58, es que se calienta mucho el chipset, si va muy caliente, puede perder rendimiento/estabilidad, ya que efecta ir a 200Bclk/QPI voltajes

Estaria bien poner un ventilar 80mm hacia el chipset, o uno más grande por dentro de la caja, enfocando al disipador compartido entres los mosfets/Chipset, ya que pueden llegar con facilidad a los +80º al estar compartido


El chipset es lo que está tapado por el disipador? Seria recomendable ver si tiene pasta térmica no? Se le pondria un ventilador que extraiga o eche aire?

Gracias!!!


Puedes abrirlo, es el que esta en el centro, entre el socket y las ranudas PCi-E

Te puedes encontrar que solo tenga almoadillas termicas, o simplemente pasta blanca.
Siempre hechando aire hacia el disipador


Perfecto, si. Este finde lo miro y os cuento. Muchas gracias!!! ya me estoy mirando un ventilador de 6cmx6cm en aliexpress por 1,58€ XD
Xevipiu escribió:
mckarthy escribió:Buenas... pues ya me ha llegado el x5675 y aunque necesita menos voltaje para mismas frecuencias se me va de temperaturas. Quiero pensar que con las prisas no he puesto bien la pasta termica. El finde que tendre mas tiempo volvere a realizar la operacion. Y ya intentare afinarlo en cuanto a uncore y demas.
Imagen
Imagen
saludos



Aprieta un poco más, si sigue igual, es normal que los IHS esten un poco convados, hazle un lapping, esta noche intentare hacer un DELID a un x5650 que tengo aqui.

Por cierto, a 1.335v en carga hace esto

4.4Ghz Uncore x40

Imagen

Imagen

Haré como dices, me voy a coger unas arandelas del curro esta noche e intentaré presionar más. Si no consigo nada haré laping . Y a ver qué tal te va con el delid , que si lo ves factible igual hasta me animo. Saludos
El delid se puede hacer, pero al ir soldados hay que aplicar calor (con una plancha de la ropa) para desoldarlos.

Y previamente hay que recortar con la cuchilla la silicona, y con cuidado, porque además de la cpu hay otros componentes smd muy chiquititos que los puedes circuncidar; hay que meter la cuchilla con precaución.
susoasi escribió:El delid se puede hacer, pero al ir soldados hay que aplicar calor (con una plancha de la ropa) para desoldarlos.

Y previamente hay que recortar con la cuchilla la silicona, y con cuidado, porque además de la cpu hay otros componentes smd muy chiquititos que los puedes circuncidar; hay que meter la cuchilla con precaución.


Los C2D solo con calentar el IHS con una resistencia, aplicando un poco de presión y fuera!
Más jodidos eran los P4 478 de 90nm [sati]
(mensaje borrado)
Pues con estos Xeon hay que calentar bastante (con los que comentas no tengo experiencia), y mientras piensas ¿lo estaré friendo? ¿no habré cortado suficiente la silicona y por eso no salta?
@susoasi @Xevipiu
Buenas de nuevo... acabo de probar con unas arandelas para darle mas presion, pera nada , sigue con las mismas temps. El finde me animare otra vez con el lapping a ver.
El delid siempre me ha llamado la atencion pero a la vez me da respeto y mas siendo con soldadura. Habia visto algun video y tal pero por encima la verdad. Alguno con un tornillo de banco y otros con cuchilla y calentado que es el que mas confianza me da.
Me toca empaparme un poco de tutoriales jeje [looco] [looco]
Muchas gracias chicos !!


Edito:
Este es el metodo que mas me gusta
https://www.youtube.com/watch?v=WoLkniC_JiE
pero limpiar de soldadura el die con la cuchilla me da panico jaja, fijo que me llevo algun smd por el camino. Igual pruebo primero con algun i7 920 y 930 que tengo por ahi , que no me fio de mi mismo .
Eso eso, prueba, y cuando se separe el die del ihs busca rápidamente tus huevos y nos cuentas dónde los has encontrado.
@susoasi
Probaré primero con el i7 que no me daría ninguna pena reventarlo. Y los huevos fijo que en esos momentos los tendré por la nuez casi seguro [+risas] [+risas]

Edito: Bueno , pues con unas ambar encima y tal me lanze , y como no, he echo pleno de smds!! [+risas] [+risas] [+risas] asi que aborto la mision de hacer delid al x5675 , como mucho le hare lapping y a correr. Quizas con mejores herramientas hubiera ido mejor la cosa, pero a nada que se te va la cuchilla ocasiona destrozo asi que mejor no intentarlo mas.
Saludos
BUEN DIA CHICOS NECESITO AYUDA TENGO UN XEON X5690 ALGUIEN SABE QUE PLACAS SON COMPATIBLES CON MI PROCESADOR?? ( SE QUE ES 1366 SOCKET B, COMPRE UNA PLACA DE ESE SOCKET Y EL VENDEDOR ME DIJO QUE NO SOPORTA XEON X5690 Y ME DEVOLVIO EN DINERO, O ME PONDRIAN DECIR QUE MAS TENGO QUE TENER EN CUENTA PARA VER QUE SEA COMPATIBLE)
Leete la primera pagina anda
Okamura Rin escribió:
PureBx5675 escribió:Por cierto, he visto alguna placa dual socket de servidor Dell no muy caras... ¿merecen la pena? ya que los puertos pcie son a 8x... por lo menos de las que he visto. ¿Y habría que apañarlos para ponerle una gráfica no?

No muy caro que precio es?

Aún así, un dual-socket no le vas a poder hacer OC, ten en cuenta eso, tareas mono-núcleo rip. Además las latencias entre ambos CPU penaliza el rendimiento en juegos (por si la quieres para esto).

Como experimento puede estar bien, renderizado puro y duro o un server casero, para una plataforma del día a día, meh.

---

Bueno, yo me despido del club X58, volveré a 775 con el dolor de mi corazón, gracias a todos por la ayuda a estabilizar la plataforma y el cacharreo conseguido ratataaaa


Hay una en Wallapop sin procesadores por 40€, luego el resto que he visto pues hay por 70€, a 100€ que las he visto en Ali.
Sí, mi idea principal dentro de mi desconocimiento en la materia, era esa, para juegos... también había pensado para server y virtualizar, pero creo que no va merecer la pena la inversión.

Tu te despides del X58 y yo mañana voy a por otra X58, me he animado con esto de experimentar con esta plataforma. Así aprenderé un poco más, ya que me gusta mucho la materia pero ando algo verde.

@capa51o yo tengo una Pure Black x58 con un x5675 a 4,2... por si quieres algo de info o referencias. ;)
ola, pureblack x5675, ya vi que tenias una placa igual a la que yo compre gracias por seña, al final yo la he dejado en 4.2 175x 24 y va bastante bien de voltage y temperaturas lo tengo en bios x22 con el turbo activado se me va a 24 y me da los 4.2 tambien tengo activado el speet el vcore a 1.30 y el vttcore a 1.225 en cinebench me saca 933 puntos, lo llegue a poner a 4.6 24x 192 y me sacaba 1060 puntos pero las temperaturas haciendo la prueba se me iban a mas de 80 grados ( tengo rl) y para lo que lo uso lo deje en 4.2 que va de maravilla te dejo unas capturas de la pruebas a ver que tal las ves de ram tengo 2x4 gigas a 1600, la verdad es que hay muy pocas placas de estas no se si seran malas o que las dejaron de fabricar por alguna causa de aspecto son bastante bonitas y eso, que tal va la tuya, me arriesgue a actualizar la bios , como lleva dos bios una la deje con la original y la otra le meti la que sacaron despues en la pagina oficial de sapphire ,y no hay diferencia entre la una y la otra, bueno un saludo https://imgur.com/a/w6ToHq2
capa51o escribió:ola, pureblack x5675, ya vi que tenias una placa igual a la que yo compre gracias por seña, al final yo la he dejado en 4.2 175x 24 y va bastante bien de voltage y temperaturas lo tengo en bios x22 con el turbo activado se me va a 24 y me da los 4.2 tambien tengo activado el speet el vcore a 1.30 y el vttcore a 1.225 en cinebench me saca 933 puntos, lo llegue a poner a 4.6 24x 192 y me sacaba 1060 puntos pero las temperaturas haciendo la prueba se me iban a mas de 80 grados ( tengo rl) y para lo que lo uso lo deje en 4.2 que va de maravilla te dejo unas capturas de la pruebas a ver que tal las ves de ram tengo 2x4 gigas a 1600, la verdad es que hay muy pocas placas de estas no se si seran malas o que las dejaron de fabricar por alguna causa de aspecto son bastante bonitas y eso, que tal va la tuya, me arriesgue a actualizar la bios , como lleva dos bios una la deje con la original y la otra le meti la que sacaron despues en la pagina oficial de sapphire ,y no hay diferencia entre la una y la otra, bueno un saludo https://imgur.com/a/w6ToHq2


Así mas o menos tengo las settings de la bios, tambien está con los ahorros activados y a 4,2GHz, con una 1060 va genial con todo. Estoy súper contento, si llego a saber antes lo del Xeon...
Tengo una Saberthoot, pero la jodi hace unos años por cafre, me puse a buscar otra X58, pero para entonces ya estaban descatalogadas las X58 y de segunda mano estaban muy caras, y en Amazon vendían la Sapphire por 100€ nueva así que desde entonces estoy con ella, y muy contento, 0 problemas hasta ahora. Ahora voy a intentar arrelgar la Saberthoot porque enciende y funciona, pero en Windows se queda congelado todo y tengo que reiniciar.
ola pure black, en ebay hay empresas de reparacion que arreglan las placas x58 valen mandarlas 30 euros y si tiene arreglo creo que no supera los 60 euros el total y si no tiene arreglo te la mandan a casa, y pierdes los 30 euros que valen los portes de envio y revision, pero esa placa merece la pena si tiene arreglo yo lo miraria un saludo
Hola quiero hacer un pinball virtual y en vez de usar mi pc personal que es un i3 habia pensado en pillar un xeon 5650+placa y 8gb de ram en aliexpress por 140 euros ya que me compro una plataforma nueva de u ryzen 3-1300x +ram que esta por las nubes y placa rondaria unos 280 euros
Que opinion me dais?
capa51o escribió:ola pure black, en ebay hay empresas de reparacion que arreglan las placas x58 valen mandarlas 30 euros y si tiene arreglo creo que no supera los 60 euros el total y si no tiene arreglo te la mandan a casa, y pierdes los 30 euros que valen los portes de envio y revision, pero esa placa merece la pena si tiene arreglo yo lo miraria un saludo


Gracias, por la info. Lo miraré a ver y tal vez si que compense arreglarla :cool: .

Y sobre el pinball virtual, con un Core 2 Duo no te valdría? Los Dell optiplex están bastante baratos de segunda mano, y para emular son potentes... yo tengo un par de ellos para las recreativas y van geniales.
Y sobre el pinball virtual, con un Core 2 Duo no te valdría? Los Dell optiplex están bastante baratos de segunda mano, y para emular son potentes... yo tengo un par de ellos para las recreativas y van geniales.[/quote]
es que placa +procesador +ram solo cuesta 118 euros le añado la grafica y una buena fuente y tengo un pc por 4 duros la opcion de ryzen se me va a mas del doble
Buenas.
He visto que los X5650 se venden en pares en ebay. ¿Podría comprar un par y usar un sólo procesador en una placa X58 o están fabricados para ser dependientes el uno del otro?.
Gracias.
Aivas escribió:Buenas.
He visto que los X5650 se venden en pares en ebay. ¿Podría comprar un par y usar un sólo procesador en una placa X58 o están fabricados para ser dependientes el uno del otro?.
Gracias.


¿Tu que crees?
Si lees en el este hilo, seguro que te quitas de dudas [beer]
Xevipiu escribió:
Aivas escribió:Buenas.
He visto que los X5650 se venden en pares en ebay. ¿Podría comprar un par y usar un sólo procesador en una placa X58 o están fabricados para ser dependientes el uno del otro?.
Gracias.


¿Tu que crees?
Si lees en el este hilo, seguro que te quitas de dudas [beer]


Si supongo que sí, pero nunca está de más preguntar.
En cuanto al hilo, llevo las 5 primeras páginas y menuda locura el rendimiento del bicho este. Deseando recibirlo.
@Aivas Se pueden usar sueltos, yo lo tengo asi. Imagino que se venderán en pares porque es como se suele utilizar originalmente en las placa con 2 sockets.

Saludos
Aivas escribió:
Xevipiu escribió:
Aivas escribió:Buenas.
He visto que los X5650 se venden en pares en ebay. ¿Podría comprar un par y usar un sólo procesador en una placa X58 o están fabricados para ser dependientes el uno del otro?.
Gracias.


¿Tu que crees?
Si lees en el este hilo, seguro que te quitas de dudas [beer]


Si supongo que sí, pero nunca está de más preguntar.
En cuanto al hilo, llevo las 5 primeras páginas y menuda locura el rendimiento del bicho este. Deseando recibirlo.


Por eso te puesto eso, si te pones a leer las primeras paginas y vas siguiendo, vas viendo de lo que tienes entre manos.

Si tienes la suerte de tener una placa con "chipset x58", tienes un tesoro! [inlove]
Xevipiu escribió:
Aivas escribió:
Xevipiu escribió:
¿Tu que crees?
Si lees en el este hilo, seguro que te quitas de dudas [beer]


Si supongo que sí, pero nunca está de más preguntar.
En cuanto al hilo, llevo las 5 primeras páginas y menuda locura el rendimiento del bicho este. Deseando recibirlo.


Por eso te puesto eso, si te pones a leer las primeras paginas y vas siguiendo, vas viendo de lo que tienes entre manos.

Si tienes la suerte de tener una placa con "chipset x58", tienes un tesoro! [inlove]


La verdad que nunca pensé que la Asus Rampage II Extreme me fuese a durar 10 años. Pero encantado de la vida, aún da mucha guerra!
Una pregunta, ¿que pasta térmica utilizo para el Xeon? ¿Alguna marca en concreto o no es necesario ponerse muy pijín?
Aivas escribió:
Xevipiu escribió:
Aivas escribió:
Si supongo que sí, pero nunca está de más preguntar.
En cuanto al hilo, llevo las 5 primeras páginas y menuda locura el rendimiento del bicho este. Deseando recibirlo.


Por eso te puesto eso, si te pones a leer las primeras paginas y vas siguiendo, vas viendo de lo que tienes entre manos.

Si tienes la suerte de tener una placa con "chipset x58", tienes un tesoro! [inlove]


La verdad que nunca pensé que la Asus Rampage II Extreme me fuese a durar 10 años. Pero encantado de la vida, aún da mucha guerra!
Una pregunta, ¿que pasta térmica utilizo para el Xeon? ¿Alguna marca en concreto o no es necesario ponerse muy pijín?


Yo vendi la R2E y la R2 GENE, solo me quede con la R3E y 3 Gibabyte x58A OC

Imagen
Xevipiu escribió:
Aivas escribió:
Xevipiu escribió:
Por eso te puesto eso, si te pones a leer las primeras paginas y vas siguiendo, vas viendo de lo que tienes entre manos.

Si tienes la suerte de tener una placa con "chipset x58", tienes un tesoro! [inlove]


La verdad que nunca pensé que la Asus Rampage II Extreme me fuese a durar 10 años. Pero encantado de la vida, aún da mucha guerra!
Una pregunta, ¿que pasta térmica utilizo para el Xeon? ¿Alguna marca en concreto o no es necesario ponerse muy pijín?


Yo vendi la R2E y la R2 GENE, solo me quede con la R3E y 3 Gibabyte x58A OC

Imagen


Me recuerda al taller de mi tío pepe [carcajad]
Ya veo que eres un buen cacharreador
Me uno al grupo. De un i7-920 a un X5670 en una Asus P6TSE

Dejo screenshots con algunos test (stock) https://imgur.com/gallery/2KhpEu6

Ha sido comprado a un forero de EOL.
Amigo yo tengo una asus p6t se y no me inicia con un xeon x5650 tendre que actualizar la bios? Tu que hiciste para que te corriera con ese micro?
@Jyn12 pues sinceramente no tuve que hacer nada. la tenia actualizada a la última bios desde ya hace años y fue poner el micro y encender.

Revisa que tengas la última versión de la bios. También respecto a la ram tengo unas Kingston KVR1333D9 (vamos unas normalitas).
Vale gracias mirare la bios yo las ram que tengo son las de gskill
Hola muy buenas a todos. [360º]

Hace un mes me uní a la comunidad Xeon con una maquina que prácticamente me la regalaron. el problema es que en cuanto a procesador me estoy quedando corto en algunos juegos que me hace cuello de botella con mi gráfica.

Agradecería mucho que alguien me guiara en hacer overclock a mi xeon ya que pues he leído todo el tema pero no logro que siquiera inicie el pc después de tocar las opciones en la bios (ya he intentado con los ejemplos que estan en el post pero nada).

Mi equipo es:
Xeon x5675 stock
Board GA-X58A-UD3R con la ultima versión de bios (FH)
Gráfica GTX 1060 de 6gb oc msi
RAM 24 gbs ddr3 a 1333 mhz (2x8,2x4) en triple channel
Fuente de poder xfx pro 750w black edition 80plus bronce
Disipador cooler master evo 212
1 HDD de 2 Tb

Mi objetivo es dejarlo en al menos 4ghz ya que tampoco quiero hacer un OC extremo, solo algo funcional y estable.

De ante mano muchísimas gracias por el post y por la ayuda que me puedan brindar [risita] .
821 respuestas
113, 14, 15, 16, 17