[Testing] Xeon x5650 x5660 x5670 x5675 x5680 - x58 Socket 1366 6/12 hilos Low-Cost - eVga SR-2

La semana del Black Friday en PcComponentes y Amazon
Dume escribió:@KailKatarn deja que te pregunte algo mas ;)

Por lo que tengo entendido, casi no hay juegos que usen 6 nucleos, no obstante, entiendo que ya de por si, saldre ganando si o si.
Al final me voy a decidir por este x5675. He encontrado en ebay por 125e.

Perdon por las dudas, pero es que ya iba mentalizado de que me tocaba gastar un paston por un i7 4790k o i7 6300k mas placa :)



Cada vez hay más juegos qur aprovechan todos los hilos disponibles (no son pocos) y dx12 junto vulkan ayudarán más de por si en todos los aspectos en ipc monocore. Un 4790k no es mala jugada porque te valen memorias y te ahorras hasta el oc pero teniendo placa como mínimo pruebalo, el salto en temps vas a ver que frente a tu 920 hay un universo.


PD: no te olvides de poner la última bios a la placa antes de pinchar el xeon. Yo los he probado en la tuya y van muy bien.
Como veis los parametros que se ponen en este video?

https://youtu.be/XbWhMCI2aBY
Dume escribió:Como veis los parametros que se ponen en este video?

https://youtu.be/XbWhMCI2aBY



Cada micro es un món [bye]
Pero te puede servir de referencia, siempre puedes ir testeando voltajes a la baja, el QPI como pone el video, entre 3400/3600mhz
Xevipiu escribió:
Dume escribió:Como veis los parametros que se ponen en este video?

https://youtu.be/XbWhMCI2aBY



Cada micro es un món [bye]
Pero te puede servir de referencia, siempre puedes ir testeando voltajes a la baja, el QPI como pone el video, entre 3400/3600mhz


Si, la idea es tener algo ya de referencia para cuando me llegue el xeon.

Por otro lado, me cuesta encontrar videos o benchmarks de juegos con xeon. Veo mucho foro y video sobre overclock pero casi nada en juegos.
Dume escribió:
Xevipiu escribió:
Dume escribió:Como veis los parametros que se ponen en este video?

https://youtu.be/XbWhMCI2aBY



Cada micro es un món [bye]
Pero te puede servir de referencia, siempre puedes ir testeando voltajes a la baja, el QPI como pone el video, entre 3400/3600mhz


Si, la idea es tener algo ya de referencia para cuando me llegue el xeon.

Por otro lado, me cuesta encontrar videos o benchmarks de juegos con xeon. Veo mucho foro y video sobre overclock pero casi nada en juegos.


Para que lo quieres?

Si el overclocking esta pensado para benchmark puros y duros, ¿que piensas que hara con los juegos?
@Xevipiu hombre, espero que por lo.menos me mejore el rendimiento de mi actual i7 920. Al menos en los procesos que se dependa de CPU.

Entiendo que no voy a tener un milagro en eso, pero al menos mejorar que es lo que parece al leer en algún foro.

El.oc lo haré para sacarle algo más de jugo. El i7 920 lo tenia a 3.8 y este, al menos me gustaría ponerlo a 4ghz como me ha indicado algún compañero en el foro.
hola una pregunta sabeis si el x5670 es compatible con la placa base gigabyte g1.guerrilla?
alguien la tiene con un xeon?
gracias
roketa escribió:hola una pregunta sabeis si el x5670 es compatible con la placa base gigabyte g1.guerrilla?
alguien la tiene con un xeon?
gracias


100% Compatible x56x0
Muy buenas,

Tengo una gigabyte X58A-OC con la última bios oficial F5D
También tengo un xeon X5660
En la última Bios no está incluido el X5660 pero sí otros como el X5550,X5560,X5570
y como he leido en este post que esta placa puede dar problemas con xeon CPU si la Bios no tiene sus microcódigos me preguntaba si sería posible obtener una bios que funcione para mi placa que tenga incluidos el X5660
Y si no es posible obtener esa bios modificada , aunque no soy ningún experto si alguien tiene un link de cómo hacer para modificar yo esa bios pues lo agradecería un montón.

Muchas gracias.
SpanishDiablo escribió:Muy buenas,

Tengo una gigabyte X58A-OC con la última bios oficial F5D
También tengo un xeon X5660
En la última Bios no está incluido el X5660 pero sí otros como el X5550,X5560,X5570
y como he leido en este post que esta placa puede dar problemas con xeon CPU si la Bios no tiene sus microcódigos me preguntaba si sería posible obtener una bios que funcione para mi placa que tenga incluidos el X5660
Y si no es posible obtener esa bios modificada , aunque no soy ningún experto si alguien tiene un link de cómo hacer para modificar yo esa bios pues lo agradecería un montón.

Muchas gracias.

Buenas yo tengo esa placa con un x5650 y con la ultima bios no he tenido que hacer nada de nada.
Funciona perfecto, ahora mismo lo tengo a 4,4 y de lujo. Proximamente me imagino que le caera un x5670 que estan sobre los 80€ y el x5650 se lo enchufare al htpc del salon.
Pero lo dicho , tranquilo que no vas a tener ningun problema.
Salu2
mckarthy escribió:
SpanishDiablo escribió:Muy buenas,

Tengo una gigabyte X58A-OC con la última bios oficial F5D
También tengo un xeon X5660
En la última Bios no está incluido el X5660 pero sí otros como el X5550,X5560,X5570
y como he leido en este post que esta placa puede dar problemas con xeon CPU si la Bios no tiene sus microcódigos me preguntaba si sería posible obtener una bios que funcione para mi placa que tenga incluidos el X5660
Y si no es posible obtener esa bios modificada , aunque no soy ningún experto si alguien tiene un link de cómo hacer para modificar yo esa bios pues lo agradecería un montón.

Muchas gracias.

Buenas yo tengo esa placa con un x5650 y con la ultima bios no he tenido que hacer nada de nada.
Funciona perfecto, ahora mismo lo tengo a 4,4 y de lujo. Proximamente me imagino que le caera un x5670 que estan sobre los 80€ y el x5650 se lo enchufare al htpc del salon.
Pero lo dicho , tranquilo que no vas a tener ningun problema.
Salu2


Muchas gracias por la info [beer] ; Pues nada intentaré (si tengo tiempo) montarlo el fin de semana.
Tengo otro xeon x5660 en una EVGA Classified 3 a 4.5G con 2 980 en SLI y la verdad que estoy muy contento. (Me resisto de momento a cambiar de socket y preferí invertirlo en gráficas :D)

Tenía mis dudas con la X58A-OC con lo de los microcódigos de la CPU no sólo por el X5660 si no también
por si pillaba algún x5670 o 80 que he visto por ahi y me preguntaba si me bloquearía algo para cuando lo montara.......

Pues lo dicho , muchas gracias de nuevo [beer]
Pues tienes un buen bicharraco!!! Yo a ver que grafica le puedo actualizar en breves que la la 7950 se me esta quedando corta. De socket me parece que voy a tardar mucho en cambiar y mas viendo los test de estos proces con graficas en condiciones como los de kailkatarn . El pc del salon lo he cambiado a un skt1366 no te digo mas!!!
Una pregunta a todos,
Tengo apalabrada una P6T en el hilo de compraventa. ¿Será compatible con un W3540 que tengo? En la página de Asus no hay referencias a los Xeons..
Desde 2009 todas las bios los reconoce, así que tu mismo
Buenas gente, me paso por aqui ya que me vais a ver bastante...

Me he recogido una Asus Rampage III Extreme (procedente de un Mountain muy muy muuuy mimado, al que nunca se la he hecho overclock) y un Xeon X5670.

No sé que margenes de OC tendra, pero por ahora voy a empaparme de info, ya que llevo un par de años desconectado del tema y no quiero cagarla.

Sugerencias para ir empezando?

Un saludo y muchiismas gracias!
Hola compañeros, sabéis que tal va la p6t ws pro para el tema de oc y tal? Es que me pille un xeon x5670 yna parte una rampage 3 gene...y resulta que la placa base esta jodida tenia los pines chungos...y no encuentro alguna placa decente...Solo la p6t ws pro...pero claro si no sirve para oc...como que no...

Gracias de antemano y perdón por el tocho.

Un saludo.
DAKITO escribió:Hola compañeros, sabéis que tal va la p6t ws pro para el tema de oc y tal? Es que me pille un xeon x5670 yna parte una rampage 3 gene...y resulta que la placa base esta jodida tenia los pines chungos...y no encuentro alguna placa decente...Solo la p6t ws pro...pero claro si no sirve para oc...como que no...

Gracias de antemano y perdón por el tocho.

Un saludo.



La P6T WS PRO es buena placa para estos xeons, y sí, te permitirá overclockear.
¿Puedes utilizar memorias estandard con estos Xeon o tiene que ser registradas?
Leopold escribió:¿Puedes utilizar memorias estandard con estos Xeon o tiene que ser registradas?


Las realmemorias que te de la gana, incluso las DDR3L
En breve tendré un E5 2670 socket 2011, se le puede hacer algún tipo de OC?
Qué tal la 1080 con el Xeon?

Saludos
Bueno la verdad es que estoy muy contento de haber encontrado esta web, en mi caso quisiera corroborar si puedo cambiar mi i7 920 por un Intel Xeon X5680, la placa es una Asus P6t De Luxe V2, la BIOS actualizada en su última versión 1202, ventilador Noctua NH-C12P SE14, pregunto porque estoy intentando comprar el Xeon X5680 usado y le pregunto al vendedor y me dice que mi placa está preparada solo para procesadores i7 (This board only supports i7).

Según he leido por aquí veo que en principio no debería tener ningún problema, tambíen me gustaría saber si hay algún manual para hacer OC a este procesador.

Bueno lo dicho un saludo a todos.
Bixentin escribió:Bueno la verdad es que estoy muy contento de haber encontrado esta web, en mi caso quisiera corroborar si puedo cambiar mi i7 920 por un Intel Xeon X5680, la placa es una Asus P6t De Luxe V2, la BIOS actualizada en su última versión 1202, ventilador Noctua NH-C12P SE14, pregunto porque estoy intentando comprar el Xeon X5680 usado y le pregunto al vendedor y me dice que mi placa está preparada solo para procesadores i7 (This board only supports i7).

Según he leido por aquí veo que en principio no debería tener ningún problema, tambíen me gustaría saber si hay algún manual para hacer OC a este procesador.

Bueno lo dicho un saludo a todos.


No tendras ningun problema con esta placa.
Antes que gastar el dinero por un x5680, mirate un x5670/75
Ya que apartir del x5670 ya usa un multiplicador que no le vas a sacar provecho en las gamas superior por aire/RL

Tambien hecha un vistazo algun w3670 o w3680
Gracias Xevipiu, la verdad que me quedo más tranquilo sabiendo que no voy a tener problemas con estos procesadores y mira que he preguntado a dos vendedores pero se remiten a lo mismo que yo leo en el manual de la placa Asus.

Me ha sorprendido gratamente tu consejo sobre los procesadores x5670/75 y w3670/3680, estos últimos no los conocía, estoy mirando en Ebay y Amazon y estoy pensande en adquirir un w3680 (usado), la verdad que los precios oscilan desde los 119$ en adelante. No sé si habrá algún otro sitio que se puedan adquirir más baratos.

Un saludo campeón creo que voy a aprender muchas cosas con vosotros.
Por curiosidad, cuantos puntitos se hacen en single core una vez oceados?
Buenas tardes.

Llevo ya un tiempo pensando en actualizar el micro antes de cambiar de plataforma y había pensado en un X5660. No me quiero gastar mucho, cuanto menos mejor para que nos vamos a engañar.
¿Cómo lo veis? He visto varios en eBay sobre 80€.

Un saludo.
buenas gente , me venden esta placa http://www.pccomponentes.com/gigabyte_ga_ex58_extreme_socket_1366.html con i7 930 a precio derribo, que tal funca esa placa en cuestion con un xeon de estos?
andapinchao escribió:buenas gente , me venden esta placa http://www.pccomponentes.com/gigabyte_ga_ex58_extreme_socket_1366.html con i7 930 a precio derribo, que tal funca esa placa en cuestion con un xeon de estos?



‎Guten morgen!

Esta placa va de perlas, por tanto tienes una buena base para,,, [chulito]

El 930 me lo envias a mí, que lo pondremos con frio [angelito]

Espera unas semanas a enviarmelo, que estoy en Köln unos semanitas [beer]
60 euros me pedia al cambio aunque ya resulto que hay un PERO. Que la placa a veces arranca y otras no [carcajad]
andapinchao escribió:60 euros me pedia al cambio aunque ya resulto que hay un PERO. Que la placa a veces arranca y otras no [carcajad]

Pero lo de que no arranque a veces tambien puede ser de la fuente( por experiencia) , igual tienes suerte y todo!!
mckarthy escribió:
andapinchao escribió:60 euros me pedia al cambio aunque ya resulto que hay un PERO. Que la placa a veces arranca y otras no [carcajad]

Pero lo de que no arranque a veces tambien puede ser de la fuente( por experiencia) , igual tienes suerte y todo!!


si. eso pense yo tambien. Tengo que mirar que la pueda probar antes.
Pues a ver si tienes suerte y la puedes probar antes.
Yo en cuanto vuelva de las vacances me liare con x5670 que me llego, aunque lo pinche para tantearlo y me lleve un pequeño chasco ya que mi x5650 iba mucho mejor de voltaje y temps. De todas formas se le dara caña igualmente ratataaaa ratataaaa
Pues yo ayer por fin me pude poner a probar mi x5670 y buuueh, solo un par de pruebas muy rapidas, sin afinar me hace los 4Ghz con 1.30-1.32 de vcore. Los 4.2Ghz con los 1.35-1.36.

Mi problema son las temps, que se me disparan por encima de los 85-90º pasando un Prime95. Llevo un Cryorig h5 Universal y la verdad es que me ha defraudado un poco xDD
Buenas compañeros, a ver si me podeis echar un cable...
Y es que le he ido a calzar un x5650 que funcionaba perfecto en mi otro equipo en una ga-x58A-UD3R y ya no hay manera de que arranque la jodida. Ni poniendo el antiguo micro ni nada.He quitado la pila y he resetado bios. He sacado la placa de la caja y montado en la mesa con los componentes minimos. Memoria(1modulo) , proce , disipa , grafica y nada . No tengo respuesta, ni pitidos ni imagen ni na. Lo unico los led de las fases , todos iluminados en verde amarillo y rojo. He probado algo que he googleado por si fuera problema de la bios, intentando forzar el backup de la dual bios pero nada. Los pines los he revisado y estan perfectos. Buff espero me podais iluminar porque ya no se que hacer. Gracias y salu2.
mckarthy escribió:Buenas compañeros, a ver si me podeis echar un cable...
Y es que le he ido a calzar un x5650 que funcionaba perfecto en mi otro equipo en una ga-x58A-UD3R y ya no hay manera de que arranque la jodida. Ni poniendo el antiguo micro ni nada.He quitado la pila y he resetado bios. He sacado la placa de la caja y montado en la mesa con los componentes minimos. Memoria(1modulo) , proce , disipa , grafica y nada . No tengo respuesta, ni pitidos ni imagen ni na. Lo unico los led de las fases , todos iluminados en verde amarillo y rojo. He probado algo que he googleado por si fuera problema de la bios, intentando forzar el backup de la dual bios pero nada. Los pines los he revisado y estan perfectos. Buff espero me podais iluminar porque ya no se que hacer. Gracias y salu2.


Has actualizado la BIOS? metele un i7 normal (920, 930, 950... ) si tienes a mano, actualiza la BIOS y vuelve a probar con el Xeon a ver que tal.
Gracias por responder compi, la bios ya la tenia actualizada y le puesto el anterior micro (i7 950) con el mismo resultado. Con lo que me parece que la voy a dar por muerta. Lo malo es que ya no encuentro otra placa a precio decente. Asi que creo que vendere lo que tenia y cambiare de plataforma , aunque me jode mogollon pero es lo que hay.
Hola.

Queriendo darle una nueva vida a mi pc, compre un xeon 5660 que la verdad va muy fino.

La cosa es que, como supongo ya sabreis, estas placas son trichannel. En mi caso tengo 6 GiB que con los juegos actuales y el puñetero win 10 pues se queda corta.

No encuentro memorias de tipo trichannel con lo que voy a meterle unas dual. Mi placa es una gigabyte ga-x58a ud5. Bien, hablando con los de gigabyte, me han dicho que no soporta módulos de 8 GiB y que han de ser del tipo:

Check with the memory manufacturer´s support, if the meory modules are doublesided
( 2Rx8 memory module, based on sixteen 256M x 8-bit DDR3-1333 FBGA DRAM chips).

De primeraa he preguntado a gskill por algo así y estoy esperando respuesta.

Imagino que alguno de vosotros habrá añadido nuevos módulos o cambiado.

Algún consejo?
Buenas, yo hasta que me casco la placa tenia un solo modulo de 8gb ripyaks x y funcionaba ala perfeccion a sabiendas que funcionaba en single.
La placa era la gigabyte x58a-ud3r.
Como es que casco la placa? Podría ser que la placa funcione forzada por utilizar memorias no compatibles?

Recibí respuesta de gskill. No me han solucionado mucho la verdad, solo me han redirigido a su pagina de búsqueda de memorias... Hay un pack de 6x4 que en amazon usa anda por los 128 dólares. Tendré que mirar precio de aranceles. De todos modos sigo mas interesado en saber vuestras opiniones y configs de memorias. Prefiero comprar 2 channel, son mas baratas y me servirían en otros pc. Unas 4x4GiB o si veo que muchos tenéis módulos de 8 y que no dan problemas , un par de módulos de 8 y a correr
mckarthy escribió:
andapinchao escribió:60 euros me pedia al cambio aunque ya resulto que hay un PERO. Que la placa a veces arranca y otras no [carcajad]

Pero lo de que no arranque a veces tambien puede ser de la fuente( por experiencia) , igual tienes suerte y todo!!


Pues eso me lo hace mi Asus p6t dlx v2. Tengo que desenchufar el cable de corriente del ordenador, espero un poco, lo enchufo y arranca a la primera.
Como lo tenía para renderizar en casos de necesidad nunca me habia enterado de este 'fallo', pero la semana pasada lo empecé a usar de ordenador principal, y unas veces arrancaba y otras se quedaba la pantalla en negro y los ventiladores de la gráfica no giraban. Miré por 'google' y parece ser un fallo común, pero ninguna solución me funciona. Unos dicen que si la fuente (probé dos distintas e igual), otros dicen que la ram (probé 4 e igual), otros que si la gráfica (probe 2 e igual), otros que si la bios. Voy a seguir rompiendome los cuernos para que funcione, pero sinó vendo placa y proce y a correr, que no me sobra el tiempo (desgraciadamente).
He conseguido dejar estable mi x5670 a 4.2Ghz con 1.32v en BIOS, pasando Intel Burn Test el pico maximo es de 1.368v, algo mas alto de lo que querría pero bueh, emepzare a bajar a ver si puedo dejarlo por debajo de 1.35v.

De temps ando muy bien, no me pasa de 76º de pico y por lo general están entre los 65 y los 68º.

Por cierto, que voltaje tenéis vosotros en el QPI?

Un saludo!
Depende de lo buena que sea tu placa, aparte del micro

Pero los 200blck en menos de 1.3v
Buenas, tengo un par de X5675 y bueno, dado que provienen de un servidor tipo Blade y no tengo nada mas que el blade, no los puedo usar, no se si aun hoy en día estos micros merecen la pena y si se pueden vender y a que precio. Los he visto por ebay desorbitados con los disipadores del blade +400€ :O .

Si a alguien le interesa alguno, que me diga. y claro, abro un post en la zona de CV
Javimoros escribió:Buenas, tengo un par de X5675 y bueno, dado que provienen de un servidor tipo Blade y no tengo nada mas que el blade, no los puedo usar, no se si aun hoy en día estos micros merecen la pena y si se pueden vender y a que precio. Los he visto por ebay desorbitados con los disipadores del blade +400€ :O .

Si a alguien le interesa alguno, que me diga. y claro, abro un post en la zona de CV


Estan entre 110 a 150€ su precio real por este modelo/Multipicador
Xevipiu escribió:Depende de lo buena que sea tu placa, aparte del micro

Pero los 200blck en menos de 1.3v


Va montado en una Rampage III Extrem. Tengo ahora mismo el QPI/DRAM Core Voltaje en 1.250v. De hecho se lo subí porque era un poco inestable a 1.21875v.

Por cierto @Xevipiu , puede ser que el OC sea inestable no por el CPU vcore, sino por el QPI/DRAM Core Voltaje?

Tengo la sensación de que me petaba en el IBT por eso, y que podria bajar un poco el VCore manteniendo el QPI así.

Un saludo y gracias!
Dasten escribió:
Xevipiu escribió:Depende de lo buena que sea tu placa, aparte del micro

Pero los 200blck en menos de 1.3v


Va montado en una Rampage III Extrem. Tengo ahora mismo el QPI/DRAM Core Voltaje en 1.250v. De hecho se lo subí porque era un poco inestable a 1.21875v.

Por cierto @Xevipiu , puede ser que el OC sea inestable no por el CPU vcore, sino por el QPI/DRAM Core Voltaje?

Tengo la sensación de que me petaba en el IBT por eso, y que podria bajar un poco el VCore manteniendo el QPI así.

Un saludo y gracias!


Claro, por mucho vcore que le pongas, si n tiene el suficiente voltaje de QPI, na nai
Puedes ponerlos sobre 1.3v QPI

Por otra parte, con 1.3vcore se ronda entre los 4.2/4.3Ghz estables, ahora todo depende del BLCK que se use, cuando se pasa de 200BLCK, depende de la buena que sea la placa x58 que se use.
chicos, me ocurre algo curioso.

tengo un x5650 , lo puse con multiplicador por 22 y blck a 200, pero en windows me pone el multi a x20.

Que es lo que puede ocurrir??? de temperaturas no es, porque no pasa de 58 grados con occt
Activa el turbo en la bios, y revisa los estados de energia c1-3...
mckarthy escribió:Activa el turbo en la bios, y revisa los estados de energia c1-3...


el turbo es el speedtech no? esta activado y lo de la energia desactivados
887 respuestas
14, 5, 6, 7, 818