Problema ''sincronización'' gamepad

La semana del Black Friday en PcComponentes y Amazon
Hola, ayer enchufé la Wii U para darle al Xenoblade y me encontré con un problema que me esta poniendo de muy mala leche la verdad...

Resulta que se ve que algo se a estropeado mientras estaba en la caja, en el armario ella sola, sin usarse ni na. La última vez que la usé no le pasaba...

El problema es que tiene un retraso o digamos ''perdida momentánea de la señal'' el gamepad (tabletomando) con el juego. No se como explicarlo, a ver tu por ejemplo estás corriendo para delante y de repente el muñeco se frena, como si por un instante no le llegase la señal del mando (como si soltases la palanca) y tienes q volver a darle a la palanca. Esto pasa con todos los botones, solo he puesto un ejemplo, digamos que si le das al botón de saltar en el preciso momento en el que la consola ''no recibe'' pues no saltas. También se entrecorta momentáneamente el sonido, y la imagen como que se queda congelada un instante. Vamos en resumen que se pierde la señal del mando hacia la consola o juego. Estas cosas pasan como una vez cada 15 segundos, lo que lo hace los juegos injugables claro (o asquerosamente jugables)

Ayer pasaba en sobremesa (usando tabletomando pero jugando en la tele) hoy ''solo'' me pasa si juego en el mismo gamepad, pero vamos que sigue siendo una putada que me toca los cojones, porque lo estoy pensando todo el rato aunque esté jugando en la tele y pffss me mosqueo..

He probado con el Xenoblade X y el Zelda (BotW), pasa en los dos juegos, tengo estos microcortes también en el menú de la consola o sea que no creo que sea por ningún juego en especifico

No me sale ningún código de error, ayer en una de las veces que falló me salió en la pantalla ''puede que tengas interferencias'' o algo así, pero he desconectado todos los wifis de casa y todo lo que podría dar interferencia y nada. También he intentado sincronizar el mando de nuevo pero no me deja ni desincronizarlo, le doy al botón rojo y me dice que está sincronizado y punto, como si todo estuviese bien

He mirado en atención al cliente de Nintendo pero no he encontrado nada especifico sobre el problema

Alguien tiene idea de que puede ser y que puedo hacer?
No quisiera tener q comprarme otro tabletomando que a saber lo que vale eso y pa que siga fallando xD
Si pudiese enchufarlo por cable a la consola me bastaría, no me voy nunca a Jamaica a jugar al Zelda, estoy siempre en el cuarto xD

Bueno gracias por leer mis penas y gracias de antemano por la ayuda que podáis aportar :)
El problema parece estar en la señal de conexion, lo que significa que podria estar mal o hay interferencias en alguno de los 2 modulos internos que tiene la consola o el tabletomando, habria que ver cual es y si es necesario cambiarlos, pero para eso hay que desmontar o la consola o el mando.
Un saludo.
@Psmaniaco no jodas y como se a roto eso? si esk no la he tocado en meses xD
bueno y sabes como puedo asegurarme de que es eso? lo digo para no llevarla a reparar y que me cobren si es algo que pueda hacer yo
si es tema de abrir consola, cambiar piezas y cosas, si que me tocaría llevarla por cojones porque no lo haría yo ni de blas
gracias por la ayuda tío :)
Destiny_Alicante escribió:@Psmaniaco no jodas y como se a roto eso? si esk no la he tocado en meses xD
bueno y sabes como puedo asegurarme de que es eso? lo digo para no llevarla a reparar y que me cobren si es algo que pueda hacer yo
si es tema de abrir consola, cambiar piezas y cosas, si que me tocaría llevarla por cojones porque no lo haría yo ni de blas
gracias por la ayuda tío :)

Es raro que se dañen, pero una sobrecarga o de estatica pueden dañarlos, si la has dejado parada mucho tiempo al meter corriente si esta deteriorado se pueden dañar, lo mejor es que lo lleves a reparar, por que para llegar hasta ambos modulos el gamepad hay que desmontarlo bastante, pero en la consola hay que desarmarla por completo.
Un saludo.
@Psmaniaco
oki tío, a ver si no me clavan mucho jeje
un saludo :)
Destiny_Alicante escribió:@Psmaniaco
oki tío, a ver si no me clavan mucho jeje
un saludo :)

De nada socio.
Un saludo.
5 respuestas