[PCVR] Subnautica

13, 4, 5, 6, 7
robsan
Umbrella Corp.
921 mensajes
desde dic 2003
en Madrid-Zamora
¿Alguien sabe si en la última actualización del juego se solucionan los problemas de lectura de los textos de abajo? Es que si no se solucionan no me compro el juego hasta que se haga, que no tengo prisa en jugar al juego y prefiero hacerlo en una versión adecuada, aunque me toque esperar...

Un saludo y gracias de antemano.
gamer10
MegaAdicto!!!
2.891 mensajes
desde oct 2014
en Madrid
robsan escribió:¿Alguien sabe si en la última actualización del juego se solucionan los problemas de lectura de los textos de abajo? Es que si no se solucionan no me compro el juego hasta que se haga, que no tengo prisa en jugar al juego y prefiero hacerlo en una versión adecuada, aunque me toque esperar...

Un saludo y gracias de antemano.



Hoy mismo lo han actualizado, pero solo 4 megas. En un rato voy a entrar a jugar y si funciona bien comento.
poliva
Habitual
26 mensajes
desde abr 2008
robsan escribió:¿Alguien sabe si en la última actualización del juego se solucionan los problemas de lectura de los textos de abajo? Es que si no se solucionan no me compro el juego hasta que se haga, que no tengo prisa en jugar al juego y prefiero hacerlo en una versión adecuada, aunque me toque esperar...

Un saludo y gracias de antemano.

Si lo quieres perfecto....a esperar.

Los desarrolladores ya han dicho que aunque mas de la mitad de su equipo tienen rv en casa....solo son el 1% los usuarios que lo juegan en RV y sus prioridades estan enfocadas ahora en su grueso de usuarios.

Sobre el mensaje de abajo...como mitigacion ...yo lo leo en la PDA en cuanto dejan de hablar...y asi lo leo en castellano.

El ingles no lo pillo al 100% hablado...y prefiero lwerlo después.
gamer10
MegaAdicto!!!
2.891 mensajes
desde oct 2014
en Madrid
robsan escribió:¿Alguien sabe si en la última actualización del juego se solucionan los problemas de lectura de los textos de abajo? Es que si no se solucionan no me compro el juego hasta que se haga, que no tengo prisa en jugar al juego y prefiero hacerlo en una versión adecuada, aunque me toque esperar...

Un saludo y gracias de antemano.



Por ahora llevan unos 400 megas mas o menos, mas lo que metan en la actualizcion final.

Por lo que he notado en las actualizaciones.

- Efecto mejorado del agua "cuando saltas al algua", ahora salpica.
- Efecto de luces, linterna y otros transporte, ahora alumbran mejor y a distancia.
- Posiblemente efectos de niebla de las islas, ahora se ven algo mejor a distancia.
- No esta corregido las letras de abajo. (¿tanto cuesta subirlas un poco?)
- Transparecia del agua cuando se mira desde abajo. (creo que lo han mejorado a mas realista)
- Creo que han mejorado la IA de los peces. Creo que ahora son mas agresivos, o han subido el nivel. Pero creo que es algo mas dificil.
- Creo que la distancia del dibujado. (Aunque hay mod que puedes ver todo, yo prefiero que lo hagan de serie)




Si veo o veis otras mejoras, comentar.
robsan
Umbrella Corp.
921 mensajes
desde dic 2003
en Madrid-Zamora
Editado 1 vez. Última: 5/02/2018 - 22:35:03 por robsan.
@gamer10 @poliva

Gracias por las respuestas. De momento me esperaré, puesto que es un bug GROSERO que no quiero dejar pasar... Sé que se puede jugar perfectamente así y que el juego vale la pena, pero es que no es un error a las 10 horas de juego o en el km 25 del mapa, es algo que sale a los 3 segundos del juego, por lo que muestra dejadez y abandono por los desarrolladores (y nada de testeo), así que guardo mi dinero para dárselo gustoso cuando lo solucionen, ya que tengo otros juegos en espera pillados en oferta ;)

Sé queda tiquismiquis, pero es que me duele tragar con algo así tan evidente mientras mejoran otras cosas.
poliva
Habitual
26 mensajes
desde abr 2008
He activado lo de gaze en opciones....y mucho mejor. Ya controlo el cyclops y todas sus opciones...modo sigilo...cámaras...etc. una gozada en RV.

Pero hoy he visto un bug. Cuando me meto con el seamorh en el cyclops.....desaparecen los dos. Queda el avatar nadando en el sitio.

Al cabo de un rato me han vuelto a aparecer....en una pose extraña....diferente de como lo dejé. He pensado que me iba a tocar fabricar de nuevo los dos...y he respirado cuando ha vuelto a aprecer....pero al hacermelo por segunda vez... ya estoy mosca.

Os ha pasado a alguno?
gamer10
MegaAdicto!!!
2.891 mensajes
desde oct 2014
en Madrid
poliva escribió:He activado lo de gaze en opciones....y mucho mejor. Ya controlo el cyclops y todas sus opciones...modo sigilo...cámaras...etc. una gozada en RV.

Pero hoy he visto un bug. Cuando me meto con el seamorh en el cyclops.....desaparecen los dos. Queda el avatar nadando en el sitio.

Al cabo de un rato me han vuelto a aparecer....en una pose extraña....diferente de como lo dejé. He pensado que me iba a tocar fabricar de nuevo los dos...y he respirado cuando ha vuelto a aprecer....pero al hacermelo por segunda vez... ya estoy mosca.

Os ha pasado a alguno?


Que es eso de gaze? Es nuevo?

Si, lo de meterlo en el cyclops, pasa eso. A ver si lo arreglan.
King_George
MegaAdicto!!!
3.075 mensajes
desde mar 2004
en L'Hospitalet
Hola,
creeis que este juego funcionará bien con un:
i5 2500k 4nucleos oc 3,2 Ghz
+
1060Gtx
+
16Gigas ram


no necesito que se vea en ultra ni nada parecido,
parumero
MegaAdicto!!!
2.351 mensajes
desde dic 2013
en Suburbia
King_George escribió:Hola,
creeis que este juego funcionará bien con un:
i5 2500k 4nucleos oc 3,2 Ghz
+
1060Gtx
+
16Gigas ram


no necesito que se vea en ultra ni nada parecido,

a 90hz no podrás moverlo
King_George
MegaAdicto!!!
3.075 mensajes
desde mar 2004
en L'Hospitalet
parumero escribió:
King_George escribió:Hola,
creeis que este juego funcionará bien con un:
i5 2500k 4nucleos oc 3,2 Ghz
+
1060Gtx
+
16Gigas ram


no necesito que se vea en ultra ni nada parecido,

a 90hz no podrás moverlo


perdón, el OC es desde 3,3 a 4,2 Ghz que puse 3,2 por error.
13, 4, 5, 6, 7