Oculus Quest 2 pantalla en negro en link

Ofertas en PcComponentes: Top Verano y PcCom Days
Hola, al activar link (beta) desde el visor me sale todo negro y ahí se queda.

En el pc me indica conexión en verde pero la prueba de usb no funciona.

Alguien me puede ayudar?

Gracias.
Dark_Crystal escribió:Hola, al activar link (beta) desde el visor me sale todo negro y ahí se queda.

En el pc me indica conexión en verde pero la prueba de usb no funciona.

Alguien me puede ayudar?

Gracias.

Que cable tienes?

Quizá ese pueda ser el problema
icaro3m escribió:
Dark_Crystal escribió:Hola, al activar link (beta) desde el visor me sale todo negro y ahí se queda.

En el pc me indica conexión en verde pero la prueba de usb no funciona.

Alguien me puede ayudar?

Gracias.

Que cable tienes?

Quizá ese pueda ser el problema


Uno de amazon que ponia que era para oculus quest link, este:

https://www.amazon.es/gp/product/B0879D ... UTF8&psc=1

mi pc no es gran cosa, un fx8350 4ghz y una rx480 nitro+ 8gb, pero en steam vr peformance me da bien.
Es muy tiquis-miquis link con los cables USB, y con los puertos USB.
Prueba en todos los conectores USB del ordenador a ver si en alguno te va.

Yo como ponga un adaptador de "L" en el cable USB3 de 3m de amazon basics, o no me arranca, o arranca y al de poco se corta y se queda en negro.
gracias, aunque creo que el problema es mi mobo, un gigabyte fxa990 ud3, he leido que da problemas y que l mejor solucion es colocar puertos USB 3.0 por pcie. Me puse en contacto con oculus a ver cual recomiendan.

gracias de todas formas.
Pero habias superado la prueba del cable? Hiciste la prueba de velocidad? En el proceso de instalación tienes esos dos pasos, en mi cable chino me daba un ancho de banda de 2 Gbps por poner un ejemplo.

Tambien podrías probar a instalar los drivers de desarrollador, los vendedores de cables compatibles lo recomiendan.

Yo no tuve que hacerlo, aunque luego le cambié los drivers para usar sidequest.
Los drivers los puedes bajar de aquí y hay que activar el modo desarrollador de las gafas desde el teléfono. Hay muchos tutos en youtube.

https://developer.oculus.com/downloads/ ... b-drivers/
NeRvloS escribió:Pero habias superado la prueba del cable? Hiciste la prueba de velocidad? En el proceso de instalación tienes esos dos pasos, en mi cable chino me daba un ancho de banda de 2 Gbps por poner un ejemplo.

Tambien podrías probar a instalar los drivers de desarrollador, los vendedores de cables compatibles lo recomiendan.

Yo no tuve que hacerlo, aunque luego le cambié los drivers para usar sidequest.
Los drivers los puedes bajar de aquí y hay que activar el modo desarrollador de las gafas desde el teléfono. Hay muchos tutos en youtube.

https://developer.oculus.com/downloads/ ... b-drivers/


la prueba, como dije, no me va, pero en la app de oculus me sale todo en verde y correcto.

ya probé lo de los drivers y nada, a ver si con la nueva pcie funciona y sino pues ya me esperaré dentro de unos años a renovar pc, no queda otra.

de momento me estan flipando los juegos de quest, la verdad, pero probar el elite dangerous, el squadrons o el alyx también me apetecia mucho.
Si no pasas la prueba del cable no va a funcionar. Pero quizás te vale para instalar sidequest.

Pues te comento, a mi me va casi exactamente igual jugar por wifi que por cable. Y ya no pongo el cable.
NeRvloS escribió:Si no pasas la prueba del cable no va a funcionar. Pero quizás te vale para instalar sidequest.

Pues te comento, a mi me va casi exactamente igual jugar por wifi que por cable. Y ya no pongo el cable.


sideQuest me funciona perfectamente, el problema (creo que) es un driver etron USB 3.0 de la placa base que da problemas con link y rift, ya pedí la pcie, me llega la semana que viene, si logro solucionarlo lo dejaré aquí documentado por si alguien tiene problemas similares con pcs de hace unos años que aunque no sean top pueden con la vr en calidad media-baja.

Por WiFi no me vale ya que tengo plcs y la calidad del streaming no es buena.

Gracias de todas formas.
A ver si alguno me puede ayudar.
Compré este alargador y este cable
https://www.amazon.es/gp/product/B0179M ... UTF8&psc=1
https://www.amazon.es/gp/product/B08BPD ... UTF8&psc=1

Me fue bien un par de días y después me aparecía pantallazo negro. Hice varías pruebas cambiando de toma de usb e incluso poniendo el cable sin alargador y finalmente devolví el cable y me hice con otro
https://www.amazon.es/gp/product/B017CO ... UTF8&psc=1

El problema persiste y lo que es extraño es que si utilizo el alargador con un cable usb 2.0 (el que me vino con el mando de Stadia), me funciona sin problemas.

Estoy pensando en devolver el alargador y el nuevo cable que pedí y hacerme con este:
https://www.amazon.es/NEWZEROL-Estable- ... cs&sr=1-14

Pero me pregunto si solucionaré el problema o puede ser cosa de mi PC
Voy corto de procesador y justo de tarjeta, pero he podido jugar al PROPAGATION VR de steam y compré el TWD SAINT & SINNERS y como es crossbuy lo he podido jugar también pero con el cable 2.0

¿Es problema de longitud? Los cable comprados son de 3 m + 5 del alargador hacen un total de 8 m y en cambio el cable usb 2.0 que me funciona es de 1,25 m para un total de 6,25 m

Tengo pensado renovarme el PC en breve con la RTX3070, por lo que si supiera seguro que el problema es de mi PC y una vez renovado no tendré problema me quedaría con los cables.

PD: En unos post anteriores se habla de pasar la prueba del cable ¿Cómo puedo hacer la prueba? Soy noob con las QUEST y el PC.

Gracias de antemano
@JOKeR BCN Por curiosidad, ¿que mobo tienes? ¿que drivers usan tus puertos usb 3.0? Yo ubiqué el problema en un driver de etron usb 3.0 de mi mobo, una gigabyte fxa990ud3. Y muy desencaminado no estaba, ya que compré un pcie usb 3.0 de inatek en amazon, el mas barato de 2 puertos (con drivers fresco, que leí por internet que iban bien), y tras instalarlo el cable link funciona pero lo reconoce como usb 2.0 y se crashea a los 5 minutos.

El soporte de oculus de momento no da ninguna solución, solo chorradas como desactivar el modo juego de windows o restablecer el quest2.

Pero como finalmente virtual desktop me funciona relativamente bien a pesar de los plcs, ya estoy tramitando la devolucion en amazon de cable link y placa pcie, paso de comerme mas la cabeza, ademas de que virtual desktop ofrece mucho más que el puto cable, como ver pelis en diferentes ambientes, jugar a juegos de pc no vr y la comodidad de jugar sin cables.

suerte.

pd: si quieren beta testers para el link que se los paguen.
yo compre un cable chino de 5 metros por 13 euros, y funciona bien en conjunto pero tiene muchos tirones los juegos como alyx con todo en bajo... y ya lo raro es que me vas mejor con el VD y el wifi que con el cable al mínimo. Pues me compré otro cable de 3 metros recomendado de los de marca amazon, y los problemas persisten, y la prueba de velocidad sigue en 2.2 Gbps, así que el problema debe ser el pc, que el viejo i5 no puede con su vida. Por ahora abandono el cable.
11 respuestas