Jrunner/AutoGG 17544, RGLoader 17526 ¡LEAN ANTES!

(mensaje borrado)
un bin para atracar netflix jajajajaa, con lo que me diste es mas que suficiente
@cerdopower

Ahí tengo el netflix para rgh... La cuenta para verlo te la debo [fumeta]
Hola

Espero me puedan ayudar actualmente tengo una xbox 360 fat y por el momento ya realice la lectura de la nand mediante el spi usb casero (pic programado y lecturas de nand correctas) , sin embargo luego que conseguir el matrix quiero realizar su programación por puerto paralelo pero aquí mis problemas , construí y probé 4 tipos de cables con el puerto paralelo de distintos diagramas (también cambie la resistencia de 3.3 k por una de 4.7 x descartar) en 2 pc con diferentes sistemas operativos , con alimentacion externa e incluida , cambie la configuración del puerto en las boards como ecp , epp , spp y epp+ecp pero nada , descarte cableado dejando solo cables de 5 cm aproximadamente , también valide continuidad estando Ok , las pruebas las realice con 3 programas diferentes autogg , impact y 360prog pero en ninguno me detecta el matrix , adicional algo que observe es que el led es azul y se queda encendido en ningún momento se ve intermitente como para pensar que se encuentra programado.

únicamente estoy conectando el matrix al programador no lo he montado en la xbox 360., tambien medi continuidad entre vcc y gnd de el lado de programacion con la conexion a la consola y marcan continuidad (por lo que no creo que tenga qie alimentar de los doa lados=


Quería saber si saben de algún otro descarte que pueda hacer teniendo en cuenta que ningún programa lo ha identificado (estoy esperando que lleguen nuevos matrix para comprar otro y descartar que el actual este en daño y realizar la modificación del spi usb para validar si se deja programar por usb)

Gracias

Imagenes con los diagramas de los cables que he hecho y el matrix que compre

https://ibb.co/album/hRndmF
@daac84

Perdona la tardanza amigo. Con impact te han de faltar los drivers para que detecte el programador, el que yo hice tiene la resistencia 3K3 (3.3 kiloohms y cable de 35 cms, sirve aún con esa longitud)

Normalmente si programas por LPT debes ingresar , tanto en autogg como en jrunner, el número de puerto (dirección física) asignado por windows. Para saberlo debes de abrir el administrador de dispositivos y buscar el intervalo E/S (entrada/salida).

Imagen

Con impact es más fácil.
El texto lo rescato de la página 13 del hilo "rgh ACElerado":

*-"No te ha de servir porque supongo que no instalaste el driver para que detecte el cable (xusbdrvr.inf y el windrvr6.inf) . De hecho no has mandado ni siquiera la imágen de tu programador para ver si está bien hecho."-*

Imagen

Imagen

Imagen
Eruil escribió:@daac84

Perdona la tardanza amigo. Con impact te han de faltar los drivers para que detecte el programador, el que yo hice tiene la resistencia 3K3 (3.3 kiloohms y cable de 35 cms, sirve aún con esa longitud)

]



hola

Muchas gracias por la respuesta , ya verifique el tema de drivers de las imagenes y por lo menos los archivos los veo en windows xp en la carpeta system32/drivers , y cuando abro el impact se observa que detecta el cable , sobre las propiedades del puerto paralelo se observa que esta por defecto 0378 , adicional volvi a armar el cable con la resistencia de 3.3k y lo alimente con una fuente de pc externa pasa lo mismo me saca un error el impact .

en las imagenes error con la verificacion de drivers y como esta armado el cable.

https://imgur.com/a/qbOlk73

de nuevo muchas gracias por la ayuda.
@daac84

amigo... ésos archivos los instalas (click derecho y después INSTALAR). no te sirve nada más tenerlos en su carpeta. también has el programador que dice lo de la resistencia 3k3 SIN NADA extra. voy a anexar imágenes del que hice antes de comprarme un jrprogrammer v2 (programa nand,chip y sonus de las slim)
Eruil escribió:@daac84

amigo... ésos archivos los instalas (click derecho y después INSTALAR). no te sirve nada más tenerlos en su carpeta. también has el programador que dice lo de la resistencia 3k3 SIN NADA extra. voy a anexar imágenes del que hice antes de comprarme un jrprogrammer v2 (programa nand,chip y sonus de las slim)




Hola
Es correcto ya estan instalados (cuando estan en esas carpeta es por que durante la instalacion del software el los puso alli , sin embargo hice manualmente la instalacion) , respecto al diagrama que utilizo estoy con este
Imagen


Gracias
@daac84

la primera imágen es el diagrama correcto . lo demás es referencia (demuestra que funciona bien el lpt aunque tenga cables de 30 cm) [toctoc]

Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Eruil escribió:@daac84

la primera imágen es el diagrama correcto . lo demás es referencia (demuestra que funciona bien el lpt aunque tenga cables de 30 cm) [toctoc]

]


Gracias de nuevo

Modifique el cable como el diagrama pero desafortunadamente sigue igual , segun los logs del impact se cargan los driver Ok , parece tema del chip , o no se si tengan alguna idea mas para descartar o ya lo mejor seria esperar el otro chip para confirmar que este esta en daño.

imagenes con cable modificado , log del impact donde carga drivers , y encendido del matrix cuando se conecta al puerto y se abre el impact.

https://imgur.com/a/5nnJ8Cf

Gracias
@daac84

entre el punto d y e (el rectángulo de arriba , junto a la resistencia 223 ) debe de estar una resistencia 0 (o un puente de estaño ) que una ambos lados para habilitar el oscilador. muuy posiblemente no se deje programar por eso ó por soldaduras frías. verifica las soldaduras también
Eruil escribió:@daac84

entre el punto d y e (el rectángulo de arriba , junto a la resistencia 223 ) debe de estar una resistencia 0 (o un puente de estaño ) que una ambos lados para habilitar el oscilador. muuy posiblemente no se deje programar por eso ó por soldaduras frías. verifica las soldaduras también


Perdón pero no entendí muy bn, deberia o no estar ese puente de la resistencia 0 Por que yo veo que no esta.

Gracias
@daac84

DEBE de estar, así es el modelo de fábrica. para asegurarte de que no falte voltaje puedes conectar los 3.3v y el cable de tiera (gnd) en las pistas VCC y GND junto al punto A (alimentación externa, lo demás tal cual soldado como en el diagrama). como yo tengo un adaptador lpt pci express 2 x1 NO necesita alimentación externa en mi caso, en el tuyo parece que sí

Imagen

ya si falla aún así entonces necesitarías cambiar el chip. a esas alturas ya no podría ayudarte más
Eruil escribió:@daac84

DEBE de estar, así es el modelo de fábrica. para asegurarte de que no falte voltaje puedes conectar los 3.3v y el cable de tiera (gnd) en las pistas VCC y GND junto al punto A (alimentación externa, lo demás tal cual soldado como en el diagrama). como yo tengo un adaptador lpt pci express 2 x1 NO necesita alimentación externa en mi caso, en el tuyo parece que sí

Imagen

ya si falla aún así entonces necesitarías cambiar el chip. a esas alturas ya no podría ayudarte más


Hola de nuevo muchas gracias x la colaboración ya puse el puente de la resistencia 0 probé y nada , se observa que el puerto le entrega el voltaje por que se enciende el led ,cambie modos de operacion del puerto a ecp, spp e pp(en ese caso tambien para asegurar el voltaje es mejor poner los 3.3v de una fuente externa en los puntos al lado del A o no seria necesario?, si se miide voltaje en los puntos gnd y vcc cerca a A estan los 3.3v

Tambien tengo el puente de fat entonces lo voy a remover para probar y qje este de fabrica el matrix

Saludos
@daac84

en el chip conecta alimentacion externa aunque te marque los 3v del lado del programador
Eruil escribió:@daac84

en el chip conecta alimentacion externa aunque te marque los 3v del lado del programador


Ok , en caso de que haga la medición con el multimetro y marque los 3.3v en vcc y gnd del lado del chip igual es mejor alimentarlo con una fuente externa ?

https://ibb.co/9N1wqvL

Gracias
@daac84

Si. Si te marca en impact que el hardware tiene voltaje insuficiente puedes meterle esa alimentación externa.
Eruil escribió:@daac84

Si. Si te marca en impact que el hardware tiene voltaje insuficiente puedes meterle esa alimentación externa.




Hola buenas noches

Descartes realizados con alimentación externa , puente de resistencia 0 reconstruido , pruebas cambiando de sistema operativo y de modo de configuración del puerto paralelo , pruebas con otro cable (el de los diodos) , soldaduras repasadas , pero sigue arrojando el mismo error .

No queda si no esperar que lleguen nuevos para comprar otro.

Gracias y saludos
hola muy buenas serias tan amable de facilitar los links de los programas porfavor? voy a actualizar mi consola : K: 2.0.16537.0 a la ultima version, y una pregunta, luego que haga todo lo que especificaste en el tuto, tengo q meter el system update con los avatars y lo del kinect o ya viene?
@hunterobot

No hay problema. Yo te paso los links colega. Vienen incluídos en ambos programas todos los archivos para kinect/avatares (carpeta $SystemUpdate). Sólo la colocarías en la raíz de una usb Fat32 para que se instalara (previamente flasheada la nand 17526 compilada por tí , lógicamente).

Saludos
Buenas,

¿Alguien que pueda proporcionarme los links, por favor?

Gracias.
daac84 escribió:
Eruil escribió:@daac84

Si. Si te marca en impact que el hardware tiene voltaje insuficiente puedes meterle esa alimentación externa.




Hola buenas noches

Descartes realizados con alimentación externa , puente de resistencia 0 reconstruido , pruebas cambiando de sistema operativo y de modo de configuración del puerto paralelo , pruebas con otro cable (el de los diodos) , soldaduras repasadas , pero sigue arrojando el mismo error .

No queda si no esperar que lleguen nuevos para comprar otro.

Gracias y saludos



Buena noche

Confirmado era el chip que estaba dañado, compre uno nuevo, hice el cable jtag que trae la resistencia de pin 1 a 13 y funciono a la primera, ya hice la programación PERO ahora ando con unos problemas

1. cuando encendió la consola con el rgh note que la luz central parpadea continuamente y al dar video encienden todas las luces alrededor de ella , despues de un momento se queda parpadeando solamente la del centro (eso es normal i).

2. Instale el Freestyle lo puse para que arrancara al inicio y luego de varias encendidas y glitcheos ok intente deshabilitarlo y se bloqueó la consola, apague encendí de nuevo y se demoró en glitchear unos 2 minutos, antes glitcheaba en 4 segundos, la desconecte un rato la volví a conectar y funciono intente ingresar a algunas opciones y se volvió a congelar, de nuevo apague espere unos min y glitcheo de primera pero de nuevo al rato se queda bloqueada.

lo que he visto en el foro es que pueden ser temas de temperatura - cableado (interferencia) - o falla de las falcon y toque hacer el proceso con una nand donada.

Me podrían indicar si los valores de temperatura (en la imagen) están entre los parámetros o están muy altos y si debo aplicar de nuevo pasta térmica (estoy en una ciudad de clima frio porque me parece que esta calenturienta, teniendo en cuenta que la prueba la hice ensamblando con su ventilador y el case del flujo de aire hacia los disipadores, destapada y sin el lector)

o que me recomiendan de primera recablear (he revisado y no tengo los cables cerca a la zona de las bobinas donde indican que se pueden generar fallas) ? Probar con nand donada ? o sacar los disipadores y aplicar pasta térmica.


https://ibb.co/VpYY1fD
https://ibb.co/xsXsZrk
https://ibb.co/W2CgpRP
https://ibb.co/fYdGx1s
https://ibb.co/0FpZcHD


Gracias
@daac84

El freestyle NUNCA se deshabilita.. Lo que se puede llegar a deshabilitar es el DASHLAUNCH ,lo cuàl no te recomiendo que deshabilites NUNCA, para no tener que insertar launch.inis que necesites para reconfigurar todo. Sube la velocidad del ventilador en la consola a 65% para que se mantenga en máximo 50 grados, muy fresco en 360. Hay un cable que pusiste en la imágenes que no coincide con el tipo de instalación (rgh 1.2 por lo que observo. Si colocaste el punto C (oscilador ) en la consola te recomiendo que lo quites si la resistencia que te mencionè antes (0 entre punto d y e) está colocada en el chip (stock)
Eruil escribió:@daac84

El freestyle NUNCA se deshabilita.. Lo que se puede llegar a deshabilitar es el DASHLAUNCH ,lo cuàl no te recomiendo que deshabilites NUNCA, para no tener que insertar launch.inis que necesites para reconfigurar todo. Sube la velocidad del ventilador en la consola a 65% para que se mantenga en máximo 50 grados, muy fresco en 360. Hay un cable que pusiste en la imágenes que no coincide con el tipo de instalación (rgh 1.2 por lo que observo. Si colocaste el punto C (oscilador ) en la consola te recomiendo que lo quites si la resistencia que te mencionè antes (0 entre punto d y e) está colocada en el chip (stock)


Hola

Gracias por la respuesta pero efectivamente probé subiendo la velocidad a 65 - 70 y 75 pero no note mucha mejoria , respecto al matrix se deshabilito la r0 y el tema de frrestyle fue deshabilitando el
Fsd plugin y hay fue el primer bloqueo que presento la consola.

Gracias
Hola buenas noches, me interesan los archivos. Gracias
nuevamente pidiendo los links por favor, gracias [angelito]
@davidx

Listo. Enviados. Descárgalos rápido , antes de que caduquen
Hola buenas noches, por favor serías tan amable de enviarme los Links para descargar las aplicaciones?, me serían de mucha ayuda también las recomendaciones de tutoriales q te pedí en el otro hilo, de antemano muchas gracias!
mandame los links por favor.
Perdón ahora si te pido los archivos por acá.
@E1GU4SONBAT

No hay problema flaco, ya fueron enviados los links
hola, muchas gracias por tu trabajo
tengo una rgh 17511 y actualizarla entenderia que me permitiria usar la kinetic.

Agradeceria que me puedas compartir los enlaces. Saludos
@guidows

listo. enviados colega. ya sólo sigue mi otro hilo para actualizar desde usb. saludos
podrias pasarme por favor los links del autogg ya con los archivos 17526 por favor :)
@miguel280975

Ya están en tu buzón colega. Por cierto... Ya todos los archivos , diagramas y demás fué previamente compilado en autogg
muchisimas gracias, lo checo :)

parece que si llego bien, es que ya habia bajado solo el autogg pero no me dejaba descargar Dash ni los Avatares, en verdad te lo agradezco mucho :)
hola, me puedes pasar los links porfa, gracias
me uno a la petición.

por favor, que algún alma caritativa que me envíe los enlaces.

saludos y gracias.
Hola buen dia, serias tan amable de pasarme los enlaces de AutoGG y Jrunner por favor. XD XD XD XD

Saludos!!! [beer]
me podrias pasar los links a mi tambien porfa
disculpa las molestias pero quería saber si me puedes hacer favor de pasar los links, ya que no alcanse a descargarlos, gracias.
@Eruil hola amigo, podrías pasármelos de nuevo, ya que el mensaje que me enviaste menciona que fue borrado por el remitente
@robasze

Si. Te lo paso sin problema. Borro cada 2 días los mensajes que se refieren a los links que no fueron descargados/inactivos para hacer un reseteo. Saludos
1482 respuestas