[HO] AMD Software Radeon

zeles escribió:nada, con aceleración por hardware siguen los problemas, crasheo total del pc al entrar a chrome xD, me da que esto ya no tiene solución posible.

la arquitectura es un desastre, si podéis evitar las nuevas gráficas de AMD hacedlo por que ya visto lo visto ni con drivers las hacen funcionar bien al 100%.


Ya me extrañaba que de una versión a otra se solucionara todo de golpe...

En fin. A tirar de la RX580 hasta la nueva generación.
zeles escribió:nada, con aceleración por hardware siguen los problemas, crasheo total del pc al entrar a chrome xD, me da que esto ya no tiene solución posible.

la arquitectura es un desastre, si podéis evitar las nuevas gráficas de AMD hacedlo por que ya visto lo visto ni con drivers las hacen funcionar bien al 100%.


Yo utilizo la aceleración por hardware en una vega 64 y no tengo crasheo de ningun tipo, investiga bien no siempre los problemas son por los drivers, las actualizaciones de w10 fallan mas que una escopeta de feria.
@apalizadorx una vega 64 no es de nueva arquitectura.

y los foros de AMD echan fuego por los problemas de las 5000 series xD.

los drivers son un absoluto desastre, y es lo que toca, y parece que a este ritmo o van a tardar mucho o no encuentra una solución, por que ya ha pasado tela de tiempo desde que se lanzaron las rx 5000.

por suerte jugando no me dan problemas...de momento.
apalizadorx escribió:
zeles escribió:nada, con aceleración por hardware siguen los problemas, crasheo total del pc al entrar a chrome xD, me da que esto ya no tiene solución posible.

la arquitectura es un desastre, si podéis evitar las nuevas gráficas de AMD hacedlo por que ya visto lo visto ni con drivers las hacen funcionar bien al 100%.


Yo utilizo la aceleración por hardware en una vega 64 y no tengo crasheo de ningun tipo, investiga bien no siempre los problemas son por los drivers, las actualizaciones de w10 fallan mas que una escopeta de feria.


Con Polaris y Vega no existen estos problemas.

Que yo sepa es de la serie 5700.

No estoy seguro si también pasa en las 5500 y 5600.
Aquí hay varias personas a las que sí se les ha solucionado el problema de la aceleración por hardware en chrome https://old.reddit.com/r/Amd/comments/f ... 2/fj0k3u0/
@Pacorrr y a mi también en teoria (navegando), hasta que antes ha sido abrir chrome y pum crasheo absoluto.
y antes de instalar los drivers ni uno, o los drivers aun están mal o ha sido mala suerte.
Yo tengo una 5700xt y no estoy teniendo ningun problema (salvo que se calienta). Tuve un par de días pantallazos negros, desactive el undervolt y mano de santo.
Toco madera.
A mi perfecto incluido aceleración por hardware en Chrome
Versión de drivers más estables, he jugado a tope con mí Lightning 290x a 1300/1800, cosa que con la versión anterior me daba cuelgues
zeles escribió:@Pacorrr y a mi también en teoria (navegando), hasta que antes ha sido abrir chrome y pum crasheo absoluto.
y antes de instalar los drivers ni uno, o los drivers aun están mal o ha sido mala suerte.

Es posible que aún les tengan que dar un par de vueltas más ni idea [+risas]

Pero bueno parece que han dado con la tecla y hay gente que reporta mejoras importantes al menos.
A mi con los nuevos drivers me va perfecto tambien, con los anteriores si que petaba la aceleración pero con estos no.
Otro más por aquí, incluso diría que coge menos temperatura

A ver si ya AMD empieza a empujar el rendimiento de la serie 5000
Al minimizar o usar alt+tab ya no hace cambios tan bruscos ni parpadeos verdes.

Con los nuevos drivers no he notado cambios con las temperaturas pero sigue sin conservar los perfiles de undervolt algunas veces.

A ver si al menos han mejorado los problemas de quiénes sufrían crasheos.
A mí los nuevos drivers me van igual de perfectos q los anteriores con la 5700 XT. En temas de rendimiento no he notado ningún cambio en los juegos q he probado pero tampoco es q le haga falta ya q va bastante sobrada. El RE 2 Remake lo estoy jugando a 4K con todo al máximo salvo las sombras volumétricas q las bajé a medio ya q no noté diferencia respecto a alto y así consigo los 60 fps. El Gears 5 igualmente lo juego a 4K con todo a tope y 60 fps. A Plague Tale Innocence tb lo puse a 4K pero ahí tuve q poner el suavizado en medio y el juego oscila entre los 50 y los 70 fps con alguna bajada 45. La verdad es q me está sorprendiendo mucho el rendimiento de la gráfica ya q mi intención era jugar a 2K pero veo q para 4K tb va de lujo.
@daniel78

Y deja que AMD mejore los drivers cómo hizo con la serie rx5xxx
zeles escribió:nada, con aceleración por hardware siguen los problemas, crasheo total del pc al entrar a chrome xD, me da que esto ya no tiene solución posible.

la arquitectura es un desastre, si podéis evitar las nuevas gráficas de AMD hacedlo por que ya visto lo visto ni con drivers las hacen funcionar bien al 100%.


yo ando igual que tu, tampoco me ha arreglado nada estos drivers, jugando no tengo problemas, pero como tenga la aceleración en el chrome aveces se bloquea y tengo que resetear el ordenador.

Encima con estos últimos drivers me ha pasado una cosa que antes no me pasaba, al resetear no me detectaba el segundo monitor windows ni reiniciando ni apagando el monitor y volviendolo a encender ni nada. La única solución a sido desinstalar los drivers con el DDU y volverlos a instalar.

Un desastre esta arquitectura, creo que no tiene solución, llevo meses con lo mismo.
daniel78 escribió:@samanosukemx la Powercolor 5700 XT


voy a probar esos juegos que comentas en la resolucion que dices y voy a ver que tal me va con mi ASUS ROG STRIX con sus tornillos feos jaja
RaulSFC escribió: La única solución a sido desinstalar los drivers con el DDU y volverlos a instalar.


Es que eso más que una solución desesperada es lo que se recomienda hacer siempre.

Creo que os pasáis con lo de concluir que es una arquitectura nefasta y que nadie debería comprarla. Hay casos de todo y esperemos que en el futuro solucionen los problemas. Mientras tanto el que no quiera esperar siempre puede devolverlas, está claro que las quejas son respetables y justificadas. Pero también hay muchos casos de gente satisfecha con la compra y esta serie tiene sus ventajas si te funciona bien.
A mi me va mejor ahora, noto mas fps en juegos.
MarioLemieux escribió:
RaulSFC escribió: La única solución a sido desinstalar los drivers con el DDU y volverlos a instalar.


Es que eso más que una solución desesperada es lo que se recomienda hacer siempre.

Creo que os pasáis con lo de concluir que es una arquitectura nefasta y que nadie debería comprarla. Hay casos de todo y esperemos que en el futuro solucionen los problemas. Mientras tanto el que no quiera esperar siempre puede devolverlas, está claro que las quejas son respetables y justificadas. Pero también hay muchos casos de gente satisfecha con la compra y esta serie tiene sus ventajas si te funciona bien.


A ver... siempre que salen drivers nuevos desinstalo con DDU los antiguos y instalo los nuevos. SIEMPRE.

Si lees mi mensaje veras que dije que con los nuevos drivers ya instalados limpiamente, se me colgo el pc navegando y tuve que tirar de Reset del PC y que al resetear solo me detectaba 1 monitor, el secundario se quedaba en negro. y la unica solucion que encontre fue volver a desinstalar con DDU e instalar de nuevo y ya me detecto el monitor secundario.

Yo en ningun momento he dicho nada de que sea una arquitectura nefasta ni que nadie deba comprarla. Pero tampoco voy a recomendar a nadie que la compre, ya que la tengo desde el 12 de septiembre de 2019.Y para mi es un desastre que despues de casi 6 meses aun estoy con problemas de pantallazos negros y cuelgues desde el primer dia.

Por suerte la compre en amazon y se que puedo descambiarla y comprar otra, pero a los precios que estan las nvidias ahora mismo prefiero esperar a que amd solucione el problema algun dia.
Buenos días!

Yo soy nuevo en esto, tengo un pc decente desde hace poco y unas cuantas dudas sobre control de temperaturas.

Lo primero: el micro es un Rycen 5 2600, gráfica RX 580 4GB y 16gb RAM. En mi caja hay un ventilador detrás y otro arriba, y justo bajo la gráfica unas ranuras abiertas en la caja.

Según tengo entendido la gráfica enciende sus ventiladores según la carga gráfica que haya en el juego. Ahora, desde AMD adrenalin, hay forma de saber a qué temperatura están funcionando gráfica y micro? Se pueden dejar los ventiladores de la gráfica siempre activados? Sería recomendable hacerlo?

Pregunto todo esto porque no sé qué temperaturas serían aceptables en este equipo. Si que he notado, por ejemplo, que cuando estoy jugando a Jedi Fallen Order el ventilador de la gráfica (digo yo que será ese), hace más ruido, si entro en el menú se revoluciona un pelín más por dos o tres segundos y luego vuelve a sonar normal.

Vamos, que todo esté mundo para mí es desconocido y me vendría bien conocer cuál es el estado óptimo de pc en cuanto a temperaturas.

Muchas gracias de antemano!
@LanzaTM Puedes configurar una curva de ventilación con el programa de AMD o bien con el MSI Afterburner. Tienes tutoriales en youtube.

Saludos.
@LanzaTM En Adrenalin tienes en uno de los ajustes la posibilidad de poner manualmente la velocidad de los ventiladores a un %, y por otro lado, puedes establecer una gráfica para que según la temperatura se ajusten a una velocidad u otra. Como dices que eres nuevo en esto, mi consejo es que lo dejes como está, salvo que veas problemas de temperaturas.

En el mismo menú de Adrenalin, en la pestaña rendimiento creo que es, puedes ver la temperatura a la que está la gráfica, si cuando juegas está en torno a los 60-75º todo normal. verás también que hay una temperatura de unión, hotspot o junction que suele tener unos 10-20º más. Ahí te hablo de temperaturas habituales, pero si te suben a 80 y pico tampoco se te va a romper la gráfica pero quizás indique que la ventilación no es buena o que algún ventilador no está funcionando como debe.

Esto que te indico es orienttivo y simplificando mucho, si quieres monitorear bien las temperaturas, es mejor bajarte un programa tipo HWInfo, ir leyendo poco a poco sobre el tema e ir comparando tus temperaturas con las que se recomiendan para cada componente.
@MarioLemieux genial, muchas gracias, lo trastearé a ver. Dejaré los ajustes como están por ahora.
nada, segundo error de hoy, se ha ralentizado el pc, he reiniciado y no han cargado ni el software radeon.... ya van 2 cosas raras con los drivers, voy a desinstalarlos otra vez,bajarlos de 0 otra vez y volver a pasar el DDU y volver a instalarlos.
Por cierto he detectado que al abrir el MSI afterburner me cambia los perfiles de la grafica y eso que nunca los he modificado desde ese software, la solución abrir el MSI afterburner, cargar perfil y luego de nuevo MSI afterburner
Pues a mi me trabaja bien hasta ahorita la aceleracion por hardware no se me ha vuelto a crashear, el detalle es al tener 2 monitores de repente algun pantallazo momentaneo en colo verde, o en algun momento me realentiza el escritorio pero soy nuevo en esto de los dos monitores seguire probando.
Pues ahora se me puso pantalla en negro.

Lo unico que hice es quitar y poner el Display port y ale xD
Me las prometía muy felices pasando de la 5700XT a la RX580 para ir tirando xD

Resulta que en el mismo escenario sigo teniendo pantallazos negros, tanto con 20.1.3 como con 20.2.2

La solución en mi caso pasa por deshabilitar la aceleración por hardware. Pensaba que era un tema exclusivo de las 5700, narices [noop]
Se he hace raro el mismo fallo con dos graficas distintas Alejandro
@nomg Eso mismo estaba pensando yo. A ver si el problema no va a estar en la gráfica. Con mi anterior PC tuve problemas de pantallazos negros y al final el problema era el cable HDMI.
Ahora que lo decís cambié el cable DisplayPort hace poco.

Mira que si he devuelto la 5700XT por eso... [facepalm]

De todas formas sí he comprobado que desactivando la aceleración por hardware no se repite.
Alejandro_Tomas escribió:Ahora que lo decís cambié el cable DisplayPort hace poco.

Mira que si he devuelto la 5700XT por eso... [facepalm]

De todas formas sí he comprobado que desactivando la aceleración por hardware no se repite.


Yo tengo una RX580 desde hace ya casi 2 años y uso la acelaracion por hardware desde siempre en Firefox (si tu usas chrome lo mismo el problema es chrome) y no he tenido un pantallazo negro en la vida, los drivers para las "nuevas" 5XXX estan verdes y pueden dar ese tipo de fallos pero para polaris estan mas que maduros asi que si te hace lo mismo empieza a pensar que el problema puede venir por otro lado.

Salu2.
Ghandig escribió:
Alejandro_Tomas escribió:Ahora que lo decís cambié el cable DisplayPort hace poco.

Mira que si he devuelto la 5700XT por eso... [facepalm]

De todas formas sí he comprobado que desactivando la aceleración por hardware no se repite.


Yo tengo una RX580 desde hace ya casi 2 años y uso la acelaracion por hardware desde siempre en Firefox (si tu usas chrome lo mismo el problema es chrome) y no he tenido un pantallazo negro en la vida, los drivers para las "nuevas" 5XXX estan verdes y pueden dar ese tipo de fallos pero para polaris estan mas que maduros asi que si te hace lo mismo empieza a pensar que el problema puede venir por otro lado.

Salu2.


Gracias.

Solo puede ser el cable, o el OC del procesador, que no sea estable del todo y necesite un poco más de voltaje.

Son las dos únicas cosas que he cambiado últimamente.

Seguiré haciendo pruebas.
Sabéis si estos últimos drivers han tocado algo de OpenGL? O ya directamente solo mejoran para DirectX o Vulkan? Es que he notado una significativa mejora en Xplane 11.
A mi me pasa algo "raro" con una Vega

La tengo conectada por DP a un monitor y por HDMI a una TV

Siempre tengo SOLO el monitor activado, pero cuando quiero jugar activo SOLO la tv (dado que son de resoluciones diferentes y es algo lioso y además como están en la misma sala pues solo con la tecla WIN + P selecciono solo la pantalla que quiero

Pues con el monitor sin problema, pero con la TV cuando le da me hace una especie de chasquido y se va la imagen, se queda en negro 0.5 segundos o incluso llega a 1 segundo y vuelve enseguida.

Antes tenia una rx 480 y no me pasaba

No son los drivers nuevos porque me lo hace desde los 19.x , he pensado en el cable hdmi o en la propia tarjeta

Tanto le da hacerlo 6-7 veces en 30 minutos como 0 veces en 3 horas de juego.

También he probado un adaptador DP a HDMI y usar otra salida DP de la gráfica pero igual.
@ditifet A mi me pasa en ocasiones yo tengo por un lado un monitor conectado por DP y por el otro lado una tv sony x900F y si es complicado que coexistan sin problemas las dos asi que como tu en ocasiones tengo que estar seleccionando o la tele o el monitor pero eso no me pasa cuando edito algun video es raro, pero a mi se me ha solucionado con un reinicio. voy a poner otro cable hdmi se me hace que por ahi va el tiro ya que esto tambien me llego a pasar con una tarjeta de nvidia asi que descartare el cable antes que nada.
los 20.2.2 desde ayer son recomendados, y no opcionales, con certificación.
@zeles

La verdad es que desde que están estos drivers no he tenido ningún problema, pero si que hay gente que dice sobre todo en emulación que tiene problemas para una tasa estable de 60fps y la sincronización vertical.

Yo al menos aunque haya costado un tiempo, (estuve mucho con los 19.12.1), estoy ahora contento, la gráfica ya ha quedado bastante bien, esperemos que siga así y sigan mejorando.
No me aparece de nuevo en el overlay los FPS, recuerdo que se podia solucionar en versiones anteriores conectando y desconectado el modo juego de windows pero sigue sin mostrarlo en el overlay y tampoco en el modo juego de windows??? alguna solución
He entrado a investigar un poco, ya que me estoy montando un pc nuevo (como ya sabrá el que se pase por configuraciones) y estaba pensando en la "Asus Radeon RX 5700 XT ROG Strix O8G Gaming 8GB GDDR6", pero veo que da algún problemilla.

¿Recomendais esta tarjeta ahora que aun estoy a tiempo de mirar otras alternativas?
Still escribió:He entrado a investigar un poco, ya que me estoy montando un pc nuevo (como ya sabrá el que se pase por configuraciones) y estaba pensando en la "Asus Radeon RX 5700 XT ROG Strix O8G Gaming 8GB GDDR6", pero veo que da algún problemilla.

¿Recomendais esta tarjeta ahora que aun estoy a tiempo de mirar otras alternativas?

Ni de coña, si lo que quieres es una tocha, ve a por La Sapphire Nitro o la Powercolor devil dragon.

Otra opción una 2070s.
La Asus más cara que la Red Devil [qmparto] [qmparto] [qmparto] [qmparto] [qmparto]
@Still SI vas a gastarte el dinero en alguna top, ves a por la nitro+ o la Red Devil
¿Algo que tenga que saber de la Sapphire Nitro+ Radeon RX 5700 XT 8GB GDDR6? Está a 475€ y no me supone apenas aumento economico respecto de la 2060 super.
Yo tengo la Red Devil que está ahora por 449€ con 2 juegazos y 3 meses de live, y muy muy contento, de temperaturas muy sorprendido y en rendimiento, pues actualmente estoy jugando a The Division 2 con reshade a 1440p/60fps y sin problema alguno.
Algún compañero también adquirió la Sapphire Nitro+ y creo que estaban contentos.

PD: Wiki actualizada con algunos cambios y añadidos
@alanwake has notado en The Division 2 algo raro? Anoche instale los nuevos drivers y los colores se han puesto muy muy intensos.
Un saludo.
En unas 2 semanas me llega otra 5700 xt, esta vez es una powercoolor ( ahora tengo una blower)
@Still Yo soy de los usuarios de ASUS ROG STRIX que tuvieron mala experiencia, a mi cuando la compre me salieron artfactos, y estaba que echaba lumbre ja pero sabes que? me la cambiaon al instante y estoy sorprendido con las temperatura que ha alcanzado con estos nuevos drivers. y aunque mi tirada es la de los tornillos feos jaja no ha presentado problema alguno.

todo jugando a 1440 ultra y no tengo problemas hasta ahorita con unvervolt no rebaso los 65 grados y en reposo me he topado con temperaturas d 36 - 38 grados

asi que pese a todo lo que me paso no soy de aquellos que la satanice

esto te lo cuento porque trata de no hacer como que mucho caso si alguien echa pestes de esta tarjeta y no la tiene, es su opinion si, pero tambien toma en cuenta a aquellos que si la tienen.
7278 respuestas
1141, 142, 143, 144, 145, 146