CFW 6.60 ME-1.8/6.39 ME-9.8 PSP LIBERABLES + LME PLACAS MALDITAS

1, 2, 3, 4, 559
esto se mira si no te dejara actualizar, y seguro que a ti te deja actualizar.
el archivo texto se cambia porque no te deja actualizar, ya que el 9.90 es como si lo tuvieras, tu al tener el 5.00 Y no tener el archivo texto a 9.90, no tienes que cambiar nada, lo ejecutas y ya esta.
salu2.[/quote]

Muchas gracias compañero.
:S algo extraño me ha sucedido, me he instalado el 6.39 ME-5 en una de mis slim y dejó de cargar la bateria, volví a 5.00 M33-6 y carga la bateria. Estoy algo :O porque suponia que se me habia presentado un problema de hardware pero al parecer no fue asi. Podria alguien confirmar si ha tenido algun caso similar???

El tutorial de 10, facil y sencillo!!!
iceman755 escribió::S algo extraño me ha sucedido, me he instalado el 6.39 ME-5 en una de mis slim y dejó de cargar la bateria, volví a 5.00 M33-6 y carga la bateria. Estoy algo :O porque suponia que se me habia presentado un problema de hardware pero al parecer no fue asi. Podria alguien confirmar si ha tenido algun caso similar???

El tutorial de 10, facil y sencillo!!!


Que yo sepa nadie a tenido el problema que mencionas de que no cargue la bateria. Yo lo he instalado en una PSP 1000 y una 2000 y va todo perfecto.
No se que te habra podido pasar pero no creo que sea un problema del CFW. :-?

Salu2
Yo la tenia en 5.00 m33-6 y desde hay le meti el 6.39ME4 y todo bien, luego meti el ME5 y sigue todo bien. Desactiva los plugin si tiene, no se el motivo de lo que te pasa.
salu2
No tengo plugins ni nada, lo intentare otra vez, aunque las probabilidades existen de que fuese algo por software, la razon, hoy he visto por ahi un plugin (el cual no tengo) que impide que la bateria cargue.

Lo dicho, voy a probar otra vez, no pierdo nada, luego les cuento como me ha ido.
¡INFORMACION!
He comprobado que la opcion del menu Recovery Speed up MS access que aumenta la velocidad de lectura en la Memory Stick si que funciona.
En PSP 2000 los videos de los juegos en CSO siempre iban ralentizados y a saltos. He puesto Speed up MS access en la opcion ALWAYS y los videos ya van perfectamente.

Salu2
Recomendáis este CFW antes que el 5.50 Prometheus 4? Qué mejoraré? Poseo una 2004 placa no maldita, claro :)

Muchas gracias!!!!!!!
Misantropo escribió:Recomendáis este CFW antes que el 5.50 Prometheus 4? Qué mejoraré? Poseo una 2004 placa no maldita, claro :)

Muchas gracias!!!!!!!

Yo ya he actualizado desde 5.50 asi que si te lo recomiendo, va muy bien. Y si no te gusta siempre podras volverte atras.
Mejoras, como he puesto mas atras, los juegos comprimidos en CSO no van bien en PSP 2000, en este van perfectos usando Speed up MS access en el Recovery. Y ademas tendras el ultimo firmware oficial de Sony.

Salu2
Hola,si instalo este CFW podre jugar al invizimals con su camara?
salu2
viktor39 escribió:Hola,si instalo este CFW podre jugar al invizimals con su camara?
salu2

deberia funcionar.
Buenas noches, tengo mi PSP en la 5.00 M33-6, y quería actualizarla, y viendo que es una 1g, he visto que esto es la mejor opción, pero solo me queda una duda, el irshell sigue funcionando en esta versión? es que lo necesito para desbloquear una tele LG, y sino funciona, no puedo actualizar por ahora.
Hola, tengo una duda, tengo el 6.39 ME-4 Permanente instalado, para poner este tengo que desinstalar el anterior o con darle a instalar encima vale¿?
Solo copia el update y lo instalas encima.
schzylla escribió:
Misantropo escribió:Recomendáis este CFW antes que el 5.50 Prometheus 4? Qué mejoraré? Poseo una 2004 placa no maldita, claro :)

Muchas gracias!!!!!!!

Yo ya he actualizado desde 5.50 asi que si te lo recomiendo, va muy bien. Y si no te gusta siempre podras volverte atras.
Mejoras, como he puesto mas atras, los juegos comprimidos en CSO no van bien en PSP 2000, en este van perfectos usando Speed up MS access en el Recovery. Y ademas tendras el ultimo firmware oficial de Sony.

Salu2


Gracias, compi.

Esta tarde lo pongo. Renovarse o morir jeje

Salu222
Seco escribió:Buenas noches, tengo mi PSP en la 5.00 M33-6, y quería actualizarla, y viendo que es una 1g, he visto que esto es la mejor opción, pero solo me queda una duda, el irshell sigue funcionando en esta versión? es que lo necesito para desbloquear una tele LG, y sino funciona, no puedo actualizar por ahora.


Me auto-cito por si alguien lo sabe
Seco escribió:
Seco escribió:Buenas noches, tengo mi PSP en la 5.00 M33-6, y quería actualizarla, y viendo que es una 1g, he visto que esto es la mejor opción, pero solo me queda una duda, el irshell sigue funcionando en esta versión? es que lo necesito para desbloquear una tele LG, y sino funciona, no puedo actualizar por ahora.


Me auto-cito por si alguien lo sabe


Hombre, tal y como comenta el amigo schzylla, siempre puedes volver atrás. Así que, dale caña [360º]
Instalado desde 6.38 ME-2 (primer método) y funcionando :)
Acabo de instalar y todo perfecto. Los juegos de PSX funcionan perfectos.
(mensaje borrado)
SI TENGO UNA PSP con version 5.03 gen c puedo actualizarla a 6.39 oficial y apartir de ahi usar el instalador 6.39me-5

saludos
stigmata_666 escribió:SI TENGO UNA PSP con version 5.03 gen puedo actualizarla a 6.39 oficial y apartir de ahi usar el instalador 6.39me-5

saludos


Que tipo de psp, si es placa maldita no puedes.
stigmata_666 escribió:SI TENGO UNA PSP con version 5.03 gen puedo actualizarla a 6.39 oficial y apartir de ahi usar el instalador 6.39me-5

saludos


solo si tu psp en placa NO maldita, al tener el 5.03 gen, me parece que la tuya es maldita.ASEGURATE
puedo usar el psp ident para saber que placa es?
stigmata_666 escribió:puedo usar el psp ident para saber que placa es?


Hazlo si es PSP 2000, si es 3000 es placa maldita.
pues creo que es maldita porque el psp ident me dice que no puede determinar que placa es
¿Pero es PSP 2000 o no????
es una psp 3000 con 5.03 gen-c

queriamos ponerle la version 6.39-me 5 que tiene arranque dual para poder usar el juego invizimals

ese es el tema

y la pregunta es ..si tiene 5.03 c ya no puede hacer nada mas..no se puede actualizar mas?
stigmata_666 escribió:es una psp 3000 con 5.03 gen-c

queriamos ponerle la version 6.39-me 5 que tiene arranque dual para poder usar el juego invizimals

ese es el tema

y la pregunta es ..si tiene 5.03 c ya no puede hacer nada mas..no se puede actualizar mas?


Puedes poner la version NO PERMANENTE. Yo te aconsejo el 6.39 PRO-B6.
El permanente no puedes ponerlo en una PSP 3000.
Buenas tengo una psp 2004 data code 8A con 5.00 m33-6, la verdad que me quede fuera de juego con lo de las psp hace bastante tiempo [angelito] , puedo instalar o es placa maldita?
morendrin escribió:Buenas tengo una psp 2004 data code 8A con 5.00 m33-6, la verdad que me quede fuera de juego con lo de las psp hace bastante tiempo [angelito] , puedo instalar o es placa maldita?


Si puedes instalarlo. Sigue el 1er metodo.

Salu2
stigmata_666 escribió:es una psp 3000 con 5.03 gen-c

queriamos ponerle la version 6.39-me 5 que tiene arranque dual para poder usar el juego invizimals

ese es el tema

y la pregunta es ..si tiene 5.03 c ya no puede hacer nada mas..no se puede actualizar mas?


puedes poner el 6.39 pro b6, con ese te funcionara el juego invizimal, el 1 y el 2, tambien te va a funcionar el eyepet.
hola a tod@s,ya he actualizado a 6.39 ME-5 permanente mi psp 1000 japo , y todo funciona de maravilla,ahora me gustaria regalarle a mi hija el juego invizimals con la camara (cual me recomendais? )...funcionara con este CFW o tendre que cambiarlo por otro?

gracias
viktor39 escribió:hola a tod@s,ya he actualizado a 6.39 ME-5 permanente mi psp 1000 japo , y todo funciona de maravilla,ahora me gustaria regalarle a mi hija el juego invizimals con la camara (cual me recomendais? )...funcionara con este CFW o tendre que cambiarlo por otro?

gracias


con este firmware, perfecto y ademas , apagas la psp del todo y la arrancas mateniendo pulsado el boton home, la psp enciende en 6.39 oficial. No tienes que tener problemas con la camara.
salu2.
Compis,

A ver si me podéis aconsejar para la PSP de un amigo:

PSP 3004 va con el firmware 5.02 y lleva placa con data code 8D

Le pongo el 6.39 ME-5 o pruebo con otro? Mejor uno permanente?

Mil gracias por adelantado.

Salu222
Misantropo escribió:Compis,

A ver si me podéis aconsejar para la PSP de un amigo:

PSP 3004 va con el firmware 5.02 y lleva placa con data code 8D

Le pongo el 6.39 ME-5 o pruebo con otro? Mejor uno permanente?

Mil gracias por adelantado.

Salu222


A esa NO puedes ponerle el ME-5 permanente.
Puedes poner:

6.20PRO-B6 con parche permanente (riesgo de brick)
6.39PRO-B6
6.39LME-5 (NO permanente)
schzylla escribió:
Misantropo escribió:Compis,

A ver si me podéis aconsejar para la PSP de un amigo:

PSP 3004 va con el firmware 5.02 y lleva placa con data code 8D

Le pongo el 6.39 ME-5 o pruebo con otro? Mejor uno permanente?

Mil gracias por adelantado.

Salu222


A esa NO puedes ponerle el ME-5 permanente.
Puedes poner:

6.20PRO-B6 con parche permanente (riesgo de brick)
6.39PRO-B6
6.39LME-5 (NO permanente)


Gracias, amigo.

Cuál de las tres me recomiendas? Creo que la permanente no merece la pena, verdad? Lo digo pq éstas si mueren, no se pueden resucitar, no?

Un abrazo.
Misantropo escribió:
Gracias, amigo.

Cuál de las tres me recomiendas? Creo que la permanente no merece la pena, verdad? Lo digo pq éstas si mueren, no se pueden resucitar, no?

Un abrazo.


Asi es, no vale la pena el riesgo. Y con el no permanente solo tardas unos segundos en reactivarlo cuando se apaga la PSP.
Te recomiendo 6.39 PRO-B6 que es el que tengo yo en la 3000 y va muy bien.

Salu2
schzylla escribió:
Misantropo escribió:
Gracias, amigo.

Cuál de las tres me recomiendas? Creo que la permanente no merece la pena, verdad? Lo digo pq éstas si mueren, no se pueden resucitar, no?

Un abrazo.


Asi es, no vale la pena el riesgo. Y con el no permanente solo tardas unos segundos en reactivarlo cuando se apaga la PSP.
Te recomiendo 6.39 PRO-B6 que es el que tengo yo en la 3000 y va muy bien.

Salu2


Un millón de gracias, de verdad.

Voy a ello.

Un abrazo.

EDITO: La 5.03 prometheus 4 no me merece la pena? Mejor me voy a la 6.39, no?
El 5.03 para activarlo con la foto a veces te puedes tirar 20 min. y ya que tienes que actualizar vete al ultimo (si ya estuvieras en 5.03, todavia)

Salu2
schzylla escribió:El 5.03 para activarlo con la foto a veces te puedes tirar 20 min. y ya que tienes que actualizar vete al ultimo (si ya estuvieras en 5.03, todavia)

Salu2



6.39 puesta y funcionando.

Ahora descargando el Welcome Back [sonrisa]

Muchas gracias por todo!!!!!!
Ya he encontrado un irsehll que funciona, al menos la parte de infrarrojos, que era lo que yo queria, asi que me quedo en esta definitivo, que ya me descargao un par de juegos que me compre con la Ps3, y no podia volver a descargarlos.
he intentado instalar 6.39 pro b6 en la psp con of 6.35 pero al ejecutar el proupdate me dice esto

This program doesn't support your FW(0×060030510)

puede ser que antes tenga que actualizar a 6.39?
Tienes que actualizar 1º a 6.39 oficial, si.
Actualizado de la me-4 a la me-5 sin ningún problema. Muchas gracias por el tuto schzylla.

Un saludo
AL INTENTAR EL FIRMWARE 6.39 OFICIAL ME DICE:
"El software de su sistema PSP es la version 9.90.
no es necesario actualizar.

y no es cierto tengo la 5.50 GEN- D2
Que puedo hacer
Gracias por todo
Seco escribió:Ya he encontrado un irsehll que funciona, al menos la parte de infrarrojos, que era lo que yo queria, asi que me quedo en esta definitivo, que ya me descargao un par de juegos que me compre con la Ps3, y no podia volver a descargarlos.


te lo pone en la primera pagina. tienes que editar la version txt

Para editar version.txt:


-Pulsa "Select" y cambia "USB Device Memory Stick" a "flash 0".
-Conecta la PSP al PC y salen unas carpetas distintas.
-Entra en "vsh/etc" y abre version.txt.
-Cambia "release:9.90:" por "release:5.50:" y lo guardas (ten cuidado de no mover o modificar nada mas en flash 0).
-Desconecta el USB y vuelve a poner "USB Device" en "Memory Stick".

Bajas esto:


6.39 ME-5 + actualizacion oficial
1. Copia la carpeta UPDATE en ms0:/PSP/GAME/.
2. Ejecuta la actualizacion desde el menu Juego.
Para el Welcome Back, a quien le interese, yo tengo puesto un CFW 6.38 y estoy en la store tan pancho... no es necesario el CFW 6.39... lo digo porsi hay alguien que tiene miedo de instalarse el 6.39, que veo que da bastantes sustos.

Ahi queda eso...saludos!
samoarafa escribió:AL INTENTAR EL FIRMWARE 6.39 OFICIAL ME DICE:
"El software de su sistema PSP es la version 9.90.
no es necesario actualizar.

y no es cierto tengo la 5.50 GEN- D2
Que puedo hacer
Gracias por todo


Editar el version.txt, ya lo explica el autor del hilo:

Para editar version.txt:

-Pulsa "Select" y cambia "USB Device Memory Stick" a "flash 0".
-Conecta la PSP al PC y salen unas carpetas distintas.
-Entra en "vsh/etc" y abre version.txt.
-Cambia "release:9.90:" por "release:5.50:" y lo guardas (ten cuidado de no mover o modificar nada mas en flash 0).
-Desconecta el USB y vuelve a poner "USB Device" en "Memory Stick".


Volviendo al tema, no se si alguien lo ha dicho ya pero el sense me no llega a iniciar con el 6.39 ME, hay que arrancar la consola en modo OFW xD
Yo ya he instalado el firmware. Curiosamente, los juegos que tengo de PSX sacados de la Store (Final Fantasy VII y Metal Gear Solid) no arrancan. Se queda congelado en la pantalla de consejos de seguridad con el pilotito de la memory stick encendido y de repente se apaga la consola. ¿Alguien sabe como solucionar esto?

Un saludo

EDITO: Lo he solucionado desactivando los plugins (Tenía el popsloader y el PSNLover. En el caso del primero da igual, pero el segundo es necesario para poder jugar online, ¿no?)
Estando en 6.39 no es necesario el PSNLover para jugar online y el popsloader tampoco, tienes emuladores firmados para firm oficial:

http://wololo.net/talk/viewtopic.php?f= ... e36a08dbfd

Salu2
2924 respuestas
1, 2, 3, 4, 559