>>> **** Borg Disc Installer. aka BDI **** <<<

@pipin32

No habias cambiado la Key por error despuesde haber registrado ese/a XBOX en Insiginia?. No eche en cuenta recordarte que en la raíz de E, hay una carpeta llamada Eep-Bak y dentro de ella otra que se llama Eeprom.bak, dentro se encuentran eeprom.bin y eeprom_original.bin
Pasa al PC el fichero eeprom_original.bin y con el Live info Beta3 comprueba a ver si tiene tu Key original.[/quote]

@hal9000

Si pero encontré el disco duro original que traía la xbox y recuperé el hddkey(me favorecí de un buen gesto que hice hace 10 años, hice backup) instale la 221 y todo correcto. un millón de gracias.
Imagen

@hal9000

Tengo chip executer por lo visto y tengo esa bios.

Dos preguntas.

¿actualizo bios?
¿como puedo cambiar disco duro por otro ya que tiene chip?

Es la primera consola que tengo con chip.

Tambien le ocurre algo curioso, le he puesto borg os con la opcion de chip, pero cuando carga el exploit por defecto, en este caso xbmc, la imagen parpadea como para verse otra cosa, sin embargo, si cargo otro dash como evox va perfecto.

Gracias
Me imagino que por exploit te refieres a dashboard no?
Lo del parpadeo.. pues nose que decirte, si eso hazle un vidoby lo subes.
Con la BIOS 4983 no tendrás acceso a Insignia
hal9000 escribió:Me imagino que por exploit te refieres a dashboard no?
Lo del parpadeo.. pues nose que decirte, si eso hazle un vidoby lo subes.
Con la BIOS 4983 no tendrás acceso a Insignia


El parpadeo era el dashboard por lo que fuera, que bios me recomiendas? el chip es executer 2 pro 3b

muchas gracias!

p.d del tema del vga no probe la frosty bios (era otra xbox) he pillado un cable componentes a rgb y a ver si asi tira, lo tengo pendiente.

edit 1: le he metido bios m8 y tira insignia, mañana le pondré disco duro de 500gb con adaptador sata ide
El problema de cualquier conversor, es que se producen perdidas de calidad. Si necesitas VGA lo suyo es que saques directamente VGA
Por citar un ejemplo, tengo un TV de 32 que tiene entrada por componentes y HDMI, si conecto el/la XBOX vía conversor, se ve pobre en 480i / 576i, si lo hago directamente por componentes gana muchísimo.
En los modos 480p / 720p no se nota tanto la perdida de calidad.
Eso que estoy usando uno de los mejores conversores baratos (Portta), si hago las pruebas con otros ya ni te cuento.
hal9000 escribió:El problema de cualquier conversor, es que se producen perdidas de calidad. Si necesitas VGA lo suyo es que saques directamente VGA
Por citar un ejemplo, tengo un TV de 32 que tiene entrada por componentes y HDMI, si conecto el/la XBOX vía conversor, se ve pobre en 480i / 576i, si lo hago directamente por componentes gana muchísimo.
En los modos 480p / 720p no se nota tanto la perdida de calidad.
Eso que estoy usando uno de los mejores conversores baratos (Portta), si hago las pruebas con otros ya ni te cuento.


Pero al final el cable Frosty, es un conversor igualmente no? Por cierto, algún tutorial para meterle un disco duro más amplio teniendo en cuenta que tengo chip ¿En teoria si lo pongo en donde el lector y le doy alimentación ya me lo reconoce desde EVOX no?
No, tienes que pincharlo de de va el HDD e iniciar con cualquier instalar.
Otra opcion es crear el disco desde un pco con el fatxplorer, más que nada por si no te va el lector.
Luego esta chimp, pero yo al menos lo uso para exploit.
hal9000 escribió:No, tienes que pincharlo de de va el HDD e iniciar con cualquier instalar.
Otra opcion es crear el disco desde un pco con el fatxplorer, más que nada por si no te va el lector.
Luego esta chimp, pero yo al menos lo uso para exploit.


@hal9000

El tema es que puse la bios 8m+ 06 creo en el chip, ahora el logo de encendido de la xbox es azul y no sale Executer2 por ningun sitio. Entonces quité el HDD original y puse el nuevo con el adaptador IDE SATA pero la consola cuando la arranco con un dvd puesto me da error 07. El hd es de 500gb, mi consola es 1.4 y el chip executer2 pro

Cuál de estas bios deberia poner?

Imagen Imagen Imagen
Error 07 no es de BIOS, es de HDD, el adaptador no funciona o necesita cable de 80 hilos o algo pasa. Aún así puede influir ya es esa BIOS azul es muy rápida y con el adaptador sata puede que se lleve mal por problemas de tiempo. Prueba la misma m8+ pero la que no pone BDI, es la normal con intro y sonido
hal9000 escribió:Error 07 no es de BIOS, es de HDD, el adaptador no funciona o necesita cable de 80 hilos o algo pasa. Aún así puede influir ya es esa BIOS azul es muy rápida y con el adaptador sata puede que se lleve mal por problemas de tiempo. Prueba la misma m8+ pero la que no pone BDI, es la normal con intro y sonido


Hola el adaptador funciona en PC eso confirmado porque tengo un adaptador para leer discos duros IDE en el PC.

Preguntas

-¿Para evitar problemas no debería poner EVOX+M8+67 ya que quiero poner un disco duro de 500gb? No me salen mas bios de esas, pero he visto algo de Cerbeus, IND.... pero no me salen en el listado. Para actualizar las bios uso el programa especifico para executer.

Tengo un cable de 80 hilos, pero los conectores están al revés de como son los de la xbox original y entra forzado, voy a ver si sacando la lectora y el HDD fuera los conecto de manera más natural a ver si tira.

No se si me podrías pasar algunas Bios que pueda probar...

Probaré la opción que me dices a ver.

Gracias
Las m8+ o la ind-bios 5003 y no digamos ya la nueva Cerbios, soportan particiones de hasta 1 Tb, así que las "67" no son necesarias hasta pasado ese Tb. También es posible usar una "67" ya por cuestiones personales en HDD de menos de 1TB.
Por ejemplo un HDD de 750Gb, se puede particiones en una F y G a partes iguales que vendrían a salir ~ 370Gb por partición.
hal9000 escribió:Las m8+ o la ind-bios 5003 y no digamos ya la nueva Cerbios, soportan particiones de hasta 1 Tb, así que las "67" no son necesarias hasta pasado ese Tb. También es posible usar una "67" ya por cuestiones personales en HDD de menos de 1TB.
Por ejemplo un HDD de 750Gb, se puede particiones en una F y G a partes iguales que vendrían a salir ~ 370Gb por partición.


OK, pues probaré con la M8+ no BDI 06 a ver, ¿Y lo de EVOX+M8? es otro tipo de bios o se refiere a poner launcher evo junto con bios M8+?
Liquidsnk escribió:
hal9000 escribió:Las m8+ o la ind-bios 5003 y no digamos ya la nueva Cerbios, soportan particiones de hasta 1 Tb, así que las "67" no son necesarias hasta pasado ese Tb. También es posible usar una "67" ya por cuestiones personales en HDD de menos de 1TB.
Por ejemplo un HDD de 750Gb, se puede particiones en una F y G a partes iguales que vendrían a salir ~ 370Gb por partición.


OK, pues probaré con la M8+ no BDI 06 a ver, ¿Y lo de EVOX+M8? es otro tipo de bios o se refiere a poner launcher evo junto con bios M8+?

Ja ja ja, Evox m8+ o m8+ es lo mismo, simplemente se ha obviado lo de EvoX, es como si te digo una bios 4981, pero su nombre completo es Xecuter X2.4981.06 / 67

Me he dado cuenta que las bios de Xecuter Flash-X que es la app que estas usando, las tenia desactualizadas y no estaban incluidas las nuevas. Paso a corregirlo es la revisión 221G
hal9000 escribió:
Liquidsnk escribió:
hal9000 escribió:Las m8+ o la ind-bios 5003 y no digamos ya la nueva Cerbios, soportan particiones de hasta 1 Tb, así que las "67" no son necesarias hasta pasado ese Tb. También es posible usar una "67" ya por cuestiones personales en HDD de menos de 1TB.
Por ejemplo un HDD de 750Gb, se puede particiones en una F y G a partes iguales que vendrían a salir ~ 370Gb por partición.


OK, pues probaré con la M8+ no BDI 06 a ver, ¿Y lo de EVOX+M8? es otro tipo de bios o se refiere a poner launcher evo junto con bios M8+?

Ja ja ja, Evox m8+ o m8+ es lo mismo, simplemente se ha obviado lo de EvoX, es como si te digo una bios 4981, pero su nombre completo es Xecuter X2.4981.06 / 67

Me he dado cuenta que las bios de Xecuter Flash-X que es la app que estas usando, las tenia desactualizadas y no estaban incluidas las nuevas. Paso a corregirlo es la revisión 221G


Te consulto una cosa por MP
El la App Xecuter FlashX, los nombres de las Bios han sido acortados, por ejemplo la M8plus_06 se muestra como m8p.06, no soporta el carácter "+"

*** rev221G ***

13/12/2022 Actualizadas las Bios de
la App Xecuter FlashX v1.2


*** rev221F ***

10/12/2022 El XBMC4XBOX ha sido
recompilado con el parche
"Fix XBE Title Extraction"
de Rocky5

07/12/2022 Limpieza y revisión

30/11/2022 Actualizados a la última revisión
XBMC4Gamers y XBMC-Emustation

Corrigiendo las pocas RSS Feeds
que aún funcionan en XBMC4XBOX
y XBMC


*** rev221 ***

26/11/2022 Todas las Bios M8+ en formato BFM
han sido parcheadas para que
permitan el acceso al servicio
Insignia XBOX Live
Tanto las que llevan las
Instalaciones de Borg-OS, como
las que se pueden lanzar desde el
BDI para hacer pruebas.

También han sido parcheadas las Bios
que llevan el BDI Loader.
Es muy importante actualizarlo, sino
puede crear confusión a la hora de
hacer pruebas o registrarse en
Insignia XBOX Live, ya que en caso de
estar cargando en la RAM una Bios
antigua sin parchear, esta no te va
a dejar conectarte a Insignia.

Mas Bios parcheadas para ser
compatibles con Insignia, la 4981,
la IND-BIOS 5003 y la 5035

Mejoras en los menús, cambios
en algún Skin e iconos.

Añadido un scripts al XBMC4XBOX,
al XBMC-Emustation y al XBMC4Gamers
que consigue la compatibilidad de
ciertos juegos que a 480p no se puede
jugar en las v 1.6 /1.6b
Gracias a su autor Rocky5 por tanto
tiempo y esfuerzo.
Gracias a Ryo Dragoon por el aviso
y los links de descarga.

Actualizada la Cerbios 2.10 Beta
Ahora es compatible todas las
revisiones de placa y hasta con
el mod de 128Mb
Gracias a Rai_Seiyuu por el aviso
y el link.

Añadido un segundo Recovery
con los modos de vídeo normal.
Buenas, acabo de xploitear una xbox virgen XD con el savegame de splinter cell. Decir que me encontrado con que ya tenía 2 partidas grabadas originales de este juego y al cargar la partida linux, se congelaba. Hasta que no he borrado las anteriores partidas no ha lanzado el hack (como info, lo pongo).
Ahora bien, al utilizar el ultimo bdi no he encontrado la opción exploit. He copiado la eeprom e instalado un par de aplicaciones (entre ellas el borg, icono R) pero este ultimo aparecia en memoria como corrupto, con lo que lo he borrado.
Que hago, utilizo el antiguo monster para instalar el exploit del todo e ir a lo seguro?
Edit: el borg es lo que necesito, ahora he machacado el endure del monster con el borg y cambiado la jey y la eeprom...si es que nomme entero xD
Perdón 😔
Josep1723 escribió:Buenas, acabo de xploitear una xbox virgen XD con el savegame de splinter cell. Decir que me encontrado con que ya tenía 2 partidas grabadas originales de este juego y al cargar la partida linux, se congelaba. Hasta que no he borrado las anteriores partidas no ha lanzado el hack (como info, lo pongo).
Ahora bien, al utilizar el ultimo bdi no he encontrado la opción exploit. He copiado la eeprom e instalado un par de aplicaciones (entre ellas el borg, icono R) pero este ultimo aparecia en memoria como corrupto, con lo que lo he borrado.
Que hago, utilizo el antiguo monster para instalar el exploit del todo e ir a lo seguro?
Edit: el borg es lo que necesito, ahora he machacado el endure del monster con el borg y cambiado la jey y la eeprom...si es que nomme entero xD
Perdón 😔


Por partes, del Splinter Cell hay dos partidas hack, si entras con el MS Dash en Memoria, veras que te aparecen dos iconos

Imagen

Lo que hay que hacer es borrar la que no sea de nuestra región, ya que desde el juego no se pueden diferencia pues se llaman exactamente igual, si se carga la de la zona incorrecta se congela al momento y solo se puede salir apagando.
Aquí muestro las dos partidas, es decir sin haber borrado ninguna, la primera es para los americanos y la primera es para los europeos.

Imagen

Pero lo suyo es ir a memoria y borrar las que no sean de nuestra zona.
La partida del BDI que sale una R, eso no es nada, no es el exploit.
Si hay mas partidas de juego normal no afectan para nada.
@hal9000
Gracias de nuevo, ante tanto lio en E y C...he borrado particiones e instalado el borg con alguna app necesaria. Buen trabajo este borg, con la opcion automática de cambiar la key y nkoquear para insignia.
Felicidades por este trabajazo tan enorme.
Todo listo
Gracias.

Siempre lo digo NO BORREIS particiones al tun-tun, mas aun si solo se tiene Exploit. Para instalar desde BDI no hay que borrar nada, ni formatear nada.
@hal9000
Sisi, lo sé. Soy consciente de que cualquier fallo te da al traste pero en serio. Habia hecho copias en pendrive de la eeprom. Y los cambios han sido sin salir del bdi dvd...y tengo un chip que le instalaré rn unos dias.
hal9000 escribió:
Liquidsnk escribió:
hal9000 escribió:Las m8+ o la ind-bios 5003 y no digamos ya la nueva Cerbios, soportan particiones de hasta 1 Tb, así que las "67" no son necesarias hasta pasado ese Tb. También es posible usar una "67" ya por cuestiones personales en HDD de menos de 1TB.
Por ejemplo un HDD de 750Gb, se puede particiones en una F y G a partes iguales que vendrían a salir ~ 370Gb por partición.


OK, pues probaré con la M8+ no BDI 06 a ver, ¿Y lo de EVOX+M8? es otro tipo de bios o se refiere a poner launcher evo junto con bios M8+?

Ja ja ja, Evox m8+ o m8+ es lo mismo, simplemente se ha obviado lo de EvoX, es como si te digo una bios 4981, pero su nombre completo es Xecuter X2.4981.06 / 67

Me he dado cuenta que las bios de Xecuter Flash-X que es la app que estas usando, las tenia desactualizadas y no estaban incluidas las nuevas. Paso a corregirlo es la revisión 221G


Pues, efectivamente con la bios m8 "normal" he arrancado y me lee el borg instaler desde dvd, era lo que tu dices parece como que tarda en activarse el conversor sata/ide y la xbox se queda ahi pillada.

Ya esta funcional, lo unico que tarda bastante en arrancar....

Imagen

Por cierto sigo con un problema pero solo en los dash xbmc que la imagen me parpadea a morir, pero en otros dash no, esta en ntsc y conectada por rgb.



@hall9000
@Liquidsnk
Lo primero actualiza, ya tengo la pre 222, lo del parpadeo, te ocurre solo con el XBMC4XBOX?, con el XBMC o con el emu-station o el xbmc4gamers?
@hal9000

Solo me ocurría con los xbmc fuese el que fuese, es como si mandara una señal de video que la tele no soporta.

Sin embargo al instalar la version de zbinstaller que tenía si va bien.

He pedido otro adaptador de ide2sata porque el que tengo tarda mucho en arrancar. Te paso video.



Por cierto que cable de 80 pines me recomiendas? si puedes pon enlace. El problema que tengo es que ademas de corto los cabezales estan orientados al reves....

Gracias!
Esa versión de XBMC tiene pinta de ser la 8.10 Atlantis. En los XBMC que ves mal, si puedes entrar n la Configuración y toquetear el filtro de parpadeo / pal60 y estas cosas a ver si das con el problema. Por desgracia no puedo recrear ese error ya que necesitaría la misma TV que tu tienes.
hal9000 escribió:Esa versión de XBMC tiene pinta de ser la 8.10 Atlantis. En los XBMC que ves mal, si puedes entrar n la Configuración y toquetear el filtro de parpadeo / pal60 y estas cosas a ver si das con el problema. Por desgracia no puedo recrear ese error ya que necesitaría la misma TV que tu tienes.


Estuve probando, no noté cambio.

Y del cable de 80 pines de al menos 60cm de largo? Sabes donde lo podria conseguir?
Que va, yo soy alérgico a las adaptadores, por eso voy con hdd de 160 a 320Gb IDE del año de la castaña
He tenido adaptadores que iban bien con el cable original y el arranque era "casi" igual que con un IDE, el problema es que hay mil adaptadores (y me quedo corto) SATA-IDE. Lo siguiente peor es que solo sabes si valen una vez los has probado.


Liquidsnk escribió:Pero al final el cable Frosty, es un conversor igualmente no? Por cierto, algún tutorial para meterle un disco duro más amplio teniendo en cuenta que tengo chip ¿En teoria si lo pongo en donde el lector y le doy alimentación ya me lo reconoce desde EVOX no?

No, el cable Frozen no es ningún conversor, solo lleva un pequeño IC (LM1881) para separar extraer la señal de sincronismo.

Imagen
Buenas, recuperando del hilo "duda ram 128mb" Hecho el tsop, estoy en el punto de instalar la bios xblast-os para ir haciendo el tanteo ram a ram sin necesidad de estar piniendo lector y hdd cada vez. Puedo flashear ya o debo hacer algo antes? Después y si finaliza la historia del update ram con éxito, flasheo desde opciones de esta bios o que
Hay que hacerlo antes ya que una vez empezado no te deja arrancar con una bios normal, y aun siendo una bios que soporte los 128, solo va a funcionar si el 100% de la instalación es OK
Se flashea la bios xblast-os, se suelda el primer módulo de RAM, se comprueba, si todo es ok se va a por el segundo, sino a revisar y encontrar los errores, y así hasta el final. Cuando ya todo es ok desde el propia bios xblast-os, te permite flasehar la bios que quieras
@hal9000
Ósea, a ver si lo he entendido bien, cualquier problema, por ej. un chip no funcionara, ya no habría forma de salir de esa bios, solo hasta que dé ok a los 128mb? Algo me pierdo creo
Edit, Vale, primero flasheo con la bios xblast y cuando termine (o no y lo tenga que quitar x lo q sea ) flasheo con la bios que elija. Ninguna otra bios funciona paso a paso, daría error hasta estar 👍
Joder que mollera mas dura la mia 🤣
Edit 2: Por cierto, aun esta esa funcion al instalar borg que te advierte de que se ha detectado chip/tsop? Lo digo porque aunque creo que el puente esta bien hecho, ni con las gafas lo veo bien (vista cansada a tope) los 56 tacos me sientan ya como una patada donde no suena xD
Noooo, eso ya no lo pone, ya que lo que hice fue crear un instalador mixto que pudiera valer para ambos casos.
El problema que tengo es que ya no tengo tantas ganas de ponerme a explicar todas los funciones Borg-OS
@hal9000
Lo entiendo perfectamente, tu trabajo es descomunal. Todos te estamos muy agradecidos de verdad. Voy ha flashear y ya ire explicando. Al final me he comprado la pistola de calor en lidl para desoldar las ram.
Un abrazo hombre y muy buenas fiestas...a todos!
*** rev222V ***

24/12/2022 Reorganización general
de todas las Bios y Flashers

Corregidas las Bios M8+ VGA
Estaban mal parcheadas y no
funcionaban correctamente.


Todas las Bios Xecuter 4981, 4983, 5035, en todas sus variantes, 128Mb, 480p, VGA, etc han sido parcheadas para poder jugar online con Insignia.
Las únicas Bios que hasta el momento no he podido parchear, han sido la 5035v16 y la 5035v16 480p, ambas para XBOX 1.6

EDIT

Las IND-BIOS 5003 en sus variantes 480p y VGA tampoco con parcheables, lo único que he podido parchear es el tema del apagado con los botones back+white

La IND-BIOS 5003 128Mb esa si que es totalmente funcional con Insignia
hal9000 escribió:Que va, yo soy alérgico a las adaptadores, por eso voy con hdd de 160 a 320Gb IDE del año de la castaña
He tenido adaptadores que iban bien con el cable original y el arranque era "casi" igual que con un IDE, el problema es que hay mil adaptadores (y me quedo corto) SATA-IDE. Lo siguiente peor es que solo sabes si valen una vez los has probado.


Liquidsnk escribió:Pero al final el cable Frosty, es un conversor igualmente no? Por cierto, algún tutorial para meterle un disco duro más amplio teniendo en cuenta que tengo chip ¿En teoria si lo pongo en donde el lector y le doy alimentación ya me lo reconoce desde EVOX no?

No, el cable Frozen no es ningún conversor, solo lleva un pequeño IC (LM1881) para separar extraer la señal de sincronismo.

Imagen


Hola Hal9000 de momento todo ok, mi xbox cristal con hdd sata 500gb y adaptador bueno ( a la segunda), me queda mirar el vga ya te contaré muchas gracias. Por cierto está tiene lectora phillips y al inicio hace ruido un poco feo pero lee bien, es normal/?

Lo dicho gracias de nuevo
Si funciona ya puedes estar contento, con cerca de 20 años que tiene de media!!
@hal9000 te puedo decir que el adaptador ide-sata que funciona perfectamente es el de la marca Manhattan, llevo años usándolos y no hay ningún fallo o problema con ellos
Estoy liado con hacer un tercer tipo de instalación.

La primera es la clásica que funciona con todo, pero tiene el inconveniente que en modo chip, no es compatible con insignia

La segunda es una instalación clásica para chip, es compatible con insignia.

La tercera y es la que estoy liado es muy parecida a la primera, salvo que si detecta un chip, ella misma se recovierte en una instalación para chip y por supuesto totalmente funcional con insignia


Es lo que tiene tener demasiado tiempo libre

En el BDI no irán en ese orden, aparte también hay cambio de nombre.

Todos/as XBOX Dual, es la que hasta ahora era la primera

Todos/as XBOX Geek, es la nueva e irá en segundo lugar.

XBOX con Chip / Tsop, es la que hasta ahora era la segunda y pasa al tercer lugar
@hal9000

Pues bendito sea ese tiempo que dedicas a esta pedazo de obra.
Muchísimas gracias. [tadoramo]
hal9000 escribió:Estoy liado con hacer un tercer tipo de instalación.

La primera es la clásica que funciona con todo, pero tiene el inconveniente que en modo chip, no es compatible con insignia

La segunda es una instalación clásica para chip, es compatible con insignia.

La tercera y es la que estoy liado es muy parecida a la primera, salvo que si detecta un chip, ella misma se recovierte en una instalación para chip y por supuesto totalmente funcional con insignia


Es lo que tiene tener demasiado tiempo libre

En el BDI no irán en ese orden, aparte también hay cambio de nombre.

Todos/as XBOX Dual, es la que hasta ahora era la primera

Todos/as XBOX Geek, es la nueva e irá en segundo lugar.

XBOX con Chip / Tsop, es la que hasta ahora era la segunda y pasa al tercer lugar


Añado algo mas de info

La opción Todos/as XBOX Dual, antes XBOX con Exploit/Chip/Tsop Es funcional con chip/tsop/softmod, pero tiene el inconveniente que Insignia Live solo funciona en modo Exploit, en modo Chip / Tsop no funciona.
Esta instalación es reconvertible es una instalación 100% para Chip / Tsop. Desde Gestor Borg -> Avanzado -> Ndure-> Eliminar NDURE y en pocos segundos y sin necesidad del BDI ni nada extra, ya se tiene una instalación clásica para XBOX con Chip / Tsop, es exactamente igual que la instalación XBOX con Chip / Tsop
CUIDADO, si no tienes Chip / Tsop y usas esa opción lo que va a pasar es que al próximo reinicio solo vas a tener el MS Dash y nada mas.
Esta reconversión no es reversible, si quieres volver a cambiar, entonces necesitas el BDI

La opción Todos/as XBOX Geek, es nueva y básicamente se parece a la primera, funciona con chip/tsop/softmod, pero en esta si detecta la presencia de un chip/tsop, lo que hace es reconvertirse es una instalación 100% para Chip / Tsop y es plenamente compatible con Insignia. Es exactamente igual que la instalación XBOX con Chip / Tsop
Esta reconversión no es reversible, si quieres volver a cambiar, entonces necesitas el BDI

La opción XBOX con Chip / Tsop, es una instalación clásica para Chip / Tsop con el ms dash 5960 sin modificar
hal9000 escribió:
hal9000 escribió:Estoy liado con hacer un tercer tipo de instalación.

La primera es la clásica que funciona con todo, pero tiene el inconveniente que en modo chip, no es compatible con insignia

La segunda es una instalación clásica para chip, es compatible con insignia.

La tercera y es la que estoy liado es muy parecida a la primera, salvo que si detecta un chip, ella misma se recovierte en una instalación para chip y por supuesto totalmente funcional con insignia


Es lo que tiene tener demasiado tiempo libre

En el BDI no irán en ese orden, aparte también hay cambio de nombre.

Todos/as XBOX Dual, es la que hasta ahora era la primera

Todos/as XBOX Geek, es la nueva e irá en segundo lugar.

XBOX con Chip / Tsop, es la que hasta ahora era la segunda y pasa al tercer lugar


Añado algo mas de info

La opción Todos/as XBOX Dual, antes XBOX con Exploit/Chip/Tsop Es funcional con chip/tsop/softmod, pero tiene el inconveniente que Insignia Live solo funciona en modo Exploit, en modo Chip / Tsop no funciona.
Esta instalación es reconvertible es una instalación 100% para Chip / Tsop. Desde Gestor Borg -> Avanzado -> Ndure-> Eliminar NDURE y en pocos segundos y sin necesidad del BDI ni nada extra, ya se tiene una instalación clásica para XBOX con Chip / Tsop, es exactamente igual que la instalación XBOX con Chip / Tsop
CUIDADO, si no tienes Chip / Tsop y usas esa opción lo que va a pasar es que al próximo reinicio solo vas a tener el MS Dash y nada mas.
Esta reconversión no es reversible, si quieres volver a cambiar, entonces necesitas el BDI

La opción Todos/as XBOX Geek, es nueva y básicamente se parece a la primera, funciona con chip/tsop/softmod, pero en esta si detecta la presencia de un chip/tsop, lo que hace es reconvertirse es una instalación 100% para Chip / Tsop y es plenamente compatible con Insignia. Es exactamente igual que la instalación XBOX con Chip / Tsop
Esta reconversión no es reversible, si quieres volver a cambiar, entonces necesitas el BDI

La opción XBOX con Chip / Tsop, es una instalación clásica para Chip / Tsop con el ms dash 5960 sin modificar


Hay alguna forma de actualizar la cerbios? Me gustaría probar el tema del CCI, pero tu compilación incluye la 2.1.0.
hal9000 escribió:Me he perdido? CCI?


La última cerbios tiene soporte a imágenes comprimidas de xbox y el resultado de esa imagen es un archivo Cerbios Compressed Image = CCI

En un disco de 2Tb han metido unos 900 y pico juegos en CCI.

Por eso me urge poder actualizar la bios.

Imagen
*** rev223 ***

06/01/2023 Cambios en los nombres de
las instalaciones de Borg-OS
XBOX con Exploit/Chip/Tsop
pasa a llamarse:
Todos\as XBOX Dual
La instalación:
Todos\as XBOX Geek es la
novedad y es adaptativa.
La instalación:
Solo para XBOX con Chip/Tsop
pasa a llamarse:
XBOX con Chip/tsop

Añadida la Bios:

Cerbios 2.2.0 Beta UMDA2
Cerbios 2.2.0 Beta UMDA4
Cerbios 2.2.0 Beta UMDA5

Flasheables desde FlashBios,
FlashX y Xblast-OS / 1.6
Gracias DJ Deu por el aviso.


Estará disponible de aquí media hora en bdi223testing5.iso
Gracias compañero.

Si ya añades las bios de 1Mb para las 1.0 - 1.1 ya lo bordas, aunque con la de 256 ya me sirve.

Ahora voy a estar como loco spammeando F5 al Mega xD
No, pongo bios infladas ya que para TSOP el mejor flasher es Xblast-OS, y el se encarga de inflar la Bios para que encaje perfectamente con el tamaño de la TSOP o el banco del chip. La parte mala es que necesitas un gamepad original, sino como que no funciona y si estas en NTSC con el cable por componentes tienes que tener activada la casilla 720p
Del mismo modo que si intentas meter por ejemplo una Bios de 512K nativa, como la x2 5035 en una TSOP o banco de 256k, te avisa de que no cabe.
En cambio el Resctoox que es el que usaba antes no hacía eso y ya tuve unas semanas de angustia al meter una bios de 256k en una TSOP de una 1.1 (1Mb) y quedarse con los tres intentos de arrancar.

Flashbios (evox) también las infla para que queden a su tamaño, pero según con que marca de TSOP no funciona bien, así que solo lo recomiendo para chips

Nueva revisión bdi223-06012023.rar

EDIT

Acabo de probar estas bios en un/a XBOX 1.0 con chip, HDD IDE de 160Gb y cable original de 40 hilos. No he utilizado ni el cerbios.ini y ninguna animación.

Cerbios 2.2.0 Beta UDMA2 = Arranca como un tiro

Cerbios 2.2.0 Beta UDMA4 = ERROR 13

Cerbios 2.2.0 Beta UDMA5 = Tarda bastante en arrancar, pero acaba arrancando bien.




Así que mucho ojo para los que tengan TSO o chip de un solo banco.

EDIT2

He hecho la prueba con el fichero cerbios.ini en la raíz de C:\ con idéntico resultado en la versión UDMA4 = ERROR 13
DJ Deu escribió:
hal9000 escribió:Me he perdido? CCI?


La última cerbios tiene soporte a imágenes comprimidas de xbox y el resultado de esa imagen es un archivo Cerbios Compressed Image = CCI

En un disco de 2Tb han metido unos 900 y pico juegos en CCI.

Por eso me urge poder actualizar la bios.




Y cuanto es la diferencia entre un ISO y un CCI? como para animarme ...
XEstebanEdgeX escribió:
DJ Deu escribió:
hal9000 escribió:Me he perdido? CCI?


La última cerbios tiene soporte a imágenes comprimidas de xbox y el resultado de esa imagen es un archivo Cerbios Compressed Image = CCI

En un disco de 2Tb han metido unos 900 y pico juegos en CCI.

Por eso me urge poder actualizar la bios.




Y cuanto es la diferencia entre un ISO y un CCI? como para animarme ...


Pues una imagen de Redump se te queda en unos 6,4GB y eso te lo deja en unos 3GB aprox, aunque todo depende del juego pero por norma general te comprime un 50%, aunque también hay isos que se quedan en 200Mb y otras en 5,5GB.

Lo comprimido no se puede volver a comprimir y si un juego usa mucha compresión interna en sus archivos, obviamente la compresión es menor.

@DJ Deu

A ver ...yo conozco las ISOS Redump esas de 5gb pero cuando las convierto con XDVDMulleter en ISO o carpeta ya les quita la mitad del tamaño quedando en 3gb o menos...

La pregunta es,a esa ISO de 3GB se le puede quitar MAS TAMAÑO ??? o todo eso del CCI no es mas que algo que ya existe
XEstebanEdgeX escribió:@DJ Deu

A ver ...yo conozco las ISOS Redump esas de 5gb pero cuando las convierto con XDVDMulleter en ISO o carpeta ya les quita la mitad del tamaño quedando en 3gb o menos...

La pregunta es,a esa ISO de 3GB se le puede quitar MAS TAMAÑO ??? o todo eso del CCI no es mas que algo que ya existe


Claro que comprime más, usa L7MA o como se llame que es la compresión que usa el conocido 7zip.

Te puse un vídeo para que vieras ejemplos.

La gracia del CCI es que conservas la ISO totalmente original sin modificar, con el añadido de tener menos espacio.
Me imagino que el repackinator parte los ficheros CCI si superan los 4gb, no?
Lo que está claro es que el hecho de usar un formato bien sea CCI o el ISO corriente y moliente, tiene la enorme ventaja de tener mucha menos fragmentación
hal9000 escribió:Me imagino que el repackinator parte los ficheros CCI si superan los 4gb, no?
Lo que está claro es que el hecho de usar un formato bien sea CCI o el ISO corriente y moliente, tiene la enorme ventaja de tener mucha menos fragmentación


Si, divide en partes la ISO redump.

Probe con el Metal Gear Solid 2

Redump 7,6GB
ISO Standar/Folder 6,4gb
CCI 4,8gb
2673 respuestas
150, 51, 52, 53, 54