>>> **** Borg Disc Installer. aka BDI (antes BioHazard Lite) **** <<<

Thundertwin72 escribió:
narcotic escribió:Como consigo este grandioso pack? Gracias.

Sigue el enlace al canal de YouTube, del Maestro @hal9000, que se encuentra en la primera página de este hilo.

[oki]
hal9000 escribió:
Jerkvp escribió:
hal9000 escribió:Nuevo nada pero mejoras, cambios en textos, eliminadas algunas duplicidades, etc. Me puede la pereza de poner lo que se ha hecho.
Solo te puedo decir que está mas pulida la 134 que la 133.


esperaremos pronto una version 1.35? habra una version difinitiva?

El DBI es on demand, es decir que las peticiones de cualquier usuario sobre modificar para mejorar algo o incluir loquesea, son generalmente atendidas, esto hace al menos a corto plazo imposible una versión final.
Desde hace casi dos meses le he metido un buen meneo, así que de momento lo voy a dejar tranquilo.


hay alguna posibilidad de trabajar en una interface un poco mas coquetona, como la que tiene rocky5 para le soft modding? hay alguna manera de ayudarte con eso?
hal9000 escribió:Te refieres al Skin?

si
Pues justamente eso es personal, ademas de ser puramente cosmético. Un skin no hace ni mejor ni peor a ningún installer

EDIT

@Jerkvp
Aun así, agradezco tu interés [oki]
*** rev135 EOL Edition ***

01/05/2020 Modificados los Skins para mostrar los colores corporativos de EOL
Modificado el instalador de Borg-OS, de tal forma que detecta si
la XBOX lleva Chip / Tsop. De tal forma que recupera
automáticamente ~325Mb de espacio libre en la partición C
Modificado el instalador de XBlast OS.


@hal9000 entonces los disco preparados en una consola con chip/tsop, ya no sé podrán mover a una consola con exploit?

:-|
D'ont worry! ;) @Chinot
He hecho la prueba en plan automático, no hay problema ya que el exploit sigue siendo funcional en caso de desactivar el chip o querer clonar el disco en una máquina sin chip. Lo único que no estará disponible en la partición C virtual.
Pero, lo voy a hacer en modo pregunta, es decir, al primer reinicio que se detecte el chip / tsop, aparecerá un menú con dos opciones.
1.- Eliminar la partición C virtual, que ocupa 300 megas y con chip / tsop no vale para nada
2.- Conservar todo.

Esto solo se preguntará una vez, no aparecerá mas ese mensaje, salvo si se restablece desde Gestor Borg-OS, que lo volverá a preguntar.

Imagen

Imagen

*** rev135 EOL Edition ***

04/05/2020 Modificado el instalador de Borg-OS de forma que al acabar de
instalar sí detecta que esa XBOX lleva CHIP o TSOP, de la opción
de eliminar partes no esenciales del Exploit para recuperar cerca
de 325 Mb en la Partición C.
Llegado el caso de habiendo borrado estos datos y se necesite tirar
del Exploit, este seguirá siendo funcional pero con algunas
limitaciones.

01/05/2020 Modificados los Skins para mostrar los colores corporativos de EOL
Modificado el instalador de XBlast OS.

*** rev134 ***
Perfecto @hal9000 :). A mi y a muchos es algo que nos va muy bien la instalación "universal".

Mola mucho el nuevo diseño de colores. En cuanto pueda lo pruebo [beer]
acabo de ver la nueva actualización, siempre si modificaste un poco el skin.... voy a descargarlo para ver que tal.


por otra parte quisiera me pudieras ayudar a despejar una duda, actualmente no cuento con ninguna pantalla panorámica llámese lcd, plasma, smart tv, oled, etc.... sigo usando una television de antaño pero cuando utilizo las otras versiones del BDI tiende a salirme la información cortada sobre pasando mi imagen de cuadro, eso me pasa con la mayoría de las aplicaciones que trae. la resolucion que ocupa mi xbox es la normal y ocupo cables RCA (rojo, blanco, amarillo).
Desde el menú principal de BDI / Unleashx, ve a configuración, ahí debes encontrar Ajuste de pantalla / Encuadre de pantalla.
En el XBMC y todos sus derivados, el ajuste se llama Calibración de Vídeo. No es difícil encontrarlo en Ajustes.
El resto de Apps / Dash no tiene ajuste de pantalla, aunque justamente esos se te tiene que ver perfectos ya que fueron diseñadas para pantallas 4:3
Hola buena tarde/noche, tengo una Box 1.0 y en bios checker me dice que tiene la bios evox 2.6 errRed, mi xbox tiene un modchip o unknown homebrew, se puede actualizar la bios a una que soporte LBA48 versión 2?, pregunto porque me dice que las particiones personalizadas no funcionan con mi bios Evox 2.6 ErrRed, todo esto cuando abro la aplicación XBpartitioner 1.3, les agradecería si alguien me puede ayudar o resolver mi duda

https://ibb.co/Nr0ngLT
https://ibb.co/wSmdJHw
Aquí hay varias soluciones, no creo equivocarme mucho sobre el chip que lleva, posiblemente sea un EPROM con montones de cablecillos soldados.
Aún así se puede intentar flashear con el resctoox y ver si hay éxito.
Si no funciona, se puede solucionar por soft desde el borg-os
hal9000 escribió:Aquí hay varias soluciones, no creo equivocarme mucho sobre el chip que lleva, posiblemente sea un EPROM con montones de cablecillos soldados.
Aún así se puede intentar flashear con el resctoox y ver si hay éxito.
Si no funciona, se puede solucionar por soft desde el borg-os

Gracias por la respuesta, lo intentaré, otra duda, con el BDI 135 Lite se puede actualizar la bios?, vi que hay un apartado en avanzado,bios,etc
Me quedé muy corto en mi respuesta. Te recomiendo que hagas las pruebas con el BDI de forma virtual para no ir gastando DVD-R.
AVISO, tocho



AVISO2, usa preferiblemente el cable de vídeo de serie o rgb. Si usas el de componentes, tiene que estar en NTSC y 720p, importante sino Resctoox no funciona.
Mete en bdi loader en la partición E, es importantisimo que sea en la E, después mete la ISO Lite, que pesa menos. Lanza el loader con la opción 5.- No tengo ni idea <- importante.
Bien, en este punto si entras en el XBpartitioner, no te va a dar error ninguno, pero esto no es permanente.
Si es un chip de los de 20 y tantos cablecillos, eso NO se puede flashear por soft, pero como no sabemos si lo es o no vamos a intentar flashear con esta opción:
Entra en el BDI y ve a Avanzado - Bios - Flashear CHIP / TSOP - Resctoox Flasher - Restoox - Resctoox Winbond Flasher se instala en el disco duro y ya entras en la utilidad.
Ve a Iniciar Resctoox - M8+ Bios Mod solo F, te van a salir un montón de avisos, acepta..... y a ver si se deja flashear. He supuesto que estás familiarizado con el Resctoox, si no es así luego te explico algo mas, ahora me toca ir al tajo y no tengo mas tiempo.
Si es si, ya lo tienes [oki] . Si es no...... LUEGO sigo, d'ont worry tiene solución
hal9000 escribió:Me quedé muy corto en mi respuesta. Te recomiendo que hagas las pruebas con el BDI de forma virtual para no ir gastando DVD-R.
AVISO, tocho



AVISO2, usa preferiblemente el cable de vídeo de serie o rgb. Si usas el de componentes, tiene que estar en NTSC y 720p, importante sino Resctoox no funciona.
Mete en bdi loader en la partición E, es importantisimo que sea en la E, después mete la ISO Lite, que pesa menos. Lanza el loader con la opción 5.- No tengo ni idea <- importante.
Bien, en este punto si entras en el XBpartitioner, no te va a dar error ninguno, pero esto no es permanente.
Si es un chip de los de 20 y tantos cablecillos, eso NO se puede flashear por soft, pero como no sabemos si lo es o no vamos a intentar flashear con esta opción:
Entra en el BDI y ve a Avanzado - Bios - Flashear CHIP / TSOP - Resctoox Flasher - Restoox - Resctoox Winbond Flasher se instala en el disco duro y ya entras en la utilidad.
Ve a Iniciar Resctoox - M8+ Bios Mod solo F, te van a salir un montón de avisos, acepta..... y a ver si se deja flashear. He supuesto que estás familiarizado con el Resctoox, si no es así luego te explico algo mas, ahora me toca ir al tajo y no tengo mas tiempo.
Si es si, ya lo tienes [oki] . Si es no...... LUEGO sigo, d'ont worry tiene solución

Hola nuevamente, segui las instrucciones del Resctoox al pie de la letra, pero al final me dice que fallo ( Flash failed), como dato adicional mi xbox es versión 1.0 y vi que la opción de Resctoox Winbond Flashear decía que es compatible con las xbox v1.2 a la 1.5 no se si eso es lo que hace que me de error, además el programa me creo una carpeta llamada BIOS que no tenía antes
https://ibb.co/G2HjJZ5
https://ibb.co/pyQCLdS
No hagas caso sobre lo de 1.2 a 1.5 puesto que no íbamos a flashear la tsop sino un chip "desconocido". Por desgracia queda confirmado que tienes un chip no flasheable por software.
Te queda la opción por software:
Instala borg-os, si es desde el loader, que sea en la partición E y lanzado con "no tengo ni idea".
Una vez todo instalado, desde el dashboard que tengas,ve a Aplicaciones, lanza Gestor Borg-OS, y de ahí busca -> Modo Activo*** - Comun - Bios y NKP - Estandar - Bios y NKP solo F****
A partir de ese momento coda vez que arranques se cargará en la RAM una bios m8+ que machaca a la que a la que tenga el chip.
Si necesitas usar de nuevo el BDI desde el loader, selecciona "tengo bios evox". Haz las pruebas con Xbpartitioner.

*** En la 136 se llama Parámetros
**** Si el disco duro es mayor que 1TB (fix) entonces selecciona Bios y NKP F+G.
hal9000 escribió:No hagas caso sobre lo de 1.2 a 1.5 puesto que no íbamos a flashear la tsop sino un chip "desconocido". Por desgracia queda confirmado que tienes un chip no flasheable por software.
Te queda la opción por software:
Instala borg-os, si es desde el loader, que sea en la partición E y lanzado con "no tengo ni idea".
Una vez todo instalado, desde el dashboard que tengas,ve a Aplicaciones, lanza Gestor Borg-OS, y de ahí busca -> Modo Activo*** - Comun - Bios y NKP - Estandar - Bios y NKP solo F****
A partir de ese momento coda vez que arranques se cargará en la RAM una bios m8+ que machaca a la que a la que tenga el chip.
Si necesitas usar de nuevo el BDI desde el loader, selecciona "tengo bios evox". Haz las pruebas con Xbpartitioner.

*** En la 136 se llama Parámetros
**** Si el disco duro es mayor que 1GB entonces selecciona Bios y NKP F+G.


Gracias por la respuesta, haré lo que me recomiendas, espero tener éxito esta vez, una duda, mi disco es de 200 gigas, donde pones que si el disco es mayor que 1gb será que quizás te referías a mayor a 1 terabyte?
Si, se me fue la pinza, es de un 1Tb
hal9000 escribió:Si, se me fue la pinza, es de un 1Tb


Eso pensé, gracias por la aclaración, cheque la carpeta de mega, pero aún no está la versión BDI 136 lite, solo veo la 135 lite y la versión normal
Listo!!!, funcionó perfectamente la solución que me diste, eres un genio mi estimado, ya pude usar todo el espacio del nuevo disco duro que clone con tu otro tutorial del chimp, gracias nuevamente y hasta luego XD
A disfrutarlo! [beer]

PD
La Lite de momento voy a dejarla correr.. ya que me si cometo un error lo hago por partida doble y también me supone el doble de verificar y probar, lo cual es muy pesado y aburrido.
2420 respuestas
145, 46, 47, 48, 49