Emu SNES9X v.3.1 - Detección automatica modo de video, etc..

Código EOL25: 25% dto. para la nueva colección Hawkers SS16
1, 2, 3, 4, 532
lopst
Adicto
242 mensajes
desde feb 2007
en Córdoba
Editado 12 veces. Última: 31/05/2008 - 22:39:17 por lopst.
Emulador de SNES9X v.3.1 by LoPsT
Está basado en la versión SNES9X 1.43 v.0.1.2beta1

Esta versión incluye:

- Soporte para 2 Wiimotes (conexión rapida).
- Soporte de mando clásico.
- Soporte de Nunchuk (funcionan las diagonales).
- Soporte SD Frontal (para cargar roms y savegames).
- Soporte de savegame directo gcram (ahora si salva al salir del emulador).
- Soporte para nombre de ficheros largos.
- Soporte para ficheros comprimidos en ZIP.
- Soporte de salida al menu del HomeBrew Channel.
- Soporte para consolas con cable RGB PAL60 (Por fin!).
- Soporte para mandos de Game Cube (como no) xD
- Detecta automáticamente el modo de vídeo del televisor (PAL60, 480p, ...)

DESCARGA:

http://www.megaupload.com/?d=43UZLLOJ


Canales con Banner de la versión 3.1:

ID: ASNE
Imagen

Descarga: http://www.mediafire.com/?kddwzm3jsjj




ID: ASNX
Imagen

Descarga: http://www.mediafire.com/?zjnyztaaukj




**** Configuración de los botones:

- Wiimote (mando en posicion horizontal):

Wiimote .......... SNES
---------------------
1 .................. Y
2 .................. B
+ .................. R
- .................. L
B .................. A
A .................. X
+ y - ........... SELECT
HOME ............ START
HOME y + .... Menu del emulador


- Mando Clasico:

Classic ........... SNES
---------------------
A .................. A
B .................. B
X .................. X
Y .................. Y
L .................. L
R .................. R
+ ............... START
- ............... SELECT
HOME ...... Menu del emulador


Nunchuk ........... SNES
---------------------
A .................. A
B .................. B
Z .................. X
C .................. Y
LEFT .............. L
RIGHT ........... R
+ ............... START
- ............... SELECT
HOME ...... Menu del emulador



Instrucciones:
--------------
Dentro del fichero comprimido hay una carpeta "apps" copiarla a la SD y listo! ya se puede ejecutar con el Homebrew Channel.

Dentro de cada carpeta hay boot.dol y senesgxwi.elf (se recomienda usar el dol para ejecutar)


** Nota:
- Los juegos deben estar en la carpeta /snes9x/roms/
- Para guardar partidas debes tener creada la carpeta /snes9x/saves

¿Cómo se guarda partida por state?
1) Una vez estés jugando a un juego, sal al menú del emulador: Guardar/Abrir
2) STATE Manager
3) Elije sobre Dispositivo: SDCard (Wii SD)
4) Guardar State

¿Cómo se abre partida por state?
1) Abre el juego que tenga partida guardada, sal al menú del emulador: Guardar/Abrir
2) STATE Manager
3) Elije sobre Dispositivo: SDCard (Wii SD)
4) Abrir State

***Recuerda que este emulador guarda la partida automáticamente en los juegos que tienen esta opción como si de la SNES se tratase ;)


-------------------------------------------------------------------------------------------------------------------------------
Muchas gracias a Waninkoko y Marcan por la ayuda técnica ;) y a DRaGMaRe y Tony Cool por ser mis testers :)
-------------------------------------------------------------------------------------------------------------------------------

.
o0ghost0o
MegaAdicto!!!
943 mensajes
desde oct 2005
en Tenerife
Perfecto. Ya no le falta nada no ? xDD.
pho
MayThe Sun BeWithYou
1.238 mensajes
desde oct 2006
en Castellon
Juas, ahora que me iva poner yo a darle conexion en caliente de wiimotes xDDD

Perfecto ^^
broly7
SCENER-PRO
1.010 mensajes
desde ago 2006
en En Madrid (Getafe)
[ok]
Mackito
Adicto
100 mensajes
desde nov 2004
Muchas gracias Lopst

Pero comentaba en el anterior post, si tenemos conectada la consola con cable por componentes y configurada a 480p, se verá correctamente? En la versión anterior, no se veía nada, pero si pulsamos los botones 1 y 2 a la vez, yo por lo menos, noto como el wiimote vibra, por lo que supongo que la aplicación funciona correctamente, pero el problema está en el modo de video.

Saludos y gracias
lopst
Adicto
242 mensajes
desde feb 2007
en Córdoba
Mackito escribió:Muchas gracias Lopst

Pero comentaba en el anterior post, si tenemos conectada la consola con cable por componentes y configurada a 480p, se verá correctamente? En la versión anterior, no se veía nada, pero si pulsamos los botones 1 y 2 a la vez, yo por lo menos, noto como el wiimote vibra, por lo que supongo que la aplicación funciona correctamente, pero el problema está en el modo de video.

Saludos y gracias


Tienes 2 versiones para probar: una sin forzado de vídeo y otra que fuerza el vídeo a PAL 60. Prueba a ver con cual te va :)

Edito: comprobado por varios que no les funcionaba NUNCA en color que ahora si va xD
Mackito
Adicto
100 mensajes
desde nov 2004
lopst escribió:
Mackito escribió:Muchas gracias Lopst

Pero comentaba en el anterior post, si tenemos conectada la consola con cable por componentes y configurada a 480p, se verá correctamente? En la versión anterior, no se veía nada, pero si pulsamos los botones 1 y 2 a la vez, yo por lo menos, noto como el wiimote vibra, por lo que supongo que la aplicación funciona correctamente, pero el problema está en el modo de video.

Saludos y gracias


Tienes 2 versiones para probar: una sin forzado de vídeo y otra que fuerza el vídeo a PAL 60. Prueba a ver con cual te va :)

Edito: comprobado por varios que no les funcionaba NUNCA en color que ahora si va xD


Probraremos con los dos cuando llegue a casa :)

Alguien que le paso lo mismo y lo tenga solucionado??

Saludos
Desmond
MegaAdicto!!!
2.344 mensajes
desde jul 2002
JODER ¡¡¡¡¡¡¡¡¡¡¡¡ esto ya es CASI CASI PERFECTO no ????

Que alguien confirme que version debemos instalar los que usamos cable de componentes ... si es que funciona alguna ... [+risas]
lopst
Adicto
242 mensajes
desde feb 2007
en Córdoba
Desmond escribió:JODER ¡¡¡¡¡¡¡¡¡¡¡¡ esto ya es CASI CASI PERFECTO no ????

Que alguien confirme que version debemos instalar los que usamos cable de componentes ... si es que funciona alguna ... [+risas]



Probad desde el HomeBrew Channel (esta versión ya viene para solo copiar a la SD y listo)
pho
MayThe Sun BeWithYou
1.238 mensajes
desde oct 2006
en Castellon
a mi con el dol del esp normal, se me ha quedado negro, he cambiado al elf y ya =3 va perfecto, solo que cunado solo tienes wiimote (no he encontrado) la forma de volver al menu y al meter nunchuk hace unos mov chungos en el menu, pero ya esta xDD lo demas perfecto ^^
1, 2, 3, 4, 532