Problema con NES Pal España

Para recordar esos momentos tan buenos que nos han hecho pasar...
Al Bundy
Adicto
414 mensajes
desde dic 2004

Hola, hace ya unas semanas compré en ebay una NES Pal española pelada (sin cables). Cuando me llegó no tenía ningún cartucho de NES así que la encendí (con el transformador de la SNES y el cable rf también de la SNES) para ver si emitía señal sin cartucho y comprobar que funcionase pero al no conseguir sintonizarla di por hecho que sin cartucho no emitía ninguna señal de video, aunque me llamó la atención que la luz roja de encendido parpadease continuamente. Hoy me llegó por fin el Nes Powerpak que tenía pedido desde que compré la NES y me he puesto a probarla por fin en serio y he visto que aparte del conector RF también tiene uno de AV amarillo y rojo, y cual es mi sorpresa que al encenderla con el Powerpak y un cable AV la luz roja sigue parpadeando continuamente y la imagen se ve de manera discontinua (parpadeando también de manera constante). Viendo que fallaba he probado con el cable RF y mi televisión no memorizaba la señal, hasta que he visto que había una frecuencia en que la pantalla parpadeaba y parando la busqueda de manera manual he conseguido sintonizar por RF con el mismo resultado imagen y luz roja parpadeante. Ya haciendo pruebas he visto que aun sin cartucho la consola si emite una señal (pantalla blanca) pero también parpadea. Así que con cartucho y sin cartucho, con toma RF y con toma AV el resultado siempre es el mismo; pantalla parpadeante.

La luz roja de encendido de la consola siempre parpardea también, así que mi duda es si la salida de imagen de la consola está averiada o si es por el transformador (para SNES europea) que estoy usando. En teoría el transformador debería de funciona con la NES y no está averiado porque me funciona perfectamente con mi SNES.

SalamandeR
Adicto
459 mensajes
desde mar 2001

Tiene toda la pinta que el conector de la consola esta sucio o chungo... porque no pruebas a hacer el tutorial que hay a pie de pagina para resucitar la Nes?

Al Bundy
Adicto
414 mensajes
desde dic 2004

Pues estoy pensando en hacerlo, pero lo que me extraña es el parpadeo de imagen incluso sin tener ningún cartucho dentro. A ver si alguien me confirma que si falla el conector por suciedad es normal el parpadeo del led y de la imagen incluso sin cartucho y ya me pienso si intento hacer el tutorial si no puedo devolver la consola.

Saludos.

alex5555
MegaAdicto!!!
746 mensajes
desde ene 2010

Hola. El tema del LED no tiene porque estar relacionado con el problema de la imagen. El LED de la NES es de mala calidad y ese fallo que comentas es muy típico. Sobre el tema de la imagen, si no recuerdo mal, si no que alguien más experto me corrija, la SNES utilizó dos tipos diferentes de adaptadores de corriente según el modelo, uno AC y uno DC. Tendrías que mirar la salida de la NES y el adaptador coincidan en el tipo de corriente. A mi me pasó, utilizé un adaptador de una Super Nintendo en otra y se veían esas interferencias que comentas.

Jack90
The End Of The World
1.761 mensajes
desde mar 2007
en Barcelona

yo estoy casi seguro que eso es problema del adaptador que usas...
Como si la corriente no fuera estable.

Ralph
MegaAdicto!!!
14.029 mensajes
desde feb 2006

¿El led no parpadea cuando la maquina no detecta un cartucho?. Si parpadea con cartucho, prueba a limpiar bien los conectores (toca desmontar la consola).

Al Bundy
Adicto
414 mensajes
desde dic 2004

Esto es increible, sin hacer nada (bueno, probando varias veces a dejar el pulsador de encendido apretado y dándole al reset) ha dejado de parpadear (el led y la imagen) y he podido cargar los juegos del Powerpak sin problemas. He probado a apagar y encender varias veces y me funciona a la primera. Cruzaré los dedos [beer]

Gracias a todos por las respuetas.

xisqi
Adicto
426 mensajes
desde mar 2010

Al Bundy escribió:Esto es increible, sin hacer nada (bueno, probando varias veces a dejar el pulsador de encendido apretado y dándole al reset) ha dejado de parpadear (el led y la imagen) y he podido cargar los juegos del Powerpak sin problemas. He probado a apagar y encender varias veces y me funciona a la primera. Cruzaré los dedos [beer]

Gracias a todos por las respuetas.


Creo que puedes dejar de cruzar los dedos. Me parece que no es casualidad que ahora te funcione. He leído el manual del powerpak de NES, que yo también me quiero comprar uno, y dice que el cartucho por si solo se "adapta" a la versión de la consola. No lo hace directamente sino por tanteo. Y el primero que prueba seguro que no es pal-B, debe estar configurado para que sea NTSC americano. Si no coincide la región con la consola parpadea el led, y si se aprieta el reset prueba con otra región. Si se da el reset 8 veces ya se habrá hecho todo el barrido de regiones, y entonces ya sería cuestión de mirar que sea problema de que los conectores están sucios. Al darle tu al reset unas cuantas veces ha terminado por encontrar la región Pal-B de tu consola y a partir de este momento ya te funcionará siempre a la primera.

Y que te parpadee la consola sin ningún cartucho dentro creo que ya es lo que tiene que pasar. Seguramente esto lo hará siempre que no encuentre un cartucho reconocible, sea de otra región, pirata o ningún cartucho jeje.

Has tenido problemas con aduanas? Te ha tardado mucho el powerpak? Yo también quiero pillar uno.

Al Bundy
Adicto
414 mensajes
desde dic 2004

xisqi escribió:
Al Bundy escribió:Esto es increible, sin hacer nada (bueno, probando varias veces a dejar el pulsador de encendido apretado y dándole al reset) ha dejado de parpadear (el led y la imagen) y he podido cargar los juegos del Powerpak sin problemas. He probado a apagar y encender varias veces y me funciona a la primera. Cruzaré los dedos [beer]

Gracias a todos por las respuetas.


Creo que puedes dejar de cruzar los dedos. Me parece que no es casualidad que ahora te funcione. He leído el manual del powerpak de NES, que yo también me quiero comprar uno, y dice que el cartucho por si solo se "adapta" a la versión de la consola. No lo hace directamente sino por tanteo. Y el primero que prueba seguro que no es pal-B, debe estar configurado para que sea NTSC americano. Si no coincide la región con la consola parpadea el led, y si se aprieta el reset prueba con otra región. Si se da el reset 8 veces ya se habrá hecho todo el barrido de regiones, y entonces ya sería cuestión de mirar que sea problema de que los conectores están sucios. Al darle tu al reset unas cuantas veces ha terminado por encontrar la región Pal-B de tu consola y a partir de este momento ya te funcionará siempre a la primera.

Y que te parpadee la consola sin ningún cartucho dentro creo que ya es lo que tiene que pasar. Seguramente esto lo hará siempre que no encuentre un cartucho reconocible, sea de otra región, pirata o ningún cartucho jeje.

Has tenido problemas con aduanas? Te ha tardado mucho el powerpak? Yo también quiero pillar uno.


Hola, interesante información. No he tenido ningún problema en aduanas y lo he recibido en apenas 2 semanas. Si no llega a ser por la semana santa creo que en 10 días lo hubiese tenido. La verdad es que por lo poco que he podido probar hasta ahora es una verdadera gozada. Yo aproveché para pedir el de NES y el de SNES juntos y ha ido todo perfecto.

Saludos.

nuvalo
MegaAdicto!!!
1.877 mensajes
desde mar 2007

Hola

El led parpadea cuando el cartucho no es reconocido. Esto puede ser porque los conectores estén sucios, o porque el cartucho no sea de tu región (o porque no hayas introducido ningún cartucho). Supongo que el powerpak se puede configurar para pal, así que si eso está bien no debería darte más problemas. Yo de ti miraría lo de limpiarle los conectores, que es probable que sea lo que te esté dando problemas. Otra opción sería cargarte el chip cic que hay dentro de la consola, y que es responsable de esos reseteos, con eso conseguirías además una consola multirregión.

Un saludo, y suerte
Código: Seleccionar todo
"Dios no juega a los dados, usa /dev/random"

Empty your mind, be formless, shapeless — like void*.If you put an  int into a void*, it           (__)
becomes the int. You put float into a void* it becomes the float. You put in a char it             (oo)
becomes the char. Now, void* can flow or it can overflow                                     /------\/
                                                                                            / |    ||
Be void* my friend.                                                                        *  /\---/\
                                                                                              ~~   ~~
(Ahora, con poderes de super vaca)


Diario de un chapuzas


Volver a Consolas clásicas

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados