¡SOCORRO! Mi Macbook no arranca!

Foro para maqueros: Ordenadores Macintosh, Sistema Mac OS X, etc.
gcc
Vente pa' alemania
3.191 mensajes
desde jul 2006

EDIT:
Información interesante para casos parecidos:

Combinaciones de teclado para arranques especiales del OS
C Arranque desde CD/DVD (tiene que estar previamente introducido en la unidad)
D Fuerza arranque desde primera particion del HDD, si tienes el disco del OS en la unidad de DVD arranca el Hardware Test
H Arranque desde disco duro, es la predeterminada si no se pulsa nada
N Arranque desde red
T Target mode, con un cable firewire y otro Mac podemos leer el HDD del equipo que está en target
Botón 1 del Mouse Expulsa el CD/DVD de la unidad lectora
Shift Arranca en "Modo Seguro" debe pulsarse tras el CHAN!
Opcion (ALT) Muetra el cargador de OS
CMD+V Modo Verbose, muestra lo que hace OS X durante el arranque en lugar de la manzana de carga
CMD+S Single User Mode (SUM). Te da acceso a una terminal como root, desde aquí puedes hacer un testeo de disco y reparacion de permisos, también puedes leer / escribir archivos, montar unidades externas...
CMD+Opcion+N+V Reseteo de NVRam
CMD+Opcion+O+F La pantalla de configuración del Open Firmware
CMD+Opcion+P+R Reseteo de NVRAM y PRAM
CMD+Shift+Option+Delete Unicia desde una unidad externa (USB, CD/DVD)


EDIT 2:
Ya lo he dejado listo, me han prestado un HDD Firewire con una particion arrancable de Leopard, aunque ahora estoy con 10.5.0 a pelo y no tengo suficiente ancho de banda como para ponerme a bajar parches. A ver si trinco una WiFi, porque hay cosas muy feas en esta versión [carcajad]

-----

Mi Macbook ha muerto, lo he reiniciado y no ha vuelto a funcionar. Enciente, sale la manzana con la ruedecita dando vueltas y se queda ahí un rato hasta que se reinicia solo el equipo.

Antes de esto, me daba error al poner mi user/password para modificar archivos de sistema, no he tocado nada raro, estaba vaciando la papelera y ha sido entonces cuando ha dejado de arrancar.

Si pulso CMD+S me da acceso al terminal, pero claro, tampoco sé que hacer aquí. He resetado PRAM y demás, pero no hace nada.

Problema: estoy de mudanza y no tengo los DVD de Leopard. Estoy pendiente a ver si me los pasa un amigo, pero tampoco es seguro que pueda conseguirmelos. Ahora mismo estoy en un Windows que he podido montar en un momento y configurar con el módem Windows Mobile.

Tengo algo que hacer, o necesito discos de sistema por huevos? Si los necesito, qué hago una vez los tenga? Mi última copia de Time Machine es antigua, llevo ya un mes o dos moviendo cosas y no he podido hacer ningún backup reciente para formatear y restaurar desde él.
Ultima edición por gcc el 28 feb 2009 21:45, editado 2 veces

uN_Eof
MegaAdicto!!!
974 mensajes
desde mar 2008

Lo siento...
Ponlo en modo verbose (se puede no?) y di que pasa, y yo te intentaré ayudar :)

gcc
Vente pa' alemania
3.191 mensajes
desde jul 2006

En modo verbose se queda en AppleIntelCPUPowerManagement: initialization complete. Luego muestra otro par de líneas que no me dan tiempo a leer porque se reinicia directamente.

BTW, en modo Single User no tengo modo de lanzar la interfaz gráfica como en Windows o Linux?

eraser
Valar Morghulis
27.742 mensajes
y 1 foto
desde nov 2000
en Casi omnipresente

gcc escribió:En modo verbose se queda en AppleIntelCPUPowerManagement: initialization complete. Luego muestra otro par de líneas que no me dan tiempo a leer porque se reinicia directamente.

BTW, en modo Single User no tengo modo de lanzar la interfaz gráfica como en Windows o Linux?

¿entras en modo single user? ¿y no tienes instalado el applejack?
Imagen

F1: Todos los años hay un ganador, pero no todos los años es el campeón


edonkey2000
Adicto
310 mensajes
desde nov 2004
en Galicia

El otro dia me paso algo parecido, manteniendo SHIFT mientras arrancas entra en modo seguro, arranca y apaga el ordenador, no reinicies.

El otro dia no conseguia que fuera de ninguna manera y entrando en modo seguro y reiniciando seguía igual, pero apagando se soluciono!!

ESpero que te funcione xk me pasaba lo mismo que a ti, estaba en el pueblo y tenia en Ourense los discos!
Imagen
Actualmente --> 3LR --> Fuck Microsoft
Xbox 360 - Xbox - PS2 - PSP - Gamecube
Macbook Air: Intel Core Duo 1.6GHz FSB 1066Mhz- 2Gb DDR3 - Memoria sólida de 128 GB --> 1,36Kg

gcc
Vente pa' alemania
3.191 mensajes
desde jul 2006

edonkey2000 escribió:El otro dia me paso algo parecido, manteniendo SHIFT mientras arrancas entra en modo seguro, arranca y apaga el ordenador, no reinicies.

El otro dia no conseguia que fuera de ninguna manera y entrando en modo seguro y reiniciando seguía igual, pero apagando se soluciono!!

ESpero que te funcione xk me pasaba lo mismo que a ti, estaba en el pueblo y tenia en Ourense los discos!

Lo probé y nada, hace lo mismo.

eraser escribió:
gcc escribió:En modo verbose se queda en AppleIntelCPUPowerManagement: initialization complete. Luego muestra otro par de líneas que no me dan tiempo a leer porque se reinicia directamente.

BTW, en modo Single User no tengo modo de lanzar la interfaz gráfica como en Windows o Linux?

¿entras en modo single user? ¿y no tienes instalado el applejack?

No lo tengo instalado, estoy viendo a ver si es posible hacerlo desde el SUM, a ver como me las apaño para montar un pendrive ahí.

theelf
2k is THE OS
8.050 mensajes
desde mar 2007
en 与野市

a ver como me las apaño para montar un pendrive ahí.


Hola, espero te sirva de algo

1) Lo primero, asegurate que la particion esta libre de errores
/sbin/fsck -y

2) Monta la particion con permisos de root
mount -uw /

3) Crea una carpeta donde montar el volumen USB
mkdir /Volumes/USB

4) ANTES DE CONECTAR EL USB, fijate que dispositivos tienes actualmente
ls /dev

5) Conecta el disco USB, y vuelve a hacer un
ls /dev

6) El que es diferente entre los dos listados, es el disco USB (por ejemplo disk1s2)

7) Monta el disco USB con el comando mount, por defecto, OSX monta discos HFS

mount /dev/disk1s2 /Volumes/USB


Si el disco es FAT32 por ejemplo
FAT32
mount -t msdos /dev/disk1s1 /Volumes/USB


A ver si hay suerte!!
Imagen

gcc
Vente pa' alemania
3.191 mensajes
desde jul 2006

Gracias por la ayuda, theelf. Pero nada, no me reconoce el pendrive desde el SUM. Al conectarlo me dice que lo va a desconectar por estar ocupado tras esperar 10 segundos.


Volver a Mac

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 1 invitado