Salvapantallas tira mi WiFi

Para cuestiones informáticas generales: Software propietario, grabación, programas multimedia, etc.
PreOoZ
Nor da
6.757 mensajes
desde ago 2006
en Nafarroa

Buenas!!

Algo que me lleva de cabeza seguramente sea una tontería pero no sé solucionar. ¿Por qué demonios cada vez que salta el salvapantallas en éste PC se cae mi WiFi? Es que lo anula totalmente. Juego mediante WiFi a la 360 y me desconecta del live, me jode la navegación desde cualquier portátil... etc.

No he probado con otros ordenadores pero el que me tira la WiFi es un Windows 7. A ver si alguien sabe el porqué, porque por más que miro en google/PC/opciones de energía/salvapantallas no encuentro nada.

Saludos

el_informatico_edu
Foreando por EOL
3.205 mensajes
desde abr 2010
en In My World (Málaga)

el_informatico_edu está baneado por "usar clon para saltarse baneo"
A ver si te he entendido, ¿tienes un pc que compartes el internet por wifi y si se activa el salvapantallas se desconecta el wifi? Pues desactivas el salvapantallas. ¿Y para compartir la conexión no es mejor usar un router?
Mi ordenador:
Placa base: Asus M3N78-VM
Procesador: AMD Athlon64 x2 7750+ @ 2,7 Ghz
Fuente de alimentación: Tacens Radix IV 500W
Tarjetón gráfico: Sapphire Radeon HD 6870
Memoria RAM: 4GB Mushkin 996599es
Disco duro principal: 320GB Western Digital Caviar Blue WD3200AAKS-00L9A0
Disco duro secundario: 500GB Western Digital Caviar Green WD5000AAVS-00ZTB0

Mis Periféricos:
Teclado: Perixx iluminado
Ratón: Logitech LS1
Altavoces 2.1: Logitech Z623
Auriculares inalámbricos: Sony MDR-RF810R
TV/Monitor: Samsung P2770HD
Capturadora TDT externa USB: Hauppauge! WinTV-HVR900
Multifunción: Epson Stylus SX205
Móvil/Smartphone: HTC Wildfire con Android v2.3.7 Ice Cream Sandwich Mod version

Imagen
Imagen
Imagen
Ponte A Prueba es "el único programa que no se atreven a hacer las otras emisoras" de 23 a 01h en EuropaFM con Uri Sabat, Victor Cortés, Daniela Blume, Laura Manzanedo y Venus.

PreOoZ
Nor da
6.757 mensajes
desde ago 2006
en Nafarroa

el_informatico_edu escribió:A ver si te he entendido, ¿tienes un pc que compartes el internet por wifi y si se activa el salvapantallas se desconecta el wifi? Pues desactivas el salvapantallas. ¿Y para compartir la conexión no es mejor usar un router?


Siento haberme explicado mal.

Tengo un modem + router que lanza una señal Wifi. Este equipo lo tengo conectado por cable, sencillamente porque lo tengo cerca. Cuando en este equipo se activa el salvapantallas me desconecta el WiFi. Ya sé que la solución puede ser quitar el salvapantallas pero quiero saber el porqué de éste problema.

el_informatico_edu
Foreando por EOL
3.205 mensajes
desde abr 2010
en In My World (Málaga)

el_informatico_edu está baneado por "usar clon para saltarse baneo"
Pues el salvapantallas no tiene nada que ver con el wifi. Prueba a actualizar el driver del wifi, a ver si asi se soluciona.
Mi ordenador:
Placa base: Asus M3N78-VM
Procesador: AMD Athlon64 x2 7750+ @ 2,7 Ghz
Fuente de alimentación: Tacens Radix IV 500W
Tarjetón gráfico: Sapphire Radeon HD 6870
Memoria RAM: 4GB Mushkin 996599es
Disco duro principal: 320GB Western Digital Caviar Blue WD3200AAKS-00L9A0
Disco duro secundario: 500GB Western Digital Caviar Green WD5000AAVS-00ZTB0

Mis Periféricos:
Teclado: Perixx iluminado
Ratón: Logitech LS1
Altavoces 2.1: Logitech Z623
Auriculares inalámbricos: Sony MDR-RF810R
TV/Monitor: Samsung P2770HD
Capturadora TDT externa USB: Hauppauge! WinTV-HVR900
Multifunción: Epson Stylus SX205
Móvil/Smartphone: HTC Wildfire con Android v2.3.7 Ice Cream Sandwich Mod version

Imagen
Imagen
Imagen
Ponte A Prueba es "el único programa que no se atreven a hacer las otras emisoras" de 23 a 01h en EuropaFM con Uri Sabat, Victor Cortés, Daniela Blume, Laura Manzanedo y Venus.

Mikel24
Digital
8.733 mensajes
desde jun 2009
en EOL 1.0

no sera que tienes activado algún Modo ahorro energético ?¿?¿?
Mi Equipo:


Caja: NZXT Phantom Blanca + Leds MultiColor con Mando
Procesador: I5 2500K 4.7 ghz
Refrigeración Cpu: Hydro Series H100
Placa: ASRock Fatal1ty P67 Professional B3
Memorias: G.Skill Ripjaws X DDR3 1600 PC3-12800 16GB 4x4GB CL9
Grafica: Gigabyte OC Geforce GTX 680
Discos Duros: M4 128 GB SSD, Western Digital Caviar Black 2TB
Fuente: OCZ Fatal1ty 750W Modular
S.O Windows 8.1 Pro 64 Bits
Monitor: Samsung Led B7020 46" FullHD
Conexion Internet: Euskaltel 120 Megas
Sonido: Logitech Z-5500


PreOoZ
Nor da
6.757 mensajes
desde ago 2006
en Nafarroa

Mikel24 escribió:no sera que tienes activado algún Modo ahorro energético ?¿?¿?


Eso es lo que llevo pensando y que no consigo localizar. No sé cuál puede ser... en cualquier caso sigo sin entender el porqué de desconectarse la Wifi porque salte el salvapantallas. El PC solo lo tengo conectado con un RJ45 desde una salida del mismo router...


Volver a General

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 1 invitado