R4i-gold ha dejado de funcionar por fecha caducidad

Todo sobre los cartuchos flash
metalkat
Novato
16 mensajes
desde ago 2008

buenas a todos he comprobado que mi flascard r4i-gold ha dejado de funcionar a causa de la fecha lo he comprobado con otra de un amigo y esta igual es normal que los fiwrware tengan un tiempo de caducidad tengo el ultimo firware que es la 1.62b. una solucion que he encontrado es atrasar la fecha asi vuelve a funcionar es normal que esto pase

SolidSnakeJSU
Novato
14 mensajes
desde jul 2011

El ultimo firmware no es 1.62b, ese es el kernel, en concreto el de las r4i-gold.com, el último firmware publicado para las tarjetas a día de hoy es el 1.4.2 para las tarjetas que en teoría tienen la etiqueta con V.1.4.1 cosa que no es cierta porque yo intenté actualizar la mía y no había manera...

Pero bueno lo de la fecha, mientras se solucione cambiandola, como ya hemos comprobado muchos de los usarios, con el error code -1 cuando cargas las roms; pues ningún problema.

andylop04
Novato
1 mensaje
desde ago 2011

Hola, yo tengo dudas al respecto... Tengo el cartucho que dice 1.4.1, seguí las instrucciones de la Web pero la tarjeta no me dejó actualizarla, me dijo que era sólo para versiones SHDC... Entonces sólo me quedé con el Kernel 1.62b... Tuve que cambiarlo porque la 1.57b me dejó de funcionar, me dijo que había caducado, ahora... con la 1.62b, no me carga la gran mayoría de juegos que antes sí me cargaba... me sale ese error -1... han encontrado forma de arreglar eso?

krexy
Novato
6 mensajes
desde abr 2008

Lo del cambio de fecha al principio funcionaba, pero ahora no me carga ninguna rom. Supongo que tendremos que esperar a que saquen un nuevo kernel, o comprar otra flash cart... :(

faculti
Adicto
316 mensajes
desde jul 2002
en irun

Han sacado hoy una nueva actualización la 1.65b y he probado en poner de nuevo a fecha de hoy la DS.. y ya funciona correctamente.

rutan-33
Habitual
61 mensajes
desde sep 2008

Voy a intentar explicar como lo he solucionado , después de formatear 1 millon de veces y no conseguir nada, ya que tengo la misma tarjeta:
(R4i Gold con V-1,41)

Claro me fuí a la página oficial que me pone la flashcart: http://www.r4i-gold.eu
Me bajé el último firmware : en este caso el v- 1,53b, y descomprimes. ( mirar que es para la dsi ó la 3ds )
También me bajé en la misma página debajo de los firmwares de la 3ds donde pone : how to upgrade products labeled ( en mi caso para la dsi)
Descomprimes el archivo y te sale un "readme" que pone:

how to upgrade products labeled "V1.4.1" or "v1.42" or " 3DS"for NDSi V1.4.3

V1.4.3 hardware upgrade:

1.make sure nds fully charged, better with external power pluged. --- ( estar seguro que vuestra consola esta del todo cargada, mejor con el cargador puesto)
2.First, reformatting the SD, download the latest kernel 1.53b. --- ( formatear la SD , bajar el último kernel1,53b)
3.Unzip and copy the files(R4iMenu,moonshl2,moonmemo,r4.DAT) to the root of MicroSD card. --- (descomprimir y copiar los archivos..... a la micro sd)
4.Download the latest upgrading programs. Unzip and copy the file(fwup143A.nds) to the root of MicroSD card. --- ( bajar los últimos programas actualizados , descomprimir y copiar el archivo "fwup143A.nds" a la micro sd.
5.Insert MicroSD card into r4i-gold card, insert r4i-gold card into nds\dsl\dsi\dsixl\3ds ---( meter la micro sd a la flashcart)
6.Turn on console and press "A" button to run the upgrade file fwup143A.nds. Note:When upgrading the r4i-gold card,
it is not allowed to turn off power or pull out r4i- gold,otherwise it will damage the r4i-gold card. --- ( poner en marcha la consola y apretar A , para actualizar desde "fwup143A.nds" y nunca apagar ni desconectar la consola , ya que se podría dañar la flashcart )

Y ahora si se cargan los juegos y no da ningún error, siempre de momento.
Saludos

svanhvar
MegaAdicto!!!
503 mensajes
desde abr 2008
en Onuba City

¿Yo que tengo la versión 1.4 esto me funcionará? Es que me trae loco me he bajado mil firmwares y nada, la actualización esa me la bajé y me dijo que mi tarjeta no lo soporta.

Edito: A mi el error que me da cuando le doy a jugar a algún juego, unos si y otros no, es errorcode=-4
Imagen

PS Id: svanhvar

Chatin
MegaAdicto!!!
1.644 mensajes
desde ago 2005

Hola. Veréis, ayer me compre la flash cart y la verdad es que soy bastante novato en este tema. He instalado el ultimo kernel pero el firmware no. Es necesario instalarlo? Ayer metí un par de rooms y funcionaban bien pero por la noche mi novia me dijo que ya no iban, que se quedaba cargando y no hacia nada mas. Eso pasa a menudo?


Volver a Flash Carts

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados