Psp FAT No enciende con pandora. Parpadeo led verde

Sorteo Hawkers x EOL: iMac, iPad mini 2 y+
darbiter
Habitual
85 mensajes
desde mar 2007
Editado 3 veces. Última: 31/01/2012 - 20:26:51 por darbiter.
EDITO EL titulo ha sido actualizado.

Situacion actual:

Consola no arranca con pandora. Tengo una stix ya preparada con el despertar del cementerio, pero al meter la pandora parpadea led verde, pero no arranca.


Mensaje original.



darbiter escribió:Hola chicos:

tengo aqui una psp de historia desconocida.

AL encenderla, el led verde hace un fogonazo y desaparece. Nada mas.

Enchufo cargador, y led naranja, durante horas, hasta que apaga, carga completa.
Pero no enciende. He probado con otra bateria y tampoco.

¿Que puede ser? EL boton de encendido responde bien fisicamente al tacto, y el led se enciende al darle parriba, pero se apaga inmediatamente (vamos, es mas un flash).
schzylla
Nɘkrømɐncɘr…§

Staff
Moderador
5.287 mensajes
desde may 2011
en Badlands
Parece un brick, si es psp 1000 (fat) o 2000 no maldita se puede recuperar con batería pandora.
Si no es ninguna de estas dos, no (no has puesto ese dato).

Salu2
darbiter
Habitual
85 mensajes
desde mar 2007
es una PSP-1004 (Fat negra)

Tengo otra 1004 por aqui, con el 3.52 M33

Con esta podria pandorizar una de las baterias?

Ojo, la luz verde no se queda fija, con en los videos que he visto en Youtube.

La luz verde es un destello muy breve. debe de ser un flash de 100milisegundos
vivero2
MegaAdicto!!!
6.670 mensajes
desde ene 2011
darbiter escribió:es una PSP-1004 (Fat negra)

Tengo otra 1004 por aqui, con el 3.52 M33

Con esta podria pandorizar una de las baterias?

Ojo, la luz verde no se queda fija, con en los videos que he visto en Youtube.

La luz verde es un destello muy breve. debe de ser un flash de 100milisegundos


la 3.52 esta un poco baja, deberias de subirla al 6.39 me 9.7, pero si esa psp hace pandora,

bateria pandora.
http://lgallardo.com/2010/12/22/como-ha ... a-pandora/

despertar del cementerio
hilo_tutorial-despertar-del-cementerio-v8-lt-psp-cualquier-firm-gt_942516

salu2
darbiter
Habitual
85 mensajes
desde mar 2007
nada macho, me he hecho una pandora,

y una flash magica de esas.

Las pongo, y no van (He mantenido el L trigger).

He probado en mi 3.52, y si funciona, de paso ya la he subido a la 5.00 m33 en el proceso, para ver si la pandorizacion funcionaba.

Asi que el brick, parpadea sin parar el led verde, no muy rapido, pero cada 400ms aprox.

¿Creo que es sensato que puede ser averia de hardware?

¿donde deberia buitrear?



-------------------------------



Podeis cerrar el hilo. Averia en pantalla (Partida, se ve al desmontar la psp).

Un saludo y gracias a todos.
hallow
Novato
6 mensajes
desde may 2011
Prueba checando los fusibles, eso hare yo, puede ser que alguno este abierto, en youtube esta la información sobre donde estan los fusibles (solo busca psp fusibles), necesitaras un multimetro, me cuentas como te fue, yo hare lo mismo con la que me han traido.