Problemas graficos (extraños) con Project 64 y Perfect Dark...

Sorteo Hawkers x EOL: iMac, iPad mini 2 y+
chachin2007
Excuse me...
7.689 mensajes
desde ene 2007
Hola, resulta que al jugar al Perfect Dark me saltan unos errores graficos impresionantes... en otros juegos no me pasa, he probado a ver si era la Rom pero me pasa con todas las versiones, ¿puede que sea por mi PC?.

Imagen

Recuerdo que en el otro PC estos errores no me salian, mi PC actual es un i2500k a 4.00 Ghz (Overclock) 16 Gb de Ram y Geforce GTX 670 (Windows 7).
La version que utilizo del Project 64 es la 1.7 y el plugin grafico Jabo's 3D8.
Si utilizo otro plugin como el Glide "Napalm" WX no me ocurre esto, pero tiene otro "fallos" (no tan severos), lo que no entiendo es por que en un PC mas cutre no me ocurria esto y ahora con este PC me pasa esto...
¿Hay alguna configuracion especifica que me recomendeis?

Un saludo.
Darumo
MegaAdicto!!!
9.281 mensajes
desde nov 2004
en Málaga
Te has ido al plugin mas obsoleto que hay... El mas trabajado creo recordar era el Ricevideo 6.algo
chachin2007
Excuse me...
7.689 mensajes
desde ene 2007
Darumo escribió:Te has ido al plugin mas obsoleto que hay... El mas trabajado creo recordar era el Ricevideo 6.algo


¿Sabes cual es la ultima version?, ¿hay pagina web?.

Un saludo.
Darumo
MegaAdicto!!!
9.281 mensajes
desde nov 2004
en Málaga
chachin2007
Excuse me...
7.689 mensajes
desde ene 2007
Darumo escribió:Esta es de las ultimas http://www.emucr.com/2012/11/ricevideo- ... 21114.html


Me da fallos el plugin cuando quiero salir del emulador.... ¿es normal?, ¿cual es la mejor version del Project 64?
Aparte con el plugin Glide 64 Napal WX WIP me salta este mensaje de error y no carga:

The GFX plugin caused an exception and has been disabled

Imagen

Un saludo.
Darumo
MegaAdicto!!!
9.281 mensajes
desde nov 2004
en Málaga
La ultima de Project64 creo que era la 1.7 y es bastante antigua ya.

Puedes probar con el emulador 1964 o Mupen64, ambos creo que están a día de hoy mejorándose. (no quiere decir que sean mejores o peores que Project64)

Y de ese otro que mencionas Glide64, necesitas algun emulador de la librería glide, solo las antiguas graficas 3Dfx usaban glide, para usar plugins o juegos con glide en otras graficas necesitas un emulador que traduzca glide a opengl o directx
chachin2007
Excuse me...
7.689 mensajes
desde ene 2007
Bueno, pues es cosa de la version 1.7 del emulador... no se por que pero la 1.6 es mas estable, aunque con el Goldeneye ahora tengo el problema que el cielo es Azul pero sin nubes... [+risas]
Que bien iria una version 1.8 que combinara lo mejor de ambas. [oki]