Mi xbox 360 no enciende!!!

Cuestiones generales, nada de juegos, online ni scene.
adriali
Novato
5 mensajes
desde feb 2009

Pues eso, ayer me la lleve a casa de un colega para jugar y use los cables que tenia el ya que la suya no esta flasheada, y cual ha sido mi sorpresa que cuando la he enchufado en mi casa no enciende, le doy al boton de encendido y no se encienden ni las luces, es como si estuviera muerta, puede ser x la fuente que utlizé en casa de mi colega? la he usado mxas veces con esa fuente y nunca ha ocurrido nada, alguien sabe a que se debe? o que le pasa? he comprobado mi fuente y funciona sin ningun problema, agradezco vuestra ayuda, un saludo.

Lamatina
PA TI ES LA VIDA !
3.025 mensajes
y 3 fotos
desde oct 2009
en Algemesí (Valencia)

A lo mejor se ha escacharrado sin tener nada que ver el llevarla a casa tu amigo o usar su fuente.
Imagen

Al'Lan
Pffff
2.401 mensajes
desde abr 2006
en Madrid

No sé por qué puede pasarte eso pero aprovecho para comentar que tenéis que tener cuidado con qué fuentes conectáis las consolas. Las hay de distintos watts y si una consola la conectas a una fuente que tiene diferente potencia… cuidadín.

De todas formas llama al SAT. Saludos.
Imagen Te recordaremos siempre Robert Jordan, siempre. [tadoramo]
La vida es un sueño que no conoce la sombra.
La vida es un sueño de dolor y de congoja.
Un sueño del que rogamos despertar.
Un sueño del que despertamos al marchar.


Mi personajito de Diablo 3 ^^
http://eu.battle.net/d3/es/profile/Darlaxian-2400/hero/33572938

toniteis
online
738 mensajes
desde abr 2008
en Vigo

Al'Lan escribió:No sé por qué puede pasarte eso pero aprovecho para comentar que tenéis que tener cuidado con qué fuentes conectáis las consolas. Las hay de distintos watts y si una consola la conectas a una fuente que tiene diferente potencia… cuidadín.

De todas formas llama al SAT. Saludos.


Los watts son la potencia que es capaz de suministrar no la que suministra.
Si conectas la xbox a una fuente de menos (no puedes el conector no entra) en caso de que pudieras no encenderia (potencia insuficiente)
Si conectas la xbox a una fuente de mas (si que entra las fuentes de las xenon valen para cualquier placa) la fuente suministra los watts que la consola le pide.
XBOX360S GeOW3 LE + Hdd320Gb
XBOX360 (jasper) + Hdd120Gb
XBOX v1.4 + Ndure v3.0 + NKPatcher v1.1 0U4 + XBMC4Xbox 3.0-BETA2-r30812 + USB Mod
WiiU (Premium)
Wii4.2E+(boot2)BootMii B4+DML 2.6+HBC 1.1.1+WiiMC+cIOS d2x v8+USB Loader GX
N3DS
PSP Slim+ 6.39 ME-8 + ms8gb + ms2gb (dc8)
Dreamcast


adriali
Novato
5 mensajes
desde feb 2009

Entonces que hago, xq no tengo garantia ya, la abro y miro haver si la fuente esta jodida? xq esk no enciende ni una puta luz, cmo muerta, si fue algun error de otra indole me saldrian luces con su numero de error, pero si ni encende? seguramente sera de la fuente no? algun pico de tension o algo kse haya cargado la fuente, sabeis si dentro tienen algun fusible o algo que salte xa kno se joda?

Lamatina
PA TI ES LA VIDA !
3.025 mensajes
y 3 fotos
desde oct 2009
en Algemesí (Valencia)

adriali escribió:Entonces que hago, xq no tengo garantia ya, la abro y miro haver si la fuente esta jodida? xq esk no enciende ni una puta luz, cmo muerta, si fue algun error de otra indole me saldrian luces con su numero de error, pero si ni encende? seguramente sera de la fuente no? algun pico de tension o algo kse haya cargado la fuente, sabeis si dentro tienen algun fusible o algo que salte xa kno se joda?


Hombre la fuente debe de tener 1 o 2 fusibles.
Imagen

adriali
Novato
5 mensajes
desde feb 2009

Weno, la he probado con otras fuentes de alimentacion y nanai de la china, la blanquita sigue muerta, ni pestañea,incluso la he abierto para ver si veo algo kemado y la he olido y nada de nada, esta perfecta por dentro, me tocara llevarla a un sitio de reparacion a kme claven la estaca, antes de eso, a alguien se le ocurre alguna idea? esk parece que a nadie le ha pasado eso!!, vaya putada.

blazingjbossman
MegaAdicto!!!
566 mensajes
desde mar 2009

ai me paso algo parecido, la lleve a reparar a una persona de confianza y solo tubo que cambiar una especie de fusible, con lo cual ni me cobro la reparacion.

adriali
Novato
5 mensajes
desde feb 2009

Me ha pasado una cosa increible!!, yo escribí este post exponiendo mi problema, pues bien, hoy me he decidido a llevarla a arreglar, dos meses despues, antes de llevarla, la pruebo y tal, y seguia iwal, como muerta, no encendia. Pues bien, la llevo a la tienda, le digo lo que le pasa y me dice k pueden ser las 3 luces rojas porque esta como muerta y tal pascual, y saca una fuente y la prueba delante mio, y cual es mi sorpresa, que se enciende!!!! y yo con un poco cara de tonto le digo kno me lo puedo creer, que e estado dos meses probando, abriendola, haciendole puebas y que naranjas de la china, y el tio no se lo creia mxo la verdad, saco mi fuente del coche, y con mi fuente tb iva!!!y conforme fui a la tienda me voy con las mismas, y ya tengo a la blanquita al 200% FUNCIONANDO!!, hay cosas que no tienen explicacion, o por lo menos yo no puedo darsela, lo dejo ahí chicos, gracias por vuestra ayuda y si alguien es valiente y me puede dar una explicacion adelante, xD.


Volver a General

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 1 invitado