mi pc no se conecta a internet (conectividad limitada)

Para cuestiones informáticas generales: Software propietario, grabación, programas multimedia, etc.
bobaloo
Avatar de usuario
Adicto
369 mensajes
desde mar 2007
en Barcelona

Buenos dias!

Tengo un problema que me trae de los nervios,hace unos dias que me trasalade a un nuevo piso y puse el pc por wifi (siempre antes lo habia tenido por cable) pero no coje conexion a internet,me pone conectividad limitada o nula,ya he intentado ponerle una ip y dns manual pero nada,con el portatil me funciona bien, incluso con la xbox.
Ya no se que hacer,si lo pongo automatico no se conecta y si pongo ips y dns manual tampoco,como mucho me pone acceso solo local en automatico.
Tengo internet con jazztel y el router es el comtrend hg/ct 536+.

A ver si alguien me puede ayudar.

GRACIAS! [360º]

sonieta
Avatar de usuario
lesbiano indie
3.304 mensajes
desde jul 2003
en siguiendo a John Boy

¿ comprobaste que la contraseña del wifi q le estas metiendo es la correcta ?
Sé q parece una chorrada pero puede q por eso no entres
salu2

bobaloo
Avatar de usuario
Adicto
369 mensajes
desde mar 2007
en Barcelona

si,la pongo bien y nada,incluso me baje con el portatil una distribucion de linux y a la 1 iba de coña... estoy bastante amargado con el problema este [mamaaaaa]

DrJordi
Avatar de usuario
MegaAdicto!!!
1.750 mensajes
desde dic 2007
en Zamora

¿Va por DHCP o las tienes que meter manualmentre las DNS/IP?

Saludos

bobaloo
Avatar de usuario
Adicto
369 mensajes
desde mar 2007
en Barcelona

DrJordi escribió:¿Va por DHCP o las tienes que meter manualmentre las DNS/IP?

Saludos

el dhcp lo tengo activado,y nada... a mi ya no seme ocurre nada

frankKM
Avatar de usuario
500 o mas
2.103 mensajes
desde jun 2007

cuando pongas las contraseña las letras van en mayusculas

bobaloo
Avatar de usuario
Adicto
369 mensajes
desde mar 2007
en Barcelona

ya las pongo en mayusculas y nada,anoche pense que lo arregle porque desactive el firewall de win y me dejo conectarme!!! iluso de mi ahora mismo enciendo el pc y nada.... como mucho me deja acceder a "SOLO LOCAL" :-?

doso
Avatar de usuario
Adicto
144 mensajes
desde sep 2009
en Eol CITY

mira ese problema la verdad no se como se soluciona de forma normal mi padre y mi hermano en su portatil con windows vista le paso...opte por ponerles el 7...ya que en el mio si funcionaba sin ninguna explicacion...de un dia para otro salto

estropajoso
Avatar de usuario
Habitual
26 mensajes
desde oct 2007
en Sevilla

Mira a ver si tienes puesta la IP en la conexión por cable antigua y es por eso que el router te da una ip y el pc dice que nanai por wifi...

Desactiva la conexión por cable y asegúrate de tener bien la puerta de enlace

paper
Avatar de usuario
MegaAdicto!!!
534 mensajes
desde ago 2003

Como ya te han dicho por ahí, no le des más vueltas. Es problema del Vista, prueba a buscar por google y verás... A mi también me pasó y probé de todo, actualizar firmware, drivers, actualizaciones al dia, la ip asignarla en el equipo.... pero nada, la solución quitar el Vista y ponerle XP (manda huevos que teniendo la puta licencia, tenga que poner un SO anterior, -también de forma legal que mi vista es bussines).

Siguiente

Volver a General

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 2 invitados