lector de tarjetas no lee tarjetas

Tarjetas gráficas, procesadores, etc.
jokingo
MegaAdicto!!!
648 mensajes
desde mar 2003
en Quien sabe ande...

Buenas tardes!

A ver si me podeis ayudar. El caso es que me compre un PC con un lector de tarjetas Realtek, según pone en el disco de drivers es un RT5161/5169. Tiene unos cuantos puertos para las diferentes tarjetas que hay en el mercado y además el tipico USB. El caso es que no funciona bien. He probado bastantes cosillas y ninguna de ellas me soluciona el problema. Os paso a contar los sintomas y lo que he hecho para tratar de solucionarlo:

Sintomas:

- No lee ninguna tarjeta, pero si el USB.
- El lector tiene un led, esté led se enciende cada vez que meto una tarjeta, pero no la lee.
- Cuando meto un USB no se enciende el led, pero como ya he comentado antes funciona sin problemas.
- En mi PC la unidad lectora me aparece como una disquetera, pero no puedo acceder a ellas, ni con una tarjeta metida. Cuando meto un USB me lo abre en una unidad nueva.

Acciones:

- Actualizar drivers del lector -> sigue como disquetera.
- borrar y reinstalar drivers del lector -> sigue como disquetera.
- Actualizar drivers placa base -> igual
- Entrar a la BIOS y desactivar el punto de la disquetera -> el lector se queda muerto.
- Abrir el PC y comprobar conexión -> todo parece estar bien.
- Intercambiar cables de los diferentes puertos USB con el lector de tarjetas -> todo sigue igual. Los puertos USB funcionan bien con la misma conexión, el lector no.

Tengo instalado el windows 7 ultimate, está actualizado. La placa base es una gigabyte M68M S2P.

Se os ocurre algo que pueda estar tocando las pelotillas?? Gracias!!!
El que no tiene informacion...no tiene opinion.

spcat
Ramalama Bang Bang
2.852 mensajes
desde mar 2006

Asegurate de tener los drivers apropiados para tu SO, si es de 32 o de 64 bits etc...
Desintala los controladores desde administrador de dispositivos y reinstala con los drivers apropiados.

Ketk
Sin producción.
3.254 mensajes
desde may 2003
en Durmiendo en R'lyeh

¿no será que las tarjetas que metes son SDHC y el lector no lee las que son HD???

Lo digo porque eso me pasa con uno de mis lectores.. que no me lee las HD aunque parece que lo fuera a hacer :p
Imagen
Desde 1986 hasta ahora...
Imagen

jokingo
MegaAdicto!!!
648 mensajes
desde mar 2003
en Quien sabe ande...

spcat escribió:Asegurate de tener los drivers apropiados para tu SO, si es de 32 o de 64 bits etc...
Desintala los controladores desde administrador de dispositivos y reinstala con los drivers apropiados.


Si, ya he tenido cuidado con eso. Pero gracias por el consejo igualmente.

Ketk escribió:¿no será que las tarjetas que metes son SDHC y el lector no lee las que son HD???

Lo digo porque eso me pasa con uno de mis lectores.. que no me lee las HD aunque
parece que lo fuera a hacer :p


He probado con diferentes tarjetas y en la ranura del lector pone claramente que es tanto para las HD como para las normales...

Ahora voy a probar el lector en otro pc, ya os contare.
El que no tiene informacion...no tiene opinion.

Thalin
MegaAdicto!!!
2.857 mensajes
desde oct 2008
en Detrás de ti

Buenas, es problema de hardware, me paso lo mismo con un lector de tarjetas, al principio funcionaba bien, pero lo dejo de hacer, y me lo tuvieron que cambiar.

Saludos.
Consejos para la felicidad: Nunca te fíes de algo que sea mas pequeño que su libro de instrucciones.

Imagen

jokingo
MegaAdicto!!!
648 mensajes
desde mar 2003
en Quien sabe ande...

Thalin escribió:Buenas, es problema de hardware, me paso lo mismo con un lector de tarjetas, al principio funcionaba bien, pero lo dejo de hacer, y me lo tuvieron que cambiar.

Saludos.


Si que es curioso si... He metido el que funciona mal en otro ordenador y el que estaba en ese segundo ordenador lo he metido en el primero. Han funcionado los dos a la primera... En fin, expediente X. Así se va a quedar.
El que no tiene informacion...no tiene opinion.

demonionn
Novato
2 mensajes
desde feb 2011

Tengo el mismo lector y no lee nada más alla del usb, ni tarjetas ni dni ni na. Puede que sea del windows ultimate 64bits?? A ver si solucionamos...

jokingo
MegaAdicto!!!
648 mensajes
desde mar 2003
en Quien sabe ande...

Yo no entiendo nada... Lo he dejado como ya comente, he intercambiado los dos lectores y los dos funcionan. Has probado a instalarlos en otro pc??
El que no tiene informacion...no tiene opinion.

demonionn
Novato
2 mensajes
desde feb 2011

Si sólo dispongo de un pc y de un lector la solución de intercambiarlos pues no me vale. El truco está en el administrador de dispositivos, hay aparecerá con una admiración dispositivo ir o de infrarojos. Pues le damos a actualizar software y seleccionamos manualmente hasta que aparezca dispositivo usb compuesto y debajo dispositivo infrarojo. Seleccionamos el primero, usb compuesto y ya está, solucionado, tenemos activo de nuevo nuestro lector de tarjetas. A quien le pueda ayudar.. Un saludo.

jabbar2001
Novato
2 mensajes
desde ene 2011

Gracias, demonionn [666] . Confirmo que tu solución es totalmente válida, y así me he ahorrado el tener que llevar la máquina a la tienda para no perder la garantía al romper los precintos.
[beer]

Siguiente

Volver a Hardware

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 1 invitado