[Hilo Oficial] HackMii v1.0 (BootMii 1.4/Homebrew Channel 1.1.0)

25% dto. en gafas Hawkers con el código EOL25
drguevara
Adicto
107 mensajes
desde ago 2009
Editado 1 vez. Última: 23/10/2009 - 15:52:49 por drguevara.
tengo problemas al actualizar con el hackmii installer v0.6 cuando le doy instalar bootmii como boot2 empieza a instalarse pero al final lo que sale es "Exception (DSI) occurred!" y una serie de codigos mas abajo STACK DUMP Y CODE DUMP con otros codigos, al final lo que veo es que con todo y esos mensajes al final al reininciar la consola inicia con bootmii, ya hice un segundo intento de instalarlo y sucede lo mismo. Supongo que si hubo errores en la instalacion cualquier copia de NAND que se haga con este bootmii podria ser inutil en un posible brick? o funcionan todavia los que hice con la version anterior.
adjunto imagen gracias por la ayuda
File 1256303670.jpg
comepiedras
Enviciá
15.779 mensajes
desde abr 2008
en Muy Cerca
drguevara escribió:tengo problemas al actualizar con el hackmii installer v0.6 cuando le doy instalar bootmii como boot2 empieza a instalarse pero al final lo que sale es "Exception (DSI) occurred!" y una serie de codigos mas abajo STACK DUMP Y CODE DUMP con otros codigos, al final lo que veo es que con todo y esos mensajes al final al reininciar la consola inicia con bootmii, ya hice un segundo intento de instalarlo y sucede lo mismo

Formatea la SD con el formateador oficial y mete SOLO hackmii (si ya tienes HBC lo puedes cargar con HBC). Vuelve a probar.
drguevara
Adicto
107 mensajes
desde ago 2009
comepiedras escribió:
drguevara escribió:tengo problemas al actualizar con el hackmii installer v0.6 cuando le doy instalar bootmii como boot2 empieza a instalarse pero al final lo que sale es "Exception (DSI) occurred!" y una serie de codigos mas abajo STACK DUMP Y CODE DUMP con otros codigos, al final lo que veo es que con todo y esos mensajes al final al reininciar la consola inicia con bootmii, ya hice un segundo intento de instalarlo y sucede lo mismo

Formatea la SD con el formateador oficial y mete SOLO hackmii (si ya tienes HBC lo puedes cargar con HBC). Vuelve a probar.

COMEPIEDRAS osea que es un hecho que la instalacion esta mala? no sirve?
comepiedras
Enviciá
15.779 mensajes
desde abr 2008
en Muy Cerca
drguevara escribió:
comepiedras escribió:
drguevara escribió:tengo problemas al actualizar con el hackmii installer v0.6 cuando le doy instalar bootmii como boot2 empieza a instalarse pero al final lo que sale es "Exception (DSI) occurred!" y una serie de codigos mas abajo STACK DUMP Y CODE DUMP con otros codigos, al final lo que veo es que con todo y esos mensajes al final al reininciar la consola inicia con bootmii, ya hice un segundo intento de instalarlo y sucede lo mismo

Formatea la SD con el formateador oficial y mete SOLO hackmii (si ya tienes HBC lo puedes cargar con HBC). Vuelve a probar.

COMEPIEDRAS osea que es un hecho que la instalacion esta mala? no sirve?

Si te da CD a mitad está claro que no la hace correctamente, prueba como te digo a ver.
Electrux
Viciado a EOL!!!
1.301 mensajes
desde sep 2008
en Muy cerca del Foro
comepiedras escribió:No te digo que borres la antigua, pero igual deberías hacer una nueva con las nuevas versiones de BootMii que tienen errores corregidos, que además te sacan las claves en un archivo aparte, etc. Aparte de que si ahora está funcionandote todo bien, asi tendrás en la NAND las partidas guardadas y demás actualizado.

Sobre la otra pregunta, yo no tengo problemas entrando a la configuración, asi que no se que causa los tuyos.
Acuerdate de quitar BannerBomb de la SD y describe mejor el error exacto que da y cuando lo da exactamente.


ok puedo hacer otro backup de la Nand en la misma Sd? es que tengo 1 para apps y otra para Nand-Bootmii y ya tengo una en 4.0

a ver te digo que inicio la wii me meto en opciones ay todo bien pero cuando le doy a configuracion se me queda pillado y tengo que apagarla pero al menu de las partidas guardadas va bien [ginyo]
comepiedras
Enviciá
15.779 mensajes
desde abr 2008
en Muy Cerca
Electrux escribió:
comepiedras escribió:No te digo que borres la antigua, pero igual deberías hacer una nueva con las nuevas versiones de BootMii que tienen errores corregidos, que además te sacan las claves en un archivo aparte, etc. Aparte de que si ahora está funcionandote todo bien, asi tendrás en la NAND las partidas guardadas y demás actualizado.

Sobre la otra pregunta, yo no tengo problemas entrando a la configuración, asi que no se que causa los tuyos.
Acuerdate de quitar BannerBomb de la SD y describe mejor el error exacto que da y cuando lo da exactamente.


ok puedo hacer otro backup de la Nand en la misma Sd? es que tengo 1 para apps y otra para Nand-Bootmii y ya tengo una en 4.0

a ver te digo que inicio la wii me meto en opciones ay todo bien pero cuando le doy a configuracion se me queda pillado y tengo que apagarla pero al menu de las partidas guardadas va bien [ginyo]

Tienes bannerbomb en la SD?
Electrux
Viciado a EOL!!!
1.301 mensajes
desde sep 2008
en Muy cerca del Foro
comepiedras escribió:Tienes bannerbomb en la SD?



lo tengo en la raiz y en un rar
drguevara
Adicto
107 mensajes
desde ago 2009
COMEPIEDRAS osea que es un hecho que la instalacion esta mala? no sirve?[/quote]
Si te da CD a mitad está claro que no la hace correctamente, prueba como te digo a ver.[/quote]

bueno quiero comentarte COMEPIEDRAS que al fin me tiro el mensaje de SUCCESS que tanto espera ver pero fijate que lo que me funciono fue cambiar el archivo dentro de la carpeta de hackmii installer v0.6 de BOOT.ELF A BOOT.DOL y con eso me lo cargo e instaló sin ningun problema y yo ya habia preguntado eso, si no importaba cargarlo desde hombrew channel con extension elf porque yo a todas las homebrew que cargo les cambio a .DOL asi que supongo que eso era porque ya no dio mas problemas
gracias por la ayuda [bye]
Mike_Wasawsky
Habitual
33 mensajes
desde sep 2006
en Londres, Reino Unido
Hace mucho tiempo que no veía un tutorial tan completo, te felicito por la dedicación.
yauros
MegaAdicto!!!
1.086 mensajes
desde ago 2003
hola,

acabo de perder misteriosamente una partida del metroid prime trilogy.... la pregunta es si las partidas de juegos van incluidas en la nand de la consola. si es asi al menos podria recuperar la partida que tenia cuando hice el respaldo