Firefox se abre solo (SOLUCIONADO)

Para cuestiones informáticas generales: Software propietario, grabación, programas multimedia, etc.
mmiiqquueell
Anti-Piratas
3.735 mensajes
desde jul 2006

El problema se a resuelto, si tu pagina de inicio es EASYSEAR.CH y se abre el navegador solo con publicidad, (Aqui esta tu solucion)

Solucionado:
si alguien tiene este problema aqui la solucion

ir a Equipo --> boton derecho --> Administrar --> Servicios
y aqui buscan el servicio backup IP network y lo Deshabilitan y le dan a Parar Servicio.

Ningun programa detecta dicho virus porque esta como servicio.
que hace?
bueno,encontre un chico que lo investigaba y resulta que es un servicio que lo que hace es captar toda la informacion de navegacion por internet y luego lo envia a un servidor anonimo, de esta forma puede conseguir passwords y otros de sitios importantes, el servicio se instala automaticamente ya que se ejecuta como si fuera el propio usuario quien lo instala pero sin mostrarse por pantalla, y es un servicio que no se puede eliminar de ninguna forma.

al deshactivarlo el problema no queda resuelto, pero ya no se abre el navegador solo y la pagina principal no se cambia a easysear.ch

aunque el virus persiste, ya no se inicia, y lo jodido es que no es detectado por antivirus ni spywares porque es reconocido como un sERVICIO de windows.
Y no se preocupen que desactivado ya no envia los datos a dicho server, cuya IP cambia constantemente.
aun asi, haber si alguien puede ayudar a eliminar el servicio.


SALU2
Ultima edición por mmiiqquueell el 31 dic 2010 11:48, editado 3 veces
Imagen

CPU: I5 3570 Q-3.4GHz, T-3.8GHz (NO K-OC 4.2GHz) Max: 54ºC
RAM: Kingston HyperX BLU 2x8GB (16GB) DDR3 1600Mhz Max: 41ºC
GPU: Asus GF GTX660 DC2O (OC: GPU 1.4GHz) Max: 57ºC
M/B: ASROCK B75 PRO3-M, Max: 25ºC
HDD: Wester Digital Green 1 TeraByte S-ATA 3, Max: 38ºC
HDD: Wester Digital Blue 1 TeraByte S-ATA 3, Max: 38ºC
PWs: NOX 850w Green power, Max: 37ºC


    - PSP - 1004 6.60 OFW (White) (Muerta)
    - PSP - 1004 6.60 OFW (Black)
    - PSP - 3004 6.60 OFW (Black)
    - NDS-L (White) (Muerta)
    - NDS-L (White)
    - NDS-L (Black)
    - GBA-SP (Blue)
    - GBA-SP (silver)
    - PS FAT (Silver)
    - PS2 Slim (Black)
    - PS3 FAT (Black) (Muerta. Luz amarilla)
    - PC Portatil Samsung RV510 (ATi Version)
    - PC Portatil Samsung RV520 (ATi Version)
    - PC Portatil Acer Aspire 5715z (Muerto)
    - PC Portatil Acer Aspire 5715z
    - PC Torre Pentium 4 (Muerto)
    - PC Torre Gamer 1 (Firma arriba)
    - PC Torre Gamer 2 (Parecido al 1)
    - Atari 2600 Jr Large RainBow
    - Atari 2600 Jr Small RainBow (Muerta)
    - Sega Master System 2

KiAn
MegaAdicto!!!
3.882 mensajes
desde ago 2003
en En la silla

mira en el arranque del sistema que no tengas mierda en el, eso es un virus. Usa antivirus decentes, como avast, avira... no obstante yo he llegado a ver troyanos que cambiaban hasta las dns para cotillear donde accedes y hacer phishing en ciertas páginas, prueba de todas formas a ejecutar en modo a prueba de fallos y hacer todo desde hay, pasar antivirus, limpiar el arranque y demases, mas que nada por que es mas complicado de que se duplique o se regenere el virus
Imagen
Imagen

mmiiqquueell
Anti-Piratas
3.735 mensajes
desde jul 2006

OK, lo probare y haber si va.
Imagen

CPU: I5 3570 Q-3.4GHz, T-3.8GHz (NO K-OC 4.2GHz) Max: 54ºC
RAM: Kingston HyperX BLU 2x8GB (16GB) DDR3 1600Mhz Max: 41ºC
GPU: Asus GF GTX660 DC2O (OC: GPU 1.4GHz) Max: 57ºC
M/B: ASROCK B75 PRO3-M, Max: 25ºC
HDD: Wester Digital Green 1 TeraByte S-ATA 3, Max: 38ºC
HDD: Wester Digital Blue 1 TeraByte S-ATA 3, Max: 38ºC
PWs: NOX 850w Green power, Max: 37ºC


    - PSP - 1004 6.60 OFW (White) (Muerta)
    - PSP - 1004 6.60 OFW (Black)
    - PSP - 3004 6.60 OFW (Black)
    - NDS-L (White) (Muerta)
    - NDS-L (White)
    - NDS-L (Black)
    - GBA-SP (Blue)
    - GBA-SP (silver)
    - PS FAT (Silver)
    - PS2 Slim (Black)
    - PS3 FAT (Black) (Muerta. Luz amarilla)
    - PC Portatil Samsung RV510 (ATi Version)
    - PC Portatil Samsung RV520 (ATi Version)
    - PC Portatil Acer Aspire 5715z (Muerto)
    - PC Portatil Acer Aspire 5715z
    - PC Torre Pentium 4 (Muerto)
    - PC Torre Gamer 1 (Firma arriba)
    - PC Torre Gamer 2 (Parecido al 1)
    - Atari 2600 Jr Large RainBow
    - Atari 2600 Jr Small RainBow (Muerta)
    - Sega Master System 2

Deschamps
....................
4.171 mensajes
desde jun 2009

mmiiqquueell escribió:(...) le he pasado el tuneup, cclearn, avast, antymalwares, y han quitado mucha mierda, pero no ha sido nada util (...)



Define "útil" ... porque si han quitado mucha mierda, es obvio que para algo han servido. Lo que sucede es que tienes mucha más mierda que lamentablemente esas utilidades no han detectado, por lo que el problema persiste.

PD/ No es un problema de Firefox. Es un problema de la mierda (virus, troyanos, gusanos, ... a saber) que esconde ese ordenador, que abre Firefox para conectar con determiandas páginas igual que podrían abrir la calculadora para calcular Pi con 500000 decimales, borrarte documentos o enviar información confidencial de tus correos y tus chats.

mmiiqquueell
Anti-Piratas
3.735 mensajes
desde jul 2006

Deschamps escribió:
mmiiqquueell escribió:(...) le he pasado el tuneup, cclearn, avast, antymalwares, y han quitado mucha mierda, pero no ha sido nada util (...)



Define "útil" ... porque si han quitado mucha mierda, es obvio que para algo han servido. Lo que sucede es que tienes mucha más mierda que lamentablemente esas utilidades no han detectado, por lo que el problema persiste.

PD/ No es un problema de Firefox. Es un problema de la mierda (virus, troyanos, gusanos, ... a saber) que esconde ese ordenador, que abre Firefox para conectar con determiandas páginas igual que podrían abrir la calculadora para calcular Pi con 500000 decimales, borrarte documentos o enviar información confidencial de tus correos y tus chats.



Lo que me ha borrado son copias de seguridad, temporales, cokkies, y cosas asi muchos lineas del registro que ya no existian o no validas, desfragmentar y demas, en total unos 20 GB de temporales y copias.

el antivirus no pillo ni un virus, y el malware unos 3 spyware, pero el problema persiste,


probe a iniciar modo seguro, pero no detectetaron nada ningun programa, unos pocos 30MB de temporales.

y el firefox, ahora se abre cada 2-3 horas en vez de cada media hora, pero en vez de minimizar ahora cierra los programas.

desistale e instale el firefox y igual se abre, lo deje desistalado y se abre el IE8. :S el IE8 no esta instalado ya que pidio la herramienta de eleccion de navegador y al poner el firefox el IE8 se desistalo.

VIVA Windows, viva Bill Gates y VIVA SU PU__ MADRE.

PD: con lo de util me referia a que no se abriera el Firefox solo con la publicidad
Imagen

CPU: I5 3570 Q-3.4GHz, T-3.8GHz (NO K-OC 4.2GHz) Max: 54ºC
RAM: Kingston HyperX BLU 2x8GB (16GB) DDR3 1600Mhz Max: 41ºC
GPU: Asus GF GTX660 DC2O (OC: GPU 1.4GHz) Max: 57ºC
M/B: ASROCK B75 PRO3-M, Max: 25ºC
HDD: Wester Digital Green 1 TeraByte S-ATA 3, Max: 38ºC
HDD: Wester Digital Blue 1 TeraByte S-ATA 3, Max: 38ºC
PWs: NOX 850w Green power, Max: 37ºC


    - PSP - 1004 6.60 OFW (White) (Muerta)
    - PSP - 1004 6.60 OFW (Black)
    - PSP - 3004 6.60 OFW (Black)
    - NDS-L (White) (Muerta)
    - NDS-L (White)
    - NDS-L (Black)
    - GBA-SP (Blue)
    - GBA-SP (silver)
    - PS FAT (Silver)
    - PS2 Slim (Black)
    - PS3 FAT (Black) (Muerta. Luz amarilla)
    - PC Portatil Samsung RV510 (ATi Version)
    - PC Portatil Samsung RV520 (ATi Version)
    - PC Portatil Acer Aspire 5715z (Muerto)
    - PC Portatil Acer Aspire 5715z
    - PC Torre Pentium 4 (Muerto)
    - PC Torre Gamer 1 (Firma arriba)
    - PC Torre Gamer 2 (Parecido al 1)
    - Atari 2600 Jr Large RainBow
    - Atari 2600 Jr Small RainBow (Muerta)
    - Sega Master System 2

mmiiqquueell
Anti-Piratas
3.735 mensajes
desde jul 2006

Hola. les explico
Inicie en modo seguro, le pase antivirus y anti malwares, le pase el cclearn, y tune up. luego desistale el firefox y se abre otro navegador,

que podria ser?

algun otro programa
Imagen

CPU: I5 3570 Q-3.4GHz, T-3.8GHz (NO K-OC 4.2GHz) Max: 54ºC
RAM: Kingston HyperX BLU 2x8GB (16GB) DDR3 1600Mhz Max: 41ºC
GPU: Asus GF GTX660 DC2O (OC: GPU 1.4GHz) Max: 57ºC
M/B: ASROCK B75 PRO3-M, Max: 25ºC
HDD: Wester Digital Green 1 TeraByte S-ATA 3, Max: 38ºC
HDD: Wester Digital Blue 1 TeraByte S-ATA 3, Max: 38ºC
PWs: NOX 850w Green power, Max: 37ºC


    - PSP - 1004 6.60 OFW (White) (Muerta)
    - PSP - 1004 6.60 OFW (Black)
    - PSP - 3004 6.60 OFW (Black)
    - NDS-L (White) (Muerta)
    - NDS-L (White)
    - NDS-L (Black)
    - GBA-SP (Blue)
    - GBA-SP (silver)
    - PS FAT (Silver)
    - PS2 Slim (Black)
    - PS3 FAT (Black) (Muerta. Luz amarilla)
    - PC Portatil Samsung RV510 (ATi Version)
    - PC Portatil Samsung RV520 (ATi Version)
    - PC Portatil Acer Aspire 5715z (Muerto)
    - PC Portatil Acer Aspire 5715z
    - PC Torre Pentium 4 (Muerto)
    - PC Torre Gamer 1 (Firma arriba)
    - PC Torre Gamer 2 (Parecido al 1)
    - Atari 2600 Jr Large RainBow
    - Atari 2600 Jr Small RainBow (Muerta)
    - Sega Master System 2

Darthjedyk
MegaAdicto!!!
3.216 mensajes
desde abr 2007
en La Roca

Pues alguna porqueria de programa que inicia el explorador predeterminado...

Cuando se inicia... abre la pagina de inicio o una en especial?

mmiiqquueell
Anti-Piratas
3.735 mensajes
desde jul 2006

Solucionado:
si alguien tiene este problema aqui la solucion

ir a Equipo --> boton derecho --> Administrar --> Servicios
y aqui buscan el servicio backup IP network y lo Deshabilitan y le dan a Parar Servicio.

Ningun programa detecta dicho virus porque esta como servicio.
que hace?
bueno,encontre un chico que lo investigaba y resulta que es un servicio que lo que hace es captar toda la informacion de navegacion por internet y luego lo envia a un servidor anonimo, de esta forma puede conseguir passwords y otros de sitios importantes, el servicio se instala automaticamente ya que se ejecuta como si fuera el propio usuario quien lo instala pero sin mostrarse por pantalla, y es un servicio que no se puede eliminar de ninguna forma.

al deshactivarlo el problema no queda resuelto, pero ya no se abre el navegador solo y la pagina principal no se cambia a easysear.ch

aunque el virus persiste, ya no se inicia, y lo jodido es que no es detectado por antivirus ni spywares porque es reconocido como un sERVICIO de windows.

SALU2
Imagen

CPU: I5 3570 Q-3.4GHz, T-3.8GHz (NO K-OC 4.2GHz) Max: 54ºC
RAM: Kingston HyperX BLU 2x8GB (16GB) DDR3 1600Mhz Max: 41ºC
GPU: Asus GF GTX660 DC2O (OC: GPU 1.4GHz) Max: 57ºC
M/B: ASROCK B75 PRO3-M, Max: 25ºC
HDD: Wester Digital Green 1 TeraByte S-ATA 3, Max: 38ºC
HDD: Wester Digital Blue 1 TeraByte S-ATA 3, Max: 38ºC
PWs: NOX 850w Green power, Max: 37ºC


    - PSP - 1004 6.60 OFW (White) (Muerta)
    - PSP - 1004 6.60 OFW (Black)
    - PSP - 3004 6.60 OFW (Black)
    - NDS-L (White) (Muerta)
    - NDS-L (White)
    - NDS-L (Black)
    - GBA-SP (Blue)
    - GBA-SP (silver)
    - PS FAT (Silver)
    - PS2 Slim (Black)
    - PS3 FAT (Black) (Muerta. Luz amarilla)
    - PC Portatil Samsung RV510 (ATi Version)
    - PC Portatil Samsung RV520 (ATi Version)
    - PC Portatil Acer Aspire 5715z (Muerto)
    - PC Portatil Acer Aspire 5715z
    - PC Torre Pentium 4 (Muerto)
    - PC Torre Gamer 1 (Firma arriba)
    - PC Torre Gamer 2 (Parecido al 1)
    - Atari 2600 Jr Large RainBow
    - Atari 2600 Jr Small RainBow (Muerta)
    - Sega Master System 2


Volver a General

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 1 invitado