[Estudio/Proyecto] Custom Sing it!

Modificación de tus juegos y realización de copias de seguridad (manuales, dudas, etc.)
Einy
Por aquí
853 mensajes
desde nov 2007

Hola,

Lo primero, de ultrastar o de los singstar. La otra forma sería creando el txt de ultrastar desde cero, pero ya te aviso de que no es una tarea fácil. (aún así si te animas en utrastar-es tienes tutos de como hacerlo)

Lo segundo no sé exactamente a que te refieres con que si se utiliza "solo el creacontent", el creacontent hace casi todo lo más importante, convierte los archivos de letra, convierte las "carátulas", crea la lista de canciones (content.xml) crea los directorios para las canciones y pone cada archivo en su sitio, pero sigues necesitando las demás herramientas, rad tools para convertir los videos, wiiscrubber y partition builder para extraer y volver a montar la iso. Pero vamos es seguir lo que pone en el tutorial de angeloeo.

Un saludo.
EOL no es tan distinto de la calle XD

ETIQUETA1
Habitual
31 mensajes
desde may 2005

podrian subir o decirme donde puedo encontrarllo?el enlace de megaupload no va, gracias

Einy
Por aquí
853 mensajes
desde nov 2007

Usa este enlace que es la útima versión del creacontent.

Un saludo.
EOL no es tan distinto de la calle XD

helrondxd
Habitual
27 mensajes
desde dic 2010

Buenas,acabo de hacerme un custom sing it, he cogido los ficheros de ultra star y la iso del sing it operacion triunfo,he seguido el manual tal y como lo pone angeloeo en su post , curioso que el uloader me coja la imagen del iso de sing it de operacion triunfo pero es mas curioso aun que utilizando el dolphin, no se si lo conoceis,espero que si, el custom que he hecho me carga bien sin ningun problema, a excepcion de los micros que no se como configurarlos o si se pueden configurar en dolphin,claro al probar y ver que iba todo bien lo mete en el disco duro y como he dicho lo cargue desde el uloader y sorpresa, se queda la pantalla en negro,desde el neogamma igual,desde el usbloader gx igual.
Alguien sabe porque puede ser esto????Como me va en el dolphin y al meterlo en la wii no va?????Puede ser por la version de la wii,por la version de los programas que he utilizado para hacer el custom??
versiones:
Partition Builder 1.1
WIIScrubber 1.4
WiiPartitionBinChanger ..el que hay,no se que version
CreaContent el que me baje de aqui,el del post anterior a este.
WiiSoRenamer v3
Y el Rad Video Tools Bink Version 1.9z

La wii que tengo es la negra version 4.2

comepiedras
Enviciá
15.781 mensajes
desde abr 2008
en Muy Cerca

helrondxd escribió:Buenas,acabo de hacerme un custom sing it, he cogido los ficheros de ultra star y la iso del sing it operacion triunfo,he seguido el manual tal y como lo pone angeloeo en su post , curioso que el uloader me coja la imagen del iso de sing it de operacion triunfo pero es mas curioso aun que utilizando el dolphin, no se si lo conoceis,espero que si, el custom que he hecho me carga bien sin ningun problema, a excepcion de los micros que no se como configurarlos o si se pueden configurar en dolphin,claro al probar y ver que iba todo bien lo mete en el disco duro y como he dicho lo cargue desde el uloader y sorpresa, se queda la pantalla en negro,desde el neogamma igual,desde el usbloader gx igual.
Alguien sabe porque puede ser esto????Como me va en el dolphin y al meterlo en la wii no va?????Puede ser por la version de la wii,por la version de los programas que he utilizado para hacer el custom??
versiones:
Partition Builder 1.1
WIIScrubber 1.4
WiiPartitionBinChanger ..el que hay,no se que version
CreaContent el que me baje de aqui,el del post anterior a este.
WiiSoRenamer v3
Y el Rad Video Tools Bink Version 1.9z

La wii que tengo es la negra version 4.2

Cargalo con uLoader usando un cIOS con base IOS37 (reinstala todos los cIOS de Hermes e instala uno de ellos con este IOS como base).
Aplicaciones Homebrew en paquetes con su meta en español y las carpetas colocadas en su lugar: Carpeta Mediafire
¿Buscas una aplicacion? NO TE PIERDAS LA WIKI DE APLICACIONES: wiki/Aplicaciones_Wii
¿Estás empezando en la scene? Tu lo que necesitas son TUTORIALES
En general no respondo privados sobre SoftMods porque no estoy al dia ya que no me paso por allí con regularidad.

helrondxd
Habitual
27 mensajes
desde dic 2010

comepiedras escribió:
helrondxd escribió:Buenas,acabo de hacerme un custom sing it, he cogido los ficheros de ultra star y la iso del sing it operacion triunfo,he seguido el manual tal y como lo pone angeloeo en su post , curioso que el uloader me coja la imagen del iso de sing it de operacion triunfo pero es mas curioso aun que utilizando el dolphin, no se si lo conoceis,espero que si, el custom que he hecho me carga bien sin ningun problema, a excepcion de los micros que no se como configurarlos o si se pueden configurar en dolphin,claro al probar y ver que iba todo bien lo mete en el disco duro y como he dicho lo cargue desde el uloader y sorpresa, se queda la pantalla en negro,desde el neogamma igual,desde el usbloader gx igual.
Alguien sabe porque puede ser esto????Como me va en el dolphin y al meterlo en la wii no va?????Puede ser por la version de la wii,por la version de los programas que he utilizado para hacer el custom??
versiones:
Partition Builder 1.1
WIIScrubber 1.4
WiiPartitionBinChanger ..el que hay,no se que version
CreaContent el que me baje de aqui,el del post anterior a este.
WiiSoRenamer v3
Y el Rad Video Tools Bink Version 1.9z

La wii que tengo es la negra version 4.2

Cargalo con uLoader usando un cIOS con base IOS37 (reinstala todos los cIOS de Hermes e instala uno de ellos con este IOS como base).



Es lo que tengo instalado, si todos los juegos de este tipo me van bien,tanto los u-sing como los sing int como los we sing.
Si el problema viene con el custom sing it este,no entiendo porque va bien en dolphin y en la wii no

comepiedras
Enviciá
15.781 mensajes
desde abr 2008
en Muy Cerca

helrondxd escribió:
comepiedras escribió:
helrondxd escribió:Buenas,acabo de hacerme un custom sing it, he cogido los ficheros de ultra star y la iso del sing it operacion triunfo,he seguido el manual tal y como lo pone angeloeo en su post , curioso que el uloader me coja la imagen del iso de sing it de operacion triunfo pero es mas curioso aun que utilizando el dolphin, no se si lo conoceis,espero que si, el custom que he hecho me carga bien sin ningun problema, a excepcion de los micros que no se como configurarlos o si se pueden configurar en dolphin,claro al probar y ver que iba todo bien lo mete en el disco duro y como he dicho lo cargue desde el uloader y sorpresa, se queda la pantalla en negro,desde el neogamma igual,desde el usbloader gx igual.
Alguien sabe porque puede ser esto????Como me va en el dolphin y al meterlo en la wii no va?????Puede ser por la version de la wii,por la version de los programas que he utilizado para hacer el custom??
versiones:
Partition Builder 1.1
WIIScrubber 1.4
WiiPartitionBinChanger ..el que hay,no se que version
CreaContent el que me baje de aqui,el del post anterior a este.
WiiSoRenamer v3
Y el Rad Video Tools Bink Version 1.9z

La wii que tengo es la negra version 4.2

Cargalo con uLoader usando un cIOS con base IOS37 (reinstala todos los cIOS de Hermes e instala uno de ellos con este IOS como base).



Es lo que tengo instalado, si todos los juegos de este tipo me van bien,tanto los u-sing como los sing int como los we sing.
Si el problema viene con el custom sing it este,no entiendo porque va bien en dolphin y en la wii no

Siendo asi, debe ser problema de la iso o de como pasaste la iso al USB. Ese DVD en la Wii va bien?
Aplicaciones Homebrew en paquetes con su meta en español y las carpetas colocadas en su lugar: Carpeta Mediafire
¿Buscas una aplicacion? NO TE PIERDAS LA WIKI DE APLICACIONES: wiki/Aplicaciones_Wii
¿Estás empezando en la scene? Tu lo que necesitas son TUTORIALES
En general no respondo privados sobre SoftMods porque no estoy al dia ya que no me paso por allí con regularidad.

Einy
Por aquí
853 mensajes
desde nov 2007

Mmmm, lo único que se me ocurre es si la partición es demasiado grande, me pasó alguna vez que si el tamaño de la partición era o estaba muy cerca de los 4,37 Gb de limite de un DVD normal me daba pantallazo negro (aunque no se bien por qué).

Un saludo.
EOL no es tan distinto de la calle XD

helrondxd
Habitual
27 mensajes
desde dic 2010

Einy escribió:Mmmm, lo único que se me ocurre es si la partición es demasiado grande, me pasó alguna vez que si el tamaño de la partición era o estaba muy cerca de los 4,37 Gb de limite de un DVD normal me daba pantallazo negro (aunque no se bien por qué).

Un saludo.



La particion no es grande porque meto solo 4 canciones,asi que ese no puede ser el motivo...
Un dato, con el creacontent cargo el content.xml del iso original y me aparecen todas las canciones, como lei que no se sustituyera nada ,lo borro todo a excepcion de las 100XX
Esta bien hecho?
Voy a hacerlo paso a paso e intentare subire un video para que quien sea tan amable,me ayude por dios! lo comprimire en un rar y lo subire a un hosting

Einy
Por aquí
853 mensajes
desde nov 2007

Ok, a ver si damos con el problema, de todos modos el que estás usando de base ya es en sí un custom, quizás sería mejor que uses un sing it oficial como base (aunque debería dar igual, creo...)

Un saludo.
EOL no es tan distinto de la calle XD

PrevioSiguiente

Volver a Parches y grabación

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados