El volumen sube y baja solo ¿Qué pasa?

Tarjetas gráficas, procesadores, etc.
NuSuKi
@_@
1.385 mensajes
desde ene 2006
en Málaga

Hola a todos.
Veréis tengo un problemilla con el control de volumen de mis altavoces (unos Inspire 5100 de Creative. FOTO).
Y este es el control de volumen/interruptor:
http://www.ixbt.com/multimedia/creative/2700/pult.jpg

Y es que desde hace algunos meses, después de estar un tiempo sin usarlos, resulta que cuando los enciendo y les subo el volumen, pues la mitad de las veces (si no todas) cuando lo dejo en el punto que me guste pues el volumen empieza a subir y bajar solo (como las antiguas cassettes cuando se petaban), y tengo que darle a la ruedita hacia los lados y posicionarla de manera digamos "contundente" para dejarlo en un punto porque si le doy suavemente se vuelve a subir y bajar solo.

Alguien tiene idea de qué le puede pasar?? [reojillo]

ANdress
Powered By ASUS
938 mensajes
desde ago 2006

EL enlace está mal.
Ami me paso algo parecido hace poco, y era por una opción del controlador de audio en el apartado del DTS, no creo que sea el mismo caso, pero por si te sirve.

Cosmiton
MegaAdicto!!!
6.797 mensajes
desde feb 2005
en Madrid

ANdress escribió:EL enlace está mal.

A mí si me va.


El problema yo creo que está en la ruedecita, no creo que sea ningún problema de software.


Puedes abrirla y ver si está haciendo contacto con algo.


Un saludo
Imagen


NuSuKi
@_@
1.385 mensajes
desde ene 2006
en Málaga

Pues no creo que sea del DTS ese porque mi tarjeta no tiene.

Lo de que sea la rueda es lo que tenía en mente, vamos, estaba segura de que era de la rueda pero quería preguntar por si alguien sabía por qué pasaba, porque me resultaba muy extraño, es como si fentro hubiese un enano movíendola xD

Intentaré abrirla a ver si hay algo raro.

¿Sabéis si venden las ruedas sueltas?

Muchas gracias por contestar.

enrikette
MegaAdicto!!!
1.291 mensajes
desde jul 2004
en Albacete

NuSuKi escribió:Lo de que sea la rueda es lo que tenía en mente, vamos, estaba segura de que era de la rueda pero quería preguntar por si alguien sabía por qué pasaba, porque me resultaba muy extraño, es como si fentro hubiese un enano movíendola xD


A mi me pasó una vez en una minicadena de estas cutres, y a donde la llevé que me la arreglaran me dijeron que tenía oxido en lo del volumen...


¿Sabéis si venden las ruedas sueltas?


Pues son resistencias regulables, coge la tuya y la llevas a una tienda de electrónica y que te den una igual.

NuSuKi
@_@
1.385 mensajes
desde ene 2006
en Málaga

Gracias enrikette, la miraré primero por si es eso que dices del óxido.

Y no me extrañaría porque ya digo que me empezó a pasar después de no usar el PC durante unos meses, y mi cuarto además es un poco húmedo.

Saludos.

Cosmiton
MegaAdicto!!!
6.797 mensajes
desde feb 2005
en Madrid

A mí me pasó hace unos meses unos creative inspire 7.1 y la abrí la limpié un poco y después le puse un poco de cinta aislante en un cable que estaba un poco pelado.

A partir de ahí va como la seda.


Un saludo
Imagen



Volver a Hardware

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados