[DUDA] como jugar juegos de Xbox 1 en 360 slim 4gb?

Modificación y hacking de lectores, incluyendo flasheo y ODDEs
snakexn
MegaAdicto!!!
603 mensajes
desde feb 2010

Hola pues me entro la nostalgia de Jugar juegos de Xbox 1...

Por ejemplo:

*Dino crisis 3
*Halo 1 y 2
*Conker

Bueno tengo una 360 Slim de 4gb (No viene con disco duro)--Pero e estado leyendo que para jugar juegos de xbox 1 se necesita el DISCO DURO ORIGINAL,[ya que en el viene un archivo que es el emulador OFICIAL de microsoft].

Mi duda:
1.- Si compro un disco duro..No oficial de microsoft [Los que son wester con carcasa, podre jugar a juegos de xbox 1]??

2.- O alguien a podido arrancar juegos de xbox 1...sin disco duro Oficial en su 360 arcade o SLIM...

Ayudaaa.. y gracias por sus comentarios

termita1979
MegaAdicto!!!
13.733 mensajes
desde oct 2010

podras hacerlo aunque no sea el oficial
wiki/Listado_de_idiomas_y_compatibilidad_de_juegos_de_Xbox_360#Juegos_de_la_XBOX_ORIGINAL_PAL.2FUK_retrocompatibles_en_XBOX_360
lo que pasa que el conker y el dinocrisis no son compatibles
Imagen
"Mas él herido fue por nuestras rebeliones, molido por nuestros pecados"
ISAIAH 53:5

snakexn
MegaAdicto!!!
603 mensajes
desde feb 2010

termita1979 escribió:podras hacerlo aunque no sea el oficial
wiki/Listado_de_idiomas_y_compatibilidad_de_juegos_de_Xbox_360#Juegos_de_la_XBOX_ORIGINAL_PAL.2FUK_retrocompatibles_en_XBOX_360
lo que pasa que el conker y el dinocrisis no son compatibles



No me dijeron que el original trae un archivo no se... tipo emulador y que al conectarla al live se actualiza... no se... me explicas?

termita1979
MegaAdicto!!!
13.733 mensajes
desde oct 2010

snakexn escribió:
termita1979 escribió:podras hacerlo aunque no sea el oficial
wiki/Listado_de_idiomas_y_compatibilidad_de_juegos_de_Xbox_360#Juegos_de_la_XBOX_ORIGINAL_PAL.2FUK_retrocompatibles_en_XBOX_360
lo que pasa que el conker y el dinocrisis no son compatibles



No me dijeron que el original trae un archivo no se... tipo emulador y que al conectarla al live se actualiza... no se... me explicas?

hay una actualizacion para poder ejecutar los juegos de xbox compatibles con la xbox 360
si te compras uno no oficial y no viene con esa actualizacion pues se la metes tu a traves de un pendrive y la consola
normalmente si el disco no oficial lo compras ya montado suele venir preparado
Imagen
"Mas él herido fue por nuestras rebeliones, molido por nuestros pecados"
ISAIAH 53:5

snakexn
MegaAdicto!!!
603 mensajes
desde feb 2010

Alguien a intentado esto en una consola 4gb slim?

Lorsian
Adicto
103 mensajes
desde ago 2003
en de un lugar llamado...

snakexn escribió:Alguien a intentado esto en una consola 4gb slim?


Buenas, yo tengo una slim de 4gb por hdmi con un disco duro original de 120gb de una elite anterior que tenia. He probado actualizando desde la propia xbox y desde cd con la ultima actualizacion de retrocompatibilidad que he encontrado por la red y no he conseguido ningun resultado. Los juegos estan en la lista de funcionales.

Asi que siento desanimarte pero yo ya lo doy por imposible. Y si alguien sabe de algun modo que se me haya podido escapar le agradeceria que lo compartiera, para que nos pudieramos volver a echar unas partidillas nostalgicas.
Imagen

chrono56
MegaAdicto!!!
1.074 mensajes
desde ago 2009

termita1979 escribió:podras hacerlo aunque no sea el oficial
wiki/Listado_de_idiomas_y_compatibilidad_de_juegos_de_Xbox_360#Juegos_de_la_XBOX_ORIGINAL_PAL.2FUK_retrocompatibles_en_XBOX_360
lo que pasa que el conker y el dinocrisis no son compatibles


No estoy de acuerdo con el conker, de echo me lo pase en mi 360 fat con disco duro no oficial de 250.

respondiendo al creador de hilo, necesitas si o si un disco duro, por que en este se guardan los archivos necesarios para "emular" la xbox 1, pero ten encuenta que no todos los juegos son compatibles....

salu2

hernan360
Adicto
263 mensajes
desde ago 2009

es solo cuestion de leer un par de hilos mas abajo...

hilo_instalar-partition-2-en-hdd-250-xbox-slim_1596942

Saludos.

Lorsian
Adicto
103 mensajes
desde ago 2003
en de un lugar llamado...

Gracias por haberme iluminado en cuanto a la particion 2. He probado con el xplorer360 xtreme 2 y el partition2.bin, al parecer el proceso fue correcto pero cuando introduzco el juego de xbox me sigue dando error de compatibilidad, el juego esta en la lista de compatibles.

He vuelto a probar a meterle la ultima actualizacion de retrocompatibilidad por si fuera eso ya que la instale antes de saber lo de la particion 2 y cuando enciendo la consola con el pen esta arranca con el error E71 tambien lo he hecho en mi antigua fat baneada y aparece el mismo error, pero si la enciendo sin el pen y pongo el juego de xbox me dice que me falta actualizar.

Por lo que veis dos errores distintos habiendo hecho el mismo proceso, solo que en la fat no tengo live. En la slim meto el juego y no me da opcion de actualizar y por pen error E71.

Ya no se que mas probar.
Imagen

sumotai
Adicto
292 mensajes
desde nov 2010
en Rota

Prueba a meter la actualizacion en un Cd, en vez del pen. Asi evitaras el e71

Siguiente

Volver a Modificación de lectores

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados