Ayudarme a configurar router thomson twg870 con linksys wrt

Tarjetas gráficas, procesadores, etc.
ZORDAK
MegaAdicto!!!
806 mensajes
desde ene 2002
en Asturias

Os cuento.

Hoy me han puesto el thomsom twg870 de cable, uso la salida nº4, la destinada al cable modem.

Dentro de la configuracion del thomsom, desactivo el wifi y el dhcp, y el firewall.
Entiendo que con esto la linea deberia pasar limpia hasta el linksys.

La ip del thomsom es 192.168.0.1

En el linksys, de ip 192.168.0.1 desactivo el dhcp y asigno los puertos a cada equipo para que se conecten a el, ya sea conectandose al linksys por wifi o por cable.

El equipo principal de ip 192.168.1.2 quiero abrirle por ejemplo el puerto 28000 tcp, hay el port forward de ese puerto a 192.168.1.2, el tema es que los puertos siguen cerrados, me da la sensacion que el thomsos me bloquea todo.

Hay forma de hacer que la linea pase libre por el? no encuentro manera y necesito conectar varios equipos por cable, no solo por wifi.
Imagen

WaterDark
MegaAdicto!!!
6.446 mensajes
desde abr 2003
en Granada

El tomson trase para desactivar la NAT?
Has googleado a ver "configurar tomson en monopuesto"?

ZORDAK
MegaAdicto!!!
806 mensajes
desde ene 2002
en Asturias

Creo que he avanzado un poco pero no tengo claro si esta bien.

Ip del thomson 192.168.0.1
ip del linksys 192.168.1.1
wan del linksys siempre me pone 192.168.0.10 en automatico

Meto en dmz del thomsom la wan del linksys 192.168.0.10

Configuro los equipos sin dhcp es decir al primer equipo por ejemplo 192.168.1.2 y asi sucesivamente, abriendo los puertos que quiera en el linksys y dejando el thomsom solo de pasarela.

Estaria correcto esto?
Imagen

WaterDark
MegaAdicto!!!
6.446 mensajes
desde abr 2003
en Granada

Has probado a poner todos en el mismo rango IP? osea 192.168.0.xxx?

ZORDAK
MegaAdicto!!!
806 mensajes
desde ene 2002
en Asturias

Nada esta bien configurado asi, pero cuando le apetece el thomsom se cae, supongo que por la nat.

Valiente mierda de cable modem me han puesto.
Imagen

Darumo
MegaAdicto!!!
6.698 mensajes
desde nov 2004
en Málaga

Configuralo asi, cambia el Wan/Internet-> Type a Disabled, pon el linksys con la ip 192.168.0.2, dile que Default Gateway es 192.168.0.1 (el modem cable) y configura las DNS de tu ISP.

Deberia bastarte con eso.

Aqui tienes un ejemplo: (pero con rango 192.168.1.x)

Imagen

El chaval de esta captura usa los DNS de OpenDNS y creo que un DNS de telefonica o jazztel.

Para la apertura de puertos casi lo mejor es que se apañen entre ellos activandoles Upnp (se abre los puertos bajo demanda)

Dauragon85
MegaAdicto!!!
5.271 mensajes
desde may 2008

Estoy en la misma situación que el autor del post, menos mal pensaba que era cosa mía, pero ya veo que es la mierda del router thomson que no es capaz de abrir los puertos (con lo bien que funcionaba el cable-modem Motorola anterior). Ayer me puso Telecable el thomson twg870, incluso también tengo un linksys wrt. El problema es que accedo al router, abro los puertos pero luego no están abiertos cuando lo pruebo. Tengo todos los progamas de descarga capados ahora mismo (emule, utorrent...) y no soy capaz de solucionarlo. Es como si no se pudiesen abrir los puertos, como si estuviesen bloqueados (en cambio en la configuración del router se guardan los cambios sin problemas). Aquí tengo el hilo que abrí con todo más detallado, a ver si el autor del hilo o alguien puede ayudarme porque se me han acabado las pruebas, me quedaba llamar a Telecable para que me lo dejasen como estaba que no he pedido ningún cambio, manda huevos que en vez de mejorar las cosas las empeoren:

hilo_ayuda-para-abrir-los-puertos-de-router-thomson-twg870_1560074#p1723496111

Saludos.


Volver a Hardware

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 3 invitados