AYUDA urgente Lector de Tarjetas - NO lee tarjetas ni nada

Código EOL25: 25% dto. para la nueva colección Hawkers SS16
judelco
Scarlet Devil
2.483 mensajes
desde jun 2007
en Málaga!!!
Editado 1 vez. Última: 4/08/2009 - 13:56:26 por judelco.
Bueno, tengo un lector de tarjetas en mi PC INTERNO (como si fuera una lectora de disquettes de 1.5'').

El caso es que funcionaba PERFECTAMENTE, pero un día le dí a "quitar hardware con seguiridad" cuando no había ninguna tarjeta dentro, y ahora NO LEE las tarjetas ni aunque reinicie ni nada... solo le funciona el USB que tambien tiene.

NECESITO urgentemente acceder a una sd y no lee las tarjetas, como puedo hacer que vuelva a leer las tarjetas?

[buuuaaaa]


EDIT: Este es el lector en cuestión -> http://www.c-system.net/informatica/lec ... approx.php
ipos
Adicto
410 mensajes
desde nov 2003
en Tenerife Consola: Wii60
Prueba reinstalando los drivers
judelco
Scarlet Devil
2.483 mensajes
desde jun 2007
en Málaga!!!
ipos escribió:Prueba reinstalando los drivers


No traía ninguna clase de drivers, es plug and play.

Ayuda!
VozdeLosMuertos
[Ronin]

Staff
11.526 mensajes
y 9 fotos
desde ene 2003
en Varsovia
Mira a ver si desde el administrador de equipos (Mi PC -> click derecho -> administrar) puedes ver en el Administrador de dispositivos el lector. Suele aparecer como algo relacionado en los controladores de BUS. Siento no ser más claro. Cuando lo veas, click derecho y habilitar o prueba a deshabilitar, habilitar de nuevo y reiniciar.

Por cierto, que sea plug&play no significa que no necesites drivers, sino que ya los traía el sistema. Tal vez tengas que reinstalarlos.
judelco
Scarlet Devil
2.483 mensajes
desde jun 2007
en Málaga!!!
VozdeLosMuertos escribió:Mira a ver si desde el administrador de equipos (Mi PC -> click derecho -> administrar) puedes ver en el Administrador de dispositivos el lector. Suele aparecer como algo relacionado en los controladores de BUS. Siento no ser más claro. Cuando lo veas, click derecho y habilitar o prueba a deshabilitar, habilitar de nuevo y reiniciar.

Por cierto, que sea plug&play no significa que no necesites drivers, sino que ya los traía el sistema. Tal vez tengas que reinstalarlos.


Aparece como dispositivo desconocido, he probado a desistalar, reinstalar, etc... pero siempre me lo instala como "dispositivo desconocido"...

Es decir, lo detecta y lo instala, no es problema de hard, sino que necesito unos drivers genericos de windows o algo... T_T

Help [snif]
firewire
MegaAdicto!!!
16.891 mensajes
desde abr 2005
Si aparece dispositivo desconocido seguramente esté estropeado, ya verás que si lo enchufas a otro PC tampoco funcionará, aparecerá el mismo mensaje. Suele ocurrirle a los lectores de tarjetas y pendrives.



Saludos!
judelco
Scarlet Devil
2.483 mensajes
desde jun 2007
en Málaga!!!
firewire escribió:Si aparece dispositivo desconocido seguramente esté estropeado, ya verás que si lo enchufas a otro PC tampoco funcionará, aparecerá el mismo mensaje. Suele ocurrirle a los lectores de tarjetas y pendrives.



Saludos!


Acabo de ir haciendo pruebas de software y hardware, y al final, está claro que el dispositivo es Plug and Play, el problema estaba y está en que a veces hace una mala conexión y el PC no lo detecta correctamente.... por lo que falla o no lo reconoce debidamente.

Es una lástima... pero creo que le he cogido el punto de modo que no hay problemas.... o eso espero... rezaré para que así sea, que hoy me a traido de cabeza y me a causado muchos problemas...

Gracias por toda vuestra ayuda. ;)