Ayuda! pantalla blanca al cargar backups con R4

Realización y carga de copias de seguridad y creación o aplicación de parches. No se da soporte a copias bajadas de internet.
spissus
MegaAdicto!!!
1.914 mensajes
desde may 2009

Buenas, pues tengo problemas al cargar algun back up reciente como el Korg M1, el atari collection, el golden sun, dragon ball kai ... cargan y se queda la pantalla en blanco, decir que tengo la lite con el R4 oficial en versión 1.24 (beta), gracias.

Salu2.
))<----->((

aranda104
Habitual
31 mensajes
desde ene 2007

Busca un firmware alternativo.

saludos

Dr Katts
CheatMaster!!
6.758 mensajes
desde sep 2003
en Hecho en México

Primero ¿Que clase de clon de R4 se trata? Recordemos que no todos los clones sirven..
Segundo "suponiendo" que tuvieras una R4 original Podrias tirar de WoodR4 (Obvio NO vale para cualquier clon)
Tercero En caso que lo anterior no sirva puedes intentar usar YSMenu aunque esto ya es caer en lo mas bajo..
Date una vuelta en el foro de flashcarts para estar mas al dia..
La respuesta obvia a las preguntas estupidas..No preguntes algo a lo que no quieras respuestas..
El poder SOLO es malo en las manos equivocadas..
La ignorancia se cura con conocimiento la estupidez ni a golpes se quita..
Muchos premian el conocimiento YO castigo la ignorancia..El valor de aprender radica en la actitud ya que de que sirve explicar si no se desea aprender.


Volver a Carga de backups

¿Quién está conectado?

Usuarios navegando por este foro: No hay usuarios registrados visitando el foro y 0 invitados