Xecuter SX Pro y Xecuter SX OS / SX Gear • ¡Lee el WIKI antes de postear!

JulesRussel escribió:@josete2k Te juro que no lo entiendo salvo que sea porque a mí me pasaba con la emunand pero a la persona que me preguntó era con la sysnand.
Edito: Tienes razón, metiéndolo esperando un rato a que de error y luego sacándolo y volviéndolo a meter funciona. Qué cosa más rara...


¿Ves?

Yo no miento... XD
josete2k escribió:
JulesRussel escribió:@josete2k Te juro que no lo entiendo salvo que sea porque a mí me pasaba con la emunand pero a la persona que me preguntó era con la sysnand.
Edito: Tienes razón, metiéndolo esperando un rato a que de error y luego sacándolo y volviéndolo a meter funciona. Qué cosa más rara...


¿Ves?

Yo no miento... XD


A mi igual... lo meto, no lo reconoce, espero el error, saco y meto, y lo detecta... pero luego al leer me dice que no se ha producido un error y no abren. En fin, misterios, porque en sysnand funcionan perfectamente. Santo .xci para cargar juegos, la verdad...
Buenos días, he instalado el SX OS en mi nintendo switch quiero hacer una emuNAND, me da varias opciones para hacerla.

[*]Hidden partition on microsSD
[*]Files on micro SD
[*]Files on system Storage

Cual de estas 3 opciones debería de elegir ???

Muchas gracias !
Belzort escribió:Buenos días, he instalado el SX OS en mi nintendo switch quiero hacer una emuNAND, me da varias opciones para hacerla.

[*]Hidden partition on microsSD
[*]Files on micro SD
[*]Files on system Storage

Cual de estas 3 opciones debería de elegir ???

Muchas gracias !


Creo que vi un hilo sobre esto y la gente recomendaba hacer partición oculta en la SD, yo lo tengo asi,
Si la pones en la memoria del sistema tienes mas riesgo de ban,
Y entre partición oculta y ficheros en la SD, creo que la ventaja de tenerla en ficheros es que tendrás todos los archivos mas a mano y en partición oculta tienes menos riesgo de corrupción de datos,
Tampoco lo se seguro, a ver si algún Pro nos ilumina,
Saludos.
Muy buenas! Tengo una marikilla para poner el chip, alguien recomienda algún sitio de Málaga? Necesitaría ir con el chip?... Otra opción son los 150€, pero como se ha comentado es un poco carillo...

Gracias de antemano! [bye]
Belzort escribió:Buenos días, he instalado el SX OS en mi nintendo switch quiero hacer una emuNAND, me da varias opciones para hacerla.

[*]Hidden partition on microsSD
[*]Files on micro SD
[*]Files on system Storage

Cual de estas 3 opciones debería de elegir ???

Muchas gracias !

Partición oculta y te quitas de futuros problemas
La ventaja de partición oculta es que la partición está más protegida en caso de corrupción del resto de tarjeta, aunque se puede corromper también, y que la puedes usar para hacer una emunand dual con atmosphere. La del sistema de archivos es que es más cómoda para manejar.
También puedes hacer emunand dual en atmosphere con archivos pero su soporte es peor que en sx os para el sistema de archivos, es más lenta.
@mogurito

Hice la primera opción la que tú me comentas es la 3 no?
Puedo borrar y hacer una nueva ??
Después de hacer emunand imagino que descargar tinfoild y poco más no?
Disculpa pero soy muy novato en todo esto y no quiero joderla en nada. :)

Gracias !
Belzort escribió:@mogurito

Hice la primera opción la que tú me comentas es la 3 no?
Puedo borrar y hacer una nueva ??
Después de hacer emunand imagino que descargar tinfoild y poco más no?
Disculpa pero soy muy novato en todo esto y no quiero joderla en nada. :)

Gracias !

La que yo comento es la primera opción. Puedes borrar y hacer de nuevo.

Luego es ponerte el incógnito para evitar baneos si te conectas a internet con la emunand, y de homebrew pues depende de lo que quieras hacer con la consola, el tinfoil ponlo ya que en algunos juegos te hará falta.
@mogurito muchas gracias voy a mirar cómo tengo que ponerme en incógnito y que es el homebrew prk ni idea y no quiero que me banen.
Belzort escribió:@mogurito muchas gracias voy a mirar cómo tengo que ponerme en incógnito y que es el homebrew prk ni idea y no quiero que me banen.

Hay un hilo en este foro sobre el incógnito, pásate por él
@mogurito Stealth bloquea las peticiones de conexión con servidores, realmente no necesitas incognito en sx os salvo que tengas previsto desactivar el stealth mientras estás conectado a internet, no funciona en base a un servidor dns si no que evita las peticiones con datos de autenticación.
JulesRussel escribió:@mogurito Stealth bloquea las peticiones de conexión con servidores, realmente no necesitas incognito en sx os salvo que tengas previsto desactivar el stealth mientras estás conectado a internet, no funciona en base a un servidor dns si no que evita las peticiones con datos de autenticación.

Ya pero no termino en confiar en el stealth mode, con el incógnito aseguro. Vaya a ser que en alguna actualización no funcione bien el stealth mode y me baneen antes de que xecuter apañe el error.
bierzo escribió:
pittpilot escribió:@bierzo y te importaría decirme que he de hacer para no liarla por favor? O si hay algún tuto, gracias!!!


te descargas el sx os 3.0.5 que es compatible con la 10.2.0 y lo metes en la raiz de la sd y arrancas como hacías antes, no tienes que hacer más

tienes en este foro manuales y en la pagina del sx os me imagino que también lo habrá



En la web, pone que el 3.0.5 es una Beta, entiendo que te refieres a ese, no?
Buenas compañeros, pregunta "tonta" que seguro que se ha dicho muchas veces pero no tengo claro.

Uso EMUNAND y tengo muchos juegos "avanzados".

Si mañana muede la microSD.. me da miedo a perder todos esos avances....¿Se puede hacer alguna copia de seguridad de las partidas guardadas?

MUCHAS GRACIAS
Sportboy1982 escribió:Buenas compañeros, pregunta "tonta" que seguro que se ha dicho muchas veces pero no tengo claro.

Uso EMUNAND y tengo muchos juegos "avanzados".

Si mañana muede la microSD.. me da miedo a perder todos esos avances....¿Se puede hacer alguna copia de seguridad de las partidas guardadas?

MUCHAS GRACIAS


JKSV mejor que checkpoint
Trentito escribió:
Sportboy1982 escribió:Buenas compañeros, pregunta "tonta" que seguro que se ha dicho muchas veces pero no tengo claro.

Uso EMUNAND y tengo muchos juegos "avanzados".

Si mañana muede la microSD.. me da miedo a perder todos esos avances....¿Se puede hacer alguna copia de seguridad de las partidas guardadas?

MUCHAS GRACIAS


JKSV mejor que checkpoint


De mejor nada,simplemente checkpoint está "descontinuado",por su autor.

Para gustos colores. [facepalm]
SUGUSAPPLE escribió:
Trentito escribió:
Sportboy1982 escribió:Buenas compañeros, pregunta "tonta" que seguro que se ha dicho muchas veces pero no tengo claro.

Uso EMUNAND y tengo muchos juegos "avanzados".

Si mañana muede la microSD.. me da miedo a perder todos esos avances....¿Se puede hacer alguna copia de seguridad de las partidas guardadas?

MUCHAS GRACIAS


JKSV mejor que checkpoint


De mejor nada,simplemente checkpoint está "descontinuado",por su autor.

Para gustos colores. [facepalm]


El simple hecho de no poder hacer backup de animal crossing ya lo hace peor. No hablemos de que habría que reducir la sensibilidad del control al desplazarse por los juegos.
Trentito escribió:
SUGUSAPPLE escribió:
Trentito escribió:
JKSV mejor que checkpoint


De mejor nada,simplemente checkpoint está "descontinuado",por su autor.

Para gustos colores. [facepalm]


El simple hecho de no poder hacer backup de animal crossing ya lo hace peor. No hablemos de que habría que reducir la sensibilidad del control al desplazarse por los juegos.


Eso no lo hace peor,hace imprescindible usar jksv en animal crossing.
Lo de la sensiblidad es algo muy subjetivo,y por tanto como te comenté,para gustos colores.
Dentro de los programas de la scene,imprescindibles son choidujour, y más para consolas Megabanned,DBI instaler,awoo instaler,y particularmente al usar sxos el sxinstaller.

Luego ya cada uno en su consola instala lo que quiere. [plas]
Hola
Por alguna razón mi dongle no enciende la consola cuando se quedó sin batería, con tegra gui conseguí encender la consola, 69 de batería, apago, pongo el dongle y no arranca, solo lo hace con el ordenador.
Ya que estaba liado he actualizado a 10.1.0 y he actualizado también sx a la versión 2.9.2 , hago lo del conejo, se instala todo bien reinicia y tachan pantallazo negro, con tegragui consigo que salga el menú de sx pero ahí se queda, pantallazo negro.
Una ayuda?
@cosuke para el firmware 10.1.0 necesitas SX OS 3.0.4 BETA
@bierzo
Gracias!! Mano de santo, puse el que dijo el compañero y arreglado, consola funcionando, eso sí, sigo sin saber xq la consola no arranca con el dongle, solo lo hace con el ordenador y tegra.
Lo dicho, muchas gracias @bierzo
Hola compañeros
Tengo instalada la última Beta y desde entonces le cuesta apagarla.
Me explico...Normalmente la tengo en firmware original y cuando quiero ponerle el SXOS, pues la apago, le cambio la Sd, le hago el punte, arranco SXOS y listos. Cuando ya no quiero jugar más, la apago completamente y vuelvo a poner la sd original y listo.
Así mi hijo puede jugar al fornite y yo a mis otros juegos.
Pero desde esta última versión, cuando la apago para volver al poner la tarjeta original, es como si no se apagase del todo. Tengo que pulsar la tecla ON/OFF durante más de 20sg y al volver a pulsar ya arranca en modo normal.
Antes lo hacía sin problemas, apagaba y volvía a encender y listo...

¿Sabéis a que puede ser debido?
Saludos!!
En que no dejas que apague del todo antes de cambiar la sd.

¿Para qué cambias la sd por cierto?
Hola,

Hoy me ha llegado el SX Pro y me he liado...

En vez de lo primero hacer una emunand, he instalado 2 juegos en la micro SD.....

¿Que implica ésto?

¿Hay riesgo de ban?
@_AsKa_ Lo.primero es hacer backup de la nand, hacer emunand y luego cargas cfw en ella, si instalastes nsp no legales en sysnand estara sucia, si la conectas seras baneado

Si no tienes backup de lq nand para limpiarla deberas ussr algun programa de la scene que limpie sysnand y tener suerte y que te libres del baneo

Hay gente que vais demasiado rapidos en querer hacer las cosas y luego vienen los problemas
@igusi2000

Gracias, todavía no la he conectado a internet.

Leí y me lié... Creía que ya estaba en la emunand...

En fin...

Cuándo lo instalé era en la tarjeta SD...

¿Me puedes orientar un poco que podría hacer?
@_AsKa_ Ya echa la cagada lo.ñ primero backup de la nand no vayas a tenr un pisapapeles, luego si ya esta la sysnand sucia osea instalastes nsp no legales deberas limpiarla, hay programa llamado haku 33 y creo que hace poco salio un programa de tegra scripts que tambien limpiaba sysnand, lo mejor es usar backup de la nand limpia pero como en tu caso no hicistes backup nand antes ahora deberqlas usar eso y teenr suerte que haga su funcion para evitar baneo.

Una vwz limpia te haces backup nand nuevo ya que ahora en teoria estara limpa y borras el backup nand anterior y luego haces emunand etc....

Por seguridad guarda la licencia de sx os tambien en el pc....
@igusi2000

Gracias,

Añadir que todo ésto lo he hecho siempre offline, ejecuté el SX pro, y elegí la opción de cfw, ahí instalé en la micro SD 2 nsp, cuándo me he dado cuenta, los he borrado...

Después he hecho el backup y he creado la emunand...

¿Un juego instalado en la SD ensucia la sysnand?

He estado leyendo sobre baneos, y no se muy bien en qué nivel de riesgo estoy... Tampoco es que juegue online, pero sí que tengo algún juego comprado y mi cuenta que le tengo aprecio...

¿Formatear por completo la consola serviría de algo? Realmente no he llegado a contactar con los servidores de Nintendo...
@Ágata mierda!

Estoy marcado, pero hasta que no salga del modo vuelo nintendo no puede enterarse...

Ahora a ver qué opciones hay de limpieza...

Por ahora, se acabó el jugar online...

Edito: exactamente qué implica un baneo en switch?

No poder conectar la switch me da igual, pero la cuenta no quiero perderla...
@cosuke de nada compi, es algo obvio pero has comprobado que el dongle tenga batería suficiente ?

@_AsKa_ existe el baneo de consola (el más simple) y también el baneo de consola y cuenta
josete2k escribió:En que no dejas que apague del todo antes de cambiar la sd.

¿Para qué cambias la sd por cierto?

Gracias @josete2k
Si que dejo que se apague del todo, además me espero siempre 2-3 sg más por si acaso.
La cambio porque la original no tiene la emunad.

Saludos
bierzo escribió:@cosuke de nada compi, es algo obvio pero has comprobado que el dongle tenga batería suficiente ?

@_AsKa_ existe el baneo de consola (el más simple) y también el baneo de consola y cuenta


Sip, led verde, amarillo cuando se va quedando sin batería y rojo cuando se fulmina, creo recordar que cuando antes funcionaba de ponía azul y cargaba, ahora siempre verde pero la consola no hace nada.
igusi2000 escribió:@_AsKa_ Ya echa la cagada lo.ñ primero backup de la nand no vayas a tenr un pisapapeles, luego si ya esta la sysnand sucia osea instalastes nsp no legales deberas limpiarla, hay programa llamado haku 33 y creo que hace poco salio un programa de tegra scripts que tambien limpiaba sysnand, lo mejor es usar backup de la nand limpia pero como en tu caso no hicistes backup nand antes ahora deberqlas usar eso y teenr suerte que haga su funcion para evitar baneo.

Una vwz limpia te haces backup nand nuevo ya que ahora en teoria estara limpa y borras el backup nand anterior y luego haces emunand etc....

Por seguridad guarda la licencia de sx os tambien en el pc....



Hola, tienes más información sobre el programa de tegra scripts para limpiar las sysnand?
Hola, tengo sx os pro.
Modo avión. Tengo instalada la penúltima versión de OFW creo que la 10.1
1º He formateado en exfat la micro sd
2º he hecho copia de nand
3º he instalado la emunand, la primera opción creo que es System NAND, me indicaba como recomendable.
4º le he dado a instalar CFW sx dandole a continuar para que se me cree el archivo de licencia y al darle continuar, se me apaga la consola. He pasado el archivo de la licencia de la sd al pc y lo he pasado a la web para activar la licencia.
El archivo resultante lo he metido en la sd. Intento encender la consola pero le cuesta mucho, a veces no llega ha encender.
En el álbum no figura que se instaló el cfw
Le he vuelto a dar a la opción de instalar sx os con el archivo de licencia metido y se apaga la consola
Le doy a OFW y se apaga la consola
Me tiene acojonado

Un saludo
Buenas, tengo la Switch con SX OS 3.0.5, FW 10.2.0, jugando al Mario All Star, cuando toco pausa me tira el error 2162-0002.
A alguien más le pasó? Ideas de como solucinarlo?
Gracias!

Edit: Me pasa con todos los juegos cuando entro en pausa, error 2162-002
c-PiLuSo escribió:Buenas, tengo la Switch con SX OS 3.0.5, FW 10.2.0, jugando al Mario All Star, cuando toco pausa me tira el error 2162-0002.
A alguien más le pasó? Ideas de como solucinarlo?
Gracias!

Edit: Me pasa con todos los juegos cuando entro en pausa, error 2162-002


No toques pausa,error conocido de sxos.
Sal al menú si quieres parar,como si fueras a cambiar de usuario......y luego vuelves al juego.

Nada es perfecto. [facepalm]
SUGUSAPPLE escribió:
c-PiLuSo escribió:Buenas, tengo la Switch con SX OS 3.0.5, FW 10.2.0, jugando al Mario All Star, cuando toco pausa me tira el error 2162-0002.
A alguien más le pasó? Ideas de como solucinarlo?
Gracias!

Edit: Me pasa con todos los juegos cuando entro en pausa, error 2162-002


No toques pausa,error conocido de sxos.
Sal al menú si quieres parar,como si fueras a cambiar de usuario......y luego vuelves al juego.

Nada es perfecto. [facepalm]


No lo puedo creer! Pero antes no me pasaba, espero que lo arreglen pronto. Me sucede con todos los juegos.
Problemas.

Mi switch en 10.1.0
Con el SXOS anterior al ultimo puesto. Me iba perfectamente.
Quiero actualizar, y la apago. Meto en la SD el boot.dat de la nueva versión beta de sxos, y el firm 10.2.0 en una carpeta.
Pues bien, meto el jpg (no tengo autorcm), enciendo dejando pulsado +, y meto el dongle y no se enciende la luz, ni en verde ni en roja. Saco el dongle, intento encenderla, y nada.
PAra que encienda normal tengo que sacar la SD, y ya me arranca el firm original. Meto la SD y la lee perfectamente (sale en el álbum las capturas de fotos etc).
Si meto en dongle se enciende la luz en rojo funcionando normal, si lo enchufo al ordenador también se enciende.
Vuelvo a intentarlo, y nada, es como si al entrar en auto rcm no arrancara el payload del dongle, super raro.
Como he dicho hasta ahora no he tenido ningún problema. He puesto el boot.dat de la versión de antes y sigue igual.
¿Alguna idea? estoy empezando a desesperarme.
@BeSalmorejo El.dongle tiene carga? Haz una cosa bajate el tegrarcm y comprueba que entra en modo rcm bien e inyecta el.payload de sx os y si funciona es que el problema esta en el dongle
igusi2000 escribió:@BeSalmorejo El.dongle tiene carga? Haz una cosa bajate el tegrarcm y comprueba que entra en modo rcm bien e inyecta el.payload de sx os y si funciona es que el problema esta en el dongle

El dongle carga, se ilumina la luz roja perfectamente al conectarlo a la switch con el origfirm o al mac por usb.
El problema es que no consigo inyectarle el payload ni con el Tegra. Al tener un mac, uso paralelo para meterme en windows, desde ahí el Tegra detecta la consola en rcm pero al darle inyectar payload se me cuelga el Tegra.
He intentado con las webs estas que te inyectan el payload para hacerlo desde el mac ose, pero nada, no funciona.
No puedo cargar el SXOS... no se que hacer la verdad, es la primera vez que pasa esto, llevo años funcionando y nunca había tenido ningún problema hasta hoy.
@BeSalmorejo Si usas.mac prueba ns-usbloader funciona en java creo y permite inyectar payloads
igusi2000 escribió:@BeSalmorejo Si usas.mac prueba ns-usbloader funciona en java creo y permite inyectar payloads

Joder tio, mil gracias! me ha funcionado a la primera. Menos mal, empezaba a estar cagado.
Igual el dongle se ha jodido, es raro, porque lo uso poco y carga tiene.
Es uno de esos que compre de aliexpress, negro, que tiene dos entradas, una USB normal y otra USB C que es el que se conecta a la switch.
Al conectarlo con la consola encendida normal se enciende la luz roja como de carga, pero al meterlo con la consola en RCM no le envía el payload, no se por que.
Ya he actualizado a 10.2.0 y va bien. Mil gracias a todos!!! [oki] [plas]
10.2.0 y 3.0.5 también estuve renegando para que encienda...
Hola, el Ori me ha dicho que necesitaba que quitara el modo avion, lo he hecho y a los 20 segundo lo he quitado.

¿Es peligroso quitarlo para jugar?¿La he cagado al quitarlo unos segundos?
jmjayme escribió:Hola, el Ori me ha dicho que necesitaba que quitara el modo avion, lo he hecho y a los 20 segundo lo he quitado.

¿Es peligroso quitarlo para jugar?¿La he cagado al quitarlo unos segundos?

Pues depende.
Si tienes configurado un punto de acceso, si no tienes los dns configurados para que no se conecte a los servidores de nintendo, si no tienes incognito activo...
Desde luego, si no tienes algun tipo de proteccion en la consola para que no se conecte a los servidores de nintendo o para ocultar la identificacion de la consola, si ,si la has cagao....
27332 respuestas