Xecuter SX Pro y Xecuter SX OS / SX Gear • ¡Lee el WIKI antes de postear!

Buenos dias
Tengo una pregunta que hacer porque se me ha olvidado y no lo encuentro. Que tamaño maximo es el que puede tener un xci en sxos?
Creo recordar que @JulesRussel comento que se puede crear un xci con los dlcs e instalar aparte el juego en la switch cuando el tamaño del .xci supera el límite de SXOS, o era al revés? Para juegos tipo mortal combat.
Gracias
panchanclo escribió:Buenos dias
Tengo una pregunta que hacer porque se me ha olvidado y no lo encuentro. Que tamaño maximo es el que puede tener un xci en sxos?
Creo recordar que @JulesRussel comento que se puede crear un xci con los dlcs e instalar aparte el juego en la switch cuando el tamaño del .xci supera el límite de SXOS, o era al revés? Para juegos tipo mortal combat.
Gracias


Creo que no hay tamaño limite, lo unico es que si tienes la SD formateada en FAT32 no puedes meter archivos de tamaño mas grande de 4Gb, si tienes en exFAT no hay ese limite.
nosekefik escribió:
panchanclo escribió:Buenos dias
Tengo una pregunta que hacer porque se me ha olvidado y no lo encuentro. Que tamaño maximo es el que puede tener un xci en sxos?
Creo recordar que @JulesRussel comento que se puede crear un xci con los dlcs e instalar aparte el juego en la switch cuando el tamaño del .xci supera el límite de SXOS, o era al revés? Para juegos tipo mortal combat.
Gracias


Creo que no hay tamaño limite, lo unico es que si tienes la SD formateada en FAT32 no puedes meter archivos de tamaño mas grande de 4Gb, si tienes en exFAT no hay ese limite.


32 GB.....Creo que si dan problemas en .xci.....pero bueno veremos si alguien nos lo explica mejor.

Se pone la excusa de que las sd se corrompen en exfat por usar scene emus,yo la verdad uso exfat y no tengo problemas aunque no uso emuladores.
Si. Hay un limite maximo de gb para un .xci en sxos. A ver si nos arrojan un poco de luz, o una farola.
@panchanclo 32GB en escala decimal o 29,75GB en escala de bytes con lo que en windows seguramente veas 29,75GB.
Mortal Kombat con las últimas actualizaciones no es funcional, lo que puedes hacer es instalar el juego base y hacer un xci con solo actualización+dlcs.
Es decir es posible hacer xcis funcionales con solo actualizaciones y\o dlcs pero necesitan que tengas el juego base instalado.
En teoría es porque TX necesita parte del código del cartucho con lo que hasta que salgan los de 64GB la limitación está ahí.
panchanclo escribió:Si. Hay un limite maximo de gb para un .xci en sxos. A ver si nos arrojan un poco de luz, o una farola.

Yo nunca he tenido problemas con el tamaño del xci, he probado de 20GB aprox y bien.
nosekefik escribió:
panchanclo escribió:Buenos dias
Tengo una pregunta que hacer porque se me ha olvidado y no lo encuentro. Que tamaño maximo es el que puede tener un xci en sxos?
Creo recordar que @JulesRussel comento que se puede crear un xci con los dlcs e instalar aparte el juego en la switch cuando el tamaño del .xci supera el límite de SXOS, o era al revés? Para juegos tipo mortal combat.
Gracias


Creo que no hay tamaño limite, lo unico es que si tienes la SD formateada en FAT32 no puedes meter archivos de tamaño mas grande de 4Gb, si tienes en exFAT no hay ese limite.

Con dbi en fat32 puedes pasar archivos de más de 4GB, los autoarchiva de forma nativa y el sistema los ve como un único archivo, si los copias de vuelta con dbi al pc se copian como un único archivo.
SUGUSAPPLE escribió:
nosekefik escribió:
panchanclo escribió:Buenos dias
Tengo una pregunta que hacer porque se me ha olvidado y no lo encuentro. Que tamaño maximo es el que puede tener un xci en sxos?
Creo recordar que @JulesRussel comento que se puede crear un xci con los dlcs e instalar aparte el juego en la switch cuando el tamaño del .xci supera el límite de SXOS, o era al revés? Para juegos tipo mortal combat.
Gracias


Creo que no hay tamaño limite, lo unico es que si tienes la SD formateada en FAT32 no puedes meter archivos de tamaño mas grande de 4Gb, si tienes en exFAT no hay ese limite.


32 GB.....Creo que si dan problemas en .xci.....pero bueno veremos si alguien nos lo explica mejor.

Se pone la excusa de que las sd se corrompen en exfat por usar scene emus,yo la verdad uso exfat y no tengo problemas aunque no uso emuladores.

Fat32 y exfat se corrompen igual pero fat32 tiene una allocation table que hace que normalmente el sistema de archivos se autorecupere de la corrupción. De todos modos puede corromperse igual, curiosamente yo en 2 años y medio nunca corrompí mi sd en exfat, cambié a fat32 y después de un mes se corrompió sin recuperación.
Otra cosa curiosa es que puedes corromper la partición interna que está en fat32, con el bug de Pokémon Sword\Shield que tenía atmosphere conozco dos personas que corrompieron la emmc, además en el caso de una la partición no fué recuperable. Es por esto que recomiendo usar emunand para proteger le emmc a gente que usa CFW, normalmente no se va a corromper y si se corrompe se debería de recuperar sola pero puede pasar que por un bug se corrompa de forma absurda y no se pueda recuperar.
Al hilo de esto hekate acaba de añadir una aplicación que muestra la vida que le queda a vuestra emmc.
JulesRussel escribió:@panchanclo 32GB en escala decimal o 29,75GB en escala de bytes con lo que en windows seguramente veas 29,75GB.
Mortal Kombat con las últimas actualizaciones no es funcional, lo que puedes hacer es instalar el juego base y hacer un xci con solo actualización+dlcs.
Es decir es posible hacer xcis funcionales con solo actualizaciones y\o dlcs pero necesitan que tengas el juego base instalado.
En teoría es porque TX necesita parte del código del cartucho con lo que hasta que salgan los de 64GB la limitación está ahí.


Gracias. Eso era. Ya lo habias comentado pero no lo encontraba
Es seguro ya actualizar a la 10.2.0 y meter el acoso 3.0.5

Es q el ori no puedo jugarlo sin esa actualización y el Mario último me da error.
Tengo el acoso.

Gracias
tinete escribió:Es seguro ya actualizar a la 10.2.0 y meter el acoso 3.0.5

Es q el ori no puedo jugarlo sin esa actualización y el Mario último me da error.
Tengo el acoso.

Gracias


Yo estoy jugando el mario con 10.1.0 y sx os 3.0.5, prueba a actualizar solo el sx os y si no te deja pues entonces ya subes a 10.2.0 :)
@Katasyss es q estoy leyendo q el 10.2.0 da fallos y se queda en negro la consola con la emunand, a ver q me dicen q me asegure.
Hola chic@s!!
Necesito ayuda, espero no me apedreéis!!
Tengo switch en 10.1.0 y Sxos 2,9,5 y no arranca el sxos.
Arranca con logo de nintendo.
No tengo emunand ni nada por el estilo.
Que puede ser??

Gracias de antemano!!
tinete escribió:@Katasyss es q estoy leyendo q el 10.2.0 da fallos y se queda en negro la consola con la emunand, a ver q me dicen q me asegure.


Pero pon sx os 3.0.5 y si ves que te da problemas ya te lo planteas, no entiendo porque quieres actualizar a 10.2.0 :-?
@Katasyss pq para el ori lo pide
@kta2006 pon el sxos 3.0.3 y te irá.
Saludos
Muchas gracias @tinete
Pero te diré que ese no era mi problema. Mi problema es que soy gilipollas y por fin, poniendo el jig en su sitio, ha funcionado con la 2.9.5.
No preguntéis que quiere decir en su sitio porfa ‍♂️
Demasiado tiempo sin tocar la switch....
Hola buenas tardes, pregunta rápida, tengo la consola en 10.0.4 con emunand y SXOS 3.0.0


se le puede poner SXOS 3.0.5 directamente con esa versión de consola? para no tener que actualizar.


GRacias!!
Samito escribió:Hola buenas tardes, pregunta rápida, tengo la consola en 10.0.4 con emunand y SXOS 3.0.0


se le puede poner SXOS 3.0.5 directamente con esa versión de consola? para no tener que actualizar.


GRacias!!


Sí, no hay problema.

@tinete yo estoy en 10.1.0 con SXOS 3.0.5 y el Mario me va sin problemas.
Hay limite de 32 gb, pero si se instala el xci no hay ningun problema

le paso a mucha gente recientemente con el NBA 2K21 que eran 39 gb creo recordar
@bierzo Sí, claro porque el xci está creado correctamente y los nca son funcionales,e el problema está en el método de emulación del cartucho. Está claro que la persona que creó ese xci no leyó las limitaciones del formato, no son dumps de un xci existente.
Con el NBA de este año seguramente harían como los pasados, juego base en el cartucho y actualización a bajar de la eShop y cartucho de por sí solo deja jugar a juego de exhibición.
@JulesRussel tal cual.

juego base 6.9gb, el resto update
buenas, creo que la he cagado, he actualizado a 10.2 por conejo con la version 2.95 de sx os y ahora solo me arranca en la parte original, arranco con el jig y conecto el movil con la app de xecuter y sale el logo en la switch un momento y se queda en negro.

Si fuerzo encender acaba haciendolo otra vez en la parte original

Queria jugar al mario 64 y me he quedado sin nada que hacer, alguna solución? la putada es que tengo mac y es un rollo para todo esto. gracias!
@pittpilot no entiendo

para la 10.2.0 tienes que tener el sx os 3.0.5
ooyamaneko escribió:
Samito escribió:Hola buenas tardes, pregunta rápida, tengo la consola en 10.0.4 con emunand y SXOS 3.0.0


se le puede poner SXOS 3.0.5 directamente con esa versión de consola? para no tener que actualizar.


GRacias!!


Sí, no hay problema.



Pues se ve que no va, es decir, solo he actualizado el sxos a 3.0.5 y ahora me pide actualizar la consola... imagino que tengo que ponerle mínimo el 10.1.0.
@bierzo ahí está el lio, he actualizado a 10.2 teniendo el 2.95 y no me arranca el sx os pero si el original. Alguna forma de arreglarlo si es posible sin windows?
pittpilot escribió:@bierzo ahí está el lio, he actualizado a 10.2 teniendo el 2.95 y no me arranca el sx os pero si el original. Alguna forma de arreglarlo si es posible sin windows?


solo tienes que pegar unos archivos en la sd
@bierzo y te importaría decirme que he de hacer para no liarla por favor? O si hay algún tuto, gracias!!!
pittpilot escribió:@bierzo y te importaría decirme que he de hacer para no liarla por favor? O si hay algún tuto, gracias!!!


te descargas el sx os 3.0.5 que es compatible con la 10.2.0 y lo metes en la raiz de la sd y arrancas como hacías antes, no tienes que hacer más

tienes en este foro manuales y en la pagina del sx os me imagino que también lo habrá
@JulesRussel

Gracias por la aclaración,particularmente me gustan las sd en exfat,fat32 para mí gusto es algo arcaico.....no obstante si tiene alguna cualidad respecto a exfat...sinceramente yo no lo aprecio,para el uso que le doy a mis sd.

Agradecido como siempre,por tus aportaciones. [oki] [plas]
@bierzo muchas gracias!! Arreglado, ahora si va bien, pensaba que sería mas lio XD
pittpilot escribió:@bierzo muchas gracias!! Arreglado, ahora si va bien, pensaba que sería mas lio XD


de nada compi, para eso estamos

la verdad que sx os es comodísimo
SUGUSAPPLE escribió:@JulesRussel

Gracias por la aclaración,particularmente me gustan las sd en exfat,fat32 para mí gusto es algo arcaico.....no obstante si tiene alguna cualidad respecto a exfat...sinceramente yo no lo aprecio,para el uso que le doy a mis sd.

Agradecido como siempre,por tus aportaciones. [oki] [plas]


Yo cuando tenga tiempo me pondré a pasar la sd a fat32 y poner los xci con DBI.

Así menos riesgos.
Samito escribió:
ooyamaneko escribió:
Samito escribió:Hola buenas tardes, pregunta rápida, tengo la consola en 10.0.4 con emunand y SXOS 3.0.0


se le puede poner SXOS 3.0.5 directamente con esa versión de consola? para no tener que actualizar.


GRacias!!


Sí, no hay problema.



Pues se ve que no va, es decir, solo he actualizado el sxos a 3.0.5 y ahora me pide actualizar la consola... imagino que tengo que ponerle mínimo el 10.1.0.


Pues es raro, creo que debería funcionar entre esas versiones.
Si actualizas pon el 10.1.0, funcionaria con la 10.2.0, pero de momento no la pondría, hay gente reportando problemas, así que mejor esperar.
josete2k escribió:@ooyamaneko ¿problemas? ¿En qué?


Por lo que dicen aparecen pantallas negras y problemas con emunand, no son fallos fijos con algo en concreto, pero van apareciendo. De hecho he actualizado a 10.1.0 en vez de a 10.2.0 por eso, me esperaré un tiempo a ver. Es verdad que no son fallos masivos, pero si te tocan joroban un poco.
@ooyamaneko Pero eso de pàntalla negra por ejemplo puede ser por arrancar cfw en exfat sin tener compatibilidad con ese formato pero eso no tiene nada que ver con emunand y lo de problemas con emunand di que problemas
Hola a todos, quería haceros una consulta, hacia tiempo que no actualizaba el sd os y al actualizarlo he perdido o se ha desactivado una opción que tenía antes que me dejaba los Xci montados, es decir lo montaba una vez desde la galería y ya no tenía que volver a pasar por la galería le daba al juego y me lo montaba directamente, sabéis como puedo volver a poner esa opción? Gracias
charliemlg escribió:Hola a todos, quería haceros una consulta, hacia tiempo que no actualizaba el sd os y al actualizarlo he perdido o se ha desactivado una opción que tenía antes que me dejaba los Xci montados, es decir lo montaba una vez desde la galería y ya no tenía que volver a pasar por la galería le daba al juego y me lo montaba directamente, sabéis como puedo volver a poner esa opción? Gracias


https://www.google.com/search?q=sx+autoloader
Hola,

Tengo un problema con el sx os, he buscado pero no encuentro nadie que tenga el mismo problema.

He estado usando la v. 2.5.3 y todo iba bien, el otro dia se me quedo la consola sin bateria, y aprovechando he actualizado a la beta 3.0.5. Tambien decir que nunca he actualizado el firmware, aunque no se cual es el que tengo.

La cuestion es que ahora el SX no me carga en ninguna version, aparece el simbolo de sx os y luego el simbolo de nintendo y despues la pantalla en negro no hace nada. Si dejo 15 segundo el boton de encender pulsado se vuelve a apagar.

Si al arrancar dejo el volumen + pulsado voy al menu de arranque y puedo hacer lo de elegir el so o hacer una copia de la nand pero cuando intento arranca el sx otra ves simbolo de nintendo y pantalla negra.

Alguien sabe como lo puedo arreglar?

Muchas gracias de antemano!!

Un saludo,
josete2k escribió:
charliemlg escribió:Hola a todos, quería haceros una consulta, hacia tiempo que no actualizaba el sd os y al actualizarlo he perdido o se ha desactivado una opción que tenía antes que me dejaba los Xci montados, es decir lo montaba una vez desde la galería y ya no tenía que volver a pasar por la galería le daba al juego y me lo montaba directamente, sabéis como puedo volver a poner esa opción? Gracias


https://www.google.com/search?q=sx+autoloader


Gracias!!!
igusi2000 escribió:@ooyamaneko Pero eso de pàntalla negra por ejemplo puede ser por arrancar cfw en exfat sin tener compatibilidad con ese formato pero eso no tiene nada que ver con emunand y lo de problemas con emunand di que problemas


Buenas, he cogido el historial y he ido a mirar donde lo vi y me he dado cuenta de algo importante. Lo que explicaban era con SXCore y eran problemas al cargar la emunand. He aprovechado para mirar experiencias con SXOS y el dongle y parece que todo bien, no hay quejas! Fallo mio por no fijarme en los detalles.
Lute_ escribió:Hola,

Tengo un problema con el sx os, he buscado pero no encuentro nadie que tenga el mismo problema.

He estado usando la v. 2.5.3 y todo iba bien, el otro dia se me quedo la consola sin bateria, y aprovechando he actualizado a la beta 3.0.5. Tambien decir que nunca he actualizado el firmware, aunque no se cual es el que tengo.

La cuestion es que ahora el SX no me carga en ninguna version, aparece el simbolo de sx os y luego el simbolo de nintendo y despues la pantalla en negro no hace nada. Si dejo 15 segundo el boton de encender pulsado se vuelve a apagar.

Si al arrancar dejo el volumen + pulsado voy al menu de arranque y puedo hacer lo de elegir el so o hacer una copia de la nand pero cuando intento arranca el sx otra ves simbolo de nintendo y pantalla negra.

Alguien sabe como lo puedo arreglar?

Muchas gracias de antemano!!

Un saludo,



Lo he mirado y mi firmware es el 9.0.1
Lute_ escribió:
Lute_ escribió:Hola,

Tengo un problema con el sx os, he buscado pero no encuentro nadie que tenga el mismo problema.

He estado usando la v. 2.5.3 y todo iba bien, el otro dia se me quedo la consola sin bateria, y aprovechando he actualizado a la beta 3.0.5. Tambien decir que nunca he actualizado el firmware, aunque no se cual es el que tengo.

La cuestion es que ahora el SX no me carga en ninguna version, aparece el simbolo de sx os y luego el simbolo de nintendo y despues la pantalla en negro no hace nada. Si dejo 15 segundo el boton de encender pulsado se vuelve a apagar.

Si al arrancar dejo el volumen + pulsado voy al menu de arranque y puedo hacer lo de elegir el so o hacer una copia de la nand pero cuando intento arranca el sx otra ves simbolo de nintendo y pantalla negra.

Alguien sabe como lo puedo arreglar?

Muchas gracias de antemano!!

Un saludo,



Lo he mirado y mi firmware es el 9.0.1


Pues ya es hora de tener el 10.2.0
SUGUSAPPLE escribió:
Lute_ escribió:
Lute_ escribió:Hola,

Tengo un problema con el sx os, he buscado pero no encuentro nadie que tenga el mismo problema.

He estado usando la v. 2.5.3 y todo iba bien, el otro dia se me quedo la consola sin bateria, y aprovechando he actualizado a la beta 3.0.5. Tambien decir que nunca he actualizado el firmware, aunque no se cual es el que tengo.

La cuestion es que ahora el SX no me carga en ninguna version, aparece el simbolo de sx os y luego el simbolo de nintendo y despues la pantalla en negro no hace nada. Si dejo 15 segundo el boton de encender pulsado se vuelve a apagar.

Si al arrancar dejo el volumen + pulsado voy al menu de arranque y puedo hacer lo de elegir el so o hacer una copia de la nand pero cuando intento arranca el sx otra ves simbolo de nintendo y pantalla negra.

Alguien sabe como lo puedo arreglar?

Muchas gracias de antemano!!

Un saludo,



Lo he mirado y mi firmware es el 9.0.1


Pues ya es hora de tener el 10.2.0


Estoy intentando actualizar pero no puedo arrancar el cfw para hacerlo con el ChoiDujourNX
@Lute_ Vuelve a meter el antiguo sxos
help!!

Actualice a 10.2.0 la consola con ChoiDujourNX y SXOS puse 3.0.5 y ahora la consola no enciente, se queda en negro completamente. (lo hice porque antes me daba error al ejecutar el Mario)

EDIT: Parece que ya va, no se que paso.

EDIT 2: Me empieza bien el juego pero cuando elijo un juego me da error de daños el juego, lo mismo que me daba antes de actualizar aunque antes directamente no iniciaba el juego.

EDIT 3: Ahora no me deja abrir el juego, me dice que es necesario actualizarlo y tengo la consola en modo avion desde hace un par de años......
snaker_84 escribió:help!!

Actualice a 10.2.0 la consola con ChoiDujourNX y SXOS puse 3.0.5 y ahora la consola no enciente, se queda en negro completamente. (lo hice porque antes me daba error al ejecutar el Mario)

EDIT: Parece que ya va, no se que paso.

EDIT 2: Me empieza bien el juego pero cuando elijo un juego me da error de daños el juego, lo mismo que me daba antes de actualizar aunque antes directamente no iniciaba el juego.

EDIT 3: Ahora no me deja abrir el juego, me dice que es necesario actualizarlo y tengo la consola en modo avion desde hace un par de años......


¿Que tiene que ver que estés en modo avión? Actualiza el juego.
@snaker_84 Actualiza el juego offline como te dicen
igusi2000 escribió:@snaker_84 Actualiza el juego offline como te dicen

Perdonar que soy un poco burro para esto pero como se hace???
@snaker_84 Puew buscas por.la red el ultimo update e instalas el nsp con el instalador de sx os o con goldleaf
Hola a tod@s,soy nuevo en la scene a ver si me podeis echar un cable,tengo una switch con sx core,hice emunand hasta aqui todo bien,el problema es que tiene una actualización muy baja 8.1.0 y quiero subir a 10.1 o a10.2 ya que tiene puesto SXOS V3.05 y los juegos no me los reconoce se quedan cargando y pide que actualize,puedo actualizar la nand a 10.2 por internet?se actualiza la nand real?o es mejor poner 10.1?y otra pregunta la micro sd cuando se cambia por otra de de mayor tamaño,hay que repetir todo el proceso de emunand o funciona solo copiando los archivos?muchas gracias de antemano
27508 respuestas