Xecuter SX Pro y Xecuter SX OS / SX Gear • ¡Lee el WIKI antes de postear!

@Daguerreo Si haces emunand entra a ella directamente , si quieres que salga menu hay mantener pulsado volumenb+ y le metes dongle,.logicamente si no tienes autorcm debes colocsr la consola primero en modo rcm con el jig
igusi2000 escribió:@Daguerreo Si haces emunand entra a ella directamente , si quieres que salga menu hay mantener pulsado volumenb+ y le metes dongle,.logicamente si no tienes autorcm debes colocsr la consola primero en modo rcm con el jig


¿Si hago autorcm ya no necesitaría el jig? Estonces creo que voy a investigar por ahi.
@Daguerreo puede ser que el jig esté fallando ???
@josete2k Yo lo digo porque me pasó al intentar dumpear un juego, además coincide que no soy el único, probé a hacerlo porque me preguntó un colega que si SX OS desactivaba el lector porque le estaba pasando, así que lo intenté con uno de los cartuchos que ya había dumpeado y hasta que desactivé el stealth no lo cargó y al activarlo de nuevo pasó lo mismo.
Uso emunand en partición oculta y la tengo configurada como dual, la única explicación que le encuentro a parte de la emunand es que mi firmware real está por debajo del que tengo en la emunand.
Buenas!!

Pregunta para no leer 500 paginas.

No se que ocurre que no puedo encender mi consola normalmente, debo meter el jigf y el xso pro para poder acceder, no tenia el modo rcm on.
Ademas me enciende me sale la pantalla del sxos y automaticamente se enciende, no se para en los menus de el sxos.

No se que a ocurrido.

Tengo todo en mi emunand actualizada a la 10,0,4 alguna opcion para que pueda iniciar y se pare en el menu de sxos.

Gracias !!! [beer]
chesto escribió:Buenas!!

Pregunta para no leer 500 paginas.

No se que ocurre que no puedo encender mi consola normalmente, debo meter el jigf y el xso pro para poder acceder, no tenia el modo rcm on.
Ademas me enciende me sale la pantalla del sxos y automaticamente se enciende, no se para en los menus de el sxos.

No se que a ocurrido.

Tengo todo en mi emunand actualizada a la 10,0,4 alguna opcion para que pueda iniciar y se pare en el menu de sxos.

Gracias !!! [beer]



A tu consola no le pasa nada. Pero tú sin embargo ni te has parado a leer los manuales del producto que has comprado.

Aunque con tu primera frase ya dejas claro que prefieres preguntar que leer...

Mantén vol+.
Perdona pero creo que estas bastante equivocado, se lo que estoy explicando y le que llevo haciendo desde que tengo el mod de team xcecuter desde el dia 1.

Asi que creo que estas equivocado, lo que pasa es lo que explico asi que si como comprenderas uno trabaja y tiene vida personal como para leerme desde hace mil que no entro ya que la vida no me da para mas....

Si no quieres ayudar no se para que te molestas en escribir tantas tonterias.
En fin como a cambiado este foro.
Saludos y no pierdas el tiempo, que es oro. [angelito]
chesto escribió:Perdona pero creo que estas bastante equivocado, se lo que estoy explicando y le que llevo haciendo desde que tengo el mod de team xcecuter desde el dia 1.

Asi que creo que estas equivocado, lo que pasa es lo que explico asi que si como comprenderas uno trabaja y tiene vida personal como para leerme desde hace mil que no entro ya que la vida no me da para mas....

Si no quieres ayudar no se para que te molestas en escribir tantas tonterias.
En fin como a cambiado este foro.
Saludos y no pierdas el tiempo, que es oro. [angelito]


Y esto amigo es un ejemplo de cómo no dar las gracias.
bierzo escribió:@Daguerreo puede ser que el jig esté fallando ???


Al final era lo más sencillo. El dongle no tenia carga. Lo puse unos segundos en el usb del movil y ya tiene carga.

Por esa chorrada tardaba un mundo en arrancar sxos.
Una curiosidad del modo stealth...

Imagen

Sinceramente, como uso poco la consola y ahora mismo está mi hijo trastocándola todo el día no sé ni qué juego ni cómo le ha saltado esa pantalla...

Probablemente con el minecraft...
josete2k escribió:Una curiosidad del modo stealth...

Imagen

Sinceramente, como uso poco la consola y ahora mismo está mi hijo trastocándola todo el día no sé ni qué juego ni cómo le ha saltado esa pantalla...

Probablemente con el minecraft...


No sé si tendrá algo que ver,en consola baneada total,el Stealth mode parece ser un impedimento para lanzar desde sxos juegos como spiritfarer,sonicmania,y zombies in Wonderland,ni desactivando Stealth ni usando modo avión....parece que si no verifica algo via shop no arranca.
Ni .nsp ni xci ....errores tanto instalandolos,como ejecutando xci, ticket failed 0x0000241 ,con Db INSTALER,con awoo instaler,hace referencia a necesitar descargar algo,como errores de conexión en la red Nintendo,lógico por Megabanned.
Hace mención también a no poder lanzar correctamente el cartucho.

Se viene beta 3.0.5?

Alguno habéis testeado el sx save manager 1.1?
@josete2k Ese mensaje creo que lo da cuando intentas acceder a la eshop o alguna página de los manuales online. Originariamente solo negaba las peticiones que requieren datos de la consola pero alguna gente protestó el que permitiese acceso a dominios no autentificados como la eshop y lo bloquearon. Me imagino que le dió a algo que redirige a la eshop para comprar alguna cosa.
@JulesRussel

Puede ser... Lo que me ha sorprendido es que no se limita a lanzar un error si no que te enseña esa pantalla para que sepas que esa función está bloqueada.

@SUGUSAPPLE possss... Ni idea [carcajad]
@josete2k Sí, si intentas entrar en la eshop vas a veer eso mismo.
Muy buenas a todos, me uniré al club de las cosas raras (raras al menos para mi), no suelo pedir ayuda sin antes agotar todas las posibilidades...pero ya estoy desesperado, hace unos días me llegó sx pro, compre un sd de 64 gb samsung evo y me puse a estudiar como funcionaba todo esto y resulta que no paso del primer paso, esto es lo que hago y lo que me pasa:
Formateo sd en exfat
Copio boot..dat a la raiz
Pongo tarjeta, jing y dongle
Arranco con vol+ y power
Y...
Me carga el sx os y ya esta, no me responde la pantalla ni nada, de los 3 iconos que me aparecen ninguno responde...
He probado con otros formatos de sd, he probado con otra sd, he probado con la versión SXOS_beta_v3.0.4 y SXOS_v2.9.2 y la versión que tengo de switch es la 10.1.0
Ya no se que mas hacer después de leer miles de comentarios y decenas de videos, no he visto a nadie con el mismo problema
@mercenary46 vamos a empezar por lo básico, estas 100% seguro que la consola es vulnerable ?

la pantalla táctil funciona correctamente ?
@bierzo La vulnerabilidad de la consola la he comprobado y varias veces en diferentes paginas, por si acaso, y la pantalla funciona perfecta probada tmb en l menú original
@josete2k

No voy a seguir con esta tonteria pero creo que no te paras ni a leer, si enciendo asi para entrar al modo recovery del sxos osea como bien dices power mas volunen + . Y no para en el menu, es mas es la unica manera que tengo de encender la ahora mismo .

Solo sale la inagen del sx os y inicia la consola con la imagen de nintendo, ósea carga el firmware directo .
Si la apago del todo he tenido que conectarla al pc por usb para que me pueda volver a reconocer el usb de sx os.

Asi que perdona pero el que no te paras a leer eres tu !!
No se por que te debo dar las gracias !!!
chesto escribió:@josete2k

No voy a seguir con esta tonteria pero creo que no te paras ni a leer, si enciendo asi para entrar al modo recovery del sxos osea como bien dices power mas volunen + . Y no para en el menu, es mas es la unica manera que tengo de encender la ahora mismo .

Solo sale la inagen del sx os y inicia la consola con la imagen de nintendo, ósea carga el firmware directo .
Si la apago del todo he tenido que conectarla al pc por usb para que me pueda volver a reconocer el usb de sx os.

Asi que perdona pero el que no te paras a leer eres tu !!
No se por que te debo dar las gracias !!!


¿Y si dejas vol+ apretado un ratito más?

No sé, dejarlo durante el logo de sxos tal como pone el manual...

Sobre lo del autorcm (que en verdad si no lo tienes activado es que apagas mal la consola y se queda clavada en el bootloader en el apagado) por ahora simplemente te recomiendo apagar bien la consola cuando acabes con ella.
Hola de nuevo !!

He pasado a borrar la sd y cargar todo de nuevo !! Algo se habia quedado corrupto en la SD , me tenia muy mosqueado.

Yo no vine a llamar a nadie tonto, solo estaba como que rallado con estas cosas que me pasaban.

Lo mejor como siempre cargar todo de 0 y listo. Sin molestar a nadie !! ‍♂️

Saludos !!
Hola chic@s,

Soy user desde que salió este os y no puedo estar más contento. El caso es que vamos a pillar una segunda switch y es de hw nuevo...

Sabéis si es compatible con todas las switch de momento o sigue habiendo el problema de que no funcionaba con las del batch corregido?

Gracias de antemano!
@josete2k lo del mensaje de steath, como bien deciis, salta cuando intenta acceder a internet. a mi hija le salta cuando juega a minecratf, y se equivoca y le da para jugar modo online. supongo que depende del juego, te salta este mensaje, o el típico error de nintendo al no conseguir entrar en sus servidores. saludos
@anarko919 Para las ipatched y las mariko hay que comprar un chip del propio xecuter e instalarlo, si no controlas de soldadura lo ideal es que te lo instalen, con lo que te subirá unos 100€ si es nueva. Con lo que, en mi opinión, lo mejor que puedes hacer es comprar una v1 usada, supongo que encontrarás alguna en el mercadillo del foro, si no en cash converters creo que en la web suelen poner fotos donde se ven los serials, también hay algunas reconocibles como la del pack de splatoon (joycons verde y rosa) que creo que no es parcheada.
Hola, ¿Merece la pena pedir xecuter sx pro, respecto a atmosfere y un dongle cualquiera? Aparte del trabajo de instalar atmosfere.

Gracias, un saludo
javo_metal escribió:Hola, ¿Merece la pena pedir xecuter sx pro, respecto a atmosfere y un dongle cualquiera? Aparte del trabajo de instalar atmosfere.

Gracias, un saludo



Si eres un negado o valoras mucho más tu tiempo que 40€ desde luego, si, merece la pena, es super sencillo y no te comes la olla configurando nada.
Bueno.mas que por la facilidad quizas deberias mirar si te interesa carga xci al vuelo y la carga desde disco duro, la dificultad de atmosphere hay packs ya preparados que es copiar y pegar, si que son mas archivos pero vamos no es nada complicado
Creo que me habéis convencido, una cosa que valoro el es tiempo, tiempo = dinero, y si además es solo copiar ambos formatos y tirar, mejor. También valoro la emunand, ya que tengo juegos oficiales y de la tienda.

Gracias
@javo_metal Emunand tienen los dos cfw , ya te dije por lo que deberias elegir sx os en caso que te interese esas funciones
Tengo la version 2.9.5 hay version superior y recomendais instalarlo???? Tambien me recomendais firmware de Switch 10.1.0??? Tengo la 10.0.1


Como se actualizan los mandos offline???

EDIT: Hacia mucho que no toco la consola y acabo de ver que si la apago y quito la tarjeta no me enciende, no hace nada.... hay algun modo de configurarla para que aun asi encienda?
snaker_84 escribió:Tengo la version 2.9.5 hay version superior y recomendais instalarlo???? Tambien me recomendais firmware de Switch 10.1.0??? Tengo la 10.0.1


Como se actualizan los mandos offline???

EDIT: Hacia mucho que no toco la consola y acabo de ver que si la apago y quito la tarjeta no me enciende, no hace nada.... hay algun modo de configurarla para que aun asi encienda?


BAJA LA SXOS 3.0.4,INSTALA.
ACTUALIZA CONSOLA A VERSION 10.1.0. [bye]
SUGUSAPPLE escribió:
snaker_84 escribió:Tengo la version 2.9.5 hay version superior y recomendais instalarlo???? Tambien me recomendais firmware de Switch 10.1.0??? Tengo la 10.0.1


Como se actualizan los mandos offline???

EDIT: Hacia mucho que no toco la consola y acabo de ver que si la apago y quito la tarjeta no me enciende, no hace nada.... hay algun modo de configurarla para que aun asi encienda?


BAJA LA SXOS 3.0.4,INSTALA.
ACTUALIZA CONSOLA A VERSION 10.1.0. [bye]



Mil gracias!

Y los mandos es necesario?? Creo que nunca los actualice y andan muy mal del drift que estoy pendiente que me llegue un joystick de Aliexpress para sustituirlo.
Buenas compañeros,
Necesito resolver una duda, le he regalado mi nsw a mi hermano con el sx pro.
Tiene emunand creada con sus cositas ahí.. pero su hijo quiere jugar online al fortnite desde la nand original, al crear la cuenta le pide actualizar..
Que hacemos?

Un saludo
@djjohnman pues sí en la nand original nunca se ha cargado nada extraño, se podría, en principio no hay riesgo de baneo (siempre que se hayan hecho las cosas bien)
bierzo escribió:@djjohnman pues sí en la nand original nunca se ha cargado nada extraño, se podría, en principio no hay riesgo de baneo (siempre que se hayan hecho las cosas bien)

Si , nunca se ha hecho nada en la nand original, desde el principio emunand con el sx.
La duda era si actualizas nand original que luego no arrancarse el sx loader y emunand xlo que sea
@djjohnman van por separado, si actualizas la sysnand no se toca la emmunand y viceversa
bierzo escribió:@djjohnman van por separado, si actualizas la sysnand no se toca la emmunand y viceversa

Muchísimas gracias compañero :)
snaker_84 escribió:
SUGUSAPPLE escribió:
snaker_84 escribió:Tengo la version 2.9.5 hay version superior y recomendais instalarlo???? Tambien me recomendais firmware de Switch 10.1.0??? Tengo la 10.0.1


Como se actualizan los mandos offline???

EDIT: Hacia mucho que no toco la consola y acabo de ver que si la apago y quito la tarjeta no me enciende, no hace nada.... hay algun modo de configurarla para que aun asi encienda?


BAJA LA SXOS 3.0.4,INSTALA.
ACTUALIZA CONSOLA A VERSION 10.1.0. [bye]



Mil gracias!

Y los mandos es necesario?? Creo que nunca los actualice y andan muy mal del drift que estoy pendiente que me llegue un joystick de Aliexpress para sustituirlo.


Si te da opción de actualizar mandos hazlo.
Buenas, alguien sabe algún sitio de confianza donde pillar el sx core?
buenas compis, pregunta rápidilla. 3.0.4 beta es estable y tira ultimo firm en emunand verdad??
mante escribió:buenas compis, pregunta rápidilla. 3.0.4 beta es estable y tira ultimo firm en emunand verdad??


Tan estable como todas las betas del xecuter.

Pd: si funciona bien con ofw 10.1.0 [+risas]
SUGUSAPPLE escribió:
mante escribió:buenas compis, pregunta rápidilla. 3.0.4 beta es estable y tira ultimo firm en emunand verdad??


Tan estable como todas las betas del xecuter.

Pd: si funciona bien con ofw 10.1.0 [+risas]


Es que es eso, las betas de xecuter, rara vez han dado problemas, preguntaba por si era una de esas veces.

Con OFW en 10.1.0 soy consciente de que me funcionará bien, que el fusee gele no lo van a tirar por mucho que actualicen XD
Me refería a si se puede actualizar la emunand a 10.1.0 ya o aún no es compatible. Es que tengo un par de juegos nuevos que me la reclaman y me da pereza parchearlos [qmparto]
mante escribió:
SUGUSAPPLE escribió:
mante escribió:buenas compis, pregunta rápidilla. 3.0.4 beta es estable y tira ultimo firm en emunand verdad??


Tan estable como todas las betas del xecuter.

Pd: si funciona bien con ofw 10.1.0 [+risas]


Es que es eso, las betas de xecuter, rara vez han dado problemas, preguntaba por si era una de esas veces.

Con OFW en 10.1.0 soy consciente de que me funcionará bien, que el fusee gele no lo van a tirar por mucho que actualicen XD
Me refería a si se puede actualizar la emunand a 10.1.0 ya o aún no es compatible. Es que tengo un par de juegos nuevos que me la reclaman y me da pereza parchearlos [qmparto]

Sin problemas, asi lo tengo yo.
OJO con el update de Switch 10.2.0, que aun no se si tiene soporte SXOS
Consulta, primera vez que me habia creado emunand, creo que al haber 2 modos independientemente pensé que no habria problema con actualizar el Original Firmware, pues resulta que me salio un aviso y actualice al 10.2.0 y ahora no puedo entrar al OFW, solo puedo entrar al CFW, veo que lo advirtieron ¿Podre volver a usar el original firmware?

¿Tengo que esperar que sx os lance un boot. 3.0.5 por ejemplo?

Al menos informo que no es compatible con sx os.
[sonrisa]
tidustag escribió:Al menos informo que no es compatible con sx os.
[sonrisa]


Normal.

A OFW tienes que entrar sin dongle.
Cierto falto mencionar que tengo sx core.
Toca esperar entonces que tx lance un nuevo boot.dat compatible?
tidustag escribió:Cierto falto mencionar que tengo sx core.
Toca esperar entonces que tx lance un nuevo boot.dat compatible?



Creo que puedes tirar del geniune boot para que se inicie la sysnand. Yo no voy a actualizar aun.
tidustag escribió:Cierto falto mencionar que tengo sx core.
Toca esperar entonces que tx lance un nuevo boot.dat compatible?



Tienes s la opción gebnuine boot que se añadió precisamente para esto y la compatibilidad exfat.
tidustag escribió:Cierto falto mencionar que tengo sx core.
Toca esperar entonces que tx lance un nuevo boot.dat compatible?


Sin duda.
Mientras si se actualiza sysnand a 10.2.0 podéis usar emunand en 10.1.0
Hola buenas amigxs!
Vereis, me ha pasado una cosilla que queria preguntar/compartir aqui.
Yo tengo mi switch con sx y todo perfecto. No he tenido problemas (version 10.1.0).

Hoy he ido a ponerle el sx os a la switch vulnerable de una amiga. Todo bien, meto las cosas en la sd, cargo con el dongle y el jig y me sale el menu de sx. paso a lo de activar licencia me pone el numero de licencia, lo pongo y me pone que es correcto y cuando le doy a Run. Se apaga sola...
Despues de un rato la consigo encender con Firm oficial, la apago, meto dongle y el jig ese y cuando enciendo me sale el logo de SX OS y se apaga al instante... asi en repetidas ocasiones. Despues de 3h y mirar mil cosas, formatear consola, formatear sd...etc veo que si quito el archivo license.dat de la SD. Si que me carga el boot del SX sin problema. Asi que pruebo a activar la licencia otra vez y cuando se activa se me vuelve a apagar la consola y vuelve a pasar lo mismo. Que si intento cargar el boot de sx se carga pero al instante se apaga.

Entonces me da por mirar el firmware de la consola y veo que es 10.0.2. Por lo que me imagino que antes de activar la licencia carga bien el boot porque es vulnerable pero una vez está activa no lo carga porque no es compatible el sx os con 10.0.2, no?? Puede ser eso? De ser eso que tengo que hacer? Esperar a que Xecuter saque una version compatible con 10.0.2?

Gracias y siento el tochaco (soy un poco novato en switch por cierto).
Pitu10 escribió:Hola buenas amigxs!
Vereis, me ha pasado una cosilla que queria preguntar/compartir aqui.
Yo tengo mi switch con sx y todo perfecto. No he tenido problemas (version 10.1.0).

Hoy he ido a ponerle el sx os a la switch vulnerable de una amiga. Todo bien, meto las cosas en la sd, cargo con el dongle y el jig y me sale el menu de sx. paso a lo de activar licencia me pone el numero de licencia, lo pongo y me pone que es correcto y cuando le doy a Run. Se apaga sola...
Despues de un rato la consigo encender con Firm oficial, la apago, meto dongle y el jig ese y cuando enciendo me sale el logo de SX OS y se apaga al instante... asi en repetidas ocasiones. Despues de 3h y mirar mil cosas, formatear consola, formatear sd...etc veo que si quito el archivo license.dat de la SD. Si que me carga el boot del SX sin problema. Asi que pruebo a activar la licencia otra vez y cuando se activa se me vuelve a apagar la consola y vuelve a pasar lo mismo. Que si intento cargar el boot de sx se carga pero al instante se apaga.

Entonces me da por mirar el firmware de la consola y veo que es 10.0.2. Por lo que me imagino que antes de activar la licencia carga bien el boot porque es vulnerable pero una vez está activa no lo carga porque no es compatible el sx os con 10.0.2, no?? Puede ser eso? De ser eso que tengo que hacer? Esperar a que Xecuter saque una version compatible con 10.0.2?

Gracias y siento el tochaco (soy un poco novato en switch por cierto).


Así es te toca esperar soporte 10.2.0 no 10.0.2

Si tienes emunand en 10.1.0 podrías funcionar.
29844 respuestas