Xecuter SX Pro y Xecuter SX OS / SX Gear • ¡Lee el WIKI antes de postear!

josete2k escribió:Tenemos 3.0.3 beta...


Incluye flasheo del chip -> tras hacerlo aparecen nuevas opciones en el arranque:
Imagen
@InToTheRaiN Comenta por aquí si con el sxos útlimo te funciona todo bien la emunand en 10.0.4 y sys en 3.2. Si te va bien recuperaré mi sysnand 4.0.1 para evitar quemada de efuses
josete2k escribió:Tenemos 3.0.3 beta...


Coño, que rápidos cuando quieren.
Esperemos que este pulidito. [carcajad]

@Key_Dash Por cierto en las switchs viejunas esas opciones extras no aparecen en el menú sxos.....es listo ,y sabe diferenciar el tipo de switch. [bye]
Buenas, alguien sabe alguna web o contacto donde conseguir actualmente la licencia Xecuter OS a buen precio? Gracias
jander74 escribió:Buenas, alguien sabe alguna web o contacto donde conseguir actualmente la licencia Xecuter OS a buen precio? Gracias


Los que recomiendan en su web.
Buenas he cambiado la sd que usaba de 64gb por una de 256gb, he copiado todo lo de la antigua a la nueva y no me arranca el sx os me da fallo de boot.dat...

Luego he borrado todo y solo en la raiz el boot y el license.dat y no hay manera no arranca, la consola detecta perfectamente la sd porque la he formateado desde la switch sin problema... que puede fallar?
samuto escribió:Buenas he cambiado la sd que usaba de 64gb por una de 256gb, he copiado todo lo de la antigua a la nueva y no me arranca el sx os me da fallo de boot.dat...

Luego he borrado todo y solo en la raiz el boot y el license.dat y no hay manera no arranca, la consola detecta perfectamente la sd porque la he formateado desde la switch sin problema... que puede fallar?


FIRMWARE EN LA CONSOLA?
SXOS VERSION?

Actualizar es la clave..... [bye]
Hola de nuevo.

Tengo un problemilla a ver si me podéis ayudar.

No sé por qué no puedo iniciar el SX OS (He comprado la licencia y tal) os comento qué sucede (A ver si alguien me puede guiar):

Cuando intento iniciar el SX OS (con el dongle) teniendo el archivo de la licencia (el license.dat), en la pantalla aparece el logo del team xecuter (como siempre) pero luego la pantalla se queda en negro.
Si intento iniciar todo SIN la licencia, puedo entrar en el menú, pero arriba del "iniciar CFW" me sale un "EmuNAND disabled" y no tengo posibilidad de pulsarlo para ver si cambia de estado. Si intento meterme así (ya que vi vídeos en los que se podía acceder sin activar nada) sucede lo mismo.
¿Qué puede suceder?

Los pasos que hice son:

Copia de seguridad de la NAND (Por si acaso)
Creación de EmuNAND
Obtención del license.dat

Evidentemente está comprobado que mi consola es modificable.

Agradecería todo tipo de ayuda.

El SX os utilizado es el 2.9.2 y la consola está actualizada al último OFW (Creo recordar)
SUGUSAPPLE escribió:
samuto escribió:Buenas he cambiado la sd que usaba de 64gb por una de 256gb, he copiado todo lo de la antigua a la nueva y no me arranca el sx os me da fallo de boot.dat...

Luego he borrado todo y solo en la raiz el boot y el license.dat y no hay manera no arranca, la consola detecta perfectamente la sd porque la he formateado desde la switch sin problema... que puede fallar?


FIRMWARE EN LA CONSOLA?
SXOS VERSION?

Actualizar es la clave..... [bye]


Pues compi de las ultimas creo porque estaba jugando al Outer Worlds sin problemas... lo que ahora le he puesto la 2.9.2 y de version de nintendo no me sale porque hay una pendiente... actualizo?

ya he actualizado a 10.0.4 y sigue igual no arranca

edito: con la 3.0.3 ahora si ha arrancado [facepalm] [facepalm]
samuto escribió:
SUGUSAPPLE escribió:
samuto escribió:Buenas he cambiado la sd que usaba de 64gb por una de 256gb, he copiado todo lo de la antigua a la nueva y no me arranca el sx os me da fallo de boot.dat...

Luego he borrado todo y solo en la raiz el boot y el license.dat y no hay manera no arranca, la consola detecta perfectamente la sd porque la he formateado desde la switch sin problema... que puede fallar?


FIRMWARE EN LA CONSOLA?
SXOS VERSION?

Actualizar es la clave..... [bye]


Pues compi de las ultimas creo porque estaba jugando al Outer Worlds sin problemas... lo que ahora le he puesto la 2.9.2 y de version de nintendo no me sale porque hay una pendiente... actualizo?

ya he actualizado a 10.0.4 y sigue igual no arranca

edito: con la 3.0.3 ahora si ha arrancado [facepalm] [facepalm]


Repito....actualizar es la solución. [beer]
Algun otro sitio fiable para descargar la ultima version? su web no va nunca que quiero usarla
@Biskuit La oficial esta funcionando
igusi2000 escribió:@Biskuit La oficial esta funcionando

Pues no entiendo nada, porque a mi no me carga [triston]

Edit: Desde el morvis si, no entiendo nada. En pc habia probado en chrome y edge y nada

Gracias!
@Biskuit Yo la abro en google chrome y en edge desde pc y va, asi que no sera la web sera tu pc o navegador
InToTheRaiN escribió:Muy buenas:

Tengo la consola con sysnand en 3.0.2 y en emunand con 5.1.0 (creo recordar o un poco mas baja), creo que va siendo hora de actualizar, no? [+risas]

Algunos datos:

Tengo la sd en exfat
No tengo autoRCM, la arranco con el jig.
Me gustaria actualizar el emunand solo y seguir con la sysnand en 3.0.2.


Los pasos y dudas que tengo para actualizar son los siguientes:

1º- Poner la ultima version de sxos (3.0.2 Beta si no lo he mirado mal)

2º- Actualizar la ultima version de ChoiDujourNX (1.0.2 creo que ya la tengo, pero bueno)

3º- Descargar la ultima version de Firmware de la Switch (10.0.4) (esta es una de las dudas que tengo, si tengo que ir actualizando version a version, desde la 5.1.0 hasta la ultima, o si puedo actualizar directamente, y si es recomendable la 10.0.4 o mejor alguna anterior)

4º- Arrancar la switch, seleccionar Emunand en la pantalla de boot,

5º- Una vez arrancado en Emunand, ir al ChoiDujourNX seleccionar la carpeta donde haya puesto el firmawre 10.0.4, darle al boton de "choose", y cuando me pregunte seleccionar "10.0.4 exfat", esperar que carguen los ficheros y darle a "select firmware"

6º- Una vez en la pantlla de instalación, desmarcar la opcion "Prevent fuse burning (enable AutoRCM)", y darle a "start instalation, una vez concluya darle a "reboot"

7º- Otra duda, una vez en la pantalla de "reboot" no se si tengo que esperar a que se reinicie, darle a "reboot now" o a "shutdown now"

8º- Terminado! (creo) [plas]

9º - Duda importante. Creo que no tengo los mandos actualizados, o algo asi me suena, no se si habia un parche o algo que era "no gc"???? tengo que hacer algun paso adicional o algo de configuración? La verdad es que no me logro acordar si era algo de actualizar los mandos o el lector de cartuchos. ¿a alguien le suena algo asi, o me lo estoy imaginando?

10º Duda importante. Tengo por ahi una copia de la nand que hice en 3.0.2, entiendo que para actualizar la emunand solo, no hace falta que vaya haciendo mas copias de la nand, no?

Saludos y gracias! [oki]


Caso similar. Si tengo la SD en FAT32, debo igualmente acutalizar con la opcion "10.0.4 exfat"?

gracias y perdon, he vuelto a cojer la switch despues de medio año o mas [+risas]
@Biskuit Si no vas a usar exfat pues no, el elegir exfat es que te añade esa compatibilidad ademas de la de fat 32
@igusi2000 en este caso (si añade) puestos a elegir, mejor que la añada, por si en un futuro decido cambiar a exfat.

Gracias de nuevo
Biskuit escribió:@igusi2000 en este caso (si añade) puestos a elegir, mejor que la añada, por si en un futuro decido cambiar a exfat.

Gracias de nuevo


Sin duda añadela.
Tus futuros discos duros usb externos ,tus xci y tus hij@s si tienes......te lo agradeceran. [oki]
@Biskuit

Yo la añadiría por si acaso en un futuro lo usas. De hecho yo lo tengo así, sd en fat32 pero al actualizar la consola con choidujournx siempre elijo compatibilidad exfat
Buenos días, que tal la nueva Beta 3.0.3 de SxOs, que ya está en la pagina, alguno la ha probado ya?
elxufas escribió:Buenos días, que tal la nueva Beta 3.0.3 de SxOs, que ya está en la pagina, alguno la ha probado ya?


De momento a mí me va bien, tengo sysnand 6.2 y emunand 10.0.4 y funciona todo ok.
paradox25 escribió:
elxufas escribió:Buenos días, que tal la nueva Beta 3.0.3 de SxOs, que ya está en la pagina, alguno la ha probado ya?


De momento a mí me va bien, tengo sysnand 6.2 y emunand 10.0.4 y funciona todo ok.


Si, la metí nada mas poner el post, y de momento todo perfecto.
También busco un sitio para comprar licencia de team xecuter para una V1 sin parchear.
Agradecería si alguien me puede informar por privado.
Gracias.
elxufas escribió:Buenos días, que tal la nueva Beta 3.0.3 de SxOs, que ya está en la pagina, alguno la ha probado ya?


Yo la he probado,y de hecho es la única versión que me permitió correr el CFW. De momento todo perfecto.
patikah escribió:
elxufas escribió:Buenos días, que tal la nueva Beta 3.0.3 de SxOs, que ya está en la pagina, alguno la ha probado ya?


Yo la he probado,y de hecho es la única versión que me permitió correr el CFW. De momento todo perfecto.


Normal,con firmware 10.0.4 sólo te funciona bien el 3.0.3 de sxos.Por cierto con esta versión se acabaron los freeze de la consola,va fino fino.

Con firmware 10.x la 3.0 , 3.0.1,3. 0.2

Siempre es así,ultimo firmware último sxos,y lo sabes!!!!! [+risas]
Amigos una duda, compre mi switch de segunda y me dieron el SX OS pro y me a funcionado bien, mi duda es la licencia la puedo transferir a otro Switch vulnerable en caso que mi switch actual se descomponga? Quien me vendió la switch no lo puedo contactar de nuevo ya que luego de hacer el negocio cada quien siguió su camino.
Ascendant escribió:Amigos una duda, compre mi switch de segunda y me dieron el SX OS pro y me a funcionado bien, mi duda es la licencia la puedo transferir a otro Switch vulnerable en caso que mi switch actual se descomponga? Quien me vendió la switch no lo puedo contactar de nuevo ya que luego de hacer el negocio cada quien siguió su camino.


No. Pero te puedes copiar la licencia en un pc y tenerla siempre guardada.

Yo la tengo subida en varios sitios al igual que un backup de mi nand.
Ascendant escribió:Amigos una duda, compre mi switch de segunda y me dieron el SX OS pro y me a funcionado bien, mi duda es la licencia la puedo transferir a otro Switch vulnerable en caso que mi switch actual se descomponga? Quien me vendió la switch no lo puedo contactar de nuevo ya que luego de hacer el negocio cada quien siguió su camino.


Hola, no, una vez que queda asignada a una consola (número de serie) no se puede desasignar. Aunque tengas su contacto el tampoco podría hacer nada.
Una licencia de SXOS cuesta unos 25€, que es lo que necesitarías en caso de cambiar de consola y querer seguir usando el dongle SX PRO y su JIG.
(mensaje borrado)
(mensaje borrado)
(mensaje borrado)
@patikah Eso que comentas pasa si el license.dat no está en la raiz de la SD.
Help! he downgradeado mi switch a la 1.0.0 por error creyendo que era la 10.0.0 y ahora no puedo arrancarla en modo original ni custom. Tambien he perdido el NAND backup, todo lo que puedo hacer es ejecutar los payloads. No se como upgradear/fixear la switch.
Uso Xecuter Sx Pro.
Gracias.
el_batallitas escribió:Help! he downgradeado mi switch a la 1.0.0 por error creyendo que era la 10.0.0 y ahora no puedo arrancarla en modo original ni custom, todo lo que puedo hacer es ejecutar los payloads. No se como upgradear/fixear la switch.
Uso Xecuter Sx Pro.
Gracias.


Tienes copia de la NAND?
SUGUSAPPLE escribió:
el_batallitas escribió:Help! he downgradeado mi switch a la 1.0.0 por error creyendo que era la 10.0.0 y ahora no puedo arrancarla en modo original ni custom, todo lo que puedo hacer es ejecutar los payloads. No se como upgradear/fixear la switch.
Uso Xecuter Sx Pro.
Gracias.


Tienes copia de la NAND?


Justo acababa de editar el post añadiendo que no.. la perdí :(
el_batallitas escribió:
SUGUSAPPLE escribió:
el_batallitas escribió:Help! he downgradeado mi switch a la 1.0.0 por error creyendo que era la 10.0.0 y ahora no puedo arrancarla en modo original ni custom, todo lo que puedo hacer es ejecutar los payloads. No se como upgradear/fixear la switch.
Uso Xecuter Sx Pro.
Gracias.


Tienes copia de la NAND?


Justo acababa de editar el post añadiendo que no.. la perdí :(


Pues ojalá la encuentres,porque si no estás muy jodido. [facepalm]
SUGUSAPPLE escribió:
el_batallitas escribió:
SUGUSAPPLE escribió:
Tienes copia de la NAND?


Justo acababa de editar el post añadiendo que no.. la perdí :(


Pues ojalá la encuentres,porque si no estás muy jodido. [facepalm]


Pues nada... la voy tirando a la basura entonces?
el_batallitas escribió:
SUGUSAPPLE escribió:
el_batallitas escribió:
Justo acababa de editar el post añadiendo que no.. la perdí :(


Pues ojalá la encuentres,porque si no estás muy jodido. [facepalm]


Pues nada... la voy tirando a la basura entonces?


Hombre tanto con tirarla... ponla en wallapop para piezas aunque sea 10€ le ganas.
el_batallitas escribió:
SUGUSAPPLE escribió:
el_batallitas escribió:
Justo acababa de editar el post añadiendo que no.. la perdí :(


Pues ojalá la encuentres,porque si no estás muy jodido. [facepalm]


Pues nada... la voy tirando a la basura entonces?


No,pero vete leyendo mucho,que algún compañero ya le a pasado lo que a ti.

Ojalá la repares........

Si está en garantía mandala a Nintendo.

Si no.....o pagas arreglo......o a leer muchísimo,sin NAND,sin tus keys etc......está jodido levantarla,incluso sustituyendo la NAND por una nueva no tienes copia......
SUGUSAPPLE escribió:
el_batallitas escribió:
SUGUSAPPLE escribió:
Pues ojalá la encuentres,porque si no estás muy jodido. [facepalm]


Pues nada... la voy tirando a la basura entonces?


No,pero vete leyendo mucho,que algún compañero ya le a pasado lo que a ti.

Ojalá la repares........

Si está en garantía mandala a Nintendo.

Si no.....o pagas arreglo......o a leer muchísimo,sin NAND,sin tus keys etc......está jodido levantarla,incluso sustituyendo la NAND por una nueva no tienes copia......


Sin garantía.
Ya he leído que le ha pasado a otro compañero y tampoco tuvo arreglo así que nada.
Que puta rabia, un despiste a la hora de leer el número, encima en la web donde descargué el firmware está ordenado de mas antiguo a mas nuevo y pensaba que me estaba descargando el último.
Fué bonito mientras duró... y duró mucho tiempo.
Gracias!
@el_batallitas Prueba si puedes entrar a recovery hay un usuario que dice que puedo salvarla o quizas intentando desde pc haya un proceso para en casos asi intentaar revivirla.
igusi2000 escribió:@el_batallitas Prueba si puedes entrar a recovery hay un usuario que dice que puedo salvarla o quizas intentando desde pc haya un proceso para en casos asi intentaar revivirla.


El de presionar vol +/- a la vez luego power y no soltar los botones de volumen? ese no va.

He encontrado unos title.keys por ahi pero no se si me sirven de algo
@el_batallitas Tendrias que buscar si alguien puede intentar arreglarla creo que usan conejo desde pc y varias aplicaciones para sacarla de alli, los tittle..keys no creo que te sirvan de mucho, Ya no se la de gente que hay haciendo esta cagada y encima sin aseguraros de tener backup de la nand..
el_batallitas escribió:
igusi2000 escribió:@el_batallitas Prueba si puedes entrar a recovery hay un usuario que dice que puedo salvarla o quizas intentando desde pc haya un proceso para en casos asi intentaar revivirla.


El de presionar vol +/- a la vez luego power y no soltar los botones de volumen? ese no va.

He encontrado unos title.keys por ahi pero no se si me sirven de algo


O mandas a Nintendo y te la mandan siendo una mariko......te saldrá más barata que una nueva.

O ir comprando otra.
¿Y por qué no les pedís al TX que saquen un boot.dat con lo mínimo para arrancar 1.0.0 y ejecutar Choidujournx.

Recordad que 1.0.0 NO soporta exfat.
Hola familia una duda llevo mucho tiempo desconectado, a dia de hoy sx es compatible con la ultima version oficial de nintendo 10.0.4?
llevo sin jugar a la switch hace ya tiempo, ahora para verano me gustaría volverla a coger, que pasos debo a seguir a "grosso modo"?
tengo el firmware original desactualizado y el emunand tambien.
josete2k escribió:¿Y por qué no les pedís al TX que saquen un boot.dat con lo mínimo para arrancar 1.0.0 y ejecutar Choidujournx.

Recordad que 1.0.0 NO soporta exfat.


El sxos original fue 1.0.0?
O ya fue 1.2?

tengo el firmware sxos 1.2,pero no se si eso serviría para firmware 1.0
SUGUSAPPLE escribió:
josete2k escribió:¿Y por qué no les pedís al TX que saquen un boot.dat con lo mínimo para arrancar 1.0.0 y ejecutar Choidujournx.

Recordad que 1.0.0 NO soporta exfat.


El sxos original fue 1.0.0?
O ya fue 1.2?

tengo el firmware sxos 1.2,pero no se si eso serviría para firmware 1.0


No hablo de la versión del boot.dat
RolleR escribió:@InToTheRaiN Comenta por aquí si con el sxos útlimo te funciona todo bien la emunand en 10.0.4 y sys en 3.2. Si te va bien recuperaré mi sysnand 4.0.1 para evitar quemada de efuses


Ya te he respondido, pero confirmo que todo va bien. las notificaciones tengo demasiadas (me sale lo de infinito) asi que no me entero, mejor mp, para preguntarme.

SUGUSAPPLE escribió:
patikah escribió:
elxufas escribió:Buenos días, que tal la nueva Beta 3.0.3 de SxOs, que ya está en la pagina, alguno la ha probado ya?


Yo la he probado,y de hecho es la única versión que me permitió correr el CFW. De momento todo perfecto.


Normal,con firmware 10.0.4 sólo te funciona bien el 3.0.3 de sxos.Por cierto con esta versión se acabaron los freeze de la consola,va fino fino.

Con firmware 10.x la 3.0 , 3.0.1,3. 0.2

Siempre es así,ultimo firmware último sxos,y lo sabes!!!!! [+risas]


Pues yo llevo una semana con 3.0.2 y emunand en 10.0.4 y ni un freeze ni nada, todo perfecto, pero me apunto lo de 3.0.3 para subirla.

Saludos.
26749 respuestas