Xecuter SX Pro y Xecuter SX OS / SX Gear • ¡Lee el WIKI antes de postear!

¿Qué es mejor XCI o NSP?

Pues a ver, desde un punto de vista informático, instalar algo siempre va a tener más riesgos que solo ejecutar. Por ejemplo, imaginemos que te encuentras un NSP de cierto juego que finalmente es un virus o algún malware asqueroso. El solo hecho de instalarlo es más peligroso que si solo lo ejecutas con el XCI. ¿La prueba? La mayoría de corrupciones de SD de la switch por Pokémon Espada y Escudo se reporta que han sido por autoguardado del NSP.
javierjudgment escribió:¿Qué es mejor XCI o NSP?

Pues a ver, desde un punto de vista informático, instalar algo siempre va a tener más riesgos que solo ejecutar. Por ejemplo, imaginemos que te encuentras un NSP de cierto juego que finalmente es un virus o algún malware asqueroso. El solo hecho de instalarlo es más peligroso que si solo lo ejecutas con el XCI. ¿La prueba? La mayoría de corrupciones de SD de la switch por Pokémon Espada y Escudo se reporta que han sido por autoguardado del NSP.


La pregunta no es correcta.....cual es mejor?

Cuál conlleva menor riesgo? Los dos se instalan (si tú quieres).

Xci es según mi criterio mejor opción.
Pero es una opinión......ni más ni menos.

Pd: apostar por el xci,me parece beneficioso,amén de usarlos desde disco duro.
Una duda, veo que hace tiempo que es compatible con disco duro. ¿Puedo tener mis nsps en el HDD e instalarlos ahi mismo? o se instalan siempre en la microSD o memoria interna?

Básicamente quiero dejar los juegos "gordos" siempre dentro del disco duro para ahorrar espacio. ¿Es posible?
@Red_Night no, los nsp se instalan en la consola, si quieres jugar desde el hdd entonces tendras que tenerlos en xci y lanzarlos desde el menu de sx os, de esta manera no se instalan los juegos en la memoria de la consola y solo ocupan el espacio del hdd como si fuera un archivo comun. Requieres meter tus xci en unas carpetas especificas para que las detecte sx os y entre mas tengas puede tardar un poco mas la carga aunque con el sx autoloader puedes ejecutar los juegos directamente desde el menu home y te ahorras la carga.
Buenas!, a ver si me podeis echar una manilla, -

Tengo emunand desde hace unos 6 meses, la consola se me quedo en la version 7.0 y el sx creo que es el 2.6.2, la emunnand pues 7.0 creo que también , el caso es que hasta ahora me ha funcionado todo, (pokemon incluido), pero quieria meter el smash con la ultima actualizacion y es el primer juego que me pide actualizar la consola y no puede hacer nada, que me recomendáis que haga?, sin que la lie parda, ¿como actualizo y que siga todo como antes?, gracias!

Por cierto no tengo auto RCM y la tarjeta SD la tengo en FAT 32

PD: Podría actualizar desdde la 7 a la 9.1 directamente oi tendria que ir paso a paso?, por cierto tengo que actualizart tanto la emunand como la original? , las dos con choidujournx o la oficial conectandola a internet?
JulesRussel escribió:@BeSalmorejo Tienes que instalar el Hotline Miami y el Grandia Collection con el tinfoil antiguo o el de tinfoil.io. Son un tipo nuevo de nsp multiprograma y no instalan con goldleaf o rommenu correctamente. Lo pone en las releases:
Grandia:
Imagen

Hotline Miami Collection:
Imagen
Imagen

El progama que acaba en 000 ejerce como menú mientras que 001 y 002 son los juegos.

@FranScorpions No, no es un sistema antipiratería, simplemente algo para lo que tienen soporte desde hace meses pero no habían usado hasta la fecha. El viejo tinfoil usa simplemente las funciones de Horizon para registrar los nca mientras que el de tinfoil.io lee correctamente el cnmt. Goldleaf y el de xecuter deben de hacer algo raro.

Básicamente funcionan:
tinfoil de Addubz, tinfoil de blawar, lithium y sx intaller.
No funcionan:
Goldleaf, instalador de la galería de SX OS (Rommenu)


Buenas, estoy en SX OS 2.9.2 y OFW 9.0.1, pero me sigue dando problemas en la instalación del HOTLINE MIAMI, tanto usando NSP como XCI. Es el único juego que se me atraganta para instalar...

Alguna idea?


Gracias
R&B escribió:
JulesRussel escribió:...

Gracias

No dices que instalador usas. Literalmente digo en lo que citas que rommenu que es el que incorpora SX OS no vale para instalarlo y que sx installer, que es una descarga aparte, tinfoil de tinfoil.io, lithium también de tinfoil.io o OGTinfoil de Addubz lo instalan perfectamente.
R&B escribió:
JulesRussel escribió:@BeSalmorejo Tienes que instalar el Hotline Miami y el Grandia Collection con el tinfoil antiguo o el de tinfoil.io. Son un tipo nuevo de nsp multiprograma y no instalan con goldleaf o rommenu correctamente. Lo pone en las releases:
Grandia:
Imagen

Hotline Miami Collection:
Imagen
Imagen

El progama que acaba en 000 ejerce como menú mientras que 001 y 002 son los juegos.

@FranScorpions No, no es un sistema antipiratería, simplemente algo para lo que tienen soporte desde hace meses pero no habían usado hasta la fecha. El viejo tinfoil usa simplemente las funciones de Horizon para registrar los nca mientras que el de tinfoil.io lee correctamente el cnmt. Goldleaf y el de xecuter deben de hacer algo raro.

Básicamente funcionan:
tinfoil de Addubz, tinfoil de blawar, lithium y sx intaller.
No funcionan:
Goldleaf, instalador de la galería de SX OS (Rommenu)


Buenas, estoy en SX OS 2.9.2 y OFW 9.0.1, pero me sigue dando problemas en la instalación del HOTLINE MIAMI, tanto usando NSP como XCI. Es el único juego que se me atraganta para instalar...

Alguna idea?


Gracias



El xci no necesitas instalarlo solo ejecutarlo
Como idea para probar.
Muy buenas!

Tengo la switch en la versión 6.2.0 y el SX OS en la 2.5.3 sin emunand hecha ni autorcm activado, siempre he jugado a unos pocos juegos en xci y nunca he instalado nada, tampoco he necesitado actualizarla ni usar el conejo porque con esos me valía hasta que ahora ha salido el pokemon y claro, me gustaría jugarlo... como llevo mucho tiempo sin leer del tema y sin pasarme por aquí agradecería que alguien me aconsejase que debo hacer de primeras antes de tocar nada. Muchas gracias! :)
jvubd escribió:Muy buenas!

Tengo la switch en la versión 6.2.0 y el SX OS en la 2.5.3 sin emunand hecha ni autorcm activado, siempre he jugado a unos pocos juegos en xci y nunca he instalado nada, tampoco he necesitado actualizarla ni usar el conejo porque con esos me valía hasta que ahora ha salido el pokemon y claro, me gustaría jugarlo... como llevo mucho tiempo sin leer del tema y sin pasarme por aquí agradecería que alguien me aconsejase que debo hacer de primeras antes de tocar nada. Muchas gracias! :)


De primeras leer..... [rtfm]
Resumiendo,que tienes unas 490 hojas de posts en el hilo.... [facepalm]



Actualizar al firmware 9.0.1 sysnand, emunand y sxos versión 2.9.2. [bye]
Tengo la Switch con SX Os desde el principio y, no se porqué, se me ha quitado y ahora se arranca normal.

No tengo copia de la nand, ni nada de eso. Siempre utilizo SXOS y no apago la consola nunca, aunque si se apaga (al sacar la SD, por ejemplo), pues simplemente la conecto al móvil que tengo el lanzador y listo, otra vez inicia con SXOS.

Pues la cosa es que ahora no se porqué se arranca normal, he vuelto a hacer el jig (lo hago con papel de aluminio) y al conectar el móvil se ve el icono de SXOS, pero, tarda un montón en iniciar y acaba iniciando en el OS de nintendo en lugar de SX.

Alguna idea de como lo puedo arreglar??

No acabo de entender porqué, si se lanza bien SX (veo la pantalla roja de Team Xecuter), no se inicia con SX!!

Estoy desesperado.

Tengo el firmware 8.1, desde hace ya un mes o así y funcionaba todo correcto.
Hace un par de semanas, al instalar un firmware nuevo con ChoiDujourNX, me daba el error de datos corruptos cada vez que iniciaba mi emunand, la que hice fue instalar todo desde cero en una micro sd nueva y empezar a usar una nueva emunand y todo funcionando ok. El tema es que tengo en la sd vieja con "datos corruptos" (sospecho que cascaba por un skin que tenía, que seguramente al actualizar dejó de ser compatible), unos saves que me interesa copiar a la nueva para no tener que empezar a hacerme los juegos todos otra vez desde el principio... mi pregunta es la siguiente, ¿hay alguna forma de extraer dichas partidas de la sd vieja y pasarlas a la nueva? ¿alguien sabe el/los ficheros que necesito copiar para dicho fin? muchas gracias de antemano! [beer]
@setumismo

Actualiza firmware a 9.0.1
Usa sxos 2.9.2

@j4ko

Usa checkpoint para los saves
Hola, disculpen tengo una duda con respecto al HDD externo, recientemente conexte a sxos (ultima versión de firmware) un disco de 4tb canvio basics toshiba usb 3.0 (2.5") en formato exFat al acceder a imagenes me lanza "error code 2162-0002" de ahí no paso, si conecto una usb 3.0 de 64gb funciona correctamente. Voy a regresar ese disco duro porque recién lo compre y quiero otro de 3.5" que suministre corriente de otra fuente que no sea el puerto usb porque pueda ser que también ese sea el problema del error "code 2162-0002", alguien de ustedes me puede recomendar un disco duro que si utilicen de 2 o 4tb de preferencia? para buscar el mismo modelo o algún lugar donde se haya recopilado alguna lista de discos duros. Gracias
hectorzz11 escribió:Hola, disculpen tengo una duda con respecto al HDD externo, recientemente conexte a sxos (ultima versión de firmware) un disco de 4tb canvio basics toshiba usb 3.0 (2.5") en formato exFat al acceder a imagenes me lanza "error code 2162-0002" de ahí no paso, si conecto una usb 3.0 de 64gb funciona correctamente. Voy a regresar ese disco duro porque recién lo compre y quiero otro de 3.5" que suministre corriente de otra fuente que no sea el puerto usb porque pueda ser que también ese sea el problema del error "code 2162-0002", alguien de ustedes me puede recomendar un disco duro que si utilicen de 2 o 4tb de preferencia? para buscar el mismo modelo o algún lugar donde se haya recopilado alguna lista de discos duros. Gracias

uso este mismo disco duro pero en su version de 1tb y me va perfecto, tambien esta formateado en exfat asi que no parece un problema del modelo
@Klatus Es como este: https://www.amazon.com.mx/gp/product/B0 ... UTF8&psc=1
y los guardas en la estructura /sxos/xci/ ? gracias
hectorzz11 escribió:@Klatus Es como este: https://www.amazon.com.mx/gp/product/B0 ... UTF8&psc=1
y los guardas en la estructura /sxos/xci/ ? gracias

sip es el mismo modelo pero el de 1T, yo los guardo directamente en la carpeta sxos pero no creo k eso tenga nada que ver.
Lo único que se me ocurre es que tenga requerimientos de energia mas elevados que los modelos de menos capacidad, yo el mío lo tengo puesto en los usb exteriores que me parece que son usb 2 y dan hasta 500 mA y el que está por dentro me suena que era usb3 y esos creo k dan hasta 900mA.
Yo que tú lo metería en el usb de atrás por probar
agur
@Klatus Si de hecho ya probe en todos los puertos e incluso con el disco duro en exfat y fat32 sin nada adentro y marca error, lo unico que se me ocurre es que sea incompatible con 4 teras o requiera mas energia, por eso estoy considerando comprar otro externo que traiga su propia fuente, o bien podría conectar un hub con energía adicional
Mmm tengo una duda,al poner un xci me sale en la pestaña games y luego en installer me sale tambien como si fuese un nsp que da opcion a instalarlo,estoy totalmente confuso,es un añadido nuevo sx os poder instalar los xci como si fuesen nsp o me estoy volviendo loco XD
@Tombi88 Es un añadido aunque no diria que nuevo ya que lleva varios meses.

Saludos
Aprovecho para preguntar: ¿En qué formato o condiciones tiene que estar el disco duro? Estoy con SX OS, EmuNAND 9.0.1 y no hay manera de que me cargue los juegos.
He probado en 2 discos duros diferentes, poniendo los juegos en la raíz, en carpeta... (es verdad que tengo más cosas guardadas por ahí) y, entro al menú del álbum y, nada, no aparecen :-?

Esta tarde vuelvo a probar, a ver qué consigo. Igual con un cable en Y y a los dos puertos de atrás...
Orthak escribió:Aprovecho para preguntar: ¿En qué formato o condiciones tiene que estar el disco duro? Estoy con SX OS, EmuNAND 9.0.1 y no hay manera de que me cargue los juegos.
He probado en 2 discos duros diferentes, poniendo los juegos en la raíz, en carpeta... (es verdad que tengo más cosas guardadas por ahí) y, entro al menú del álbum y, nada, no aparecen :-?

Esta tarde vuelvo a probar, a ver qué consigo. Igual con un cable en Y y a los dos puertos de atrás...


pon disco duro en exfat.
SXOS EN 2.9.2? DESCARGALO DE SU WEB.
No tendras un cartucho en la ranura?

salu2? [beer]
Una preguntita a ver si alguien puede ayudarme.
Tengo la switch con sx os, en exfat, todo actualizado a la última versión, con emunand visible en sd y todo funcionando perfectamente.
El problema lo tengo a la copiar archivos xci del dd a la sd a través del usb y con sx instaler. Sí el archivo ocupa más de 4gb me lo divide en archivos de 4gb metidos en una carpeta que se crea sola con el nombre del archivo que quiero copiar. Luego funciona correctamente, pero ¿porque hace eso?. Con versiones más antiguas del sx instaler me copiaba el archivo tal cual, ¿he tocado alguna opción que haga eso?, he estado mirando y no he visto nada.
en qué web he de comprar el xecuter para que me llegue lo antes posible?
@lacomunidad Si tu SD está formateada en FAT32 entonces ese es el motivo. Si no lo está, puede ser que sxos tenga algún tipo de funcionalidad (o bug) para hacerlo automáticamente y no dar problemas con las SD que estén en FAT32.
Buenas, tengo una pregunta, yo tengo sx os desde que salio, instalado tal cual en la sd, mi pregunta es, si quito la sd e inicio normal, podre jugar a mis juegos originales online? gracias
kafkafx escribió:@lacomunidad Si tu SD está formateada en FAT32 entonces ese es el motivo. Si no lo está, puede ser que sxos tenga algún tipo de funcionalidad (o bug) para hacerlo automáticamente y no dar problemas con las SD que estén en FAT32.


Muchas gracias kafkafx, pero está todo en exfat. Empezó a hacerlo a partir de la actualización 3.0 de sx instaler, con la 2.0 no me pasaba; imagino que será, como bien dices, algún tipo de compatibilidad para fat32 o que con el lío que tuvieron con la 3.0 y los DD que no los leia algo habrán hecho.
Un saludo.
jonhtri escribió:Buenas, tengo una pregunta, yo tengo sx os desde que salio, instalado tal cual en la sd, mi pregunta es, si quito la sd e inicio normal, podre jugar a mis juegos originales online? gracias


Buenas, añado a mi pregunta despues de leer un poco, si formateo mi consola, la dejo de fabrica y a partir de ahi instalo emunand para las copias de los juegos, en sysnand podre jugar online con los verdaderos?
Hola a todos...

Que es el formato NSZ...??

Lo admite sx os?

Tiene que ir en una carpeta aparte para que lo detecte el menu de sx os?

Gracias por la ayuda.....Por cierto es muy raro que Nintendo no sacara actualización de switch debido al pokemón...Nos dejarán tranquilos estas navidades? [beer]
Es un formato comprimido. Si pones el último instaler si que lo admite
neopulpo escribió:Es un formato comprimido. Si pones el último instaler si que lo admite


Gracias. [beer]
lacomunidad escribió:
kafkafx escribió:@lacomunidad Si tu SD está formateada en FAT32 entonces ese es el motivo. Si no lo está, puede ser que sxos tenga algún tipo de funcionalidad (o bug) para hacerlo automáticamente y no dar problemas con las SD que estén en FAT32.


Muchas gracias kafkafx, pero está todo en exfat. Empezó a hacerlo a partir de la actualización 3.0 de sx instaler, con la 2.0 no me pasaba; imagino que será, como bien dices, algún tipo de compatibilidad para fat32 o que con el lío que tuvieron con la 3.0 y los DD que no los leia algo habrán hecho.
Un saludo.



De las update notes del sx installer 3.0.0 he sacado esto:
Added ability to copy and paste NSPs from the new games / XCI section, and paste to SD card. (Users can paste files over 4gb on FAT32 by auto-splitting).

A mí me suena a que se les ha escapado un bug y trata a tu SD como si fuera FAT32 en vez de exfat. Lo mejor sería que lo reportaras en su foro para ver si lo pueden arreglar en versiones futuras :)
SUGUSAPPLE escribió:@setumismo

Actualiza firmware a 9.0.1
Usa sxos 2.9.2


Gracias por contestar!

Ya he actualizado a SXOs 2.9.2, fue lo primero que probé a ver si tenía algo que ver.

No puedo actualizar el firmware, porque estoy baneado y para actualizarlo necesito hacerlo por SXOs

¿Alguna otra idea?
kafkafx escribió:@setumismo Tienes que usar ChoiDujourNX



Si, lo hago con ChoiDujoiurNx, no me he explicado bien al decir SXOS. Lo que quería decir es que, como no puedo iniciar SXOS, pues no puedo actualizar.


Edito: ni caso a lo que había puesto (lo he borrado) , he mirado la SD y tenía 8.1.

Vamos, que mi problema es que me sale la pantalla de lanzamiento de SX OS, pero tarda más de lo normal y acaba cargando el OS normal de Nintendo.
setumismo escribió:
kafkafx escribió:@setumismo Tienes que usar ChoiDujourNX



Si, lo hago con ChoiDujoiurNx, no me he explicado bien al decir SXOS. Lo que quería decir es que, como no puedo iniciar SXOS, pues no puedo actualizar.


Edito: ni caso a lo que había puesto (lo he borrado) , he mirado la SD y tenía 8.1.

Vamos, que mi problema es que me sale la pantalla de lanzamiento de SX OS, pero tarda más de lo normal y acaba cargando el OS normal de Nintendo.


Has mirado la sd y tienes 8.1?.......no entiendo lo que dices ,8.1 lo tendrá tu consola.

Tu Sd tendrá sxos en versión 2.x.
Pon el boot.dat de sxos en tu Sd ,descargando la última versión, de la web del sxos.
Pon tu license.dat en la sd.
Pulsa volumen + y power.
Esa Sd formateada en exfat, y pon en ella el Choidujour ,para actualizar, el firmware 9.0.1 de la web de darsthernie.
Obviamente mete la carpeta del firmware en la sd, y actualiza con Choidujour.....con soporte exfat.
Yo estoy megabaneado y tengo la sysnand en 9.0.1,y me funciona.
Hola, yo hice Emunand 8.1 en la microsd de 128GB, con la opción de no ocultarla, vamos que se ve en la estructura de carpetas de la microsd. La Sysnand la tengo en 5.02. Quiero pillar una microsd de 400GB y migrar todo. Supongo que copiando todo lo que tiene ahora la microsd de 128GB exfat en la de 400GB exfat se quedará todo igual no? Sin tener que hacer imagen de la microsd de 128GB y luego restaurar en la de 400GB, aunque esto también sería otra forma de hacerlo.

He visto que los tiempos de carga desde disco externo usb cargando los .xci son más elevados que desde la microsd. ¿Recomendarías algún disco duro externo usb en especial? Aunque sea usb 3.0, la Switch sólo lee disco duros externos usb a velocidad de 2.0 no? Salu2.
Se me ha presentado la posibilidad de pillar la SWITCH modelo antiguo, nueva a estrenar vulnerable por 300€. Lo veo demasiado caro, pero me veo tentado debido a que se puede piratear. Es sencillo de realizar dicho pirateo? Vale la pena la inversión teniendo ya una PS4+PC?

Supongo que a malas podría revenderla después sin palmarle mucha o ninguna pasta teniendo en cuenta que estaria pirateada. Pero pienso que es dinero que podría ahorrar ya de cara a la salida de PS5. Un capricho tonto, pero también está el aliciente de jugar con los colegas, viciar al pokemon o estrenarme en algún juego guay y diferente para mi como el Zelda.


FIRST WORLD PROBLEMS.
@gabicrack

No se a que esperas,una switch hackeable.....
Si no te llenan PS4 y pc.....
Para Zelda ya sabes dónde jugarlo wiiu, switch ,o emú en pc......
Comprala Ya!!! No sabes lo que te estás perdiendo!!!

Pd: en breve todas lo serán. [bye]
Creo que se me ha jodido el dongle,llevaba mucho tiempo sin usar la nintendo y por ende se descargaria la bateria del dongle sin usarlo.

Cuando hago el metodo del jig y pongo el dongle se pone una luz azul y se quita al momento pero no carga el sx os.

En el menu de la consola en ofw si meto el dongle se pone verde como si cargara :O .

Entiendo que es el dongle,cuando me falla despues de salir el led azul como no carga el sx os le tengo que dar al boton de encendido y se queda bloqueada en el logo de nintendo (supongo que esto sera al encenderla estando en rcm) para salir de ahi le doy de nuevo al boton de apagar y de nuevo al de encender y ya entra en ofw.

De la tarjeta dudo que sea,¿Hay alguna forma de sacar la licencia del dongle?
@Tombi88


El archivo license.dat deberías tenerlo en tu Sd.
SUGUSAPPLE escribió:@Tombi88


El archivo license.dat deberías tenerlo en tu Sd.


Pero no iba enbebida en el dongle?,o el dongle solo vale para saltar el paso del tegrarcm
Tombi88 escribió:
SUGUSAPPLE escribió:@Tombi88


El archivo license.dat deberías tenerlo en tu Sd.


Pero no iba enbebida en el dongle?,o el dongle solo vale para saltar el paso del tegrarcm

No, tienes que meter el dongle y al iniciar SXOS por primera vez te da un numero de licencia, con ese numero te vas a la web de ellos, lo pones y te genera un archivo .dat que tienes que meter en la SD.
BeSalmorejo escribió:
Tombi88 escribió:
SUGUSAPPLE escribió:@Tombi88


El archivo license.dat deberías tenerlo en tu Sd.


Pero no iba enbebida en el dongle?,o el dongle solo vale para saltar el paso del tegrarcm

No, tienes que meter el dongle y al iniciar SXOS por primera vez te da un numero de licencia, con ese numero te vas a la web de ellos, lo pones y te genera un archivo .dat que tienes que meter en la SD.



Con el dongle de SXOS no es así.
josete2k escribió:
BeSalmorejo escribió:
Tombi88 escribió:
Pero no iba enbebida en el dongle?,o el dongle solo vale para saltar el paso del tegrarcm

No, tienes que meter el dongle y al iniciar SXOS por primera vez te da un numero de licencia, con ese numero te vas a la web de ellos, lo pones y te genera un archivo .dat que tienes que meter en la SD.



Con el dongle de SXOS no es así.

¿Seguro? hice el proceso una vez hace siglos, para un familiar mio, ya que yo tengo solo la licencia sin dongle. Para él si lleva el dongle y si mal no recuerdo era asi, pero si tu dices que no, pues dile como es. [oki]
BeSalmorejo escribió:
josete2k escribió:
BeSalmorejo escribió:No, tienes que meter el dongle y al iniciar SXOS por primera vez te da un numero de licencia, con ese numero te vas a la web de ellos, lo pones y te genera un archivo .dat que tienes que meter en la SD.



Con el dongle de SXOS no es así.

¿Seguro? hice el proceso una vez hace siglos, para un familiar mio, ya que yo tengo solo la licencia sin dongle. Para él si lleva el dongle y si mal no recuerdo era asi, pero si tu dices que no, pues dile como es. [oki]


Si tiene el dongle SX Pro (es decir, el dongle de team xecuter con la licencia), la licencia viene directamente en el dongle. Si por el contrario compró sólo la licencia, el proceso es como el que dices, al iniciar te da el numero de licencia, lo subes a la web, y te genera el license.dat que hay que poner en la SD
SoteBcn escribió:
BeSalmorejo escribió:
josete2k escribió:

Con el dongle de SXOS no es así.

¿Seguro? hice el proceso una vez hace siglos, para un familiar mio, ya que yo tengo solo la licencia sin dongle. Para él si lleva el dongle y si mal no recuerdo era asi, pero si tu dices que no, pues dile como es. [oki]


Si tiene el dongle SX Pro (es decir, el dongle de team xecuter con la licencia), la licencia viene directamente en el dongle. Si por el contrario compró sólo la licencia, el proceso es como el que dices, al iniciar te da el numero de licencia, lo subes a la web, y te genera el license.dat que hay que poner en la SD


Si si,yo tengo el dongle pero tambien el license.dat en la raiz.

Esa es ma validacion de la licencia del dongle por asi decirlo,la cosa es que si tengo el dongle chungo como saco la licencia.

Diria que es del dongle,dudo que sea de la sd que esta corrupta,volvere a meter el boot del sx os por si las moscas pero la sd me la reconoce el pc y bien con ella.
Buenas, a mi se me ha apagado hoy por no quedarle batería y no responde. Tengo SX OS sin dongle y la tenia con autorcm. ¿Alguien me puede guiar como recuperarla?

Hace meses me pasó lo mismo pero no recuerdo como lo hice, no sé si era dejándola cargando durante horas y después de eso conectarla al pc para inyectarle el payload directamente o qué. Decir que no tengo ningún tipo de dongle ni jig ahora mismo donde me encuentro, espero que no sea obligatorio.

Necesito un poco de ayuda porfis.

Edito: ya la he recuperado simplemente dejándola media hora en el cargador y conectándola al pc después y me ha dejado inyectar el payload.
Tengo el sx de Team Xecuter y desde el primer momento se nos dijo que pusiesmos la consola en modo avión para evitar baneos.
Llevo mucho tiempo desconectado de la scene, pero estoy leyendo que el SX de team xecuter tiene activado el modo Shealth y que se podría conectar a los servicios online sin posibles baneos ¿sigue activo este modo a día de hoy?
SUGUSAPPLE escribió:
Pd: en breve todas lo serán. [bye]


comorl? hay noticias de posble exploit para las nuevas consolas y las lite?

no me puedo estar desconectado del scene xDDDDD

Ya mi presupuesto en black friday ha muerto con el plus y 2 juegos de ps4....pero no descarto en futuras rebajas pillar una lite, por el tema coleccionismo

Saludos
26749 respuestas