[VIDETUTORIAL COMPLETO]modifica cualquier psp (Actu ME y LME 1.8)

1166, 167, 168, 169, 170
buenas estoy algo perdido tengo una psp 1003 data code 6a software 3.90 m33-3 la cosa es que la tenia que funcionaban juegos descargados y de psx, pero al meterle un juego de version mayor funciono pero ya despues al meter otros juegos ya no me los reconocia.

¿que tutorial me recomendais seguir y que pasos?

gracias
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
paranoia agent escribió:buenas estoy algo perdido tengo una psp 1003 data code 6a software 3.90 m33-3 la cosa es que la tenia que funcionaban juegos descargados y de psx, pero al meterle un juego de version mayor funciono pero ya despues al meter otros juegos ya no me los reconocia.

¿que tutorial me recomendais seguir y que pasos?

gracias


este mismo pero pon el ME (permanente) cualquier duda comenta.
salu2
El primer tutorial esta hecho el problema viene en que yo tengo la 3.90 m-33 y me pide que para que funcione el programa tengo que tener la 4.00 m-33 como minimo...¿que tendria que hacer?

Perdona que es el ME permanente y como pongo eso :-?, vamos que si me lo explicas como para un tonto no pasa nada.

un saludo y gracias
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
paranoia agent escribió:El primer tutorial esta hecho el problema viene en que yo tengo la 3.90 m-33 y me pide que para que funcione el programa tengo que tener la 4.00 m-33 como minimo...¿que tendria que hacer?

Perdona que es el ME permanente y como pongo eso :-?, vamos que si me lo explicas como para un tonto no pasa nada.

un saludo y gracias


no hay problema, usa este
hilo_cfw-6-60-me-1-8-6-39-me-9-8-psp-liberables-lme-placas-malditas_1628012
primero actualizamos a 6.60 oficial, lee las recomendaciones, despues formateamos la memoy con la psp y despues copiamos los archivos y ejecutamos el installer del 6.60 ME 1.8...si tienes duda comenta,SIN PROBLEMA.
salu
no hay problema, usa este
hilo_cfw-6-60-me-1-8-6-39-me-9-8-psp-liberables-lme-placas-malditas_1628012
primero actualizamos a 6.60 oficial, lee las recomendaciones, despues formateamos la memoy con la psp y despues copiamos los archivos y ejecutamos el installer del 6.60 ME 1.8...si tienes duda comenta,SIN PROBLEMA.
salu[/quote]

He seguido ese y todo perfecto sin problemas, me descague lo de menus en español ya cargue un juego sin problemas.

Un saludo y muchisimas gracias por ayudarme ;)

Una cosa viendo tus comentarios y como no tengo ps3 le meti la 6.39 ¿esta sirve para jugar a juegos psx sin problemas? es que me acuerdo que jugue al resident evil 2 y se me quedo la pantalla negra al llegar a la comisaria.
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
paranoia agent escribió:no hay problema, usa este
hilo_cfw-6-60-me-1-8-6-39-me-9-8-psp-liberables-lme-placas-malditas_1628012
primero actualizamos a 6.60 oficial, lee las recomendaciones, despues formateamos la memoy con la psp y despues copiamos los archivos y ejecutamos el installer del 6.60 ME 1.8...si tienes duda comenta,SIN PROBLEMA.
salu


He seguido ese y todo perfecto sin problemas, me descague lo de menus en español ya cargue un juego sin problemas.

Un saludo y muchisimas gracias por ayudarme ;)

Una cosa viendo tus comentarios y como no tengo ps3 le meti la 6.39 ¿esta sirve para jugar a juegos psx sin problemas? es que me acuerdo que jugue al resident evil 2 y se me quedo la pantalla negra al llegar a la comisaria.[/quote]

Jajajaajaaaj, cuando recomiendo la 6.39, nadie me hace caso y a ti te pongo el 6.60 y pones el 6.39 jajajaaj, para mi es lo mejor que has hecho
referente al resident, ese era un error muy comun, me parece que algunos necesitaban pops loader, pero otros ya los cargaba directo
salu2.
creat
Habitual
67 mensajes
desde dic 2006
en bcn
Feliz Navidad!!!
Alguien me puede hechar un cable?
Ayer me hice con una psp ya modificada con versión 3.71 M33-3
Por lo que parece es una version super antigua y como es natural,ningun juego un poco "moderno" me funciona y me lanza error de carga.

Hay tantas versiones y unas cuantas formas de subir version,que no se que tutorial utilizar para subirla a la última.
Sé que no es placa maldita porque detras de la bateria indica 6C.
El dueño me dijo que se hizo hack con la pandora.

Gracias ;)
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
creat escribió:Feliz Navidad!!!
Alguien me puede hechar un cable?
Ayer me hice con una psp ya modificada con versión 3.71 M33-3
Por lo que parece es una version super antigua y como es natural,ningun juego un poco "moderno" me funciona y me lanza error de carga.

Hay tantas versiones y unas cuantas formas de subir version,que no se que tutorial utilizar para subirla a la última.
Sé que no es placa maldita porque detras de la bateria indica 6C.
El dueño me dijo que se hizo hack con la pandora.

Gracias ;)


el 6.39 me 9.8 o el ultimo el 6.60 me 1.8 yo personalmente prefiero el 6.39 me 9.8
salu2
creat
Habitual
67 mensajes
desde dic 2006
en bcn
Muchas gracias.
El tutorial es este no?

http://www.elotrolado.net/hilo_cfw-6-60-me-1-8-6-39-me-9-8-psp-liberables-lme-placas-malditas_1628012

Yo que soy nuevo en todo esto.
Ya no necesitaré pandora ni nada por el estilo no?
Solo copiar nuevo firm a juegos(game) y actualizar no?

Saludos.
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
creat escribió:Muchas gracias.
El tutorial es este no?

http://www.elotrolado.net/hilo_cfw-6-60-me-1-8-6-39-me-9-8-psp-liberables-lme-placas-malditas_1628012

Yo que soy nuevo en todo esto.
Ya no necesitaré pandora ni nada por el estilo no?
Solo copiar nuevo firm a juegos(game) y actualizar no?

Saludos.


exacto, no necesitas pandora, solo bajar la actualizacion oficial (6.39 o 6.60) y despues meterle el installer correspondiente.
cualquier duda comenta
salu2
1166, 167, 168, 169, 170